Showing questions tagged: Show all questions

crash while in troubleshoot mode

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 … (read more)

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 and this happened while in 'troubleshoot' mode.

This is the link to that report: https://crash-stats.mozilla.org/report/index/47617fc8-55f9-4d32-8713-a4ce40240426

Any help in finding a fix would be appreciated. Sincere thanks, V

Asked by vhalvarez 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks bar, How can I fix that?

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks ba… (read more)

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks bar, How can I fix that?

Asked by tuscolatexan 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Picture-in-picture since recent YouTube update keeps closing.

Picture-in-picture since recent YouTube update keeps closing. Is there way i could configure in about:config to never close and always stay open even if page refreshes an… (read more)

Picture-in-picture since recent YouTube update keeps closing. Is there way i could configure in about:config to never close and always stay open even if page refreshes and have it move the video play back always to the Picture-in-picture window ? If not could this be made a feature in a future update ?

YouTube especially been annoying to Firefox users, cos it keeps refreshing the whole page breaking stuff every time it plays the video, as well have issues with looping videos even tho they are already fully buffered, making entire YouTube experience as frustrating as possible as encouragement to switch to chrome, which i refuse for obvious reasons.

Anything i can do on my end ? If tested if this happens in incognito mode as well with all extensions disabled in private windows, no change of behavior.

Btw this happens on the new YouTube interface with no way to get back to the old interface, cos it keeps the annoying features of the old interface even if you try to re position stuff using hacky ways like extensions that do so, which of course break stuff even further. I just want Picture-in-picture to remain open, and to play current video in picture-in-picture that is playing automatically.

Btw the Picture-in-picture experience with chrome or chrome based browsers is absolutely horrible, giving me even more reasons to stay on Firefox besides privacy related issues and other issues.

Asked by Muppet 2 months ago

Last reply by zeroknight 2 months ago

Background Files running

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the… (read more)

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the Task Manager and it showed that there were 15 instances of "firefox" running in the background. All showed a UAC Virtulization of "Disabled". But they also showed using 638.8MB of memory. I do not know whether these are necessary files that must run in the background or if the number of files indicates that my system has been hacked and someone else is in my system from outside. Any suggestions as to validity of these files running or how I might confirm that they should be running. I have noticed the number of excessive background files before but the number is never consistent which makes me fear I may have been hacked.

Asked by svillecb 2 months ago

Last reply by cor-el 2 months ago

Washington Post articles are only partially displaying (fully displaying in EDGE)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based process… (read more)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Home Version 23H2 OS build 22631.3447 124.0.2 Firefox Release, April 2, 2024

Since the 2 APR 2024 FF update, Washington Post articles are not displaying fully. When opened, the article flashes the full version, then only displays the top photo and the first two paragraphs. When opened in EDGE, all articles open fully as expected. This issue is only occurring in FF.

Actions taken: Cleared cache, same result.

Please advise.

Asked by bbcgrrrl 2 months ago

Last reply by zeroknight 2 months ago

Unify the operation logic of opening links and bookmarks in the background

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It i… (read more)

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It is confusing! A bookmark is a link! For comparison, both of them are CTRL + click in chromium. BTW, there is no explanation in advanced configuration preferences.

Asked by Heporis 2 months ago

Last reply by cor-el 2 months ago

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (read more)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 1 month ago

Last reply by cor-el 1 month ago

little window in right lower corner

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manua… (read more)

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

Asked by weary 1 month ago

Last reply by zeroknight 1 month ago

IT LOGOUT ALL MY ACCOUNTS AGAIN AND AGAIN

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................… (read more)

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................

Asked by Umair Ali 1 month ago

Last reply by cor-el 1 month ago

Firefox Issue when using 'New Tab Override' Add-on

I'm having problems logging into any/all Wordpress dashboards following the latest Firefox (V127) update. The 'verifying' screen continues to cycle but doesn't produce th… (read more)

I'm having problems logging into any/all Wordpress dashboards following the latest Firefox (V127) update. The 'verifying' screen continues to cycle but doesn't produce the login screen. I can get them to work in Troubleshooting Mode. This also works when the 'New Tab Override' Add-on is disabled too. I've tried ALL of the recommended custom tab plugins with the same results, so it suggests a common incompatibility.

Have cleared cookies and browser cache. WP login works on all other browsers.

Would be grateful for any help and/or suggestions.

Jim

Asked by Jim Hawes 4 hours ago

Last reply by cor-el 11 minutes ago

where is menu button on win 11

Where is the 'MENU' button on Win 11 pc. I need to update my email address and your instructions ask to click 'MENU' button. My NEW email address is: xxxxxxxx@gmail.com … (read more)

Where is the 'MENU' button on Win 11 pc. I need to update my email address and your instructions ask to click 'MENU' button. My NEW email address is:

xxxxxxxx@gmail.com


(email address removed; please do not post personal information on a public website; Forum rules and guidelines)

Asked by Martin 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

where to find the cast-cast media to device icon in firefox browser

in the firefox browser is there any way to see the casting the browser screen to chromecast on tv. similar to 'cast to media device' in edge browser or chrome browser. … (read more)

in the firefox browser is there any way to see the casting the browser screen to chromecast on tv. similar to 'cast to media device' in edge browser or chrome browser.

Asked by k.Indrakanth K 1 month ago

Last reply by zeroknight 1 month ago

My saved logins are gone after Firefox "wrong way" synced my profile to a device without my logins

I used Firefox's saved logins feature for years and had over 100 logins saved on my laptop. I also use Firefox on my IOS phone. After an update (I don't know which one,… (read more)

I used Firefox's saved logins feature for years and had over 100 logins saved on my laptop. I also use Firefox on my IOS phone.

After an update (I don't know which one, updates are frequent), the app on my phone stopped showing my passwords for most of my accounts. For example, in the passwords section of my Firefox IOS app, it would show the names of the over 100 websites I had saved logins for, but would say there was nothing saved as an email/username or password, just empty boxes. There were 8 logins for accounts I had created on my phone, and those ones did display.

I eventually got tired this and tried to sync my account so I would have all of the passwords I saved on my laptop and on my phone, but Firefox, instead of combining the over 100 logins on my laptop with the 8 logins on my phone, removed all of the over 100 logins I had saved on my laptop and replaced them with the 8 logins that were saved on my phone. My phone also still has the 8 logins.

Now I am missing most of my logins, including the email accounts I used and passwords. This is a big issue for me because I've used multiple emails across my accounts. Resetting all of my passwords will be impossible, and I need to access the over 100 saved logins that are no longer on any of my devices.

I followed the instructions in the "Recover user data missing after Firefox update" support page. The only other profile that showed up for me has no logins saved at all, so that's a dead end. I read other pages about "wrong way syncing", but its too late for me to try to tell Firefox my laptop was the master account because the damage is already done.

I need to know if there's a way to recover my profile with all my accounts. Please, share any information that could be helpful. I need it badly.

Edit: grammar mistakes

Asked by polland 5 months ago

Last reply by Paul 5 months ago