Cannot start Thunderbird due to XML parsing error

For some unknown reason I cannot start Thunderbird anymore. The error is: XML Parsing Error: undefined entity Location: chrome://messenger/content/messenger.xhtml Line Nu… (read more)

For some unknown reason I cannot start Thunderbird anymore. The error is:

XML Parsing Error: undefined entity Location: chrome://messenger/content/messenger.xhtml Line Number 905, Column 3:

 <key <="" id="openLightningKey" pre="">

--^

Because it won't even start I don't know ehere to start and I am even more mystified that there seems to be a path to chrome which I have not installed as far as I know. I did install lightning a year ago and this worked nicely until know it seems.

Any help will be greatly appreciated.

</key>

Asked by nocom 6 hours ago

Last reply by staringatclouds 6 hours ago

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (read more)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 month ago

Last reply by Tali 6 days ago

can't access Earthlink IMAP accounts with Thunderbird 78.4.0 (MacOS)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2… (read more)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2 that are gmail "under the hood" are working fine. The 3 that are Earthlink are not. Specifically:

Given accounts User1 (the oldest), User2, and User3, all with Server = imap.earthlink.net, Port = 143, Outgoing = smtpauth@earthlink.net, Security = STARTTLS & Encrypted Password

• When I click on the Inbox for User1, the message "User@earthlink.net: Checking mail server capabilities ..." appears in the bar at the bottom of the Thunderbird window but never goes away.

 For User2 and User3, that message appeared earlier today but is no longer appearing.  Oops, it will re-appear if I click on the Inbox and then click the "Get Messages" button.  For User2, if I go to a different Inbox and then return, the message is gone; for User3, if I go to a different Inbox and then return, the message is still there.

• When I click on the Inbox for User1, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read, but I cannot view the actual message when I click on any of them. • When I click on the Inbox for User2 or User3, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read. If I click on the message I can view it; if it was unread (bold) it changes to read (plain font). • The Inboxes for User1, User2, and User3 show no new emails since I upgraded. I have been online all day, although not in Thunderbird all day. I have logged onto Earthlink webmail as User1 and verified that mail has arrived today and that I can read it. • I have used Thunderbird to send email from User1 to a non-Earthlink account and successfully received it at that other account.

What's going on? Has anyone else seen this? solved it?

Asked by macLMHJ 19 hours ago

Last reply by RDM 16 hours ago

lost tabs

Hi Im writing this post from my kids laptop but the problem is with my computer. I was in the middle of something when computer froze and it is now dead. I was able to ch… (read more)

Hi Im writing this post from my kids laptop but the problem is with my computer. I was in the middle of something when computer froze and it is now dead. I was able to check if I can access files from live cd and yeah I can see my files but I need to reinstall windows7. When I do it I will loose my files. I need to recover few more things than just files. The question to you is... how can I recover all my tabs, my open session, all logins, passwords etc in Firefox?. Im hoping it is stored somehow deep in windows and I can just copy/paste these files to new reinstalled windows7

Asked by splukany.piotrek 1 day ago

Last reply by Václav Trpišovský 1 day ago

Forbidden 403

When I try to access [https://www.surinenglish.com/] I got the following: Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden … (read more)

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Asked by rafikiphoto 1 day ago

Last reply by cor-el 2 hours ago

Downloading issue on latest update

I am starting a new thread even though I saw a lot of people are having this issue with the latest vs of Firefox and it was never answered. Just marked as answerd. I was … (read more)

I am starting a new thread even though I saw a lot of people are having this issue with the latest vs of Firefox and it was never answered. Just marked as answerd.

I was trying to download a pdf from my banking app which never had an issue before. I get the download failed in the notifications dropdown men. I don't know if it makes any difference but it's always 2 messages and they recur every day. Not sure what It was that I was trying to download this last time but it's still trying to get the file. (pdf) I just want it to stop. I will use Dolphin or something to get files until it is fixed in Firefox. I delete cache, quit, close all tabs etc. I had already tried the uninstall & reinstall to no avail. Whatever it's still trying to get its a pdf also. Note 9 One UI 2.0. Android 10

Asked by moodyX2 3 days ago

Last reply by Seburo 3 days ago

TB Version 78.4 Incompatible with Earthlink ISP EMail Servers or visa versa

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 ye… (read more)

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 years and been running IMAP on all my email accounts with previous versions of TB without any issues. After trying fixes found on support forums (i.e. changing config setting security.tls.version.min from 3 to 1) I was able to get my Comcast accounts working but not my Earthlink account (which is my primary account). After 1 1/2 hours with Earthlink Tech support, I was told I needed to reinstall TB with the previous version that worked. For me this is unacceptable. Why use a specific Email client if new versions do'nt work with my ISP's or I need to tweak config files. This should all be transparent to the user. Can anyone help me with fixing my problem. Thanks.

Asked by RDM 3 days ago

Last reply by macLMHJ 19 hours ago

Very disappointed in lack of transition from Thunderbird 68 to 78

My issue is the lack of a heads-up from Mozilla Thunderbird about the downside to upgrading (I use the term loosely) from 68 to 78. Where was the warning that the add-ons… (read more)

My issue is the lack of a heads-up from Mozilla Thunderbird about the downside to upgrading (I use the term loosely) from 68 to 78. Where was the warning that the add-ons I was using would not work (and now, months later that there are STILL NO UPDATES to v78-compatible add-ons). I was not aware that there were profile and database changes that would occur making for problems for lots of users.

The forum is full of comments about these points so I'm not going to belabor with further feedback but I would like to emphasize that Thunderbird may very well have signed it's own obsolesence warrant for failing to take its customers base real needs into account. Fortunately for me a roll-back to 68 was easy since I had just done a full image backup.

I'm not really looking for "help" or a solution to a particular problem. But, respectfully, WTH were you thinking?

Asked by webweweave 4 days ago

Last reply by Toad-Hall 1 day ago

Randomly logged out of websites all of a sudden

Hello, I'm not sure when it started, maybe a week ago. When I open firefox, I'm logged out of "most" of my accounts sometimes. I'll log back in and it will last a few br… (read more)

Hello,

I'm not sure when it started, maybe a week ago. When I open firefox, I'm logged out of "most" of my accounts sometimes. I'll log back in and it will last a few browser closing and reopenings. Some websites seem to log out quicker, or it's possibly just random.

I've been using Firefox for a very long time and I've never had an issue like this. It's frustrating because I have to go through 2-factor each time a website logs me out. And so far, it hasn't happened to Discord in browser. It affects Gmail, Hotmail, Twitter, Facebook, and Reddit.

I did not change any settings recently until after it started happening (I set "Enhanced Tracking Protection" to standard thinking it would help but it hasn't).

Thank you.

Asked by alphadeus 4 days ago

Last reply by Il_Bolognese 4 days ago

Thunderbird 78.4 old Addressing an email

Is there a setting I'm missing that makes it so the TO, CC, and BCC to show like Thunderbird ver 68 ? I want the old Addressing an email, MRC Compose addon it not sup… (read more)

Is there a setting I'm missing that makes it so the TO, CC, and BCC to show like Thunderbird ver 68 ? I want the old Addressing an email, MRC Compose addon it not support ver 78.4

Asked by 5202m4 5 days ago

Last reply by achimpeters 1 day ago

Google Calendar doesn't load on startup

Hi, I'm using Thunderbird 78.3.3 64 bits with Provider for Google Calendar installed. I have got a couple of local calendars, they all work perfect. The external Google C… (read more)

Hi,

I'm using Thunderbird 78.3.3 64 bits with Provider for Google Calendar installed. I have got a couple of local calendars, they all work perfect. The external Google Calendar that is setup in Thunderbird only shows all the events after clicking the hiding and unhiding button. Could this be fixed?

Kind regards

Asked by info3701 1 week ago

Last reply by Matt 4 days ago

Can Lightning be removed in TB 78.2.2?

I love Thunderbird but I don't use Lightning. Is there any way to remove or at least disable it? Also, it seems that the calendar and tasks icons can't be removed from th… (read more)

I love Thunderbird but I don't use Lightning. Is there any way to remove or at least disable it? Also, it seems that the calendar and tasks icons can't be removed from the toolbar. 32 bit TB v78.2.2 on a Win 10 machine. Thanks in advance!

Asked by billhinds 1 month ago

Last reply by suchness 5 days ago

Thunderbird Linux keeps asking for passwords where it didn't before

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail a… (read more)

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail and will periodically scan for new mail. I could scan sub-folders like sent or trash without entering a password. Sending email requires inputting the password the first time. This behavior used to persist until I closed Thunderbird.

Here's how it is working now: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail. Initially I can enter sub-folders soon after startup without entering a password. After some number of minutes if I click on the inbox or do a "get new mail" or enter a sub-folder, it requires I enter the password again. Thunderbird no longer checks for new mail as it seems to have forgotten the password(s) I entered. Sending an email requires entering the password every time to send, and entering the password again every time so it can be copied to the sent folder.

I've been using Thunderbird for decades and this new behavior is very frustrating. 

I recently converted one of my emails (yahoo) to oauth2 as yahoo imap will soon be disabled. I noticed the new behavior after this change, but cannot definitely attribute the undesirable behaviour to this change. After this change, the yahoo account no longer requires entering the password upon opening Thunderbird, for entering sub-folders or sending mail. This appears to be persistent.

What I've tried with no success: Run Thunderbird with addons disabled - undesired behaviour. Reinstall current version of Thunderbird - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) - undesired behaviour. Reinstall current version of Thunderbird with no yahoo account - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) with no yahoo account - undesired behaviour.

Any assistance that could be provided would be greatly appreciated.

Here's the pertinent troubleshooting info: Name Thunderbird Version 68.12.0 Build ID 20200820223055 User Agent Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0 OS Linux 4.19.0-10-amd64 Profile Directory (Local drive) Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 0/0 Disabled Remote Processes 0 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (imap) imap.gmx.net:993 SSL/TLS Normal password mail.gmx.net:587 SSL/TLS Normal password true account4 (imap) imap.googlemail.com:993 SSL/TLS Normal password smtp.googlemail.com:587 SSL/TLS Normal password true account5 (imap) imap.mail.yahoo.com:993 SSL/TLS OAuth2 smtp.mail.yahoo.com:465 SSL/TLS Normal password true

Asked by gargamon 1 month ago

Last reply by lpucik 4 days ago

Mozilla PAYS Google

https://topclassactions.com/lawsuit-settlements/consumer-products/mobile-apps/doj-lawsuit-accuses-google-of-search-monopoly/?utm_medium=email&utm_campaign=102720%20US… (read more)

Asked by Alp60 57 minutes ago

Last reply by Václav Trpišovský 15 seconds ago

Managing Cookies on Firefox Mobile iOS

Attempting to use Gtasks app on my iphone (ios 14). App requires linking to my google account but when I enter my google account email, app returns message that cookies … (read more)

Attempting to use Gtasks app on my iphone (ios 14). App requires linking to my google account but when I enter my google account email, app returns message that cookies are engaged preventing access to my google database.

Asked by Jerry 2 hours ago

Last reply by OBW47 1 hour ago

firefox refresh wiped my bookmarks and other things are not working correctly.

I did a browser refresh, and when it was done, almost everything it was supposed to save was gone. "Firefox will save these items: Bookmarks Browsing and download… (read more)

I did a browser refresh, and when it was done, almost everything it was supposed to save was gone. "Firefox will save these items:

   Bookmarks
   Browsing and download history
   Passwords
   Cookies
   Web form auto-fill information
   Personal dictionary "

Bookmarks, gone. Home tabs, gone. Browsing and download history, gone. Cookies: spotty. Autofill; partly missing.

And a new tab is now completely blank (see attached image). I thought it might repopulate itself, but nope. Just blank.

All my home tabs were wiped, and I was able to put them back. But this outcome was unexpected. Some places I had to log back into; some I did not.

So I feel like I am now dealing with a broken browser, and not sure what to do about it. At least the buggy hangups and crashes seem to be fixed. Maybe.

edit: Also noticed I cannot make new bookmarks. Halp....

Asked by patricia.pennell 3 hours ago

Last reply by ahmadoma 3 hours ago

HOW DO I EMAIL AN 'INTACT' VIDEO WITH CLICKABLE LINK?

I share a lot of videos through emails. (Videos like Twitter, news articles, etc). I used to be able to simply copy and paste them into an email. Now, I have to copy a… (read more)

I share a lot of videos through emails. (Videos like Twitter, news articles, etc). I used to be able to simply copy and paste them into an email. Now, I have to copy and paste the 'picture' of the video, (see the photo attached) then copy and paste the URL separately, so the recipient can click on the URL (instead of just clicking on the PICTURE) to go to, and see, the video. IS THERE A SETTING CHANGE THAT CAN BE MADE to allow me to copy and paste a clickable video?

I have a similar problem in forwarding emails (from news sources) that have clickable videos IN THE ARTICLES - when simply forwarding the entire email - like sending the entire 'Gateway Pundit' email with articles and videos.

I know that Tbird doesn't make a link 'live' until it is send/emailed. But, when copying news articles that include videos, I get the text - BUT THE LINKABLE VIDEO is a blank 'rectangle', and I have to go back and copy the 'photo' of the video and insert it back into the copied article. IS THERE A WAY THAT I CAN SIMPLY SEND THE INTACT EMAIL WITH CLICKABLE VIDEOS?

Thanks!

Asked by CuriousQ 3 hours ago

Last reply by sfhowes 1 hour ago

Checkboxes in Delete Trash popup

I accidentally checked the "Don't ask me again" checkbox while deleting trash folder and am trying to undo this. Is there a way to reset the popups back to original defau… (read more)

I accidentally checked the "Don't ask me again" checkbox while deleting trash folder and am trying to undo this. Is there a way to reset the popups back to original defaults?

Asked by Ray Valdes 4 hours ago

Last reply by sfhowes 3 hours ago

Request: multirow bookmarks and multirow tabs

I wish firefox would add the capability for multirow tab bar and multirow bookmarks toolbar. It shouldn't be an addon that may or may not be supported in future firefox v… (read more)

I wish firefox would add the capability for multirow tab bar and multirow bookmarks toolbar. It shouldn't be an addon that may or may not be supported in future firefox versions, it ought to be built right in. Sure we can hack it in (at least in this version), and i have done that, but that's not a really useful solution.

Asked by erbenton 4 hours ago

Last reply by cor-el 3 hours ago