Showing questions tagged: Show all questions

for me - a relatively recent problem

up until a few months ago, Thunderbird opened jpg/jpeg images inline, that is in the message window. Instead I get an empty white box where the image SHOULD have displaye… (read more)

up until a few months ago, Thunderbird opened jpg/jpeg images inline, that is in the message window. Instead I get an empty white box where the image SHOULD have displayed. The only option now available appears to open the attached image with PHOTOS which takes longer as Thunderbird has to call photos to load the image. Also it takes longer to actually display the image. So what happened?

My current work-around to this issue is to drag/drop the attached image to my photo editor which loads rather quickly. Much faster than photos.

Asked by Rosaliy Lynne 3 months ago

Last reply by sfhowes 1 month ago

115.2.3

I use a Macbook Pro and my email is from POP1and1. There is no download remote option Emails arrive with missing data - text and links are missing, making the email mean… (read more)

I use a Macbook Pro and my email is from POP1and1. There is no download remote option Emails arrive with missing data - text and links are missing, making the email meaningless. Emails arrive without link items

I have tried to install a previous version (which was perfect) but your system insists on giving me the latest version - a typical Google trick!

Not a situation I can live with. After 20 years I need another provider!

Asked by robert.bent 5 months ago

Last reply by Matt 4 months ago

How do I downgrade from this horrid update? 115.5.1 (win10)

Mozilla has done it again. They seem to be on a mission to ruin their programs. I have already switched away from FireFox, and now I will have to switch away from Thund… (read more)

Mozilla has done it again. They seem to be on a mission to ruin their programs. I have already switched away from FireFox, and now I will have to switch away from Thunderbird if I can't downgrade.

I foolishly upgraded to 115.5.1. The new interface is more cluttered and takes up about 30% more space than the old interface. The bar at the top is wider, the bar between the email list and the email contents is wider. The side bar on the left which lists the folders is wider. And all this is happening even though I have "density" set to maximum. Furthermore, my favorite add-on is suddenly no longer working and I can't find a way to restart it.

What I need is this:

  • Please tell me which version prior to 115.5.1 is the most stable and doesn't have any of the interface changes that 115.5.1 has. (How do I find out the number of the last version I was using?)
  • Please give me detailed instructions on how to download such version and downgrade. I am NOT a computer person and I need clear instructions.

Thank you.

Asked by Purebeads 2 months ago

Last reply by david 2 months ago

Home Page

The Shortcuts saved on my Home Page have disappeared again. I cannot re-enter because they are not accepted. Why is this happening and how can it be fixed?? Very frust… (read more)

The Shortcuts saved on my Home Page have disappeared again. I cannot re-enter because they are not accepted. Why is this happening and how can it be fixed?? Very frustrated!

Raydell Barr Macon, GA

Firefox 121 Windows 10

Asked by raydle1101 1 month ago

Last reply by zeroknight 1 month ago

email error

I cannot send emails. I've been using Thinderbird for probably 20 years, this is a new one. I'm just using the Reply function. I checked the SMTP settings and they are st… (read more)

I cannot send emails. I've been using Thinderbird for probably 20 years, this is a new one. I'm just using the Reply function. I checked the SMTP settings and they are still the same.

Sending of the message failed. An error occurred while sending mail. The mail server responded: <lsimon@nc.rr.com> sender rejected. 'The email address you are sending as must match the email address you used to auth.' Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your account settings and try again.

Asked by Lowell Simon 4 months ago

Last reply by Googlethunderbird 4 months ago

YouTube Latest Videos Box Now Showing After Update

Hey there! After updating Firefox to 121.0.1 YouTube latest videos box not showing. It appears for a few seconds after page is loaded, but then just disappears. Checked o… (read more)

Hey there! After updating Firefox to 121.0.1 YouTube latest videos box not showing. It appears for a few seconds after page is loaded, but then just disappears. Checked on another computer -- the same issue, although in 120.0.1 works fine.

Asked by piano-event-44 2 months ago

Last reply by jonzn4SUSE 2 months ago

New layout/format for Thunderbird after update

Three or four weeks ago I got an auto update. After that update the layout of Thunderbird changed. The Write button became New Message, and the Get Messages button, previ… (read more)

Three or four weeks ago I got an auto update. After that update the layout of Thunderbird changed. The Write button became New Message, and the Get Messages button, previously next to Write, now is in the upper-right corner. These changes don't bother me too much. The worst part is the message list in the upper pane. There is now less space between lines, and when I scroll one click of the scroll wheel on my mouse moves the list about 6 messages up or down, while previously it moved only 3 messages. Also, in the past few days I've gotten 3 additional updates, but the format/layout is still the same.

Is there any way to get back to the old format?

Asked by diegodad 5 months ago

Last reply by Wayne Mery 4 months ago

Hotmail Gone Blank

I am once again having issue with Hotmail and Firefox. It's working perfectly fine in Pale Moon, but it's gone totally blank in Firefox. It worked totally fine yesterday,… (read more)

I am once again having issue with Hotmail and Firefox. It's working perfectly fine in Pale Moon, but it's gone totally blank in Firefox. It worked totally fine yesterday, but today I cannot access ANYTHING in Hotmail. Firefox says it's up to date, but usually when I start having issues with Hotmail, it's because Firefox needs to update. Please help fix this problem! All other websites work fine! Thank you!

Asked by Delenn 1 month ago

Last reply by zeroknight 1 month ago

Number is not getting recognised

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked… (read more)

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked fine with previous versions of Firefox. The application is built using GWT (Google Web Toolkit). Any help would be appreciated. Thanks.

Asked by Bikram Singh 2 days ago

Last reply by cor-el 1 day ago

Strange Blue Thing On New Tab When Opening NewTab

only sometimes, when i get a new tab, from double click or anywhere else, appears a blue circle on the left side of the tab bar, it comes from the browser it gets bigger.… (read more)

only sometimes, when i get a new tab, from double click or anywhere else, appears a blue circle on the left side of the tab bar, it comes from the browser it gets bigger. ive just seen it from the corner of my eye. it just happens real quick

can someone help

Asked by tunescool 1 month ago

Last reply by cor-el 1 month ago

Firefox 123.0 Now Opens up New Tab or Window - How to Override This?

Ever since I installed Firefox 123.0, when I execute a search on Yahoo.com, Firefox automatically opens up a new window or tab (depending upon how you have it set up in s… (read more)

Ever since I installed Firefox 123.0, when I execute a search on Yahoo.com, Firefox automatically opens up a new window or tab (depending upon how you have it set up in settings) when it didn't before. When I try this with Firefox using Google.com to search, it does NOT open up a new window/tab. But when I try it with Yahoo.com when using Google Chrome, it does NOT open up a new tab. So it would appear that the behavior is being caused by something in Firefox.

I tried making various changes in settings and Firefox about:config that were recommended in previous questions here, but they did not alter the behavior. I would like the behavior to return to simply performing the search within the same window (I can always scroll back to get the original page). Can anyone help?

Asked by lsedels 1 week ago

Last reply by zeroknight 1 week ago

Excel sheet Tables won't show lines/grid in Thunderbird when copied from microsoft

HI we have copied the excel sheet from microsoft excel to thunderbird mail client email body the whole pattern of the excel sheet tables are not visible its shows in … (read more)

HI

we have copied the excel sheet from microsoft excel to thunderbird mail client

email body the whole pattern of the excel sheet tables are not visible

its shows in text messahe format

please guide

thanks nppl

Asked by npplrdpl 5 months ago

Last reply by Toad-Hall 5 months ago

Thunderbird no longer reflects the IMAP structure of Google mail

Thunderbird no longer reflects the IMAP structure of Google Mail. The latest version of Thunderbird, appears to lose the previous structure un an IMAP tabe and mixes Sen… (read more)

Thunderbird no longer reflects the IMAP structure of Google Mail.

The latest version of Thunderbird, appears to lose the previous structure un an IMAP tabe and mixes Sent and other folders within a Gmail Email account that is connected to Google mail via an IMAP account.

Searching on the Internet, most replies say to back level to Thunderbird v 102 as version 115 has this change. Is there an intention to correct/remove this annoying change in a later release?

Regards, Ed Durrant

Asked by edurrant 4 weeks ago

Last reply by Toad-Hall 1 week ago

Mozilla update crashed Mozilla

I turned my computer on; Mozilla wanted to update, so I said yes. Then I got this: XUL Runner Error: Platform version '120.0.1' is not compatible with minVersion&g… (read more)

I turned my computer on; Mozilla wanted to update, so I said yes. Then I got this:

XUL Runner Error: Platform version '120.0.1' is not compatible with minVersion>=120.0 maxVersion<=120.0

And now I have no Mozilla. Restarting the computer didn't help. How do I get the old version back? I really absolutely must have all my bookmarks back....I use them for work!

Asked by Sue L 2 months ago

Last reply by cor-el 2 months ago

email attachments

I am unable to save attachments. I have been using this function for many years but now when I try to save an attachment (or multiples) from an email, I go through all o… (read more)

I am unable to save attachments. I have been using this function for many years but now when I try to save an attachment (or multiples) from an email, I go through all of the steps and there are no reported errors but the files never show up in the target directory.

Asked by dcb 4 months ago

Last reply by sfhowes 4 months ago

Thunderbird profile folder size

I would like to keep the size of my email folder from getting too big as the years go by. My plan is to have different folders for different groups of years. I created … (read more)

I would like to keep the size of my email folder from getting too big as the years go by. My plan is to have different folders for different groups of years. I created a new profile and deleted the emails from other years to just keep one group of years in the profile. Then I compacted folders, closed the profile, closed Thunderbird and looked at the size of the profiles in Windows 10. It showed very little difference in the size of the profile with a large number of emails deleted. I tried compacting each folder separately and still the size is not near proportional to the number of emails. Is it possible to compact the profile properly?

Asked by Fredtr 1 month ago

Last reply by Matt 1 month ago

Thunderbird buttons are only working once

For the past few weeks, I've been having a problem with Thunderbird's buttons. When I have an email open, I can usually click the "delete" or "junk" button to send it whe… (read more)

For the past few weeks, I've been having a problem with Thunderbird's buttons. When I have an email open, I can usually click the "delete" or "junk" button to send it where it needs to go, and the next email will automatically appear. But recently, those buttons only work once: if I click "delete" or "junk" on the second email that comes up, nothing happens. I have to close that email and delete or junk it from the Inbox. Am I the only person having this problem? I tried deleting the Trash files in the profile, but that didn't help.

Asked by storm7 5 months ago

Last reply by Stans 2 months ago

Can't screenshot a specific tweet

For some reason when I try to download a screenshot of [this tweet] it fails every time; I tested it and it's just that tweet specifically. This has never happened before… (read more)

For some reason when I try to download a screenshot of [this tweet] it fails every time; I tested it and it's just that tweet specifically. This has never happened before and I assume it's just a bug since copy-pasting still works. Any help with this?

Asked by Anonymous 2 months ago

Last reply by cor-el 2 months ago