Showing questions tagged: Show all questions

Tab bar suddenly moved to top, above location and other toolbars? How to fix?

I accidentally hid the menu bar and toolbars (with an accidental keyboard shortcut, I think), and when I re-enabled them, now the tab bar is above the location bar instea… (read more)

I accidentally hid the menu bar and toolbars (with an accidental keyboard shortcut, I think), and when I re-enabled them, now the tab bar is above the location bar instead of right above the content windows. How do I move it back? I can't find the "browser.tabs.onTop" setting in about:config, or any check box in the View menu, settings, etc.

I'm using Firefox 119.0.1 on Ubuntu Linux.

Thanks!

Asked by reedhedges 3 months ago

Last reply by cor-el 3 months ago

Firefox does not play videos on after Ubuntu upgrade

A few days ago Ubuntu (22.04 LTS) showed me a message saying I can upgrade my OS (or something along those lines). I click on agree (any button that would let me proceed)… (read more)

A few days ago Ubuntu (22.04 LTS) showed me a message saying I can upgrade my OS (or something along those lines). I click on agree (any button that would let me proceed) and the upgrade took place (without restarting). Along with the upgrade Firefox was also updated to its latest version at the time (119.0). Since then, videos on Twitter play but without sound. On some other websites also none of the videos play. On YouTube, Firefox shows me a message saying "To play video, you may need to install the required video codecs" but the videos play fine; I haven't tried other websites but I assume all would have some issues. Google Chrome however doesn't have this issue and all videos play without any issues.

Note that I have not restarted my computer since the upgrade. I doubt this could be an issue but please let me know if you think this could be the issue.

I did the followings and restarted Firefox but none have worked so far for Twitter and some other random websites that I come across, but they resolved the issue for YouTube and now YouTube videos play, although I still get that codec message at the top of the tab:

sudo apt-get install ffmpeg sudo apt install ubuntu-restricted-extras sudo apt install libavcodec-extra

Someone told me this is because the default Firefox on Ubuntu 22 comes as a snap package and I should install the APT package manually instead so that it works. I prefer not to do this because I have lots of tabs open and have manually changed lots of the settings (including in about:config) that I want to preserve. I would also like to preserve the history of visited websites and keep the current cookies (don't really want to keep entering username/password on the same websites again). So the best way for me is to fix the issue for the default Firefox on Ubuntu 22.

Could you help me figure out what I should do to fix this issue?

Asked by Warrior 4 months ago

Last reply by zeroknight 3 months ago

firefox keeps on crashing since the snap system

Since snap firefox keeps crashing somehow, it just hangs.. i cleared cache and all, reinstalled it, but still.. ? They say linux is a broken system (: … (read more)

Since snap firefox keeps crashing somehow, it just hangs.. i cleared cache and all, reinstalled it, but still.. ?

They say linux is a broken system (:

Asked by tclc 2 months ago

Last reply by zeroknight 2 months ago

Choppy video on some sites after update to Firefox 115.8.0esr

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still imag… (read more)

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still images are allowed and this doesn't illustrate the problem. An example website where this occurs is https://www.fiat.it but there are plenty of other examples. It looks as if the playback is jumping forwards and backwards between frames. Strangely Youtube videos seem OK.

Some information which may be of use

OS: OpenSuse Leap 15.5 HW: Dell Precision 7510 with Nvidia Quadro M2000M video card and driver version 550.54.14

I have also noticed that when starting Firefox from the command line I see frequent messages like

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Probably not relevant but I included it just in case it is useful

Any help you can offer with debugging would be much appreciated, thanks

Asked by Nigel.Woolaway 3 days ago

Last reply by jonzn4SUSE 11 hours ago

Outlook webapp does not scroll in the folders section

Hi, This is for https://outlook.live.com where I cannot access my full list of folders. I am using Firefox on Linux (in Fedora 34) and my scrolling feature hasn't been … (read more)

Hi,

This is for https://outlook.live.com where I cannot access my full list of folders. I am using Firefox on Linux (in Fedora 34) and my scrolling feature hasn't been working for a few days now. When I search for an email in one of the inaccessible folders, the folder does appear.

As an idea... I added https://outlook.live.com to the pop-up exemptions, no luck.

Any suggestions on how to fix this?

Many thanks!

Asked by imrich.antal 2 months ago

Last reply by jonzn4SUSE 2 months ago

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (read more)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 2 days ago

Last reply by zeroknight 15 hours ago

upgrade without package manager

The Debian Firefox packages available are only 115.6. Thought it would be nice to have the latest. Grabbed all the dependencies according to the Mozilla web site. Instal… (read more)

The Debian Firefox packages available are only 115.6. Thought it would be nice to have the latest. Grabbed all the dependencies according to the Mozilla web site.

Installed Firefox 121.0 as root and placed folder into /opt, as instructed. Went through all the settings and imported my bookmarks.

Now there is a 121.0.1 upgrade available but my browser won't automagically install the upgrade. Says click here to download. So I do. I get the entire tar.bz2 bundle, which creates a full directory structure, as if I was starting over.

Can I just move a few files from that into the existing /opt/firefox directory to get the upgrade? If so, which ones?

Or, can I move few files from the existing directory into the new version, and replace the whole lot? If so, which ones?

Thanks in advance.

Asked by Scottzzz 1 month ago

Last reply by zeroknight 1 month ago

Video playback freezing randomly and audio continues to play

The title describes the problem I'm facing. I don't really use other sites that have videos other than Youtube. But I notice that the videos freeze quite often and audio … (read more)

The title describes the problem I'm facing. I don't really use other sites that have videos other than Youtube. But I notice that the videos freeze quite often and audio just continues to play. The videos then unfreeze and skip multiple frames. I've noticed clearing browser cache seems to help but it doesn't help for longer than a 2 min video at best. At worst, it doesn't affect it at all.

Asked by playergamespro 1 month ago

Last reply by zeroknight 1 month ago

Issues after updating - Firefox logo missing from homepage; customized font settings ignored

Hello, after updating Firefox to v.119 a couple of issues have developed that I can’t seem to resolve. First of all the Firefox logo has disappeared from my home page. T… (read more)

Hello, after updating Firefox to v.119 a couple of issues have developed that I can’t seem to resolve.

First of all the Firefox logo has disappeared from my home page. To show what I mean here are some screenshots: The 1st one shows what I see when I open the browser as normal - as can be seen I have several extensions normally in use so the 2nd image shows Firefox opened in ‘Troubleshoot’ mode.

Both these two were taken with the Privacy & Security settings set to ’Strict‘, the 3rd image shows ‘Troubleshoot ’mode with Privacy & Security set to ‘Standard’. ~~~ Now onto the subject of fonts; I’ve done some searching around and even with the Privacy & Security settings customized to ignore fingerprinting, Firefox still ignores my font-setting preference, which is FreeSerif, usually at 14 or 16pt size. Despite me unchecking the setting to allow websites to use their own fonts I cannot get any page to load using my preferred font. This causes me problems as I suffer from a particular type of astigmatism which makes san-serif fonts difficult to read.

Thanks in advance for any help offered.

Andy King

Asked by andym.king 4 months ago

Last reply by zeroknight 4 months ago

Can't sign into my navy federal credit union account

Every time firefox has updated this year it prevents me from signing into my Navy federal credit union account. I get the following error message; Access Denied You don'… (read more)

Every time firefox has updated this year it prevents me from signing into my Navy federal credit union account. I get the following error message; Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/mfa.fcc" on this server.

Reference #18.82b3417.1697332724.50b30aec

I have had to turn off the ad blockers in the past and delete all the history including sign ins to get it to work again. This update I again went through all of that and also tried turning off every extension, turning off firefox tracking blocker and even reset the network setting to no proxy. Nothing works. Will I have to go back to using the google spyware browser just so I can do my banking? Or can this problem finally be fixed? If firefox worked with NFCU forten years prior without any difficulty I don't know why it cant be fixed.

Asked by mrsmelser 4 months ago

Last reply by zeroknight 4 months ago

Is ff123 unstable?

With first boot after installing ff223, my HP laptop failed, insisting internal had does not exist. Internal had is 1/2 gig, external had is 2 gig, but completely ignore… (read more)

With first boot after installing ff223, my HP laptop failed, insisting internal had does not exist. Internal had is 1/2 gig, external had is 2 gig, but completely ignored now. No thumb drive or alternate device recognized. Laptop has Linux Mint 64 but.

Asked by cmdr.ronald 6 days ago

Last reply by jonzn4SUSE 6 days ago

Mozilla display broken after suspend on Linux Ubuntu 20.04 LTS

Same as the question. The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like tex… (read more)

Same as the question.

The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like text, button borders, even the exit, fullscreen and minimize buttons. I have seen that this has been an issue for quite some time before so I am looking if there is a fix or a workaround. I have and Nvidia graphics card and drivers if that means anything. And my swap file is 20 GB and my RAM is 16 so the space shouldn't be a problem. It gets fixed when I turn off Firefox but not when I refresh tabs.

The crazy thing is that when I take a screenshot inside firefox (with firefox integrated screenshot option, like when I press right click and then take screenshot. I can see the text so it seems like it is a display problem but this only happens with firefox and not other apps.

Appreciate all the help. I will ask of ubuntu formums next if I don't find a solution here.

Thank you all for reading and answering!

Asked by Johnson3D 5 months ago

Last reply by zeroknight 5 months ago

Problem downloading anything in Firefox (Linux Mint 21 - System Package/Flatpak)

Hello everyone. Well, I've been using Firefox for a few months, maybe a semester now, I don't remember. But the point is that since yesterday I have been facing a seriou… (read more)

Hello everyone. Well, I've been using Firefox for a few months, maybe a semester now, I don't remember. But the point is that since yesterday I have been facing a serious problem of not being able to download any type of file (MP4, PDF, .JSON, ISO, etc.). I've already used the troubleshooting mode and I've also restarted my laptop, but it didn't help. I've also gone to the advanced settings (see 'about:config > browser.download') and reset/deleted the data for each command but the problem still persists.

What happens is the following: I click to download the file in question, however, nothing happens other than the page loading that commonly occurs when downloading something. Still, the file does not appear in the downloads tab and there is not even the option to choose where to save the file (e.g. Downloads folder, Documents folder). The download simply appears to have failed.

Exactly, it 'appears', because today I discovered that all my downloads were being directed without my permission/action to the 'downloads' folder (And that's not where I want them to go). The problem would be smaller if only this happened, as I would then just get the files downloaded there and then change to the desired folder, thus trying to move forward despite the problem. But the downloaded files themselves are not operational, they have the icon when a file is still downloading, in addition to not having a name, everything being just a cluster of codes.

In the end, there are files, large and small, that have no use and that I don't even have control over where to direct them. Which is still a huge problem because I still technically can't download anything from the browser. Please, I really need your help on how to resolve this problem.

Note: Also, when I close and open the browser, the first download I try appears in the downloads tab, but it fails instantly and cannot be resumed, making it an eternal failure.

Asked by Tragoudo 2 months ago

Last reply by jonzn4SUSE 2 months ago

Where do notifications to "usefulcontentsite.com" come from?

Sometimes I get notifications from Firefox which send me to "usefulcontentsite.com" (don't click this, might be harmful!) and when I click them, uBlock Origin blocks them… (read more)

Sometimes I get notifications from Firefox which send me to "usefulcontentsite.com" (don't click this, might be harmful!) and when I click them, uBlock Origin blocks them. So I'm pretty certain that is spam (or worse). However, I could never attribute this to any page or maybe some harmful extension I have installed. Also, I mostly block site's requests for notifications.

Here is the list of installed add-ons: - ClearURLs (recommended by Mozilla) - Firefox Multi-Account Containers (official extension) - KeePassXC-Browser - uBlock Origin (recommended by Mozilla) - User-Agent Switcher and Manager (recommended by Mozilla)

So imo nothing exotic here.

Does anyone here have a clue where those notifications might come from?

Asked by red_trumpet 4 months ago

Last reply by zeroknight 4 months ago

Youtube video continues to play after navigating back

Steps to reproduce: … (read more)

Steps to reproduce: 1. Open youtube 2. Open any video 3. Hit back and navigate to youtube main page 4. Press media key play/pause on keyboard

Expected result: nothing happens Actual result: the sound from the video continues on the tab with youtube main page, the tab has "PLAYING" on it

Won't connect to the internet and doesn't load pages at all

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon The browser won't connect to any websites or even try to loa… (read more)

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon

The browser won't connect to any websites or even try to load them, anytime I search for something it immediately goes to the error page. I've been struggling with internet on my PC for months and all was fixed when I hooked up ethernet, except for Firefox.

I've gone into about:config countless times. I've restarted it twice, I've tried installing the flatpak version and it's exactly the same result. I've deleted it and reinstalled, nothing. I've unchecked everything I've changed in about:config, once again nothing.

I can't update it as for some reason it says it's disabled by system administrator, which I don't remember enabling. I checked the firewall and it's perfectly fine. No infections were found when I scanned as well.

It's starting to become frustrating and I can't even do anything on my PC because it's acting up. Any and all help is more than appreciated and welcome. Thank you.

Asked by lotzzzzzzz 1 month ago

Last reply by jonzn4SUSE 1 month ago

Firefox suddenly unusable.

I am suddenly getting the following error message: "We recommend you use a different browser or disable the “EasyList Cookie” filter from your “Content Filtering” setting… (read more)

I am suddenly getting the following error message: "We recommend you use a different browser or disable the “EasyList Cookie” filter from your “Content Filtering” settings (found under “Settings” -> “Shields” in the Brave Browser)." Firefox is now unusable. I have searched "Settings" and can find nothing about "Content Filtering," "Shields," or "Brave Browser." Can you tell me what is going on here?

Asked by sbartholomew95 2 months ago

Last reply by jonzn4SUSE 2 months ago

ChatGPT is not working in FireFox

https://chat.openai.com/ ChatGPT was working perfectly in FireFox until recently. Still works for me in Chrome and Opera. In FireFox any question to bot freezes window -… (read more)

https://chat.openai.com/ ChatGPT was working perfectly in FireFox until recently. Still works for me in Chrome and Opera. In FireFox any question to bot freezes window - nothing happens. Same stuff on other browsers mentioned gives results. Tested at different times of day. All updates for FireFox are installed.

Asked by gls.markov 3 weeks ago

Last reply by zeroknight 3 weeks ago

Clear cookies at shutdown but keep forum login data

Hello Is it possible to get Firefox to clear cookies at the close of Firefox but still keep forum login details and not delete forum login data. Help appreciated Thanks … (read more)

Hello Is it possible to get Firefox to clear cookies at the close of Firefox but still keep forum login details and not delete forum login data. Help appreciated Thanks

Asked by george28.james 2 weeks ago

Last reply by zeroknight 2 weeks ago