GAH! all tabs crashed.

Got up this morning and FF said all my tabs were crashed - GAH! Could not open ANY new tabs, not even a blank tab, without getting this message. Clicking on restore tabs … (read more)

Got up this morning and FF said all my tabs were crashed - GAH! Could not open ANY new tabs, not even a blank tab, without getting this message. Clicking on restore tabs did nothing. Closing & opening FF did nothing. Cleared startup cache & uninstalled ublock origin (the only extension I had) but that did nothing. Refresh firefox did nothing (except lose some of my preferences). Went to about:crashes and all it says is "No crash reports have been submitted." Every other suggestion I found online was beyond my comprehension. FF DOES work in troubleshooting mode only, but I lose some important functions in that mode. I've been using FF almost since it was born and have NEVER encountered a problem like this before. I hope someone can help!

Asked by cfcentaurea 1 month ago

Last reply by cor-el 1 month ago

I DO NOT want Mozilla Thunderbird Email to: Read, compose, send, and permanently delete all my email from Gmail

How many times per day, and over a period of how many years, will it be necessary to tell Mozilla Thunderbird Email that I DO NOT want Mozilla Thunderbird Email to: Read… (read more)

How many times per day, and over a period of how many years, will it be necessary to tell Mozilla Thunderbird Email that I DO NOT want Mozilla Thunderbird Email to:

Read, compose, send, and permanently delete all my email from Gmail

BEFORE THEY WILL STOP ASKING?

Asked by JohnPerna 1 month ago

Last reply by Marc Grobman 1 day ago

Profile

Hello. I suspect there was a cyber attack on April 1 2024. All of a sudden,having problems crashing with more than 1 browser. My Brave browser would open,and then crash w… (read more)

Hello. I suspect there was a cyber attack on April 1 2024. All of a sudden,having problems crashing with more than 1 browser. My Brave browser would open,and then crash with multiple tabs that had been saved. My Mozilla history was cleared,and I want it back because I need to find all sites I have visited from time to time for logins etc,but they are now gone.I have tried importing all of my Brave history,login forms to Firefox,but not sure where to located them or where they would be stored.

Right now i am focused on getting a Firefox profile from before April 1

I have never had to deal with this sort of thing before so i am saying that i may be somewhat noobish on this.I just want some expert instruction on what to do here,and how to do it.I,m not 100 percent sure if i can do it correctly on my own by googling this myself,then attempting it.Brave continues to open then crash right after,so I dont know whats going on there with the userdata folder in the appdata folders with regard to Brave. Everytime i try to install an older version of Brave,it says i already have a curent version of it,and i dont want to uninstall brave then reinstall it again,or not sure if i should do this. ThankYou.

Asked by cs999 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Cannot add/configure new email account/address

I have been given an email account as a board member of a local non-profit organization. I have tried but cannot get it to work in Thunderbird. It does, however, work o… (read more)

I have been given an email account as a board member of a local non-profit organization. I have tried but cannot get it to work in Thunderbird. It does, however, work on my Apple devices (iPad, iPhone & Watch). I'm missing important correspondence by not being able to get on my desktop. Any help will be greatly appreciated.

Asked by dkupchak1 1 week ago

Last reply by Matt 5 days ago

Certain videos on certain web pages won't play.

I have been a Firefox user for most of my time on a computer and that's a lot of years. A regular site I visit is Townhall.com. A few months ago I could no longer play vi… (read more)

I have been a Firefox user for most of my time on a computer and that's a lot of years. A regular site I visit is Townhall.com. A few months ago I could no longer play videos because the link (video screen) would not appear. The text below where the screen should have been appears. I worked with Townhall on this and we could not solve it. Interesting was that periodically the link would appear but now doesn't appear at all. So I am forced to use MS Edge for Townhall videos.

Then it happened on another site I frequent - RacerX.com. When I try to play a video I get a blank screen with the message: "Unfortunately your Targeted Advertising privacy settings prevent us from showing you this YouTube Video. Please update your consent to see this content." I cannot find anything in settings which should cause this. I changed nothing. Settings are the same as they've been for years. So now for RacerX videos I have to use MS Edge.

I would prefer to continue to use Firefox as my browser but switching back and forth is not productive. As much as I do not want to make MS Edge my default browser it looks like I will have no choice unless you can help me solve this issue.

Asked by miscthings4 2 months ago

Last reply by cor-el 1 month ago

Multiple install / update Thunderbird problems

Unable to start -> Side-by side configuration error message Unable to uninstall -> Another Message says there is an unfinished thunderbird update, must restart pc. … (read more)

Unable to start -> Side-by side configuration error message Unable to uninstall -> Another Message says there is an unfinished thunderbird update, must restart pc. after restart, no update starts. back to the same situation. Unable to Re-Install -> Downloaded Installer, but installation gives the same "unfinished update error"

I already copied the "Thunderbird" Folder from the "AppData/Roaming" Folder. Is this the correct Data Backup so I don't loose my emails?

Please help.

Asked by marc.schenk 5 months ago

Last reply by Wayne Mery 5 months ago

Email

When trying to send an email, I received an error message saying that my incoming and outgoing email in settings must match. They do! Still cannot send an email. My ISP … (read more)

When trying to send an email, I received an error message saying that my incoming and outgoing email in settings must match. They do! Still cannot send an email. My ISP says the problem is on your end - something to do with the routing after thunderbird was updated. They said quite a few people are having the same issue. Please fix this!

Asked by mlglenn 5 months ago

Last reply by Matt 4 months ago

Lame game

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin s… (read more)

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

Asked by wisemagic1 3 months ago

Last reply by zeroknight 3 months ago

Merge problem

I have two computers, one older with TB 115.9.0 32 bit, pop. The other has 115.9.0 64 bit, imap, same email address. I have tried to merge them, but when i do the Thund… (read more)

I have two computers, one older with TB 115.9.0 32 bit, pop. The other has 115.9.0 64 bit, imap, same email address. I have tried to merge them, but when i do the Thunderbird Import folder has zero messages and no subfolders. I also tried changing the old TB to IMAP, didnt work: "configuration problem". Any help would be appreciated.

Asked by bput71 1 month ago

Last reply by david 1 month ago

Firefox shows red tint in images that I upload

When I upload an image with Firefox, it typically shows a red tint. I've seen similar reports from decades ago so I disabled `gfx.color_management.mode` in `about:config`… (read more)

When I upload an image with Firefox, it typically shows a red tint. I've seen similar reports from decades ago so I disabled `gfx.color_management.mode` in `about:config`, but that didn't help, even after restarting the browser and the computer. I disabled a couple of related settings, but that also didn't help. What else could I try?

Asked by leonhard 5 months ago

Last reply by zeroknight 5 months ago

Disconnected

My email is not receiving and cannot send emails. A message shows up saying that the server has been disconnected. How can someone who has no computer expertise fix this … (read more)

My email is not receiving and cannot send emails. A message shows up saying that the server has been disconnected. How can someone who has no computer expertise fix this problem. My business emails come to this email. Should we get rid of it completely? We Need Help Fast. I've been posting messages but nobody has responded yet. Im not very familiar with this system and we Need Help ASAP! Please Help!!!

Asked by sales398 2 months ago

Last reply by david 2 months ago

Thunderbird 115.8.1 unable to write the email to mailbox

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the… (read more)

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the other two fail intermittently. OS is Windows 10 64-bit at 22H2 level It doesn't matter if Zonealarm is turned on or off. I have over 300GB of free space on disk.

Full error message: Unable to write the email to the mailbox. Make sure the file system allows you write privileges, and you have enough disk space to copy the mailbox.

Asked by gordon_dlm 2 months ago

Last reply by Michael Lewis 1 week ago

Go back one page, not working on Microsoft forum website

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this websi… (read more)

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this website.

Asked by s malik 4 months ago

Last reply by jonzn4SUSE 4 months ago

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (read more)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 3 months ago

Last reply by zeroknight 1 month ago

Firefox randomly fails to load certain websites

Windows 10, Firefox 123.0 (64-bit) It's so bad that I might have to stop using it entirely. I've tried creating new profiles, disabling all add-ons, and disabling Enhan… (read more)

Windows 10, Firefox 123.0 (64-bit)

It's so bad that I might have to stop using it entirely.

I've tried creating new profiles, disabling all add-ons, and disabling Enhanced Tracking Protection; none helped.

https://drive.google.com/file/d/1DX19hX88Hz_XUbsd0dAljiiiKY_XUUN_/view

As you can see in the video (about the 00:16 mark) it randomly stops properly loading pages from the website, even in new tabs. The only temporary remedy is to either close and re-open FF, or press Ctrl+F5 (which I did at the end of the video).

I must add that it can happen even when loading the website for the first time in the session.

Asked by eddman 2 months ago

Last reply by zeroknight 2 months ago

Thunderbird (115.6.1 (64 Bit) Unable to Send eMail

Suddenly, I can't send email from my Thunderbird (115.6.1 (64 Bit)) Windows app. Spectrum is my email provider. I can receive email just fine. However, when I respond to … (read more)

Suddenly, I can't send email from my Thunderbird (115.6.1 (64 Bit)) Windows app. Spectrum is my email provider. I can receive email just fine. However, when I respond to an email and when I send a newly created email or replying to a receive email, I get the following error message - " Sending of the message failed. An error occurred while sending mail. The mail server responded: <[edited] @tx.rr.com> sender rejected. The email address you are sending as must match the email address you used to auth. Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your account settings and try again."

I've been using Spectrum and Thunderbird for many-many years. This problem is going to cost me big-time if not resolved soon. I love THUNDERBIRD!

Please help!

My email address is - [edited] @tx.rr.com [removed phone# from public]

Asked by Robert Spencer 4 months ago

Last reply by Toad-Hall 4 months ago

All updates were disabled - Add-on "could not be verified for use in Firefox and has been disabled."

I saw a message that my Add-ons were disabled, and when I checked the Add-ons Manager , each of my many Add-ons had a message similar to: "1Password – Password Manager co… (read more)

I saw a message that my Add-ons were disabled, and when I checked the Add-ons Manager , each of my many Add-ons had a message similar to: "1Password – Password Manager could not be verified for use in Firefox and has been disabled. "

Some searches in the forums suggest that that this can be caused my a certificate at Mozilla expiring, I seem to be the only one with this issue at the moment. All of my Add-ons came through the Mozilla store .

I am using version 123.0.1 (64-bit) on OpenSUSE Leap 15.5, and as far as I can see all of my updates are current (and from the official sources.)

What should I do next? I expect I need to wait for a certificate update or something at Mozilla, but if/when that happens how do I verify it did and re-enable my add-ons?

Asked by `Lex 2 months ago

Last reply by cor-el 2 months ago

I can't open my mozilla for email accouts

I had a crash on my desktop PC, possibly due to an erroneous action of mine, which occurred on December 20th, which has ended with my PC, which after entering the passwor… (read more)

I had a crash on my desktop PC, possibly due to an erroneous action of mine, which occurred on December 20th, which has ended with my PC, which after entering the password, the screen locks to black.

I turned to my laptop as a salvation, but when I tried to open my email, for which I use Mozilla Thunderbird, at first I opened the home page, but my email accounts did not appear. Currently, it doesn't even open that page when you tap on that desktop icon.

I'm an 80-year-old male and I'm getting more and more clumsy with the SW of the PC, so I pray that if you can help me it's in a language for the very clumsy in computer matters. I don't speak English so this is automatically translated, so I would appreciate it if you could help me in Spanish to restore my email accounts, since I am no longer used to using Web mail.

My PC is an HP Pavilion x360 -14-cd0018ns, I5 core 8th Gen. / W10 home/ HD ext. 3TB for data.

Thanks a lot. PLOK.

Asked by PLOK 4 months ago

Last reply by david 4 months ago

Filters that worked for years have stopped working

Hello, Experts: First up, I'm a happy user of Thunderbird with some years of experience. I make use of filters, and up until about 2 weeks ago they all worked. Now two… (read more)

Hello, Experts:

First up, I'm a happy user of Thunderbird with some years of experience. I make use of filters, and up until about 2 weeks ago they all worked. Now two of my filters (not all) have stopped working automatically, and I have to go to Tools/Message Filters and run them manually.

I'm on TB 102.15.1.

I have deleted the non-working filters and re-created them. No change in behavior.

I would NOT like to de-install/re-install TB because it's a good deal of work, and TB is a critical system for me.

That said, I keep a laptop computer for travel, and the filters work on that platform. IS THERE A WAY to copy a file or folder over from the working laptop onto my desktop machine, where the filters have failed?

Thanks in advance, Bob

Asked by bob366 5 months ago

Last reply by david 4 months ago