Showing questions tagged: Show all questions

Outdated version Firefox

Get message saying using an outdated version of Firefox even though I have upgraded every time one available. Message is trying to force me into setting up a new profile… (read more)

Get message saying using an outdated version of Firefox even though I have upgraded every time one available. Message is trying to force me into setting up a new profile.

Asked by grtalley 2 minutes ago

Firefox doesn't allow web message to be sent but Google Chrome does

Firefox doesn't allow a web message to be sent but Google Chrome does. After filling out the form at: SPECTRUM URGENT: FUNDING FOR THE AFFORDABLE CONNECTIVITY PROGRAM IS … (read more)

Firefox doesn't allow a web message to be sent but Google Chrome does. After filling out the form at: SPECTRUM URGENT: FUNDING FOR THE AFFORDABLE CONNECTIVITY PROGRAM IS RUNNING OUT, I could not send the message because I got a message saying, "Please enter a 5 digit zip code." but I did enter a 5 digit zip code! I copied the URL into a tab of Google Chrome and there was no zip code error so I was able to send my message.

Asked by Wayne Carpenter 31 minutes ago

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (read more)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 4 days ago

Last reply by sciencemagic 3 hours ago

move plus sign in tab bar to far right

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus … (read more)

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus sign back to where I like it?

Asked by hankone225 4 hours ago

Changed primary account email, removed old primary. Now can't reuse for another Mozilla account

So Firefox doesn't do profiles. I have been syncing my work purpose laptop with my personal email, I now also want to sync my home desktop Firefox but don't want to merge… (read more)

So Firefox doesn't do profiles. I have been syncing my work purpose laptop with my personal email, I now also want to sync my home desktop Firefox but don't want to merge the data.

I added a secondary email, my work email to the Mozilla account, made it the primary, then unlinked the secondary email.

Why is it not letting my reclaim or create a new account using my unlinked former primary and personal email so that I can use on my home computer.

Thanks, and when I try to create a support ticket it just auto generates a ticket closed notification.

Asked by alexmtam 4 hours ago

Message that my iPhone was hacked

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The me… (read more)

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The message does not appear when I use firefox on my computer.

Do you know this message and what can I do? Thanks for you support

Best regards Helmut Kluger

Asked by archiesmart 5 hours ago

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (read more)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Asked by Mike Pureka 18 hours ago

Last reply by Mike Pureka 5 hours ago

wNT TO GET RID OF NORTON

HELLO. I WANT TO GET RID OF NORTON. Must be my own fault ?? But Norton took over the normal usw of mu pc/desktop and now I cant use Googlw or Firefox nomore. Everyt… (read more)

HELLO. I WANT TO GET RID OF NORTON. Must be my own fault ?? But Norton took over the normal usw of mu pc/desktop and now I cant use Googlw or Firefox nomore. Everything else seems to be blocked too. Sorry but I am 88years of ahe and have no idea (nor help available) to makw an end at this trrible thing. I am also almost blind so forgive me misTakes in this writing. hope you can help me Thank you. and please asa possible.

Asked by rita.raithel 5 hours ago

after restarting computer bookmarks and log-ins are set back to an old version

Hi, thank you for being there. I have a strange problem that started a while ago. Every time I restart the computer to refresh it, all my bookmarks and log-ins change. I… (read more)

Hi, thank you for being there. I have a strange problem that started a while ago. Every time I restart the computer to refresh it, all my bookmarks and log-ins change. It seems as if they are set back to an old version, but I can't even remember ever having a setting like this. A lot of bookmarks folder are gone all together and others only have a few bookmarks left in them. I suddenly have to enter passwords to get into my email accounts. Even stranger, after a while it all goes back to my current setting without me changing anything. This can take days or weeks. All this makes me nervous about restarting my computer. Please understand that I am not a computer wiz, so if you send me complicated instructions on how to fix this, I probably won't understand them. I hope there is a simple explanation for this. Thanks, Monika

Asked by monikawengler 6 hours ago

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 5 days ago

Last reply by eehines 6 hours ago

Lost Password for Firefox

Hello, I have an odd situation. I have a new job, and want to sign into Firefox at work to sync my bookmarks and settings. The problem is that I seem to have saved the … (read more)

Hello, I have an odd situation. I have a new job, and want to sign into Firefox at work to sync my bookmarks and settings. The problem is that I seem to have saved the password wrong. My home laptop is working great as long as I don't sign out, but the system won't let me change my password without the old one. Is there any way to reset the password without having all my stuff wiped? Or can I do a backup on my home PC first, then do a reset/wipe, then restore? Thanks.

Asked by grant39 7 hours ago

Login suddenly not working on one website

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as thou… (read more)

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as though the information is not even being submitted-no change in site nor the "Login" button. I'm using the latest version of Firefox on Windows 10 and I have deleted all previous cookies and data, rebooted my PC with no difference in results. Thank you for any information.

Asked by techguy2 8 hours ago

Font look strange with large spaces when privacy.resistFingerprinting is set to true

Hello! Browser version: 126 OS: Kubuntu 24.04 LTS. How to recreate: Set privacy.resistFingerprinting to true while running Kubuntu 24.04, enter a webpage like Wikipedia. … (read more)

Hello! Browser version: 126 OS: Kubuntu 24.04 LTS. How to recreate: Set privacy.resistFingerprinting to true while running Kubuntu 24.04, enter a webpage like Wikipedia.

When I have privacy.resistFingerprinting set to true it breaks websites fonts (see picture). This problem occurred when I upgraded to Kubuntu 24.04 LTS.

I get the following console error that might be of interest: "Request for font "Noto Sans" blocked at visibility level 1 (requires 2)" To fix this, I tried to set the following prefs to 2 without success: user_pref("layout.css.font-visibility.private", 2); user_pref("layout.css.font-visibility.standard", 2); user_pref("layout.css.font-visibility.trackingprotection", 2);


I ran the following command, after trying to find a solution:

for i in $(echo verdana,arial,helvetica,sans-serif | tr ',' ' '); do fc-match $i; done

and I got the following results:

NotoSans-Regular.ttf: "Noto Sans" "Regular" LiberationSans-Regular.ttf: "Liberation Sans" "Regular" NimbusSans-Regular.otf: "Nimbus Sans" "Regular" NotoSans-Regular.ttf: "Noto Sans" "Regular"

Which seems normal to me.

Is there some way to fix this without having to disable privacy.resistFingerprinting?

Asked by Bad_Username 12 hours ago

The email for FireFox has been changed from Cox as the server for this email address to Yahoo

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prio… (read more)

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prior to shifting to Yahoo. I went in and changed the password to the new password and to the new POP server (pop.mail.yahoo.com) but emails can not be retrieved. What am I doing wrong. I deleted the email account glennww@cox.net and tried to re-install as a new account, but it was not accepted. I don't know where to go

Asked by glennww 17 hours ago

Afterpay in Firefox

For a very long time I have been using Afterpay successfully through Firefox. Since the last update of Firefox a few days ago, Afterpay has been failing to complete trans… (read more)

For a very long time I have been using Afterpay successfully through Firefox. Since the last update of Firefox a few days ago, Afterpay has been failing to complete transactions. This has occurred on 3 different sites. I contacted Afterpay and it appears everything is fine on their side. This morning, after another failure, I tried the same transaction through Chrome and it was successful. Paypal still works with Firefox without a problem but it seems there is a transaction glitch between Afterpay and this updated version of Firefox.

Asked by Gayle Dent 22 hours ago