Showing questions tagged: Show all questions

How do I make Firefox forget my primary password after suspend/lock

Hi, As it is, Firefox remember the primary password as long as the software is open and the computer not shut down. This is a very serious security risk! Firefox should f… (read more)

Hi, As it is, Firefox remember the primary password as long as the software is open and the computer not shut down. This is a very serious security risk! Firefox should forget the primary password after a certain period of time, even when running continuously. At least Firefox should forget the password after the session is suspended or locked. Could you please add this feature in your next release. Sincerely, -- Pierre

Asked by pablanche.az 1 week ago

Last reply by pablanche.az 6 days ago

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (read more)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 1 day ago

Last reply by j 8 hours ago

What is included in "Storage"

Hi, under Settings/Privacy/Cookies and Site Data/Manage data we can see site per site - how many cookies are currently existing - and how much storage but I cannot unders… (read more)

Hi, under Settings/Privacy/Cookies and Site Data/Manage data we can see site per site - how many cookies are currently existing - and how much storage

but I cannot understand what this "storage" includes. Let me explain : As soon as you open New York Times website (www.NYTimes.com), you can see there 12.4Mo of storage for nytimes.com. But if, thanks to Web Developer tools (Ctrl+Maj+I) I delete - all cookies relative to this website - and all cache storage - and all IndexedDB - and all Local Storage - and all Session storage and then close the tab opened on nytimes.com, and purge all cache, settings/manage data still says 10.6Mo for nytimes.com !!

This is obviously not only relative to nytimes.com, but most of the websites I browse have the same. I choose the example of nytimes.com to be very specific, and because it's a site anybody can browse, and the amount of "unknown storage" is very large.

What are these data, if they are not any of the above categories ? Where are they stored ? What are they useful to ?

Thanks in advance for your help !

Asked by Laurent Grenet 2 days ago

Last reply by Laurent Grenet 2 days ago

Bug with Office 365 POP Oauth2 method?

Trying to move from normal authentication for Office 365 POP account to OAUTH2, and the window that opens to authenticate is rendered with a bunch of bugs. Any idea if t… (read more)

Trying to move from normal authentication for Office 365 POP account to OAUTH2, and the window that opens to authenticate is rendered with a bunch of bugs. Any idea if this is Thunderbird or Office 365's problem? Or how to resolve?

Asked by fredkilbourn 6 days ago

Last reply by fredkilbourn 15 hours ago

Message "Browser being managed by your organization" is new.

The message about the "Browser being managed by your organization" that shows up in Firefox settings, is new. I've been using Linux mint with Firefox for over a year on m… (read more)

The message about the "Browser being managed by your organization" that shows up in Firefox settings, is new. I've been using Linux mint with Firefox for over a year on my own personal laptop and this message just showed up in my Firefox settings kind of out of the blue.. Can it be related to version 100? I was just trying to do something online. totally unrelated to the Firefox settings, and now I've spent a considerable amount of time trying to get rid of this policy. I tried to set the AppUpdate policy to true, but it still will not allow me to check for updates in the settings, or if I go under help, about. I do not use the laptop often, so this is the first time I've been unable to check for updates, and I would prefer not to have an enterprise security policy running on my personal laptop. I do not know how it came to be on the laptop but any help removing, or resetting the controls would be greatly appreciated.

Asked by artlawrence 6 days ago

Last reply by artlawrence 5 days ago

In my settings it says my settings are being managed by my organisation. I am not in an organisation.

In my settings it says my settings are being managed by my organisation. I am not in an organisation. I have changed my password onm sync so I presume everything is signe… (read more)

In my settings it says my settings are being managed by my organisation. I am not in an organisation.

I have changed my password onm sync so I presume everything is signed out everywhere but the message persists. Who has unauthorised access to my account and how did they get it? How do I secure my account?

Asked by James 6 days ago

Last reply by James 6 days ago

Password stopped working MS Outlook

It's my turn in the bucket. Thunderbird keeps asking for my password and then rejects it. I tried changing passwords, uninstalling Thunderbird and reinstalling, verified … (read more)

It's my turn in the bucket. Thunderbird keeps asking for my password and then rejects it. I tried changing passwords, uninstalling Thunderbird and reinstalling, verified my settings and still this is an issue. I've looked at what others have tried, but none of it works. Help please, I don't like the Outlook platform.

Asked by ron150 6 days ago

Last reply by ron150 4 days ago

GMail Oauth2 fails; setting Normal password works. Are the choices mislabeled?

I'm on Windows TB version 91.10.0. Concerned that Google might cut me off if I was not using their recommended authentication, I looked up the issue and found Automatic C… (read more)

I'm on Windows TB version 91.10.0. Concerned that Google might cut me off if I was not using their recommended authentication, I looked up the issue and found Automatic Conversion of Google mail accounts to OAuth 2.0 Authentication. My account settings were still showing "Normal password", so I changed to OAuth2. That prompted me to log in with the Google dialog, but error messages in the Activity manager said that authentication failed. I diligently followed all the steps in the article, checking for disabled javascript or cookies and deleting the IMAP and SMTP passwords. No luck.

Then I tried deleting my account and recreating it. Auto configuration found setting for my workspace domain, showing OAuth2. The Google dialog popped up, and I entered my email and password, but the TB auto configuration pane showed that authentication had failed.

At that point, I switched to manual configuration and chose normal password, which had been working before. Again the Google authentication dialog popped up, suggesting that it was actually using OAuth2 anyway. This time everything worked. After an hour or two of research and experimentation, I was back where I started - should have left well enough alone.

Is there some setting in my Google account that I'm missing? Does Thunderbird use OAuth2 correctly even though the UI says normal password is selected?

It's June 24th 2022. I hope that Goggle doesn't shut me off in this configuration, because nothing else works, and I would have to quit using Thunderbird (which I've been using for nearly two decades).

Asked by mhill2 6 days ago

Last reply by mhill2 5 days ago

W10 Yubikey cannot open pinentry

In the wiki on how to use an external GPG provider it says to use GPG4Win's bin_64 directory but this is no longer correct. The problem then is that Thunderbird doesn't k… (read more)

In the wiki on how to use an external GPG provider it says to use GPG4Win's bin_64 directory but this is no longer correct. The problem then is that Thunderbird doesn't know how to raise pinentry.

Today, with W10, Thunderbird 102 and GPG4Win 4.0.2 you cannot use a smartcard like a Yubikey by following the wiki: https://wiki.mozilla.org/Thunderbird:OpenPGP:Smartcards#Thunderbird_64_bit_on_Windows

Asked by Richard 2 days ago

Last reply by Richard 1 day ago

Popup extensions NOT being saved

I have a website stored in the popup exceptions. Yet every time I go to that website, Firefox blocks the popup, despite the fact that the URL/URI stored in the settings i… (read more)

I have a website stored in the popup exceptions. Yet every time I go to that website, Firefox blocks the popup, despite the fact that the URL/URI stored in the settings is EXACTLY the same as the URL/URI of the website being visited.

I then have to press 'allow' every time. Is there any workaround for this please ?

Also, I used to be able to download a PDF from sites directly, but now it goes to view the PDF and then I have to use the 'download' button. Surely there is a fix for this ?

Firefox 101.0.1 (64-bit) on Kubuntu

Asked by oygle 4 days ago

Last reply by oygle 4 days ago

TB 102 not remember passwords

My TB profile is on my home NAS, which has worked fine until I installed TB 102 (64-bit). Now when I enter my account password and check the Save Password box, login to … (read more)

My TB profile is on my home NAS, which has worked fine until I installed TB 102 (64-bit). Now when I enter my account password and check the Save Password box, login to the account fails and the password is not saved. I can access my accounts if I don't check the Save Password box.

I've tried deleting the key4.db and cert9.db files. While they are recreated, it doesn't fix the problem. There are no file called "logins*" in the profile directory, which I've seen mentioned in previous discussions of this type of problem.

I used Sysinternals PROCMON to try and get some idea what's going on; i.e., what files are referenced when saving passwords. I did notice repeated attempts to read key4.db at offset 24 , length 16 which always failed with NETWORK_ERROR. Other accesses to key4.db succeeded.

I have programming experience and am willing to use the Debugger under Developer Tools. I just have no idea what to look for.

Thnk you for any suggestions you can provide.

Asked by dchod 12 hours ago

Inbox Date Sent column does not reflect DST on Windows 10 Pro

I have a nearly identical issue as this person, but it is reversed.... <https://support.mozilla.org/en-US/questions/1352676> the timezone/daylight savings info is f… (read more)

I have a nearly identical issue as this person, but it is reversed....

<https://support.mozilla.org/en-US/questions/1352676>

the timezone/daylight savings info is fine when I forward...but when viewing the Sent time column in the inbox, I see everything as an hour ahead.

I have MS Outlook 2019 installed on the same machine...and it shows the emails as I would expect them....as CST (America/Chicago) - 6:00 (with DaylightSavings applied...which subtracts an hour. Currently, as I write this line, it is 17:36pm and when I forward an email I got 36 min ago, it shows the Received time as (Date: Tue, 28 Jun 2022 17:00:28 -0600). But the time in the Thuderbird client in the Sender column shows the time of arrival as 6:00pm.


Forwarded Message --------

Subject: 60 ****MORE STUFF IN THE SUBJECT Date: Tue, 28 Jun 2022 17:00:28 -0600 From: TestMessage<xxxxxxxxxx@att.net> To: xxxxxxxxxxxxxx <Sxxxxxxxxxx@gmail.com>


My OS is Windows 10 Pro 21H2....

I have checked the privacy.resistFingerprinting option and have toggled it back and forth to "true" and "false" followed by a subsequent restart of Thunderbird with no change in behaviour.

I have set calendar.timezone .local and .recent to "America/Chicago".....no change. And I have mailnews.display.date_senders_timezone set to true.....nothing has helped. Please let me know if there are any other ideas. I have been using Thunderbird for about 4 months now....not everyday and this is the first time I have noticed this. Thinking I would have noticed it before, so it may be due to a recent change in version. May end up downgrading this to <91 if I cannot lick it in the next few days.

Am including screenshot of my timedate/timezone settings.

Thanks in advance....Stan


                                                                                                                                                                                                                                                  • 8

AdapterDeviceID: 0x3e9b AdapterDriverVersion: 30.0.100.9864 AdapterSubsysID: 00000000 AdapterVendorID: 0x8086 Add-ons: addoncompatibility%40opto.one:1.7,MonterailFullDark2%40conema.me:3.3,addon%40darkreader.org:4.9.39,default-theme%40mozilla.org:1.2,google%40search.mozilla.org:1.0,ddg%40search.mozilla.org:1.0,amazondotcom%40search.mozilla.org:1.1,wikipedia%40search.mozilla.org:1.0,bing%40search.mozilla.org:1.0 AvailablePageFile: 34093490176 AvailablePhysicalMemory: 13529067520 AvailableVirtualMemory: 138530607198208 BlockedDllList: BreakpadReserveAddress: 1598716379136 BreakpadReserveSize: 83886080 BuildID: 20220525135609 CPUMicrocodeVersion: 0xf0 ContentSandboxCapable: 1 ContentSandboxLevel: 1 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1656456345 DOMIPCEnabled: 1 EventLoopNestingLevel: 1 FramePoisonBase: 9223372036600889344 FramePoisonSize: 65536 GPUProcessLaunchCount: 1 GPUProcessStatus: Running InstallTime: 1654514021 LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["msvcp140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["wdmaud.drv","msacm32.dll","tiptsf.dll","TaskFlowDataEngine.dll","midimap.dll","edputil.dll","thumbcache.dll","explorerframe.dll","dataexchange.dll","msacm32.drv","twinapi.dll","directmanipulation.dll","Windows.Globalization.dll","Windows.UI.dll","BCP47mrm.dll","Bcp47Langs.dll","ondemandconnroutehelper.dll","DWrite.dll","wscapi.dll","InputHost.dll","textinputframework.dll","ntshrui.dll","linkinfo.dll","cscapi.dll","winrnr.dll","wshbth.dll","pnrpnsp.dll","NapiNSP.dll","usp10.dll","winmmbase.dll","wsock32.dll","msi.dll","wininet.dll","AudioSes.dll","OneCoreCommonProxyStub.dll","dbgcore.dll","cdp.dll","comctl32.dll","GdiPlus.dll","iertutil.dll","rasadhlp.dll","oleacc.dll","MMDevAPI.dll","urlmon.dll","msimg32.dll","srvcli.dll","winmm.dll","FWPUCLNT.DLL","npmproxy.dll","webauthn.dll","OneCoreUAPCommonProxyStub.dll","dhcpcsvc6.DLL","version.dll","dhcpcsvc.dll","winhttp.dll","WindowsCodecs.dll","WindowManagementAPI.dll","twinapi.appcore.dll","winnsi.dll","mscms.dll","ksuser.dll","ColorAdapterClient.dll","avrt.dll","policymanager.dll","dsreg.dll","nlaapi.dll","netprofm.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","WinTypes.dll","propsys.dll","wtsapi32.dll","dwmapi.dll","windows.storage.dll","dbghelp.dll","dxgi.dll","kernel.appcore.dll","winsta.dll","ntmarta.dll","rsaenh.dll","msvcp110_win.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","CRYPTBASE.DLL","wldp.dll","cryptsp.dll","msasn1.dll","devobj.dll","sxs.dll","sspicli.dll","userenv.dll","profapi.dll","msvcp_win.dll","bcryptPrimitives.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","cfgmgr32.dll","bcrypt.dll","win32u.dll","wintrust.dll","ucrtbase.dll","SHCore.dll","advapi32.dll","user32.dll","imm32.dll","ws2_32.dll","setupapi.dll","clbcatq.dll","oleaut32.dll","msctf.dll","shlwapi.dll","msvcrt.dll","sechost.dll","psapi.dll","shell32.dll","nsi.dll","kernel32.dll","combase.dll","ole32.dll","gdi32.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["libssp-0.dll","libotr.dll","thunderbird.exe","rnp.dll","xul.dll","nss3.dll","nssckbi.dll","freebl3.dll","mozglue.dll","softokn3.dll","ldap60.dll","lgpllibs.dll","prldap60.dll"],"Realtime Soft AG":["RTSUltraMonHook.dll","UltraMonResButtons.dll"]} Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1fb8, AdapterSubsysID2: 00000000, AdapterDriverVersion2: 30.0.14.7298FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ OMTP? OMTP- ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6} ProductName: Thunderbird ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 7705089 StartupCrash: 0 StartupTime: 1656455800 SystemMemoryUsePercentage: 60 TelemetryEnvironment: {"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86-64","buildId":"20220525135609","version":"91.10.0","vendor":null,"displayVersion":"91.10.0","platformVersion":"91.10.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32543,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19044,"windowsUBR":1741},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e9b","subsysID":"00000000","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"30.0.100.9864","driverDate":"8-20-2021","GPUActive":true},{"description":"NVIDIA Quadro T2000","vendorID":"0x10de","deviceID":"0x1fb8","subsysID":"00000000","RAM":4096,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll","driverVendor":null,"driverVersion":"30.0.14.7298","driverDate":"1-5-2022","GPUActive":false}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":30,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"available"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_NO_HARDWARE_STRETCHING_B1W0F0N1E0"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"disabled:FEATURE_FAILURE_DISABLED"},"d3d11":{"status":"available","version":0,"warp":false,"textureSharing":false,"blocklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null,"sec":{"antivirus":["Malwarebytes","Norton 360"],"antispyware":null,"firewall":["Norton 360"]}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":1,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} TelemetrySessionId: bff01062-c9bc-4859-b1cc-a81659ebc330 ThreadIdNameMapping: 13876:"IPC I/O Parent",27992:"Link Monitor #1",35152:"Socket Thread",38280:"Timer",33124:"JS Watchdog",29444:"TaskController Thread #0",14844:"TaskController Thread #1",10632:"TaskController Thread #2",27716:"TaskController Thread #4",6604:"TaskController Thread #3",26572:"TaskController Thread #5",32484:"TaskController Thread #6",19732:"TaskController Thread #7",25960:"Cache2 I/O",37840:"Cookie",34416:"Worker Launcher",5664:"VsyncIOThread",27484:"IPC Launch",23948:"WindowsVsyncThread",35336:"Compositor",34956:"ImageIO",34960:"IPDL Background",27772:"Permission",27540:"QuotaManager IO",9036:"HTML5 Parser",30740:"DOM Worker",19840:"StyleThread#1",32784:"StyleThread#3",10308:"StyleThread#2",31600:"StyleThread#5",28336:"StyleThread#0",31448:"StyleThread#4",26712:"ImageBridgeChld",22728:"RemoteBackbuffer",1744:"ProxyResolution",11204:"ProcessHangMon",36076:"GMPThread",35384:"TRR Background",21216:"mozStorage #1",6852:"localStorage DB",37624:"PlayEventSound",4700:"RemoteBackbuffer",34272:"RemoteBackbuffer",13576:"RemoteBackbuffer",28976:"RemoteBackbuffer",13420:"RemoteBackbuffer",32068:"URL Classifier",35444:"mozStorage #2",24216:"IMAP",34768:"IMAP",27344:"IMAP",31064:"mozStorage #5",28636:"mozStorage #6",21404:"DOM Worker",26940:"RemoteBackbuffer",21576:"RemoteBackbuffer",26392:"RemoteBackbuffer",16560:"RemoteBackbuffer",25796:"RemoteBackbuffer",3100:"mozStorage #7",29092:"IMAP",32344:"IMAP",8184:"BackgroundThreadPool #3",21692:"mozStorage #8",27316:"StreamTrans #16",24080:"StreamTrans #17",31556:"RemoteBackbuffer", Throttleable: 1 TotalPageFile: 59893780480 TotalPhysicalMemory: 34123976704 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 5447.17844 Version: 91.10.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.


                                                                                                                                                                                                                                                  • 8

Asked by StanPipp 2 days ago

Mozilla Thunderbird

I recently returned from vacation and after being gone two weeks I noticed the three Gmail accounts that I use Thunderbird to access were missing some of the inline graph… (read more)

I recently returned from vacation and after being gone two weeks I noticed the three Gmail accounts that I use Thunderbird to access were missing some of the inline graphics that I could see if I went to Gmail directly. At login I am receiving a Secure Connection Failed message each time I get into Thunderbird. It seems I'm getting all my email, just not some of the inline graphics on individual emails. I've received messages from Mozilla saying an update to Thunderbird was available however, when I click update, I receive the Secure Connection Failed message again. Today I physically downloaded the most current version of Thunderbird (102.0 64 bit) but after the install, nothing relating to the inline graphics had changed. Based on an article that I saw under Mozilla Support - Thunderbird ("Automatic Conversion of Google mail accounts to OAuth 2.0 Authentication") I also checked some of my settings. I verified that all three of my Gmail accounts that I use Thunderbird to access utilized OAuth2. The field Accept cookies from sites is checked. The javascript.allow.mailnews is set to "true". In Saved Passwords I see oauth entries for each username in the form of oauth://accounts.google.com(https://mail.google.com/ …).

If anybody could provide some assistance, I sure would appreciate it. Thanks

Asked by rmlamb1503 9 hours ago

Clearing Cache and settings.

I have gone through the process for setting clearing cache & history but can't find a way to activate the process. However, when i click the box to enable the process… (read more)

I have gone through the process for setting clearing cache & history but can't find a way to activate the process. However, when i click the box to enable the process nothing happens. What am I not doing?

Asked by stevebirch7 2 days ago

Suggestion: Cookie desired retention and cookie rejection on close of browersr

Hi All I manage my cookies manually as I keep many tabs open permanently. Having to constantly log back in to those accounts would be onerous if cookies were deleted on c… (read more)

Hi All

I manage my cookies manually as I keep many tabs open permanently. Having to constantly log back in to those accounts would be onerous if cookies were deleted on close of browser. Managing this via manually adding the website exceptions function is also a drag.

Would it be possible to have a 'keep cookie list' that are saved when the browser is closed?

Cheers M

Asked by Kimberl 51 minutes ago

Spam Folder

I'm overwhelmed with Spam. When I use Chrome spam goes to the spam folder. Firefox just started doing that the last 2 weeks. I'm 80 years old and don't know how to set u… (read more)

I'm overwhelmed with Spam. When I use Chrome spam goes to the spam folder. Firefox just started doing that the last 2 weeks. I'm 80 years old and don't know how to set up the spam folder. Please help.

Asked by Robert Walls 27 minutes ago

firefox browser

I can't open anything in the browser. It always says "secure connection failed" and I cannot reach anything get anywhere within the use of the browser. No matter what I d… (read more)

I can't open anything in the browser. It always says "secure connection failed" and I cannot reach anything get anywhere within the use of the browser. No matter what I do try. I have looked at a number of workarounds posted online but nothing seems to work. I need some help. I use Windows 10

Asked by rgreen08 1 day ago

Thunderbird is not logging into gmail server.

I continually get prompted to enter my password (saved on Thunderbird). When I do enter it, I get the exact same prompt. The work around that is successful 80% of the tim… (read more)

I continually get prompted to enter my password (saved on Thunderbird). When I do enter it, I get the exact same prompt. The work around that is successful 80% of the time is to log into https://accounts.google.com/signin/v2/identifier?passive=1209600&continue=https%3A%2F%2Faccounts.google.com%2FDisplayUnlockCaptcha&followup=https%3A%2F%2Faccounts.google.com%2FDisplayUnlockCaptcha&flowName=GlifWebSignIn&flowEntry=ServiceLogin -- which allows me to unblock Thunderbird. When that doesn't work, I have to open my browser and log directly into gmail, using the same password. The peculiar part is that, throughout all this, I seem to be receiving e-mails normally. This only happens on sending (or when my VPN is engaged, but that's a whole 'nuther ball of dung). The other strange bit is after it starts working, it works fine for a few days, sometimes weeks, then I have to go through all this again, so I know my settings are right.

Asked by shawn.m.warner 1 day ago

problem with IMAP/SMPT mail transfer

after thunderbird client upgrade I lost ability to contact my imap/smtp servers for mail transfer in/out - it just keeps asking me for password. My email is hosted by Eas… (read more)

after thunderbird client upgrade I lost ability to contact my imap/smtp servers for mail transfer in/out - it just keeps asking me for password.

My email is hosted by Easyspace/IOMARTMAIL - I'm using AVG Internet Security and at one point I was asked to approve an exception which seemed to relate to using the AVG ssl cert instead of IOMARTMAIL one.

I then tried deleting my email account and adding again - now I get message during manual account config, telling me that the "incoming server already exists"

Asked by graham77 3 days ago