Showing questions tagged: Show all questions

HTTP to HTTPS redirect causing issues with webpages is not loading and other certificate shenanigans.

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of … (read more)

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of equipment because I need to change something and I can't replace it yet. I'm having a major issue with the redirect even if I explicitly type HTTP it forces it to HTTPS ( and no I don't have HTTPS everywhere installed I've actually never used it ). I've noticed recently a few updates back now that if the connection cannot succeed it redirects to HTTP but it can hang up in a weird limbo where it thinks the site doesn't exist. There needs to be a toggle for local addresses explicitly typed "HTTP" to try that first. There also needs a toggle to ignore the security issues when accessing the device with a self assigned certificate as every single networking device has a self assigned a certificate and every time I need to change the setting on a router I have to agree even though I have a greed for the last 10 times when I've access the device or I just reset the device and the self signed certificate changed. And I don't know how you're gonna handle this on mobile but it almost makes using a mobile browser useless because I might as well just get the computer out even if all I have to do is change a password, SSID or just check a setting.

So local addresses need an option to lower the warning level for self signed certificates and to obey the typed protocol!

And there's some sort of bug with the Logic that detects a certificate or non-secure site that breaks when the connection drops. The only way I've been able to get around this is to go to the address bar and hit enter as a reload will not work and a reload skipping cash will not work to bring the site back up.

I've had devices that I thought weren't working only to find out they were working fine after 3 or 4 attempts and restarts only to find it's just that firefox thought the site didn't exist anymore.

And I don't have any other options because chrome is even worse with HTTPS once it gets it's vampire fangs in you're stuck it will not let you go back. And safari you might as will be undead.

Finally getting annoyed enough to write some thing as every time you go change your setting reboot device check setting log back in change saying restart log back in and you have to hit except certificate every single time.

And while I'm here Bring back the checkbox to save/ not save the certificate as I might not want to save the certificate when I know I'm going to reset the device and it's going to be totally different in the next 10 minutes. Or I might not want to save it at all like I go to a website that's misconfigured and the certificates not valid for the domain name that it's using.

Asked by iMark77 18 hours ago

Webcam reversed

The webcam video image is being reversed or being flipped horizontally when using the latest version of Firefox. This is not happening in other browsers. I reset Firefox,… (read more)

The webcam video image is being reversed or being flipped horizontally when using the latest version of Firefox. This is not happening in other browsers. I reset Firefox, but the issue still occurs. Can you advise/fix please?

Asked by Peter G 6 days ago

Games display 'disconnected' when attempting to access server.

Whenever I try going on to a multiplayer (e.g. .io) game website it will not let me access its server. The website itself works fine and I can access it but as soon as I … (read more)

Whenever I try going on to a multiplayer (e.g. .io) game website it will not let me access its server. The website itself works fine and I can access it but as soon as I press play or anything else it just says 'disconnected' or 'trying to reconnect to server'. please see if you can fix this as I couldn't find anything to resolve this problem do anything.

Asked by Tangtengtingtongtunk 6 days ago

How do remove fake recurring alerts?

How do block a fake recurring alert? App: Ads.fiancetrack(2).dll Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact… (read more)

How do block a fake recurring alert?

App: Ads.fiancetrack(2).dll

Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact Microsoft Support: 855-752-1661

Asked by mtogo 4 days ago

tinypass.com blocked by browser?

The Salt Lake Tribune apparently uses tinypass.com as part of its reader access to their e-edition. This morning the access was not functioning. Tribune staff says one "m… (read more)

The Salt Lake Tribune apparently uses tinypass.com as part of its reader access to their e-edition. This morning the access was not functioning. Tribune staff says one "must use Chrome or Google" not Firefox. This is from my Samsung phone. I'll have to check whether the Win10 desktop has the problem.

Asked by rickg916 4 days ago

AOL Mail - Can't read

I'm considering switching to Firefox for my primary browser BUT once I log in to AOL to check my mail, the print is tiny and cut off top and bottom of each letter. This … (read more)

I'm considering switching to Firefox for my primary browser BUT once I log in to AOL to check my mail, the print is tiny and cut off top and bottom of each letter. This is not a new problem, but I'm using Firefox more now and still have to use another browser OR another device to read my email. I am attaching a screen capture of what it looks like.

Asked by rsbvlb 4 days ago

Favorited Image: Load at a specific zoom percentage

Hello Forum, I keep my shift schedule as a bookmark on my toolbar for quick reference. It's rather small 554x670. Is there a url modifier to make it load at the %200 i… (read more)

Hello Forum,

I keep my shift schedule as a bookmark on my toolbar for quick reference. It's rather small 554x670.

Is there a url modifier to make it load at the %200 i usually look at it at?

http://page.com/image.jpeg:zoomx or something like that?

Thanks Community.

Clenahan

Asked by Christopher Lenahan 4 days ago

private browsing shows up in history sometimes

once every week or two, private browsing shows up in history. it is not cleared when i close all private windows. the rest of the time it works as it's supposed to. an… (read more)

once every week or two, private browsing shows up in history. it is not cleared when i close all private windows. the rest of the time it works as it's supposed to. any suggestions are welcome. thank you. running 125.0.3 on mac ventura 13.6.6

Asked by zinaemail-junky 4 days ago

How can I make different profiles appear in Sync as different entities?

Hi folks, I've searched, but I haven't found anything to help with this particular situation ... I love Firefox/Mozilla Sync and I use it a lot, but I've recently had a… (read more)

Hi folks,

I've searched, but I haven't found anything to help with this particular situation ...

I love Firefox/Mozilla Sync and I use it a lot, but I've recently had a desire/need to set up a scenario that some may think perculiar - let me set the scene ...

  • Work PC running Firefox - 1 profile
  • Work VDI running Firefox - 1 profile
  • Work laptop running Firefox - 2 profiles (work & personal)

Mainly for the sake of sending tabs to the appropriate Firefox profile on the laptop, I want/need to be able to config things in Sync to treat those 2 profiles as being different entities. Currently, it appears that all profiles on a device (or within the same user profile on a Windows computer) are treated as the same entity by Sync.

Any ideas on how to achieve what if trying to do? Is it possible with Firefox/Mozilla Sync?

Thanks for your time.

BTW., for clarity, if it matters, the devices listed above are all Windows. FWIW., I also use FF on Android and Linux ... and MacOS.

Asked by Graeme 6 days ago

Web developer tool keeps autonomously toggling on/off in any Firefox window/tab

Hi, My Mozilla Firefox Web developer tool keeps autonomously toggling on/off in any Firefox window/tab.. Its as-if I'm repeatedly hitting Ctrl-Shft-I (which brings up t… (read more)

Hi,

My Mozilla Firefox Web developer tool keeps autonomously toggling on/off in any Firefox window/tab..

Its as-if I'm repeatedly hitting Ctrl-Shft-I (which brings up the web developer tool in the bottom 1/4 of the browser).

I've checked all Setting, turned off all hardware acceleration as suggested for similar flickering problem (which wasn't on anyway).

I use Norton 360 Security Software but have Norton Safe Web disabled. The only active Extensions are Firefox Multi-Container and Firefox Sideview.

Its not doing it at the moment, but I'm not sure exactly what triggers it and expect it to happen again.

Last time it happened I was browsing Amazon. Hitting Ctrl-Shift-I only makes is turn off until start scrolling again, etc.

I don't think its virus related, because I use Norton 360, and Task manager "Performance Tab" show the computer is generally very mellow.

Please help, as I love Firefox, but this problem can drive one crazy.

Thanks Larry Zdanis

Asked by larryzdanis 4 days ago

firefox browser on face book

Hello when i am on facebook,and i want to do a video chat or a call chat it now tells me that video or voice calling is not supported by this browser,yet it was all worki… (read more)

Hello when i am on facebook,and i want to do a video chat or a call chat it now tells me that video or voice calling is not supported by this browser,yet it was all working fine about a week ago and i went to do a video call two days ago and now i can't,i have no idea what has happened regards mark

Asked by mdk308 4 days ago

Policy to set startpage not working on first start / Linux

Hello, I am using firefox 126.0 on linux mint 21.2 with an policy file in the directory "/usr/lib/firefox/distribution/policies.json". This is just working fine with one… (read more)

Hello,

I am using firefox 126.0 on linux mint 21.2 with an policy file in the directory "/usr/lib/firefox/distribution/policies.json". This is just working fine with one little problem. When opening firefox the first time, it does not apply the policy to set the startpage to the url in the policy file. All other policies seem to be applied correctly. I figured out, that at the first start of firefox, no user profile (folder) "~/.mozilla/" exists. When i click the little "house" button on the the top besides the refresh buton, the correct startpage is shown. After the first start this folder is created and then the policies work fine even the startpage shows up directly. Can I somehow use a template profiles-folder for new users, so they have the correct firefox feeling at the first start or is there something missing in my policy file ? The policy file has rights set to "644 root:root" Image of the policy file is attached because I can't upload files other then images.

Thank you.

Asked by naumaj 3 days ago