SLOW TB Version 115

I sent a message a while back about slowness with 115, which I had to download because I had a crash. There were various suggestions, but no solutions to the excessive s… (read more)

I sent a message a while back about slowness with 115, which I had to download because I had a crash.

There were various suggestions, but no solutions to the excessive slowness with 115. This culminated to day in a long 'no reply' mail which suggested the issue might be the virus checker.....

I checked again the various messages about 115 - most were archived, only one month since they were posted!!

Is there an issue with 115?? I saw a thread which asked was I having issues with it, my answer is yes, is there nobody out there with a suggestion??

Asked by barrym 3 months ago

Last reply by barrym 2 days ago

unable to receive e-mails since 30/05/2024

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com&… (read more)

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com> on 31/05/2024, got to do with the problem. I would be grateful could help solve the problem. Thank you. Emyr Davies.

Asked by emyr330 1 week ago

Last reply by emyr330 4 days ago

Email issues - unable to receive

Recently the email display has been changed and not by me. At present I cannot receive emails as previously. Also I wish to revert to the previous display of my emails i… (read more)

Recently the email display has been changed and not by me. At present I cannot receive emails as previously. Also I wish to revert to the previous display of my emails if possible. I can access email via the email.telstra,com site but I wish to stay with Thunderbird. I also do not get emails to my mobile as before

Asked by ferguson_1950 1 week ago

Last reply by ferguson_1950 5 days ago

Thunderbird Error: [AUTH] Temporarily blacklisted IP Address - try again later

I'm at a loss, and I'm being bounced around by a ping pong by Comcast and Optimum. Let me state some facts. 1. The error I'm reporting here, I have NEVER EVER seen before… (read more)

I'm at a loss, and I'm being bounced around by a ping pong by Comcast and Optimum. Let me state some facts. 1. The error I'm reporting here, I have NEVER EVER seen before. 2. I have 2 email comcast email addresses, they have worked with Thunderbird for over 15 years- no issues. 3. Optimum is my ISP for the past 5 yrs- no issues like this. I don't have an email address w/them. Seems they don't provide them anymore I was told by their rep!

Earlier last week I noticed I was not receiving emails at all from on my iPhone. I use the iPhone Mail application for email.

I opened Tbird this morning and saw this WEIRD message for both comcast email addresses.

Sending of password for user xxx@comcast.net did not succeed. Mail server mail.comcast.net responded: [AUTH] Temporarily blacklisted IP Address - try again later

Then the following window in Tbird appears both accounts each.

Login to server mail.comcast.net with username xxx@comcast.net failed Retry, Enter New Password, Cancel

No idea what the above blacklist error means.

I called Comcast. We checked/reset the passwords on the accounts in the comcast webmail, I changed them in Thunderbird. I checked both inboxes, and there were over 40 emails I never received in Tbird, nor on my phone, inside Comast's webmail.

Using comcast webmail on my PC, I am able to send emails to myself from both accounts, and reply. My friends are able to send me emails to both accounts. However I can only see the emails on my phone, NOT in Thunderbird.

Here's the more weird part.

My primary comcast (#1) email address on my phone works ONLY when I'm using my cellular data. If I connect to my ISPs router, I cannot send/receive email at all from comcast, and using Apple's mail app, I cannot send email using the gmail account that I have in Mail also. The gmail is independent from comcast.

If I disconnect from Optimum WiFi router, then the following works: 1. Gmail- can send/receive email 2. Comcast email #1 (Primary)- can send and receive emails from/to anyone 3. Comcast email #2- can only receive email, it cannot send at all.

When connected to my WiFi both comcasts read same error in Mail app with "Cannot Get Mail, xxx is currently unavailable"

And no matter what I do- Thunderbird continues to give me the above error and nothing can be sent OR received in Thunderbird.

I have no idea where to go on this one.

Thanks in advance.

Asked by viperc 6 days ago

Last reply by viperc 5 days ago

Need to completely uninstall TB

I think that I need to completely uninstall TB Something went wrong on one of my computers, and it couldn't connect to the server. It works on my other computer. I deci… (read more)

I think that I need to completely uninstall TB Something went wrong on one of my computers, and it couldn't connect to the server. It works on my other computer.

I decided to uninstall TB that had the problem. I did that, but when I reinstalled it, it had all of the same settings and problems. I used RevoUnstaller. because it said When I reinstalled it, all of the stuff and the problem were back.

What is the best way to fix this?

Asked by jMac 1 week ago

Last reply by jMac 5 days ago

synchronization problem

Hello! I have a serious problem. I lost access to my data because I changed my password, so my data is no longer synchronized. I reinstalled my Windows, and I forgot the … (read more)

Hello! I have a serious problem. I lost access to my data because I changed my password, so my data is no longer synchronized. I reinstalled my Windows, and I forgot the old password I had on that Windows. As I reinstalled, I decided to change the password because I didn't remember it, but after that I found out that synchronization doesn't work. Please help me, I had very important bookmarks that were there. Thanks in advance!

Asked by daniils.petrocenko 5 days ago

Last reply by daniils.petrocenko 4 days ago

KEYBOARD WAY TO REARRANGE EMAIL ACCOUNTS

I'm a keyboard only / screen reader user. I have been using thunderbird for a week and love it. I use the portable version. Anyway, is there a way to rearrange my email a… (read more)

I'm a keyboard only / screen reader user. I have been using thunderbird for a week and love it. I use the portable version. Anyway, is there a way to rearrange my email accounts without dragging? when I add an account I want it to not appear at the bottom of the list. could there be a way to rearrange said accounts either with a keyboard, or via a setting to move up and down the account via buttons and have it take effect in the tree view? I've been looking for such a solution for a while now. If not, might there be an add on I can use which can aid in doing this? thanks.

Asked by Sarah 4 days ago

Last reply by Sarah 2 days ago

Tabs Lost, v.126.0.1

This morning I saw that images were not downloading within my GMAIL messages. Believing that something was wrong with my connection, I decided to give both my computers … (read more)

This morning I saw that images were not downloading within my GMAIL messages. Believing that something was wrong with my connection, I decided to give both my computers a restart. This concerns my Windows 10 64-Bit, on which I had both Edge and Firefox opened, both with multi-tabs. In Firefox I had my Google account open with other tabs. After shutting down both computers I left my apartment. The Windows 10 restarted on its own; but both browsers lost their tabs even though I set each to reopen the previous session. With Edge and function keys I was able to restore my previous session; but not with Firefox. about:sessionrestore was not available. The Profile folder did not show a backup for these lost tabs. I hate hunting for them in History because I am working on multiple projects and don't have time for this wasteful activity, which is why I set Startup to Open Previous Windows And Tabs. What option did I miss?

Now, we have more wasted time. I reopened as many tabs as I remembered opened during the session I could not restore. Now, the only tabs that reopened since are the ones I opened that have posts about restoring sessions. The tabs I reopened are lost even though I checked off Open Previous Windows And Tabs. This browser is performing worse as of today for some reason I am not aware. What changed? From what I see here, there was no MS Windows update that might have occurred when I shut down and lost the tabs. Could I have disrupted the tabs by using the right hand, top corner "X" to shut out of Firefox?

This is getting more and more whacked up! It seems that every time I reopen a tab within the Library, it opens it in the same tab, overlaying the previous tab I opened.

Asked by tightpurchaser 5 days ago

Last reply by tightpurchaser 4 days ago

YouTube videos randomly buffering

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they … (read more)

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they tend to randomly buffer. It's quite frustrating, especially when I know my internet connection is stable and other browsers don't seem to have this issue. Has anyone else experienced this problem with Firefox? And if so, do you have any tips or solutions to share? Thanks in advance for any insights!

Asked by ThanosZ97 1 month ago

Last reply by ThanosZ97 1 day ago

English

How to download the format in the main qa of the is sangu question regarding your to show the subjective other in the same line you can't be in the same direction. … (read more)

How to download the format in the main qa of the is sangu question regarding your to show the subjective other in the same line you can't be in the same direction.

Asked by Sulaiman Shariff 1 day ago

Last reply by Sulaiman Shariff 1 day ago

Sync issues

Hi, I seem to be having trouble syncing. I have an account which has 25 years' worth of emails on it, organised into folders. I reorganised the folders, and now on thunde… (read more)

Hi, I seem to be having trouble syncing. I have an account which has 25 years' worth of emails on it, organised into folders. I reorganised the folders, and now on thunderbird they appear empty even though webmail shows them to contain emails.

I have tried going offline and downloading messages, changing my password, restarting, and clearing the startup cache.

How do I fix this, please?

Asked by Anna Ceguerra 6 days ago

Last reply by Anna Ceguerra 6 days ago

New messages to 1 account will also end up in inbox of another account

Recently I have been having an issue where all new incoming message to my primary email account will also end up in the inbox of my secondary email account. So basically… (read more)

Recently I have been having an issue where all new incoming message to my primary email account will also end up in the inbox of my secondary email account. So basically, when I open Thunderbird and say 45 new messages appear in the inbox of my primary account (myname1@provider.com) those same 45 messages will also end up in the inbox of my secondary account(myname2@provider.com), even thought the messages were only addressed to the primary account. I checked to see if this was an issue with my internet provider, but when I check messages on their webmail, it only ends up in the correct account. Thanks for your help.

Asked by cm.beck 1 week ago

Last reply by cm.beck 6 days ago

Gah. Your Tab Just Crashed

Looking for help to try and work out what is happening. Over the last few days, after powering up and browsing the internet everything works fine for a while. Main websi… (read more)

Looking for help to try and work out what is happening. Over the last few days, after powering up and browsing the internet everything works fine for a while. Main websites are Facebook, YouTube and continually clicking on bookmarked items. Normally only a few tabs are open at any one time. Then after some time, I open a new tab and get the

Gah. Your Tab Just Crashed message appear on the new tab and can not access any websites after this. The Close Tab, Restore Tab, Restore All Tabs do nothing.

I have to reboot the PC and start again.

I'm using the latest version 126.0.1 (64-bit).

  • Tried running in Safe Mode, uninstalled Firefox and re-installed it, reverted back to 126.0 (64-bit) and same issue.
  • I've cleared the cache and history
  • Had Add Blockers, FB Purity and New Tab Override Extensions. Disabled these and still no success.
  • I have AVG driver update installed and its telling me all the drivers are up to date.
  • The problem seemed to start happening after an AVG update, so I have removed AVG Antivirus

The computer is an ASUS Vivobook Laptop, Intel(R) Core(TM) i3-1005G1 CPU @ 1.20GHz 1.19 GHz with 8GB ram.







I have tried

Asked by s_king 1 week ago

Last reply by s_king 6 days ago

how to close firefox without closing incognito tabs?

hopefully a basic question that can be answered when I used to use edge, I would browse in incognito. sometimes I would accidentally open a link that would open in the n… (read more)

hopefully a basic question that can be answered

when I used to use edge, I would browse in incognito. sometimes I would accidentally open a link that would open in the normal browser, but I was able to simply exit without closing all my windows, including my incognito tabs

with firefox, when I'm browsing incognito, something similar would happen.

part of the problem is, that my main tabs are multiple windows, and when i choose to close them, it closes the incognito tabs as well

is there a way to prevent that?

Exporting from a beta version to a stable release

Hi, hope someone can help please By mistake I set up my 89 year old aunties TB using a Beta version. All of her emails are in that profile. I then installed the stable v… (read more)

Hi, hope someone can help please

By mistake I set up my 89 year old aunties TB using a Beta version. All of her emails are in that profile. I then installed the stable version but I'm told that the stable version is an older versions and can not import from the Beta.

Specifically the Beta version is 127.0b4 (64-bit) and the stable vesrion is 115.11.1 (64-bit).

Is there any way to recover the emails (and if possible the settings) from the Beta profile to the stable release

Thanks in anticipation

Russell

Asked by russell.johnson67 4 days ago

Last reply by russell.johnson67 3 days ago

Firefox asks for password on startup after recent update

Hi! After a routine update today to Mozilla Firefox 127.0 for Linux Mint, Firefox is asking for my master password before letting me continue. Sync does not appear to be … (read more)

Hi! After a routine update today to Mozilla Firefox 127.0 for Linux Mint, Firefox is asking for my master password before letting me continue. Sync does not appear to be enabled.

I'd really rather it didn't do this, because my password manager is now always open and accessible. Previously, the master password request was only triggered when I came on a site that needed a password.

Anything I can do to fix this?

Thanks for any pointers!

Asked by A App 1 day ago

Last reply by A App 23 hours ago

Having Firefox open reduces all download speeds, upload unaffected

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps … (read more)

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps d/l and 100Mbps upload. As soon as I open Firefox, whether I load a page or not, the upload speed stays the same, however the download speed drops to about 25-50 Mbps. This only happens on one PC, the upload isn't affected, and resolves itself as soon as Firefox is closed. Here's what I have done without any change in this behaviour;

  • Rebooted
  • ipconfig /release /renew /flushdns
  • Removed and reinstalled the network adapter
  • Enabled, disabled windows auto tuning and tested (slower disabled)
  • Updated Windows
  • Refreshed Firefox
  • Uninstalled Firefox, deleted remaining folders from Appdata (Local, Low, Roaming) as well as the program file directories and "Mozilla" registry entries. Restarted and reinstalled. Issue immediately resumed when Firefox was open.

Also when connected to a VPN Firefox download speed increases to about 60Mbps and is consistent across other software. If I split tunnel another browser outside the VPN, it is still stuck at 60Mbps. If I close Firefox the speed increases.

This makes absolutely no sense to me, so I'm hoping someone can shed some light on this - but it does seem to be something Firefox is doing.

Thanks for any help anyone can provide.

Asked by Jay 2 days ago

Last reply by Jay 2 days ago

Unread Messages on Web may be Read Messages in Thunderbird

My service provider is QX.net which uses Magic Mail web email. I have Firefox 115.ll, 64 bit. I have Thunderbird 115.11.1, 32 bit. The Magic Mail on my Server shows 25… (read more)

My service provider is QX.net which uses Magic Mail web email. I have Firefox 115.ll, 64 bit. I have Thunderbird 115.11.1, 32 bit.

The Magic Mail on my Server shows 253 unread messages. I have identified some of those 253 messages in my Thunderbird folder and they have been read, and are shown as read in Thunderbird. There seem to be 3 different dates involved. This is a concern as it is unacceptable not to receive all of my messages.

Please advise what I can do to address this so that I receive all my messages and so that when I have read them they are shown as "read" in Thunderbird and in Magic Mail.

Thank you so very much for any help.