Mobile Youtube video, fullscreen once per 'refresh'

When I am watching youtube videos, when I enter fullscreen mode by clicking bottom right 'Fullscreen' icon on the video, I get fullscreen of course, but only once. What I… (read more)

When I am watching youtube videos, when I enter fullscreen mode by clicking bottom right 'Fullscreen' icon on the video, I get fullscreen of course, but only once. What I mean? once I enter fullscreen mode of youtube video, if I leave that fullscreen mode e. g. to change video, I can No Longer enter fullscreen mode no matter if i click the icon for it. I need to reshresh the page.

If I was to go out of fullscreen mode to read the title or other information about the video, I can no longer go to fullscreen mode again until I refresh/reload the page. You know what I am saying, in this particular case the video will start from scratch etc.

Fix please.

Asked by Afcho 1 month ago

Last reply by Afcho 6 days ago

Page refreshes to top of page

I have a web site page that I wish to refresh, but not go to the top of the page. Currently whenever I refresh a page it goes to the top of the page. Thanks, Uncle Dewe… (read more)

I have a web site page that I wish to refresh, but not go to the top of the page. Currently whenever I refresh a page it goes to the top of the page.

Thanks, Uncle Dewey

Asked by Uncle Dewey 1 week ago

Last reply by Uncle Dewey 4 days ago

Emails are extremely slow to send & hang then unable to send. (Windows)

Hi, I have had a lot of problems with Thunderbird lately. I have tried a complete re-install, logging out and back in again, changing passwords and settings but it's not … (read more)

Hi,

I have had a lot of problems with Thunderbird lately. I have tried a complete re-install, logging out and back in again, changing passwords and settings but it's not been working right for about two weeks.

First of all, all of my emails wouldn't load when clicking on them, they only displayed the subject in the overview browser. I had my settings as 'downloaded for offline viewing' so I tried making my settings so they weren't available for offline which worked for a bit but some messages took far too long to load, appox 3-5 mins per message. I then re-enabled for offline use and my mailboxes took about 5 days between 9am-6pm to download, each time only managing between 200-400 messages out of 21000 (I am working as a business) before I got a notification saying the server couldn't complete the task due to being under heavy load. Once this eventually completed, everything was fine for a few days but it started acting up again so I reverted back to online use only which again, worked fine for a few days and now most or if not all of my outgoing emails hang and struggle to send, most with the error - Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.ionos.co.uk was lost in the middle of the transaction. Try again. Or - connection timed out

I have also had issues with sending emails from my phone with attachments (pictures) where they just sit in the outbox not sending or doing anything, they don't have the red '!' like when there is an error which is puzzling and sometimes the emails show up days later.

I have tried speaking with my email provider (Ionos) and they were very unhelpful, I checked all my settings and details with them and they advised that nothing is wrong on their end.


Can someone shed some light on this and help me as I am at my absolute wits end with this! Any suggetions or help would be greatly appreciated, I have uploaded some of my thunderbird settings which may help. I really want to get this sorted as I enjoy using Thunderbird but at this rate, I am going to have to remove it completely and go back to Outlook.

Thanks.

Asked by jonathan-perry 1 week ago

Last reply by jonathan-perry 6 days ago

Firefox won't open, nor will Firefox Profile Manager

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again. … (read more)

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again.

Asked by tommyhandley 6 days ago

Last reply by tommyhandley 4 days ago

Fresh Install Firefox 76.0.dmg results in "Profile Missing" Error and does not boot. OS10.11.6

MacbookPro OS 10.11.6 About a week ago Firefox was running no problem. Closed Firefox (quit) Re-opened and got the Profile missing error. troubleshoot through exis… (read more)

MacbookPro OS 10.11.6

  1. About a week ago Firefox was running no problem.
  2. Closed Firefox (quit)
  3. Re-opened and got the Profile missing error.
  4. troubleshoot through existing threads on mozilla support. including renaming the profile.ini file, deleting it, moving it, etc.
  5. Used Appcleaner to wipe all known goodies of Firefox from my computer
  6. downloaded a fresh 76.0.dmg from the website
  7. Problem persists. Application does not load, "Profile missing" opens immediately
  8. No application support data in /Library/ application support/firefox exists

Chrome works and Safari works no problem.

Asked by HawkEye 3 weeks ago

Last reply by HawkEye 3 days ago

Since updating to Mac OS Catalina, Firefox is displaying some fonts/text as boxed question marks.

Since updating to Mac OS Catalina, Firefox is displaying some text/fonts on websites as boxed question marks. I have tried some of the suggested fixes including: 1. lowe… (read more)

Since updating to Mac OS Catalina, Firefox is displaying some text/fonts on websites as boxed question marks. I have tried some of the suggested fixes including: 1. lowering the security.sandbox.content.level to a value of 2, 1, or even 0, but no success. 2. Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. When checked - The boxed question marks appear. 3. The problem is only happening in Firefox. No problem in Safari. (see image)

Thanks for your help and assistance

Asked by nonne 1 week ago

Last reply by nonne 6 days ago

Problem with disabling or refusing to accept cookies during redirection.

Good day, i met next issue with Coockes transfer during redirections (i suppose that). I.e. when i try to download smth from Google drive i got: An error occurred during… (read more)

Good day, i met next issue with Coockes transfer during redirections (i suppose that).

I.e. when i try to download smth from Google drive i got: An error occurred during a connection to doc-0o-ag-docs.googleusercontent.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

I try to follow standard advises such as disable tracking and cookies blocking (as well i disable fingerprints and all addons and delete all cookies and history storage and it's didn't help at all).

I try to download in private mod as well, but got stacked with same issue. With Chromium all works fine.

Firefox version (nightly): 78.0a1 (2020-05-28) (64-bit)

I try to download with vanilla Firefox - same result.

Asked by nolik 5 days ago

Last reply by nolik 4 days ago

How can I optimize my pages for reader view?

I have a website, a typical three column design, with NAV, MAIN and ASIDE elements. A reader view option appears in Firefox, but ironically, only the ads in my ASIDE elem… (read more)

I have a website, a typical three column design, with NAV, MAIN and ASIDE elements. A reader view option appears in Firefox, but ironically, only the ads in my ASIDE element show up when I click it.

The MAIN content uses SUMMARY/DETAILS to group things. Personally, I would think this combination would scream reader view content, yet MAIN is ignored entirely. It has some links, but so does my ASIDE (advert) content.

My ads are simple blurbs and links, no pictures, for my own ebooks, and are not served by a third party, so I can see how they could get picked up and I'm fine with that. What puzzles me is why the MAIN content is being ignored.

The site in question is: https://waxphilosophic.sdf.org/erotica/ It is marginally safe for work provided you do not click any of the links. No explicit images.

As a test, I even tried changing the SUMMARY/DETAIL of my "What's New" section to ARTICLE followed by an H2 heading. No change in behavior. https://waxphilosophic.sdf.org/erotica/test.html

The HTML passes the W3 validator. I searched Firefox Help / Stack Exchange. Any suggestions would be greatly appreciated.

Asked by Davina Lee 1 week ago

Last reply by Davina Lee 3 days ago

Firefox is preventing Macbook to sleep

Since I upgraded my macbook to Catalina, I found that my macbook can longer automatically go to sleep when the lid is open. And the culprit seems to be the firefox browse… (read more)

Since I upgraded my macbook to Catalina, I found that my macbook can longer automatically go to sleep when the lid is open. And the culprit seems to be the firefox browser, because in the activity monitor, it always shows that firefox is preventing the sleep.

Is there any reason that firefox is preventing my laptop to sleep? And how can I turn it off.

Asked by lajiyoujian25 6 days ago

Last reply by lajiyoujian25 5 days ago

How do I default spellchecker to the primary Mac OS dictionary?

The built-in Firefox spellchecker is woefully inadequate. It's tagging very common words as misspelled. How do I point the spellchecker to the primary dictionary used by … (read more)

The built-in Firefox spellchecker is woefully inadequate. It's tagging very common words as misspelled. How do I point the spellchecker to the primary dictionary used by my computer (Mac OS)? Thanks in advance!

Asked by jwearley 1 week ago

Last reply by jwearley 5 days ago

Browser Issues

I'll be browsing a website, and with no rhyme or reason Firefox (on Windows PC) will decide that this website no longer exists and is no longer available, even the page I… (read more)

I'll be browsing a website, and with no rhyme or reason Firefox (on Windows PC) will decide that this website no longer exists and is no longer available, even the page I was on 2 minutes prior is no longer available (it even tried telling me that mozilla.org no longer existed). But the same site continues to work fine on the Firefox on my Android device.

The sites eventually "come back", but it's not very productive for a site to "disappear" in the middle of something.

Asked by bildjbouy18 5 days ago

Last reply by bildjbouy18 5 days ago

Is it possible to stop T-bird v60 update reminder?

I am running T-bird v60.9 on an old Mac with OS 10.9. I know it's hard to believe, but I do not want to update to v68 until an annoying issue with the Calendar is fixed … (read more)

I am running T-bird v60.9 on an old Mac with OS 10.9. I know it's hard to believe, but I do not want to update to v68 until an annoying issue with the Calendar is fixed (if it's ever fixed). Can I stop the "Wouldn't you like to update" dialog from popping up every day? Don't worry, I am running T-bird 68 (with the broken Calendar) on a newer Mac, so I'm not totally in the woods.

Thank you.

Asked by Howard M. Fried 6 days ago

Last reply by Howard M. Fried 4 days ago

Thunderbird - can't see all of my email boxes

My problem with Thunderbird is that some of my email boxes are not visible on the left pane. I have an iMac running OS 10.15.4. Background: The Thunderbird app got corrup… (read more)

My problem with Thunderbird is that some of my email boxes are not visible on the left pane. I have an iMac running OS 10.15.4. Background: The Thunderbird app got corrupted, I then: • exported the Thunderbird Profile files and saved it. • I Completely erased the Thunderbird app. • I newly downloaded and installed Thunderbird. • I checked and the app worked perfectly. • I followed instructions for importing the old profile, but only imported the email folders. They now show up within the new profile folder, but are not visible in the display pane. How can I make these imported folders become visible with the emails they contain? The instructions I’ve found are only for Windows PCs. Thank you for any help you can provide.

Asked by kalvins 5 days ago

Last reply by kalvins 13 hours ago

Problem with my fire fox browser

HI there I hope you can help me. when I type something on the search bar on the top this what I get ( please look at the attachment ) at the bottom of my page. It is ver… (read more)

HI there I hope you can help me. when I type something on the search bar on the top this what I get ( please look at the attachment ) at the bottom of my page. It is very annoying. I have to reinstall the Firefox 2time in safe mode and without and lastly restart my computer and it is not working, any idea? Please look at the attachment

Asked by ranaz123 5 days ago

Last reply by ranaz123 3 days ago

Get rid of border around links in Firefox's built-in PDF Viewer

We have a WordPress website that has a direct menu link to a PDF file. The PDF has links at the top that transport the user to a particular section in the document. On Ch… (read more)

We have a WordPress website that has a direct menu link to a PDF file. The PDF has links at the top that transport the user to a particular section in the document. On Chrome it looks fine, but on FireFox, there are thick, ugly borders around each link. I've tried to change the border with CSS using .linkAnnotation, but it never works. I have found that for an individual browser, you can change the userContent.css, but we'd like to change the appear of the PDF for all users. How do we do this?

I've attached an image of the PDF but I've whited-out the text.

Asked by rachel15 5 days ago