Showing questions tagged: Show all questions

Apple download links still not working.

The download links from Apple are still not working over several versions of Firefox. The links should open the App Store but for some reason they don't using Firefox. Th… (read more)

The download links from Apple are still not working over several versions of Firefox. The links should open the App Store but for some reason they don't using Firefox. They work from Safari of course, but they also work with chromium-based browsers.

An example Apple page… https://support.apple.com/en-us/HT211683

Asked by dialabrain 4 days ago

Last reply by dialabrain 4 days ago

Emails sent don't arrive, everything frozen

>>None of my emails arrive at my clients or providers. I've lost so much work! It's an IMAP account that works fine for my colleagues and my SMTP settings are the … (read more)

>>None of my emails arrive at my clients or providers. I've lost so much work! It's an IMAP account that works fine for my colleagues and my SMTP settings are the same as theirs. My antivirus is off, my VPN is off. My host is OVH (server/port settings are standard OVH - port 465, SSL/TLS).

>> Also, TB takes hours going through "Downloading message 36 of 1779 (or similar) in Inbox", then once it's finished it starts all over again (despite not receiving more than 2 or 3 new messages!).

>>Also, "Loading message..." on any ONE message just takes forever and the message is blank (although the message was already "loaded" yesterday!). It has become completely useless! (How do I turn OFF "Downloading message..." & "Loading message..."?)

Asked by Newrone 1 month ago

Last reply by Newrone 2 days ago

How do I figure out why Content tracking is blocking my site?

We have a site that for some reason just started getting blocked by FireFox's Tracking content setting in private browsing mode. We have a Production build that still wor… (read more)

We have a site that for some reason just started getting blocked by FireFox's Tracking content setting in private browsing mode. We have a Production build that still works but our QA build does not. For the life of my I can't figure out what changed that would have triggered Tracking content to start blocking the site. Basically the site will load but we only get a blank page.

Is there any way to debug what exactly the Tracking content filter is blocking?

Asked by sam.redmond 5 days ago

Last reply by sam.redmond 4 days ago

Firefox fails to update automatically

I have noticed for the past 3 or 4 updates Firefox refuses to update via Help |About. It tells me there is an update I click on the button on the about page to restart th… (read more)

I have noticed for the past 3 or 4 updates Firefox refuses to update via Help |About. It tells me there is an update I click on the button on the about page to restart the browser yet the update never installs. The only way to update Firefox is to download the installer from Firefox website.

I have cleared cache and cookies and that has done nothing to solve this issue

Asked by pcguy 4 days ago

Last reply by pcguy 3 days ago

I have 4 gmail e-dresses. Is there a way I can leave gmail & get them on Thunderbird/Charter.net

Well let me begin by saying I 'LOVE MOZILLA AND THUNDERBIRD!'! Next I need help. I am not the brightest star in the computer sky. A kind phrase would be "Computer Chal… (read more)

Well let me begin by saying I 'LOVE MOZILLA AND THUNDERBIRD!'! Next I need help. I am not the brightest star in the computer sky. A kind phrase would be "Computer Challenged Olde Pharte". I want to escape Snoopy g-mail/Google & all the others including Facebook. But I have FOUR gmail addresses 1. church groups & the like; 2. E-pals Jokes & Stories; 3. JUnk Mail - all the stores that want your e-dress; & 4. e-Bay. I have Charter.net as my ISP. So they are where I get my T-bird emails. HOW can I or CAN I??? Get rid of gmail (I use Duck Duck Go for search engine) ??? Bless you all for what you do Being altruistic in this day & age is NOT easy!

More Explanation: My internet is provided by Charter/Spectrum. When I look at Thunderbird, it is on my charter email address. I have 4 gmail email addresses & 1 gmail Facebook address. Is there some way I can get e-mail accounts without having to use gmail, or hotmail, or the other big boyz? I guess I am okay with having to pay my widow's mite to an email provider who does not use all my communications to sell & otherwise profit from them. But how do I do that if it is possible? Thanks again good Firefox friends. Kathy Hall

Asked by Kattitude 4 months ago

Last reply by Kattitude 6 days ago

Passwords and Logins gone again!

I lost all my passwords & Logins on Feb. 23 2021. Firefox did an update without my permission & it didn't complete. I realized it yesterday and did the update. Al… (read more)

I lost all my passwords & Logins on Feb. 23 2021. Firefox did an update without my permission & it didn't complete. I realized it yesterday and did the update. All passwords & login's were back. Today I start my pc and they're gone again. I'm at a loss. What can I do next? Also lost all my settings I did yesterday.

Asked by dianejustyak 2 days ago

Last reply by dianejustyak 1 day ago

Sometimes my responses to emails are not received by sender.

Sometimes when I respond to an incoming email the sender does not receive my reply. I also tested cc'ing myself (to another Gmail email account I own), and the email was … (read more)

Sometimes when I respond to an incoming email the sender does not receive my reply. I also tested cc'ing myself (to another Gmail email account I own), and the email was not delivered to that email address either.

However, if I create a BRAND NEW email entirely (from scratch) with EXACTLY the same subject line and body as the original (I copy and paste from the original email to the new one to ensure its exactly the same) and send that to the SAME person who sent it to me, they receive it every time.

I don't understand the following:

(1) Why sometimes when I respond to an email the sender does receive it, while other times not... Appears to be completely random.

(2) Why the brand new email I create with exactly the same subject line and body works every time when responding to the same sender.

Has anyone else experienced this?

Any assistance will be appreciated.

Thank You.

Asked by simon95 1 week ago

Last reply by simon95 5 days ago

How to Use Filters on Multiple Profiles

I have invested a substantial amount of time in creating filters, and I have several email profiles setup in Thunderbird. Is there a way to run filters created under on… (read more)

I have invested a substantial amount of time in creating filters, and I have several email profiles setup in Thunderbird.

  1. Is there a way to run filters created under one profile on multiple profiles?
  2. If there is no way to run one set of filters on multiple profiles, is there a short cut to re-creating those filters for another profile?

I have looked through the help articles (55) but none address this issue. I am currently running Thunderbird 78.4.0 32b. I have been reluctant to upgrade T'bird due to its ruining my email when the jump to v78 was made, but if upgrading to 78.7.1 would cure this issue I am willing to do so.

Thanks in advance for any help, Sky

Asked by Sky 4 days ago

Last reply by Sky 4 days ago

Simplify Page Firefox v86

Looks like I need to rollback to Firefox version 84. Updated to version 86. However, printing from Reader View takes over twice the number of printed pages as Simplify … (read more)

Looks like I need to rollback to Firefox version 84. Updated to version 86. However, printing from Reader View takes over twice the number of printed pages as Simplify Page function found in earlier version. The font in Reader View is much too large for efficient printing.

The two uploaded images print the same webpage article, but earlier Firefox version takes 16-pages, while version 86 takes over twice that many, 35-pages.

Are there about:config settings that can reduce font size in Reader View, or do I have to rollback to version 84?

Asked by prag 2 days ago

Last reply by prag 1 day ago

downloading from a specific website doesn't follow the lastdir

I have experienced with a specific website where downloading images always prompts the save to the Downloads folder instead of staying in the folder where i need to set t… (read more)

I have experienced with a specific website where downloading images always prompts the save to the Downloads folder instead of staying in the folder where i need to set the downloads for.

meaning: a set of images when clicking on save, then selecting the destination folder and saving, works ok. But upon saving the next image from the gallery returns to the downloads folder.

Trying this from any other website, the last folder where the last image was saved is the one where the new image will be saved.

If from the website where im having this issue, i right-click then click on the image and select "view image" and click save, the browser.download.lastdir does work and the previously used folder shows up as the destination for download.

Asked by shadsinx 1 day ago

Last reply by shadsinx 1 day ago

printing problem with even-number pages

Having a problem with printing since moving to FF 86.0. Print is automatically set up for my Brother MFC-J895W (LAN connection) to print 2-sided and back-to-front, but i… (read more)

Having a problem with printing since moving to FF 86.0. Print is automatically set up for my Brother MFC-J895W (LAN connection) to print 2-sided and back-to-front, but is printing the 2nd page upside down. I've tried going into about:config and deleting the entry for "print.print", as well as editing the prefs.js and deleting everything that has "print_", but no help.

Asked by DougS 1 day ago

Last reply by DougS 22 hours ago

Local folders erased

Hi, I'm running TB 78.7.1 on Windows 10 and have my local folders saved to a USB drive. My USB was assigned as the F: drive and I'd configured TB to use this drive for th… (read more)

Hi,

I'm running TB 78.7.1 on Windows 10 and have my local folders saved to a USB drive. My USB was assigned as the F: drive and I'd configured TB to use this drive for the local folders. After many successful uses of the USB on the F: drive, the next time I started TB I noticed that my PC had assigned the USB to the G: drive. Within TB, I changed the local folder from F: to G: and restarted TB as prompted. After restarting, TB had deleted all the folders on my USB! The USB now has files such as:

[Gmail].sdb [Gmail].msf filterlog.html inbox.msf msgFilterRules.dat Templates.msf Trash Trash.msf Unsent Messages Unset Messages.msf

I found a file recovery tool and was able to restore some of the deleted files. This was a painstaking process. After restoring the files and folders on the USB I was able to get TB to recognize my local folders again using the F: drive. Today, I plugged in my USB and once again the PC assigned it to the G: drive while TB was configured with F:. Instead of changing the TB configuration, I decided to use 'Computer Management' and changed the USB drive from G: to F:. I kicked off TB but it still deleted my local folders and left files similar to the ones listed above. Why is TB behaving this way? I need to use the USB for my local folders since this is a shared PC. Is there a way to stop TB from deleting my local folders on my USB or is this a bug? Thanks in advance for any help!

Asked by an1539.2407 2 days ago

Last reply by an1539.2407 5 hours ago

Thunderbird 78.8 isn't recieving emails from mindspring.com

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sendi… (read more)

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sending of password for user 1darrick@mindspring.com did not succeed. Mail server pop.earthlink.net responded: Internal error Whats up.

tvchuckles@earthlink.net

Asked by versicolor 21 hours ago

Last reply by versicolor 20 hours ago

Cant send emails

I monitor 4 work email accounts with Thunderbird. I have recently moved my email server to office365. I can receive and view all accounts on Thunderbird platform but I ca… (read more)

I monitor 4 work email accounts with Thunderbird. I have recently moved my email server to office365. I can receive and view all accounts on Thunderbird platform but I can only send from one, which is the first one I set up after the change of servers. My work emails "bounce" of my website domain name and I am assured that all dns settings are correct. All securtiy, server and encryption settings are identical in every account (apart from the "name"@...). I can send from all accounts within office 365. I have tried a friends hotmail account in thunderbird and it works. I downloaded a free trial of "Mailbird" and it worked for the 365 accounts but I had to give it permission to to get the information from outlook. Do I maybe have to do the same with Thunderbird and if so HOW? I am using windows10 Pro and Thunderbird 78.7.1 (32bit). Any help appreciated, even the so called experts haven't yet been able to work this one out and I reckon it's quite possibly just a silly little setting somewhere or maybe a permission not granted. Thanks!

Asked by Steve75 6 days ago

Last reply by Steve75 5 days ago

Thunderbird 78

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:"… (read more)

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:" nsresult: "0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE)" location: "JS frame :: resource:///modules/CalCalendarManager.jsm :: createCalendar :: line 153" data: no]

I've tried changing the TLS level, that did not work....I check with my provider "Cox" and they are using TLS level 3....and the other suggestions on the support site, nothing works.....I can log into and send and receive e-mail from the Cox webmail....I deleted my account in TB and re-entered, no luck....changed my password, no luck....I'm out of ideas....I'm running on a Dell tower with Windows 10.....any other ideas?

Asked by flightlevel00 9 hours ago

Last reply by flightlevel00 5 hours ago

Deleted email folder

Hi, unfortunately i recently (accidentally) deleted an email folder. (complete folder) Just wondering if it is possible to restore it ? Any help would be greatly appr… (read more)

Hi, unfortunately i recently (accidentally) deleted an email folder. (complete folder) Just wondering if it is possible to restore it ? Any help would be greatly appreciated. Kind Regards, John.

Asked by holdenroost 6 days ago

Last reply by holdenroost 6 days ago

ECC773

I have configurated my printers by system but the new update when I want to print uses another configuration that produces problems to me and for each sheet I have to cha… (read more)

I have configurated my printers by system but the new update when I want to print uses another configuration that produces problems to me and for each sheet I have to change it. How can change the default printer configuration of firefox and not being changing tu use windows comfiguration for each work? Is very bad and makes me ungry that another person in a configuration changes that I need whothout advise or tu his preferences that complicaters my life

Asked by ecc773 3 days ago

Last reply by ecc773 11 hours ago

Enable/disable automatic redirect.

So I was having some trouble a few days ago with a website that automatically re-directed as soon as I landed on it to another page. So I happily went off in the settings… (read more)

So I was having some trouble a few days ago with a website that automatically re-directed as soon as I landed on it to another page. So I happily went off in the settings and disable the automatic redirect. Now a week or two later I'm sitting here going I can't find the setting anymore? I can't even search for it and have absolutely no results you would think searching for "redirect" in the settings pain would bring it up. it's probably something that got buried in developer tools that I would never be able to turn off/toggle again unless I get lucky with the right extremely memorable and easily accessible incantation in the about : config because that's just all so well documented. Is it a "1" is it a "0" is it a "5" which one disabled / enabled what is the other options do?

Asked by iMark77 15 hours ago

Last reply by iMark77 15 hours ago