Showing questions tagged: Show all questions

Accees Denied: You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been … (read more)

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been able to reach the same website through Safari and Opera so its a Firefox issue.

Access Denied You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

Asked by Jimceez 4 days ago

Last reply by Jimceez 3 hours ago

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (read more)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Asked by info4851 3 days ago

Last reply by info4851 4 hours ago

Graphics performance: Firefox Vs. Edge Vs. Chrome

Hello, I love Mozilla Firefox thus am asking this. Why is graphics performance worse in Firefox than it is on Microsoft's Edge and Google's Chorme browser? Is it a matter… (read more)

Hello,

I love Mozilla Firefox thus am asking this.

Why is graphics performance worse in Firefox than it is on Microsoft's Edge and Google's Chorme browser?

Is it a matter of settings or what?

I have a AMD Ryzen 5 3400GE APU which is very capable of decoding 4k@60 VP9, but when I try watching Youtube videos in this video settings on Firefox, the frame reproduction isn't smooth. I don't have that problem with Chrome and/or Edge.

The video in question is the following:

https://www.youtube.com/watch?v=-Wo3aJjwTlA

PS: not sure why but some 4k@60 VP9 videos on Youtube lag more than others.

Asked by ScatteredThuderstorm 1 week ago

Last reply by ScatteredThuderstorm 4 days ago

Firefox Browser on Ubuntu 20.04 Stopped Displaying All Pages

Hello, on Ubuntu 20.04, Firefox Browser won't load any websites, or anything. Just nothing shows up. I did try to uninstall Firefox, and re-install, or re-download from… (read more)

Hello, on Ubuntu 20.04, Firefox Browser won't load any websites, or anything. Just nothing shows up.

I did try to uninstall Firefox, and re-install, or re-download from Mozilla repository, nothing changes.

How do I diagnose and resolve this issue?

Thanx,

Asked by aritus7 1 week ago

Last reply by aritus7 4 days ago

Myriad of Problems (since last update?)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently,… (read more)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently, I am using it on my iMac with Mojave 10.14.6. The first symptom that I encountered was being unable to Send emails. Then, I discovered that I couldn’t download emails. Later, to my surprise, it downloaded the latest emails from Earthlink, but all of that email was still on the Earthlink server.

I changed the Earthlink password because I was afraid it was defaulting to IMAP, which I don’t want. But I haven't been able to enter the new password in Thunderbird. I can hardly do anything without getting the spinning ball, and the application freezing. I have to Force Quit to try again, but the same thing happens. Furthermore, I have discovered that the Earthlink account is duplicated under Account Settings. I have absolutely no clue how that happened!

Loading the program and selecting About Thunderbird brings up nothing, so I can’t tell you the version I am using. The Earthlink account is not my only account in Thunderbird. If I have to reinstall the application, would I have to set up all of those accounts all over again?

I have archived emails going back to 1998, when I used Netscape. Most under Local, but some in the Earthlink account that I was using for downloading emails. Yes, my Thunderbird library (libraries?) is/are backed up. But I’m afraid to delete things from within Thunderbird.

Asked by NY2LA 2 weeks ago

Last reply by NY2LA 5 days ago

Firefox 85 locking up every day

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the proble… (read more)

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the problem.

Have bee watching memory usage in Win Task Manager, Resource Monitor and can see ONE thread of Ffx ramped up to 3 MB.

Firefox updates no longer trusted, will need to do a RESTORE POINT from now on.

Please comment, and where did my first support question go?

Thx,

Asked by Ed 6 days ago

Last reply by Ed 6 days ago

Firefox History Manipulation

Greetings. Whenever I click on a link to Facebook, the page manipulates the browser history, effectively disabling the back button by adding multiple instances of the sam… (read more)

Greetings.

Whenever I click on a link to Facebook, the page manipulates the browser history, effectively disabling the back button by adding multiple instances of the same page. I read that Google addressed this issue with Chrome a while back, but I don't find anything about a fix for Firefox. Is there one?

Thank in advance. Bill

Asked by firefox181 1 day ago

Last reply by firefox181 1 day ago

Incomplete downloads

I have problems downloading podcasts (mp3 files). Downloading seems to start, but wont finish, i only get a small part of the file and then it fails. What could be causin… (read more)

I have problems downloading podcasts (mp3 files). Downloading seems to start, but wont finish, i only get a small part of the file and then it fails. What could be causing this?

Asked by rojak7 1 month ago

Last reply by rojak7 2 days ago

Lockwise

Hello Since today I cannot login to the passwords with the masterpassword! I have written down the password on a paper and I could login in every day. There is no message… (read more)

Hello

Since today I cannot login to the passwords with the masterpassword! I have written down the password on a paper and I could login in every day. There is no message error and it comes always the same Login Window!

How can I set it? about:config  ? Thanks for your help.

Toni

Asked by tzk 1 day ago

Last reply by tzk 4 hours ago

Poor font handling in Thunderbird

Hello TBird people, I honestly can't tell if this is an off-shoot of the recent update(s) but I have had a remarkably bad time with font handling in the program, which I … (read more)

Hello TBird people,

I honestly can't tell if this is an off-shoot of the recent update(s) but I have had a remarkably bad time with font handling in the program, which I had not before.

This issue is that the display font of a Compose window (as in if I'm replying to a msg or composing a new one) is remarkably small. Too small to comfortably read. I thought I found the solution by adjusting the font size, but then found out from copied replies back to me, and comments from correspondents, that the font that was going out in my emails was gigantic ("old-man fonts"). At one point I looked on my screen at a reply back to me and a compose window layered on top and there were three totally different font sizes displayed, when all I want is ONE readable font. (Image attached)

Making matters worse is the confusing set of options, including one area with sizes in pixel and another in "small, medium", etc.

My current fix for this is that when I write something new, I magnify the window with Crtl-+ (Ctrl-mouse-wheel-up, actually) and have a good size to read, and then it appears to send normally. What a dumb thing to have to do every time. The issue seems to be, simply, that the compose windows *display* smaller than the rest of the program.

Any fixes that don't create other problems? Thanks

~ Jon

Asked by JonSzanto 1 day ago

Last reply by JonSzanto 20 hours ago

Print Preview takes two minutes to load

When I try to print anything in Firefox, the print preview window comes up with a spinning cursor where the page preview belongs, and it takes two minutes before it goes … (read more)

When I try to print anything in Firefox, the print preview window comes up with a spinning cursor where the page preview belongs, and it takes two minutes before it goes away and the actual preview appears. Only then can I actually print. Whatever process is taking two minutes even prevents me from quitting Firefox -- if I try to quit within that two minutes the FF window does close, bu* Bulleted list itemt the app itself doesn't shut down (as seen from the icon in the dock) until those two minutes have elapsed.

I can bypass the wait by clicking Print Using System Dialogue at the bottom right of the preview window, so I have a workaround. (Although whatever process it's waiting for is still going on, since I still can't quit FF until those two minutes elapse!)

Thanks for any help!

Asked by jimmosk 1 week ago

Last reply by jimmosk 6 days ago

Firefox keep redirecting localhost to www or www.localhost:8000

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10 While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting… (read more)

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10

While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting/guesing subdomain for it(which="www"). Made my testing messed up.

There's same issue on https://support.mozilla.org/en-US/questions/1216065 None of those work.

set: browser.fixup.alternate.enabled to false or Connection Settings with No proxy

Please, stop. Chrome and Edge behave normally. This site need darkmode :/

Asked by prothegee 2 days ago

Last reply by prothegee 16 hours ago

Firefox doesn't connect unless I restart browser

Whenever I turn off my wifi or if I lose connection, the browser stops working after I resume connection. It won't connect to any site. I have to restart the browser and… (read more)

Whenever I turn off my wifi or if I lose connection, the browser stops working after I resume connection. It won't connect to any site. I have to restart the browser and then it works fine. I have this problem on both the desktop and laptop. Win 7 and Win 10. How can I fix this?

pid and tab

hi i see that i have a tab that uploads and i know its PID (via the task manager) I want to close him, but i don't know which tab it is, is it possible? Is there a way to… (read more)

hi i see that i have a tab that uploads and i know its PID (via the task manager) I want to close him, but i don't know which tab it is, is it possible? Is there a way to suggest an option that shows the CPU and up/down usage when the mouse stays over a tab? or is there a soft or plugin to do that? thx

Asked by moijdik 2 hours ago

Last reply by moijdik 1 hour ago

old emails deleted from Trash despite the retention policy being set to 'Don't delete any messages'

Old emails are keep disappearing from the Trash folder and the Archives as well. Inbox is fine. In the Synchronization and Storage section it is set to not delete any mes… (read more)

Old emails are keep disappearing from the Trash folder and the Archives as well. Inbox is fine. In the Synchronization and Storage section it is set to not delete any messages and same is true for the retention policy. Even tried the retention policy 'always keep starred messages and the starred messages disappeared from Trash as well... I already tried repairing the folders, didn't help.

Do you have any idea for recovering these or at least preventing them from deletion?

Thank you in advance.

Asked by Zs 6 days ago

Last reply by Zs 5 days ago

Youtube thumbnails suddenly look pixelated

The thumbnails on the home page look just fine, but the smaller ones of suggested videos when I watch something suddenly look so blurry and pixelated. I tried turning off… (read more)

The thumbnails on the home page look just fine, but the smaller ones of suggested videos when I watch something suddenly look so blurry and pixelated. I tried turning off my one extension Ublock Origin, clearing the cache and restarting the browser but had no luck. Somehow the thumbnails look fine when I watch the same video in a private window.

Asked by pngaming3010 1 week ago

Last reply by pngaming3010 6 days ago

Failure to save preferences

In https://www.tvtv.ca/bc/abbotsford/v2t5t1/lu36260D I opt to save my favorite channels. They then appear whenever I go to the site. Until-- I leave Firefox or reboot … (read more)

In https://www.tvtv.ca/bc/abbotsford/v2t5t1/lu36260D I opt to save my favorite channels. They then appear whenever I go to the site. Until-- I leave Firefox or reboot the computer and the favorites are no longer available. If I do the same thing in Chrome, it remembers the preferences at all times, including after rebooting. Is there a way to make Firefox work as well as Chrome on this issue?

Asked by 2ndcello 3 days ago

Last reply by 2ndcello 3 days ago

Proxy Settings

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - ever… (read more)

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - every time I start firefox new, it is set to "auto-detect proxy setting for this network" and I have no internet. Also with disabled vpn connection - i have to set the proxy setting to "no proxy" or "use system proxy settings" who sets the setting default to "auto-detect ..."? why is this not working in home-office

Asked by stefan.luik 1 week ago

Last reply by stefan.luik 2 days ago