Showing questions tagged: Show all questions

Thunderbird keeps sending email from wrong address.

I use the Thunderbird 91.2.0 (64-bit) version. I have four emails in Thunderbird. The email keeps sending from directing the email from my personal email address(the firs… (read more)

I use the Thunderbird 91.2.0 (64-bit) version. I have four emails in Thunderbird. The email keeps sending from directing the email from my personal email address(the first one in the list) even though I have another email selected as sender. These are the steps I took:

1. Copy-pasted the recipient email address. 2. Wrote the subject. 3. Wrote the email body. 4. Minimized the Thunderbird window to ensure I have the right attachment. 5. Selected the option to attach from the bottom bar when they detect the "attach" keyword. 6. Double-checked the sender (school) email before sending it.

I have an add-on to prevent this from happening (Identity Chooser) from a different question but it still does not solve my problem. I have replicated this result at least 3 times, twice unintentionally, once intentionally. Please help.

Asked by neo1577 3 months ago

Last reply by neo1577 6 days ago

Gmail integration problem please help

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine … (read more)

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine One of them is literally empty with no emails stored in gmail servers. That one is wrorking fine. The other one has around 500 emails on Gmail servers with multiple labels. This one is taking forever to sync with thunderbird: sending and receiving messages is taking forever. I have tried everything: Subscribing, unsubscribing, deleting thunderbird, reinstalling it, deleting profiles...nothing is helping. The problem started 3 days ago. I never had a single problem in the last 10+ years with this very setup. I will need to find a thunderbird alternative unless someone here can somehow help me. thank you very much.

Asked by rond056 4 days ago

Last reply by rond056 2 days ago

Thunderbird consumed all laptop battery overnight

Thunderbird 91.5.0 installed on fresh copy of MacOS Monterey has consumed all battery power overnight. Just closing Thunderbird app solved the problem with laptop disconn… (read more)

Thunderbird 91.5.0 installed on fresh copy of MacOS Monterey has consumed all battery power overnight. Just closing Thunderbird app solved the problem with laptop disconnected at 100% battery in the evening, still showing 100% the following morning.

 Also, I have spotted, that Thunderbird is using at 5% of CPU power when idle (Just displaying message, no emails being pulled - no traffic on eth).

Asked by past1 6 days ago

Cannot download mail in Thunderbird Portable

For no apparent reason and all of a sudden I cannot download email. I can still send email. I tried all the suggested remedies and checked all my settings. Running 91.5… (read more)

For no apparent reason and all of a sudden I cannot download email. I can still send email. I tried all the suggested remedies and checked all my settings. Running 91.5.1/Win10Pro I can download my mail on my phone and tablet as well as using the web based access on my PC. I tried disabling both my AV, and Defender. No clue where to go from here. Any guidance will be very much appreciated. Thanks!!

Asked by mrl1 15 hours ago

some tabs crash after Firefox is inactive for a while

Okay, so let's say I open a tab, browse, and leave Firefox for a while. It probably goes into sleep mode or whatever. When I come back, it hangs while trying to load what… (read more)

Okay, so let's say I open a tab, browse, and leave Firefox for a while. It probably goes into sleep mode or whatever. When I come back, it hangs while trying to load whatever the foremost tab was, and if I try to put something new into the omnibar (a search or a URL, doesn't matter), it just shows a blank page and fails to load.

Sometimes I select other tabs and they do the same thing. The only surefire way to avoid this is to open a completely new tab.

It sounds like a small thing but it really slows down my "hold on lemme Google this" moments and is really annoying. Anyone recognize this issue and know why it happens?

Note, it seems particularly consistent with duckduckgo, but affects other sites too.

Asked by dmurray42 2 days ago

Last reply by dmurray42 2 days ago

Weird red logo showing in some websites on Firefox

Hi there! For the past 3 days, my browser has started to show in some websites a weird red window (kinda reminds me of the youtube logo with inverted colors!). I've alre… (read more)

Hi there! For the past 3 days, my browser has started to show in some websites a weird red window (kinda reminds me of the youtube logo with inverted colors!). I've already tried 4 antiviruses, 3 antimalware, and I've tried reinstalling the browser cleanly but the issue keeps happening. The other browsers (Chrome, Opera, Edge) are working just fine. The issue happens only on some websites and not at all of them. What should I do now? Thank you!

Asked by ligiaflg 2 days ago

Last reply by ligiaflg 1 day ago

Add-ons randomly not working

This is a question in relation to [https://support.mozilla.org/en-US/que.../1302462|this] The fix suggested there seems reasonably easy to follow but I'm a bit unsure abo… (read more)

This is a question in relation to [https://support.mozilla.org/en-US/que.../1302462|this]

The fix suggested there seems reasonably easy to follow but I'm a bit unsure about this

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

Apart from compatibility.ini I can see two extensions*, namely extension-preferences.json and extensions.json. Is that correct?

Now I'm supposed to delete those three files. And here comes my question:

What does New files will be created when required. mean? What I'm worried about is that all my extensions will disappear and I will have to start with from scratch reinstalling them all again.

Asked by ArneStockholm 6 days ago

Last reply by ArneStockholm 5 days ago

search doesn't work, sometimes

I search my Thunderbird mailbox and get no results even if I cut/paste the text out of an email that I'm looking at? sometimes. Global not quick, advanced search enabled … (read more)

I search my Thunderbird mailbox and get no results even if I cut/paste the text out of an email that I'm looking at? sometimes. Global not quick, advanced search enabled in preferences. If search for 73759229 I get nothing. If I search for salesorder I get older messages but not this one

Asked by bosler.bruce 6 days ago

Thunderbird update breaking outbound email through CenturyLink

As of today, I'm unable to use Thunderbird to send outbound mail though my ISP - CenturyLink.net. After much frustration, testing, and talking with CenturyLink personnel,… (read more)

As of today, I'm unable to use Thunderbird to send outbound mail though my ISP - CenturyLink.net.

After much frustration, testing, and talking with CenturyLink personnel, I noticed that Thunderbird had updated itself today to version 91.5.1. Since I'm able to send mail through the CenturyLink mail server - smtp.centurylink.net - via Android and their webmail, this update seems suspect.

Further, after logging on to an old computer I no longer use with an old version of Thunderbird (78.x.x) I was also able to send email successfully.

So, it appears evident that the 91.5.1 update has broken Thunderbirds communication to the CenturyLink outbound mail server.

I'm running Windows 10, using port 587, normal password authentication and STARTTLS security.

I'm about to uninstall Thunderbird and go back to an earlier version, but I thought I'd first submit this issue.

Thanks in advance.

Asked by amb.biz.1 12 hours ago

Firefox is MUCH slower, even in safe mode, than other browsers

Firefox is MUCH slower, even in safe mode, than other browsers. The picture that shows a download speed of 223.44 Mbps is Chrome with all extensions enabled. The second … (read more)

Firefox is MUCH slower, even in safe mode, than other browsers. The picture that shows a download speed of 223.44 Mbps is Chrome with all extensions enabled. The second picture shows Firefox in Safe Mode with my internet security on pause. How do I fix?

Thanks.

Asked by SNY 4 days ago

Last reply by SNY 4 days ago

How do I delete "Old Firefox Data" folder that somehow found it's way to my desktop?

I restored Firefox, which left a folder named "Old Firefox Data" on my desktop. How do I delete it? I can't! Even if I remove the "read only" property and remove the "den… (read more)

I restored Firefox, which left a folder named "Old Firefox Data" on my desktop.

How do I delete it? I can't!

Even if I remove the "read only" property and remove the "deny delete" setting, the damn thing won't go away!

How.Do.I.Kill.The.Folder???

I don't seem to remember Chrome or even Edge making the decision to clutter my Desktop indefinitely for no reason at all...

Asked by qpad 5 hours ago

Last reply by qpad 4 hours ago

Quick Filtering Messages don't work

After activating the quick filter bar, quick filtering in the "Message filtering" window does not work. After entering the text, the boxes - Subject, Addressee, Sender, C… (read more)

After activating the quick filter bar, quick filtering in the "Message filtering" window does not work. After entering the text, the boxes - Subject, Addressee, Sender, Content are not displayed. Filtering after entering any text in the "Message Filtering" window does not work. I have all options turned on.

Asked by Artur 3 hours ago

When opening new tabs, sometimes they just stay blank and do not work.

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will s… (read more)

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will still not work. I have to keep opening tabs until I can get one to work. It is really annoying and if it doesn't get fixed I will have to change to a different browser. I have tried resetting firefox and debugging it.

Asked by jjordell 6 days ago

Issues with groupwatch services

When I'm watching any groupwatch shows through hulu, prime, or disney+ the show constantly speeds up and slows down, I'm not sure what causes this but its been happening … (read more)

When I'm watching any groupwatch shows through hulu, prime, or disney+ the show constantly speeds up and slows down, I'm not sure what causes this but its been happening for years at this point.

Asked by alexcaputo312 4 days ago

Thunderbird drops character from URL link in an email

I am running TBird 91.5.0 (64-bit) on a Windows 10 PC. I have recently encountered this problem: I received an email (account verification from Bitdefender) where a URL … (read more)

I am running TBird 91.5.0 (64-bit) on a Windows 10 PC.

I have recently encountered this problem: I received an email (account verification from Bitdefender) where a URL link contained in the email is invalid -- but the link in the mail when I view it via my ISP (Yahoo) is different and valid.

It seems that TBird is dropping the dot from "community.bitdefender.com" in the URL link.

Here are the original (Yahoo) and Tbird versions of the email link.

Copied from Yahoo:

https://login.bitdefender.com/validate?user_token=feed69b116c8c964b90e2369db80b5244830e61c&lang=en_US&redirect_url=https%3A%2F%2Fcommunity.bitdefender.com%2Fen%2Fentry%2Foauth2&check_pass=false&client_id=5ae91bdb444a3db04c701e2d4c7e2cac0ac81b7e

Copied from Tbird:

https://login.bitdefender.com/validate?user_token=feed69b116c8c964b90e2369db80b5244830e61c&lang=en_US&redirect_url=https%3A%2F%2Fcommunity.bitdefendercom%2Fen%2Fentry%2Foauth2&check_pass=false&client_id=5ae91bdb444a3db04c701e2d4c7e2cac0ac81b7e

I presume this is a Tbird bug (but perhaps someone can suggest something else I should be doing in my Tbird message handling or configuration). Can someone point me to how formally to report the bug, if that's indeed what it is?

Thanks, Rob L

Asked by rlindx 5 days ago

Last reply by rlindx 5 days ago

Latest update has my files on google docs not loading properly

Hi, I've updated from ff95 to 96.0.2 and found that my files on google docs have not been loading properly. The text is blurred and it gives an error saying 'some fonts c… (read more)

Hi, I've updated from ff95 to 96.0.2 and found that my files on google docs have not been loading properly. The text is blurred and it gives an error saying 'some fonts could not be loaded. please reload'. This seems to only happen in firefox and is fine in chrome and as well as when I downgraged to ff95 on my old profile. Back on 96.0.2, I've tried clearing cookies and cache, safe-mode, setting theme to default, all to no avail. Are there any other ways I could troubleshoot this issue? I've attached an image that shows what the text looks like on chrome and the latest version of firefox.

Asked by bradwist 5 days ago

Last reply by bradwist 5 days ago

Web Page Rendered Incompletely on Firefox

I subscribe to a newsletter published by the International Living Future Institute at www2.living-future.org Every so often (say, once a month) I receive the newsletter t… (read more)

I subscribe to a newsletter published by the International Living Future Institute at www2.living-future.org Every so often (say, once a month) I receive the newsletter through my Comcast email (which I have opened up in Firefox). The email displays only the first of multiple (8, for example) pieces of graphic and textual content. The remaining 7 (for example) pieces are simply blank boxes. The email also contains this statement at the top: "Email not displaying correctly? View it in your browser." The latter statement is linked to a page on their site; for example, today's (1/24/2022) email links to: https://www2.living-future.org/webmail/464132/545721684/7dba785a8c809f875afbfe5e3d94f7b4d88f1cccf3e71980921b90a4c1419be8

The foregoing link does not display correctly in Firefox. When I copy the link to my Safari browser, it does display correctly (with all of the boxes of content properly populated). I have experienced this problem for at least a year, and have not encountered such problems with any other site. Your help would be most appreciated. Thank you, Bill Meessen

Asked by william.meessen 1 day ago

Last reply by william.meessen 12 hours ago

Your system has run out of application memory

On a MacBook Air with MacOS Monterey 12.1, I use Firefox 96.0.2 and Thunderbird 91.5.0. I bought this MacBook in October 2021, with 16 GB of unified RAM and 1 TB of main … (read more)

On a MacBook Air with MacOS Monterey 12.1, I use Firefox 96.0.2 and Thunderbird 91.5.0. I bought this MacBook in October 2021, with 16 GB of unified RAM and 1 TB of main memory, of which 380 GB are available. Annoyingly, I get the message "Your system has run out of application memory." regularly, seriously interrupting my work, because I have to force quit Firefox and/or Thunderbird. This even happens about a day after restart.

In a typical instance, memory usage is: DeepL 67.7 MB Firefox 2.03 GB Preview 334.1 MB Thunderbird 907.4 MB Finder 75.0 MB

The answers I see on Mozilla Support do not solve my problem. In ~/Library/Application\ Support/Firefox/Profiles/aurrzm6j.default and in ~/Library/Caches/Firefox/Profiles/aurrzm6j.default, I see nothing whose name relates to Firefox.

After many and long telephone sessions with Apple Support, they conclude that my hardware, in particular the RAM module, is perfectly fine and the problem lies with lacking adaptation of the Mozilla software to the system I use.

My questions to Mozilla: Is this a known problem? Does it occur with other users as well? What is Mozilla's stand on Apple's assessment?

Sincerely, Joachim von zur Gathen

Asked by gathen 1 day ago

Cannot stream verizon tv on pc after recent firefox updates

When I try to launch Verizon TV on my computer, all I see is a red spinning circle. This started happening two or 3 days ago after a firefox update. I was hoping that tod… (read more)

When I try to launch Verizon TV on my computer, all I see is a red spinning circle. This started happening two or 3 days ago after a firefox update. I was hoping that today's update would fix this but it did not.

As suggested, I un-checked the DRM Content box but that did not resolve the issue. Nor did disabling the Widevine plug-in. When I did that, I receive the message, "You must enable DRM to play some audio or video on this page.. When I click the Enable DRM button, I see the same spinning red circle.

Since I have no issues watching Verizon TV on Chrome, this appears to be a Firefox/Widevine issue. Hopefully, it will be resolved shortly.

Asked by jddempsey88 3 days ago

Last reply by jddempsey88 1 day ago