Why No Import Of Bookmarks?

Why oh why, does Firefox not have an import button to move my bookmarks from another browser? I am trying to get rid of duck duck go and go back to using Firefox. Thank … (read more)

Why oh why, does Firefox not have an import button to move my bookmarks from another browser? I am trying to get rid of duck duck go and go back to using Firefox.

Thank you.

Asked by dak46cmai 1 day ago

Last reply by dak46cmai 1 day ago

Paramountplus videos will no longer play using firefox.

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine an… (read more)

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine and I am not getting any error messages, the videos simply don't start when i hit play. I spoke with support at paramountplus and they said it was because I wasn't using chrome as my browser. I did download chrome (reluctantly) with the agent on the phone and the videos played just fine. I have not made any adjustments to my computer or installed any new programing. Everything is exactly as it was when the videos were playing fine through firefox. Any ideas?

Asked by steviemac88 1 day ago

Inbox Date Sent column does not reflect DST on Windows 10 Pro

I have a nearly identical issue as this person, but it is reversed.... <https://support.mozilla.org/en-US/questions/1352676> the timezone/daylight savings info is f… (read more)

I have a nearly identical issue as this person, but it is reversed....

<https://support.mozilla.org/en-US/questions/1352676>

the timezone/daylight savings info is fine when I forward...but when viewing the Sent time column in the inbox, I see everything as an hour ahead.

I have MS Outlook 2019 installed on the same machine...and it shows the emails as I would expect them....as CST (America/Chicago) - 6:00 (with DaylightSavings applied...which subtracts an hour. Currently, as I write this line, it is 17:36pm and when I forward an email I got 36 min ago, it shows the Received time as (Date: Tue, 28 Jun 2022 17:00:28 -0600). But the time in the Thuderbird client in the Sender column shows the time of arrival as 6:00pm.


Forwarded Message --------

Subject: 60 ****MORE STUFF IN THE SUBJECT Date: Tue, 28 Jun 2022 17:00:28 -0600 From: TestMessage<xxxxxxxxxx@att.net> To: xxxxxxxxxxxxxx <Sxxxxxxxxxx@gmail.com>


My OS is Windows 10 Pro 21H2....

I have checked the privacy.resistFingerprinting option and have toggled it back and forth to "true" and "false" followed by a subsequent restart of Thunderbird with no change in behaviour.

I have set calendar.timezone .local and .recent to "America/Chicago".....no change. And I have mailnews.display.date_senders_timezone set to true.....nothing has helped. Please let me know if there are any other ideas. I have been using Thunderbird for about 4 months now....not everyday and this is the first time I have noticed this. Thinking I would have noticed it before, so it may be due to a recent change in version. May end up downgrading this to <91 if I cannot lick it in the next few days.

Am including screenshot of my timedate/timezone settings.

Thanks in advance....Stan


                                                                                                                                                                                                                                                  • 8

AdapterDeviceID: 0x3e9b AdapterDriverVersion: 30.0.100.9864 AdapterSubsysID: 00000000 AdapterVendorID: 0x8086 Add-ons: addoncompatibility%40opto.one:1.7,MonterailFullDark2%40conema.me:3.3,addon%40darkreader.org:4.9.39,default-theme%40mozilla.org:1.2,google%40search.mozilla.org:1.0,ddg%40search.mozilla.org:1.0,amazondotcom%40search.mozilla.org:1.1,wikipedia%40search.mozilla.org:1.0,bing%40search.mozilla.org:1.0 AvailablePageFile: 34093490176 AvailablePhysicalMemory: 13529067520 AvailableVirtualMemory: 138530607198208 BlockedDllList: BreakpadReserveAddress: 1598716379136 BreakpadReserveSize: 83886080 BuildID: 20220525135609 CPUMicrocodeVersion: 0xf0 ContentSandboxCapable: 1 ContentSandboxLevel: 1 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1656456345 DOMIPCEnabled: 1 EventLoopNestingLevel: 1 FramePoisonBase: 9223372036600889344 FramePoisonSize: 65536 GPUProcessLaunchCount: 1 GPUProcessStatus: Running InstallTime: 1654514021 LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["msvcp140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["wdmaud.drv","msacm32.dll","tiptsf.dll","TaskFlowDataEngine.dll","midimap.dll","edputil.dll","thumbcache.dll","explorerframe.dll","dataexchange.dll","msacm32.drv","twinapi.dll","directmanipulation.dll","Windows.Globalization.dll","Windows.UI.dll","BCP47mrm.dll","Bcp47Langs.dll","ondemandconnroutehelper.dll","DWrite.dll","wscapi.dll","InputHost.dll","textinputframework.dll","ntshrui.dll","linkinfo.dll","cscapi.dll","winrnr.dll","wshbth.dll","pnrpnsp.dll","NapiNSP.dll","usp10.dll","winmmbase.dll","wsock32.dll","msi.dll","wininet.dll","AudioSes.dll","OneCoreCommonProxyStub.dll","dbgcore.dll","cdp.dll","comctl32.dll","GdiPlus.dll","iertutil.dll","rasadhlp.dll","oleacc.dll","MMDevAPI.dll","urlmon.dll","msimg32.dll","srvcli.dll","winmm.dll","FWPUCLNT.DLL","npmproxy.dll","webauthn.dll","OneCoreUAPCommonProxyStub.dll","dhcpcsvc6.DLL","version.dll","dhcpcsvc.dll","winhttp.dll","WindowsCodecs.dll","WindowManagementAPI.dll","twinapi.appcore.dll","winnsi.dll","mscms.dll","ksuser.dll","ColorAdapterClient.dll","avrt.dll","policymanager.dll","dsreg.dll","nlaapi.dll","netprofm.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","WinTypes.dll","propsys.dll","wtsapi32.dll","dwmapi.dll","windows.storage.dll","dbghelp.dll","dxgi.dll","kernel.appcore.dll","winsta.dll","ntmarta.dll","rsaenh.dll","msvcp110_win.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","CRYPTBASE.DLL","wldp.dll","cryptsp.dll","msasn1.dll","devobj.dll","sxs.dll","sspicli.dll","userenv.dll","profapi.dll","msvcp_win.dll","bcryptPrimitives.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","cfgmgr32.dll","bcrypt.dll","win32u.dll","wintrust.dll","ucrtbase.dll","SHCore.dll","advapi32.dll","user32.dll","imm32.dll","ws2_32.dll","setupapi.dll","clbcatq.dll","oleaut32.dll","msctf.dll","shlwapi.dll","msvcrt.dll","sechost.dll","psapi.dll","shell32.dll","nsi.dll","kernel32.dll","combase.dll","ole32.dll","gdi32.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["libssp-0.dll","libotr.dll","thunderbird.exe","rnp.dll","xul.dll","nss3.dll","nssckbi.dll","freebl3.dll","mozglue.dll","softokn3.dll","ldap60.dll","lgpllibs.dll","prldap60.dll"],"Realtime Soft AG":["RTSUltraMonHook.dll","UltraMonResButtons.dll"]} Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1fb8, AdapterSubsysID2: 00000000, AdapterDriverVersion2: 30.0.14.7298FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ OMTP? OMTP- ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6} ProductName: Thunderbird ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 7705089 StartupCrash: 0 StartupTime: 1656455800 SystemMemoryUsePercentage: 60 TelemetryEnvironment: {"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86-64","buildId":"20220525135609","version":"91.10.0","vendor":null,"displayVersion":"91.10.0","platformVersion":"91.10.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32543,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19044,"windowsUBR":1741},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e9b","subsysID":"00000000","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"30.0.100.9864","driverDate":"8-20-2021","GPUActive":true},{"description":"NVIDIA Quadro T2000","vendorID":"0x10de","deviceID":"0x1fb8","subsysID":"00000000","RAM":4096,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll","driverVendor":null,"driverVersion":"30.0.14.7298","driverDate":"1-5-2022","GPUActive":false}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":30,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"available"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_NO_HARDWARE_STRETCHING_B1W0F0N1E0"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"disabled:FEATURE_FAILURE_DISABLED"},"d3d11":{"status":"available","version":0,"warp":false,"textureSharing":false,"blocklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null,"sec":{"antivirus":["Malwarebytes","Norton 360"],"antispyware":null,"firewall":["Norton 360"]}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":1,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} TelemetrySessionId: bff01062-c9bc-4859-b1cc-a81659ebc330 ThreadIdNameMapping: 13876:"IPC I/O Parent",27992:"Link Monitor #1",35152:"Socket Thread",38280:"Timer",33124:"JS Watchdog",29444:"TaskController Thread #0",14844:"TaskController Thread #1",10632:"TaskController Thread #2",27716:"TaskController Thread #4",6604:"TaskController Thread #3",26572:"TaskController Thread #5",32484:"TaskController Thread #6",19732:"TaskController Thread #7",25960:"Cache2 I/O",37840:"Cookie",34416:"Worker Launcher",5664:"VsyncIOThread",27484:"IPC Launch",23948:"WindowsVsyncThread",35336:"Compositor",34956:"ImageIO",34960:"IPDL Background",27772:"Permission",27540:"QuotaManager IO",9036:"HTML5 Parser",30740:"DOM Worker",19840:"StyleThread#1",32784:"StyleThread#3",10308:"StyleThread#2",31600:"StyleThread#5",28336:"StyleThread#0",31448:"StyleThread#4",26712:"ImageBridgeChld",22728:"RemoteBackbuffer",1744:"ProxyResolution",11204:"ProcessHangMon",36076:"GMPThread",35384:"TRR Background",21216:"mozStorage #1",6852:"localStorage DB",37624:"PlayEventSound",4700:"RemoteBackbuffer",34272:"RemoteBackbuffer",13576:"RemoteBackbuffer",28976:"RemoteBackbuffer",13420:"RemoteBackbuffer",32068:"URL Classifier",35444:"mozStorage #2",24216:"IMAP",34768:"IMAP",27344:"IMAP",31064:"mozStorage #5",28636:"mozStorage #6",21404:"DOM Worker",26940:"RemoteBackbuffer",21576:"RemoteBackbuffer",26392:"RemoteBackbuffer",16560:"RemoteBackbuffer",25796:"RemoteBackbuffer",3100:"mozStorage #7",29092:"IMAP",32344:"IMAP",8184:"BackgroundThreadPool #3",21692:"mozStorage #8",27316:"StreamTrans #16",24080:"StreamTrans #17",31556:"RemoteBackbuffer", Throttleable: 1 TotalPageFile: 59893780480 TotalPhysicalMemory: 34123976704 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 5447.17844 Version: 91.10.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.


                                                                                                                                                                                                                                                  • 8

Asked by StanPipp 1 day ago

Facebook Search not working properly

Hi, When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more). I've tried clearing c… (read more)

Hi,

When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more).

I've tried clearing cache, removing all data, program files, re-installed, but this didn't make any difference. Same on Firefox Developer. Microsoft Edge works.

Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70 GHz Installed RAM: 8,00 GB Edition: Windows 10 Home Single Language OS build 19043.1766

Firefox version 102.0 (although this has been happening for months)

Asked by kyle30 1 day ago

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (read more)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

Asked by clod 4 days ago

Last reply by clod 4 days ago

Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (read more)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

Asked by ola.harstrom 4 days ago

Last reply by ola.harstrom 4 days ago

Email start up from website with out email address

When I enter a website that has an email address and click on it in the past Thuderbird would open with the email address . It just open up with out the address I have to… (read more)

When I enter a website that has an email address and click on it in the past Thuderbird would open with the email address . It just open up with out the address I have to copy and paste the address. 102.0b8 Thanks Glenn pollockg@cox.net

Asked by pollockg1 1 day ago

Sent Email

My emails that I write and send are no longer going to my sent mail. I do not even know if the mail was actually successfully sent. Why is this?

Asked by monica16 4 days ago

Last reply by monica16 2 days ago

Firefox Update Issue when opening Kaspersky Safe Money session

I have discovered a problem with Firefox updates when opening a Kaspersky Safe Money browser session. In Firefox, Tools - Settings, Firefox Updates, it shows Firefox is b… (read more)

I have discovered a problem with Firefox updates when opening a Kaspersky Safe Money browser session.

In Firefox, Tools - Settings, Firefox Updates, it shows Firefox is being updated by another instance and the option to Check for Updates has been greyed out (screenshot attached).

When you use the Help, About Firefox option it also says that Firefox is being updated by another instance (see screenshot attached).

When you check the same Settings in the Safe Money 2nd session, it shows exactly the same information and you cannot update Firefox in any session.

In previous versions of Firefox, when you opened a 2nd session it said that Firefox was being updated by another instance and the option to Check for Updates was greyed out but you could still update Firefox in the main session.

This is not a problem when using Chrome or Edge so it must be related to Firefox so can anyone suggest anything to fix this or does it need Tech Support to look into it for fixing?

Thanks.

Asked by Hawkeye 1 day ago

Last reply by Hawkeye 10 hours ago

Mail authorization fails gmail

Hello. After I entered the data of the new GMAIL mail, after pressing the button ready opens authorization window from GOOGLE. And on this all hangs, no buttons do not wo… (read more)

Hello. After I entered the data of the new GMAIL mail, after pressing the button ready opens authorization window from GOOGLE. And on this all hangs, no buttons do not work. How to fix it? I can not add a new mail.

Thank you in advance.

Below is a screenshot of the moment where everything hangs

Asked by 3301389 1 day ago

Emails

For some reason Ihavent been able to receive emails on my PC since 17th June. I can receive them on my ipad and iphone, but that isnt always convenient. Any suggestions… (read more)

For some reason Ihavent been able to receive emails on my PC since 17th June. I can receive them on my ipad and iphone, but that isnt always convenient. Any suggestions? Thankyou

Asked by dotmurp 1 day ago

filter for new bookmarks

Is there a way to add new bookmarks to a specific folder if they fulfill some rules (similar to thunderbird filters) e.g. all newly added youtube links added to the folde… (read more)

Is there a way to add new bookmarks to a specific folder if they fulfill some rules (similar to thunderbird filters)

e.g. all newly added youtube links added to the folder youtube

Asked by randomnumber48499 1 day ago

Thunderbird 91.11.0 work with imap.ionos.com and smtp.ionos.com

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to… (read more)

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please.

Asked by j 1 day ago

Video Play

Hi I have a problem playing videos available on skynews.com.au where the white rotating dots within the black circle just keep rotating and loading does not occur. I assu… (read more)

Hi I have a problem playing videos available on skynews.com.au where the white rotating dots within the black circle just keep rotating and loading does not occur. I assume this to be a result of a setting problem because it does not occur on another browser on my desktop computer.

Any advice?

Cheers Peter Meade

Asked by pmeade49 1 day ago

A PKCS #11 module returned CKR_GENERAL_ERROR -> SEC_ERROR_PKCS11_GENERAL_ERROR

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection… (read more)

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection Failed

An error occurred during a connection to xxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, indicating that an unrecoverable error has occurred.

Error code: SEC_ERROR_PKCS11_GENERAL_ERROR

I have a hardware token (smart card) and I have added in the Security Devices -> Device Manager. I'm logged in. I'm using ESET and turned off SSL/TLS protocol filtering. No other antivirus software on my PC. I created a new profile - same problem persists. So I use Edge to open that site only - which works fine.

Asked by iwo4 1 day ago

Cannot go to onedrive.live.com

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but … (read more)

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but just shows a blank page in Firefox.

I've tried in various locations, so it's not my connection. I am running the latest version of Firefox (102.0 64 bit)

Asked by richardsimmonds250 1 day ago