Login Loop for embedded Stream Video

We have configured Windows Single Sign On to Microsoft 365 in Firefox 102.6.0esr (64-Bit). We have embedded a Video from the new Microsoft Stream on SharePoint Online int… (read more)

We have configured Windows Single Sign On to Microsoft 365 in Firefox 102.6.0esr (64-Bit).

We have embedded a Video from the new Microsoft Stream on SharePoint Online into a SharePoint 2019 onpremise Site via the provided iFrame. Here every user gets an endless Login Loop (see Screenshot).

If you open the deeplink to the video, Single Sign On works perfectly.

And this also works in Microsoft Edge, why the Microsoft support is not willing to analyse this issue further.

Do you have any ideas how to narrow down the problem?

Asked by Jens.Voigt 3 days ago

Last reply by Jens.Voigt 27 minutes ago

session store recovery.jsonlz4 does not update frequently

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days o… (read more)

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days old (while i was using firefox in the meantime very often) and does not update frequently as requested by about:config browser.sessionstore.interval = 15000 (15s). - this folder or the files are not locked. i can delete/rename them, they are not re-created - there is no file sessionstore.* in the main folder of firefox profile while running firefox - i am using 102.4.0esr (32-Bit) on a company PC (could there be any restrictions?) - the file previous.jsonlz4 seems to be created correctly when firefox is closed normal (which is not my usecase, i want to restore up to date tabs after crashes) - i am not using a private window

do you have any idea?

Asked by mais285 3 days ago

Last reply by mais285 55 minutes ago

email displays incorrect content

On Tuesday 24 January I received an email. On Saturday I received an email from the same sender. Although showing the correct subject line thunderbird shows incorrect con… (read more)

On Tuesday 24 January I received an email. On Saturday I received an email from the same sender. Although showing the correct subject line thunderbird shows incorrect content for the later email. When the later email is opened it shows the content of the earlier email! I'm downloading these from yahoo which displays the emails correctly on all my devices. Thoughts?

Asked by fgiacon 58 minutes ago

problem z poczta

Witam zainstalowalem przegladarke wasza, ustawilem konto IMAP i przy pobieraniu wiadomosci wyskakuje mi taki komunikat...? w czym jest problem, porty ustawione prawidlowo… (read more)

Witam zainstalowalem przegladarke wasza, ustawilem konto IMAP i przy pobieraniu wiadomosci wyskakuje mi taki komunikat...? w czym jest problem, porty ustawione prawidlowo

Asked by marcin.bebek_xl 1 week ago

Last reply by marcin.bebek_xl 1 hour ago

Thunderbird problem .....

eg. Move email from Inbox to a folder. Edit "undo move" > GONE from inbox !! Though removed from requested folder. Used to work, but not now ! Secondly - It was hand… (read more)

eg. Move email from Inbox to a folder. Edit "undo move" > GONE from inbox !! Though removed from requested folder. Used to work, but not now !

Secondly - It was handy when the BOLD unread email REMAINED bold when sent to bin (I used to read at leisure) knowing they were not so important, then delete after read. NOW, once sent to bin, they are no longer bold, so not aware if read OR not. Nuisance indeed.

Appreciated Ged Doncaster.

Asked by grc.andam 1 hour ago

Thunderbird email signature not showing images

I hope someone can help me. Up until the last week or so, I have had no problem with my signature file in outgoing email. I've been using the same signature file for at l… (read more)

I hope someone can help me. Up until the last week or so, I have had no problem with my signature file in outgoing email. I've been using the same signature file for at least 5 years. Suddenly, Thunderbird is blocking my logo image in my signature file in all outgoing mail. Instead, it is showing my alternate text. I am using version 102.6.1 on Windows 10

Asked by david514 1 hour ago

Error "the current operation on [FOLDER] did not succeed the mail server for account [ACCOUNT] responded [FOLDER] doesn't exist"

Good morning. I use thunderbird with a 365 account to manage my mail. I set the option "mail.server.default.check_all_folders_for_new" to true to get all folders when I r… (read more)

Good morning. I use thunderbird with a 365 account to manage my mail. I set the option "mail.server.default.check_all_folders_for_new" to true to get all folders when I refresh the email. The problem is that at startup I get an error saying "the current operation on [FOLDER] did not succeed the mail server for account [ACCOUNT] responded [FOLDER] doesn't exist" (see screenshot). I got it for several folders. The problem is that these folders are all deleted or renamed folder that doesn't exist in 365 and if I go to account > subscribe these folder doesn't exist. My guess is that internally thunderbird saved the old folder to be refreshed and never removed it. Is there a way to fix this problem? Thanks

Asked by phates89 1 hour ago

Make all open tabs visible

I would like Firefox to make all open tabs visible, rather than hiding tabs with -> <-arrows as I open more. I know there's a way to change the default behavior, b… (read more)

I would like Firefox to make all open tabs visible, rather than hiding tabs with -> <-arrows as I open more. I know there's a way to change the default behavior, but can't figure out how. Would like some help...

Asked by Richard Silverstein 1 hour ago

font performance problem

Hi, I use google type Montserrat on my site (impres.bg). What Firefox displays is the font at the thinnest width (100). This is a problem only on firefox, on other browse… (read more)

Hi, I use google type Montserrat on my site (impres.bg). What Firefox displays is the font at the thinnest width (100). This is a problem only on firefox, on other browsers the font is displayed correctly. This is a disaster for page performance and design. I'm losing users who use this browser.

I can't find where the problem is, apparently it only occurs in Firefox.

thanks

Asked by galgo4e 17 hours ago

Last reply by galgo4e 2 hours ago

ex husband logins in under my fb, and or Google account. he is controlling all my devices. how o I stop this. I can't even dial outonmy phone. please helps

Can some one please help me by blocking my ex from logging into my Google, and fb accounts, and controlling all of my evices. He turns on and of mydata. Hedoesso much I d… (read more)

Can some one please help me by blocking my ex from logging into my Google, and fb accounts, and controlling all of my evices. He turns on and of mydata. Hedoesso much I don't even pick my phone up to use it because I know everything will be negative . Won't be able to text, nocalling . Because he hasall of my permission tured off but by his phone. His name is David smith 66 years old anstill acting 2. Thanks Susan smith

Asked by Susan Smith 2 hours ago

Last reply by Susan Smith 2 hours ago

Microphone Broken in latest update (109.0)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0. I regularly use my mic for google voice, however even though I can select my… (read more)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0.

I regularly use my mic for google voice, however even though I can select my microphone in Google voice, It never shows any input.

I tested my mic in other apps and it works fine. When I pull up my systems pulse audio volume control (pavucontrol), it does not show firefox in the recording tab like it used to when using Google Voice.

To test to see if it was a Google Voice error, I also tried testing my mic at https://mictests.com/, and zoom.com, but after selecting my desired input device, mictests.com was also unable to record anything, and again, pavucontrol did not show anything being recorded.

I have attached an image of pavucontrol that shows audacity recording audio. Normally, I would also see Firefox in this window when using the mic.

Asked by gnac 5 days ago

Last reply by gnac 2 hours ago

Slow Thunderbird Sends

Hi, We have been running Thunderbird for years now with happy users. Recently all our clients have found that sending email takes about 10 seconds to send. The exception … (read more)

Hi, We have been running Thunderbird for years now with happy users.

Recently all our clients have found that sending email takes about 10 seconds to send. The exception is the client on our own email server (hMailServer). This client sends very quickly.

We continue to receive email.

I can ping my router, peers and mail server with <1ms response. My internet speed is fast.

My mail server gets fast response times from MxToolbox.

Not sure where to go from here.

Shalom Norman

Asked by abpt2251 4 hours ago

Automatically clearing cookies

Firefox is my very favorite browser. It is very safe and fast in my opinion. Its features are also great. But it has a bug. The sites I log into using firefox, even if I … (read more)

Firefox is my very favorite browser. It is very safe and fast in my opinion. Its features are also great. But it has a bug. The sites I log into using firefox, even if I don't log out, it automatically logs out after a few days ie cookies are cleared. .clearing the app data of firefox did not fix the bug.hope mozilla will help to fix the bug.

Asked by mashun765400 5 hours ago

Windows 10 NOT Windows 8

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to… (read more)

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to change to Windows 10, Windows 10 isn't an option. I changed my OS to 10 in your box below. Why? I don't understand this.

Asked by Rhonda 4 months ago

Last reply by Rhonda 6 hours ago

Saved passwords not syncing with FF for iOS/Android

Hello I'm trying to make a switch to FF from Microsoft Edge and Google Chrome but I can't get saved login IDs and passwords to sync with FF for iPhone and Android using t… (read more)

Hello I'm trying to make a switch to FF from Microsoft Edge and Google Chrome but I can't get saved login IDs and passwords to sync with FF for iPhone and Android using the same account. Any ideas? Here are a few more details: 1. All other items, like, Bookmarks, Tabs and History are syncing across all devices, no problems. 2. I deleted all old login IDs, bookmarks and everything stored in my FF account previously, then imported new and updated ones from Microsoft Edge. 3. Login IDs and Passwords are all showing up and working with Auto-fill in FF for desktop. Just that these IDs and Passwords are not showing up in FF for iPhone and Android despite manually syncing multiple times and ensuring that Login check box is ticked on. 4. New passwords created on FF for either iPhone or Android are syncing across all devices (including desktop), but the vice-versa (imported and new ones saved on desktop) are not syncing with mobile devices. 5. I have tried re-installing FF on all 3 devices and still only passwords remain to be synced. Rest everything syncs perfectly. 6. I have tried importing from Google Chrome as well, but the same problem ensues.

Asked by gary199301 7 hours ago