Some Pages Generating PR_END_OF_FILE_ERROR

Firefox, specifically the Windows version, has started generating PR_END_OF_FILE_ERROR errors on https:// web sites. What I find interesting is that Firefox says the pag… (read more)

Firefox, specifically the Windows version, has started generating PR_END_OF_FILE_ERROR errors on https:// web sites. What I find interesting is that Firefox says the page is not secure in the address bar - even though the page is secure. Firefox on Mac and IOS do not have this issue. I'm also running Bitdefender Anti-virus with Encrypted Web scan. With that feature turned off, blocked pages seem to work. I found yesterday that logging out of Sync while Encrypted Web scan is on allowed the blocked pages to load.

I deleted Firefox and re-installed it, thinking I'd fixed the problem. No such luck. I've tried all the other fixes I can find but none of them work. This is clearly a Firefox issue and not an issue with Bit Defender since it only occurs (and has been widely reported for years) with Firefox for Windows.

On a side note, even support.mozilla.org gets blocked.

Anyone have a real fix that will work?

Asked by mkel2010 3 days ago

Last reply by mkel2010 3 days ago

Search Box

1.)Firefox 128, pressing enter into an empty search box no longer loads the default search engine website? How to reset previous search engine settings? 2.) I also notice… (read more)

1.)Firefox 128, pressing enter into an empty search box no longer loads the default search engine website? How to reset previous search engine settings? 2.) I also noticed in firefox 128: I've noticed that you can no longer delete previous searches from the search field. Previously you could use the arrow keys to navigate, then press the shift or option key (varies by platform) in combination with Delete to remove old entries.

Asked by Damijan Bauman 1 day ago

Last reply by Damijan Bauman 22 hours ago

firefox crashin on youtube in windoze 11

alright guys you need to fix your browser, it crashes everytime i try to play a youtube video.. i searched tou site for fixes and NOTHING worked. you vanilla version of… (read more)

alright guys you need to fix your browser, it crashes everytime i try to play a youtube video.. i searched tou site for fixes and NOTHING worked. you vanilla version of the browser was perfect then yall had to go and do the microsux thing and screw it all up by adding this that or the kitchen sink. i have submitted numerous reports yet no resolution. if you guys dont fix your crap i will move on to another browser and recommend to all my friends n family to do the same.

Asked by madcap magician 2 weeks ago

Last reply by madcap magician 3 days ago

SeaMonkey Mail und Thunderbird Zeitüberschreitung bei Verbindung mit Server

Ich nutze seit sehr, sehr vielen Jahren SeaMonkey Mail für meine Mailkonten mit mehreren Serveradressen beim selben Hoster. Jetzt werden auf meinem Win10 Rechner seit ein… (read more)

Ich nutze seit sehr, sehr vielen Jahren SeaMonkey Mail für meine Mailkonten mit mehreren Serveradressen beim selben Hoster. Jetzt werden auf meinem Win10 Rechner seit einiger Zeit die Mails von einem Server zuweilen automatisch abgerufen und dann wieder nicht und stattdessen mit der Fehlermeldung ZEITÜBERSCHREITUNG der Verbindung mit dem Server.... quittiert. Den gleichen Fehler erhalte ich immer, wenn ich versuche, die Mails manuell abzurufen. Die Postfächer der anderer Server werden anstandslos abgerufen. Zusätzlich habe ich nun Thunderbird installiert und dort genau das gleiche Problem. Am gleichen Netzwerk hängen noch andere Rechner, die ebenfalls mit SeaMonkey auf die gleichen Konten zugreifen und dort funktioniert alles einwandfrei, genauso auf meinem Handy mit K9 Mail. Ich habe gefühlt schon alles, was es zu googeln gibt ausprobiert, dieses Problem zu beheben, leider ohne Erfolg. Hat jemand eine hilfreiche Idee?

Asked by HOK 53227 1 day ago

Last reply by HOK 53227 20 hours ago

unable to send mail

Whenever I am sending mail, i am getting below error. Please help me in resolving this. Sending of the message failed. An error occurred while sending mail. The mail se… (read more)

Whenever I am sending mail, i am getting below error. Please help me in resolving this.

Sending of the message failed. An error occurred while sending mail. The mail server responded: VYVOsYQNqdrsd :: auth :: Message rejected for spam or virus content :: Please include this entire message when contacting support :: v=2.4 cv=RP54HJi+ c=1 sm=1 tr=0 ts=669d296f p=OPRUFPQGoh569WQFvXtSIobI15E=:19 p=oZkEvmyiyE/q2lV5arLpOMcd6ao=:19 p=YoCWD1gvAAAA:8 a=R81TTDdxhhbu9/LaLMjlEw==:117 a=R81TTDdxhhbu9/LaLMjlEw==:17 a=r77TgQKjGQsHNAKrUKIA:9 a=pO3NbfjJAAAA:8 a=Ekco8rQQAAAA:8 a=tkAKjkIJK8770bLqrmoA:9 a=3ZKOabzyN94A:10 a=QEXdDO2ut3YA:10 a=WZyYJm0InvoA:10 a=7N2blkF-BilOjWizr1cA:9 a=LFcaivj14Dx4z3Je:21 a=6UIaq3Bcl8oA:10 a=_W_S_7VecoQA:10 a=lqcHg5cX4UMA:10 a=Ft5Y8w1vTaeTbtMMCXcA:9 a=KQqxNPgzF0kA:10 a=VEiTNn8F7TgA:10 a=zY0JdQc1-4EAyPf5TuXT:22 a=x4kM2YgO77k4yOJ0D7fG:22 a=3YVmFDEhSncCuBJjFP7s:22 a=8UvDbJo0RtOi9ExFFup5:22 :: 100.00. Please check the message and try again.

Asked by info11635 1 day ago

Last reply by info11635 19 hours ago

Firefox Sync - about:config settings not applied on other devices

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have c… (read more)

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have customised that isn't on the default whitelist, I have created a new boolean setting as follows:

'services.sync.prefs.sync.xyz' where xyz is the setting I have customised.

Each of these newly created boolean settings is set to 'true'.

When I 'sign in and sync' on a new device and check about:config, the values of these custom settings is not changed from the default.

Have I missed something in my understanding of the process?

Any advice will be appreciated.

Asked by poise-drum-slider 2 days ago

Last reply by poise-drum-slider 1 day ago

Email not working on mobile devices after password reset at provider

During a troubleshooting episode to confirm forwarding from gmail accounts, the email password was reset by the provider Spectrum. Email works properly on a Windows desk… (read more)

During a troubleshooting episode to confirm forwarding from gmail accounts, the email password was reset by the provider Spectrum. Email works properly on a Windows desktop computer but from the time the reset was accomplished have been unable to receive emails on iPad or iPhone. Have entered the new password in mail settings but get the following message: The IMAP server is not responding. Check your network connection and that you have entered the correct information in the "Incoming Mail Server". The password and settings are correct for the mail account. Checked the password saved in settings/password for the email account and found a different password. Tried that password but same message. Am I missing something?

Asked by HawaiiEmo 5 days ago

Last reply by HawaiiEmo 3 days ago

Thunderbird Inbox Draft Flag keeps rechecking

Thunderbird Inbox Draft Flag keeps rechecking on only one of my 3 email accounts. This problem started recently, probably after the latest update to Thunderbird, which is… (read more)

Thunderbird Inbox Draft Flag keeps rechecking on only one of my 3 email accounts. This problem started recently, probably after the latest update to Thunderbird, which is now 115.12.2 x64 on my Win 10 22H2 desktop.

I installed the add-on FolderFlags so I could see and change the flags, but after I clear the Draft flag on the one Inbox, the flag is checked again after I restart Thunderbird.

The annoyances generated from this problem are making me want to change email application.

Asked by rafisher3 4 days ago

Last reply by rafisher3 3 days ago

Videos stuttering on Firefox android

All videos have been stuttering on the Firefox app on my S24 ultra, and it only occurs after the video buffers or I play the video after pausing it. The video will stutte… (read more)

All videos have been stuttering on the Firefox app on my S24 ultra, and it only occurs after the video buffers or I play the video after pausing it. The video will stutter and play as if it is a 5fps video, with no audible effects on the audio itself. The video will stop stuttering when I mute it, or after I fast forward/backwards. After I do either of the two, my video goes back to not stuttering and it plays smoothly again.

I suspect the issue is related to the audio video sync on Firefox on Samsung devices. I've tried to replicate the same issue on my Xiaomi devices, but they just do not persistently stutter like on my Samsung phone. All they do is stutter for a few seconds, then continue the video smoothly.

Not sure what the issue is exactly, and is there a possible fix to make the video never stutter at all? This has been pretty persistent, happening even when I had my S21 ultra years ago.

Asked by rottenbroccoliman 1 day ago

Last reply by rottenbroccoliman 1 day ago

Unable to access webpages via Firefox

Webpages don't open on Firefox and a link is clicked (for example, a link in an email). This problem does not happen when using another browser. I followed the advice g… (read more)

Webpages don't open on Firefox and a link is clicked (for example, a link in an email). This problem does not happen when using another browser. I followed the advice given to someone who had the same problem. Switching to "No proxy" as suggested did not correct the problem. The advice was from zeroknight and is pasted below: zeroknight 12/1/23, 1:28 AM more options The browser settings are in the menu that looks like three horizontal bars (≡). From there, go into Connection Settings and change "Use system proxy settings" to "No proxy".

Refreshing Firefox did not correct the problem

Asked by Caroline Grossmann 1 week ago

Last reply by Caroline Grossmann 6 days ago

UTC timezone even with resistFingerprinting disabled

I noticed that websites in my main firefox profile began showing the time in UTC rather than following my timezone. privacy.resistFingerprinting and privacy.resistFinger… (read more)

I noticed that websites in my main firefox profile began showing the time in UTC rather than following my timezone.

privacy.resistFingerprinting and privacy.resistFingerprinting.testing.setTZtoUTC are set to false

Other profiles follow my timezone, so I would imagine that this has something to do directly with my current firefox profile.

Thank you

Asked by Luis F 3 days ago

Last reply by Luis F 2 days ago

Why the difference

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one b… (read more)

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one by PRT SCR + Paint

Asked by George Brown 4 days ago

Last reply by George Brown 4 days ago

Frozen on "looking up configuration" while setting up thunderbird with existing email address

I am on the 'Setup your Existing Email Address" tab/section in Thunderbird however after inputting the details of my existing email address I want to link with Thunderbir… (read more)

I am on the 'Setup your Existing Email Address" tab/section in Thunderbird however after inputting the details of my existing email address I want to link with Thunderbird, at the bottom it just states "looking up configuration" but nothing happens. And yes, my email address details along with the password are correct.

Please help.

Asked by Tommy-j 6 days ago

Last reply by Tommy-j 6 days ago

Downloaded file through private tab only saved for less than 5 minutes

So i browse in private tab, find image and file i want to download. I download them, and few second after the tab is closed or i closing the app, the file delete itself. … (read more)

So i browse in private tab, find image and file i want to download. I download them, and few second after the tab is closed or i closing the app, the file delete itself. At best it stays for few minutes. Sometime it delete itself before i close the tab and open the gallery/file manager to check if they still there. Only resulted on me seeing they delete itself.

Asked by alifzero13 5 months ago

Last reply by alifzero13 2 days ago

Can't copy email address from Search Results

Hello, I want to be able to highlight/copy an email address from the 'Results for:.. ' header at the top of the Search Results page in Thunderbird 115 (see attached scre… (read more)

Hello,

I want to be able to highlight/copy an email address from the 'Results for:.. ' header at the top of the Search Results page in Thunderbird 115 (see attached screenshot).

When I use the Search Bar, Thunderbird recognises the email address as being used previously, but does not bring up any results. It used to be possible to highlight/copy the email address from the 'Results for:.. ' header in previous versions of Thunderbird. I would much prefer to be able to do this save time and ensure that I have the email address correct - otherwise I need to type it out manually which is frustrating and can lead to errors.

I hope you can help!

Best wishes,

Ellie

Asked by Ellie Harrison 5 days ago

Last reply by Ellie Harrison 3 days ago

i just losr everything

I tried to go back to an older version an it said i would not loose everything whiich i lost all my addess book have to start all over again and do not want to i … (read more)

I tried to go back to an older version an it said i would not loose everything whiich i lost all my addess book

have to start all over again and  do not want to
 i uninstalled it totally now  i a screwed and have no restore point everything is gone 

cryimg here

Asked by Mary 5 days ago

Last reply by Mary 4 days ago

After reboot my composition screen is very messed up.

After reboot my composition screen is very messed up. For one thing it's missing the "send" button, and the usual instructions (click on "view", then "toolbars", then "co… (read more)

After reboot my composition screen is very messed up. For one thing it's missing the "send" button, and the usual instructions (click on "view", then "toolbars", then "composition" do not fix it.

I've restarted Thunderbird and re-rebooted and the problem persists.

Screenshot attached.

Asked by wes19 1 week ago

Last reply by wes19 6 days ago

AUtomatically send message to folder when I star them

I want emails that I mark as important "starred" to automatically go to a separate folder when I star them. This would preclude the need to do it manually every time I s… (read more)

I want emails that I mark as important "starred" to automatically go to a separate folder when I star them. This would preclude the need to do it manually every time I star something.

Can I do this with filters or some other way? If so, how do I do this?

Thanks!

Asked by sguzik2 4 days ago

Last reply by sguzik2 4 days ago

I can't see the qr code for webauth.io

So I was trying to test webauthn so I went to webauthn.io and then signed up with my username but firefox then tells me touch your security key to continue with webauthn.… (read more)

So I was trying to test webauthn so I went to webauthn.io and then signed up with my username but firefox then tells me touch your security key to continue with webauthn.io but it works very well google chrome. and shows me a qr code and then I scan it in my phone. And after some search I think that the problem is that firefox defaults to use the security key which is a physical device but i don't want to use it I want to get the QR code. Also I tried different websites but got the same problem.

And by the way I use arch linux but I don't think that the problem is with arch as I mentioned before everything worked very well in google chrome.

Asked by Little Pharaoh 2 days ago

Last reply by Little Pharaoh 2 days ago