Showing questions tagged: Show all questions

Major issues using some sites

Hi there, Can anyone help me please. Ive been using Firefox forever and yesterday I signed into a Gmail account to send an email to someone, I typed in who it was to, the… (read more)

Hi there, Can anyone help me please. Ive been using Firefox forever and yesterday I signed into a Gmail account to send an email to someone, I typed in who it was to, then subject and then when I went to type into the body of text, the keyboard wont work.

I thought there was an issue with the keyboard but I then I tried to type in issues on firfox and loads of text is missing, I basically cant use firefox at the moment as Im only viewing half the info.

Ive been sent a credit not from someone and this is what its viewing like.

I didnt change anything that Im aware of

Thanks and fingers crossed in anticipation. Andrea

Asked by thestudio1 1 day ago

Last reply by thestudio1 1 day ago

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (read more)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Asked by Mike Pureka 2 days ago

Last reply by Mike Pureka 2 days ago

Latest Update Will Not Download

This is my Mac Monterey. My Windows 10 is in Safe Mode With Networking. The last update will not download. That version is 125.0.3. What's available under Windows upd… (read more)

This is my Mac Monterey. My Windows 10 is in Safe Mode With Networking. The last update will not download. That version is 125.0.3. What's available under Windows updates does not download either. Now I am running my antivirus on my Windows to see if it runs clean. I do not know why I cannot apply these updates.

Asked by tightpurchaser 1 week ago

Last reply by tightpurchaser 2 days ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 6 days ago

Last reply by bobbyfm 5 days ago

Picture in picture not working

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way… (read more)

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way to get around that?

Asked by Raymond Boheme 5 days ago

Last reply by Raymond Boheme 2 days ago

Access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast … (read more)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast

Asked by negisaksham191 4 days ago

Last reply by negisaksham191 4 days ago

Problem with saving bookmarks

When I click on "Bookmark current tab," the small bookmark window opens as usual. But if I then click on "save," nothing happens. The bookmark does not get saved anywhere… (read more)

When I click on "Bookmark current tab," the small bookmark window opens as usual. But if I then click on "save," nothing happens. The bookmark does not get saved anywhere and the window does not close. Likewise, if I click on "cancel," nothing happens and the window also stays open. Only if I click somewhere outside of the bookmark window does the bookmark get saved and the window close. This has happened only in the current and previous version of Firefox. How can I fix this?

Asked by rm23 6 days ago

Last reply by rm23 6 days ago

Fifefox does not save a new payment method, clicking on save does nothing

Hi, it seems that my Firefox browser does not want to save a new payment method. I'm trying to access "Settings -> Privacy & Security -> Autofill" and then clic… (read more)

Hi, it seems that my Firefox browser does not want to save a new payment method. I'm trying to access "Settings -> Privacy & Security -> Autofill" and then click on "Saved payment methods", which opens a dialog with the existing payment methods and options to remove/add/edit. I'm clicking on Add, filling-in the card details and then clicking Save, nothing happens....

I previously had a working saved payment method, but it stopped working (I think more than 6 months ago). I tried to re-enable the credit cards by setting the following configs on about:config page:

- extensions.formautofill.creditCards.available: true
- extensions.formautofill.creditCards.supportedCountries: '...,RO' -> (I was adding my country to the existing list)

After the browser restart with those new settings when I'm on a payment page, clicking on a credit card field will show the saved credit card but if I click on it, it will not fill the details. And also trying to save a new card, manually as described previously in this message, or by the automatically prompt to save a new card after a successful payment was done. Both methods failed on me but with no error (I cannot see the saved payment on the list).

I tried removing the existing saved card, it worked removing it, but the add is still not working.

I also tried restarting in save mode, launching Firefox in a separate profile and added my country on the creditCards config for supportedCountries to show the "Saved payment methods" button on new profile, and it did not change anything.

I'm thinking there is a missing permission somewhere on the disk but I don't know where is the payment data stored on disk.

I would really appreciate any help on this.

PS: Check the attached pic to see the payment add and clicking the save button does nothing (also there are no validation errors). And the other: FF version, OS, troubleshooting info.

Asked by Mike S 5 hours ago

Last reply by Mike S 4 hours ago

PDF viewer not displaying/displaying artifacts

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays… (read more)

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays moved text over what was previously displayed. Does not appear in screenshots. One of the images shows what the pdf looks like prior to scrolling, and one after.

Asked by alanyu08 18 hours ago

Last reply by alanyu08 17 hours ago

[MacOS] Firefox not opening even once, stuck on not responding even after reinstalling

While following this step in order to reduce CPU and memory consumption of firefox [content-prefs.sqlite file], I accidently deleted the Profile folder itself. After thi… (read more)

While following this step in order to reduce CPU and memory consumption of firefox [content-prefs.sqlite file], I accidently deleted the Profile folder itself.

After this firefox wasn't opening and was stuck on not responding in activity monitor.

I reinstalled firefox, multiple times even after a shutdown, removing any old files in the Library folder. Still it's stuck on the same issue, firefox doesn't opens up even once.

Asked by Vidit Agarwal 22 hours ago

Last reply by Vidit Agarwal 22 hours ago

what do i need to do to fix my email account because it was stolen

My firefox disappeared after i found out someone using Windows 7 used my hotmail account address.I dont know how to rectify this and get my firefox back and change my ema… (read more)

My firefox disappeared after i found out someone using Windows 7 used my hotmail account address.I dont know how to rectify this and get my firefox back and change my email address with both Mozilla and Microsoft Outlook

Asked by 9gprmtf57s 6 days ago

Last reply by 9gprmtf57s 6 days ago

Amazon Login

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. … (read more)

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. My desktop gives me the attached error.

Asked by Kojak1958 23 hours ago

Last reply by Kojak1958 18 hours ago

Youtube CORS error for googlevideo.com site

when i wanna open a page on youtube, i got some errors like below in my console window: ``` Cross-Origin Request Blocked: The Same Origin Policy disallows reading the r… (read more)

when i wanna open a page on youtube, i got some errors like below in my console window:


``` Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://rr3---sn-p5qlsndd.googlevideo.com/videoplayback?expire=1716635853&ei=bXRRZsXhJonb6dsPr4S9gAo&ip=104.237.233.106&id=o-AAWbYs_c1wgN4MrU7OqKDoN_4E89qYQsMLYgu196ZLvi&source=youtube&requiressl=yes&xpc=EgVo2aDSNQ%3D%3D&mh=Wx&mm=31%2C26&mn=sn-a5msenle%2Csn-p5qlsndd&ms=au%2Conr&mv=u&mvi=4&pl=25&spc=UWF9f9R71vLfm1F-HqlKYmIsTmmQ76vISxWKiaa8DnBJ1RFYdP1uqbuRYDqk&svpuc=1&ns=nZ43uaQFzt5gq9VgUw-rDA0Q&sabr=1&rqh=1&mt=1716613539&fvip=3&keepalive=yes&c=WEB&smc=1&n=DtTlBfhfTkjbJA&sparams=expire%2Cei%2Cip%2Cid%2Csource%2Crequiressl%2Cxpc%2Cspc%2Csvpuc%2Cns%2Csabr%2Crqh&sig=AJfQdSswRQIgBpryxlELSlbPjito5Ju6_RfQzqVcw10u03ydIYI41lcCIQCgk-eJSUpHsjpfCC08Zif4lFJZY3GVMbfofGXPQsdZcw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl&lsig=AHWaYeowRgIhAPqP6gckt5GXH-fLEv5Cg2vcg7upBxPU4Doh2zshdgCNAiEAqrP-9k3ySo7QyYhqQCESvz0lC8laHox06_kyE8r-oYo%3D&cpn=RZMRM0hX5vjkksRu&cver=2.20240524.00.00&fallback_count=1&rn=27. (Reason: CORS request did not succeed). Status code: (null).


Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://rr4---sn-a5msenle.googlevideo.com/videoplayback?expire=1716635853&ei=bXRRZsXhJonb6dsPr4S9gAo&ip=104.237.233.106&id=o-AAWbYs_c1wgN4MrU7OqKDoN_4E89qYQsMLYgu196ZLvi&source=youtube&requiressl=yes&xpc=EgVo2aDSNQ%3D%3D&mh=Wx&mm=31%2C26&mn=sn-a5msenle%2Csn-p5qlsndd&ms=au%2Conr&mv=u&mvi=4&pl=25&spc=UWF9f9R71vLfm1F-HqlKYmIsTmmQ76vISxWKiaa8DnBJ1RFYdP1uqbuRYDqk&svpuc=1&ns=nZ43uaQFzt5gq9VgUw-rDA0Q&sabr=1&rqh=1&mt=1716613539&fvip=3&keepalive=yes&c=WEB&smc=1&n=DtTlBfhfTkjbJA&sparams=expire%2Cei%2Cip%2Cid%2Csource%2Crequiressl%2Cxpc%2Cspc%2Csvpuc%2Cns%2Csabr%2Crqh&sig=AJfQdSswRQIgBpryxlELSlbPjito5Ju6_RfQzqVcw10u03ydIYI41lcCIQCgk-eJSUpHsjpfCC08Zif4lFJZY3GVMbfofGXPQsdZcw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl&lsig=AHWaYeowRgIhAPqP6gckt5GXH-fLEv5Cg2vcg7upBxPU4Doh2zshdgCNAiEAqrP-9k3ySo7QyYhqQCESvz0lC8laHox06_kyE8r-oYo%3D&cpn=RZMRM0hX5vjkksRu&cver=2.20240524.00.00&rn=1. (Reason: CORS request did not succeed). Status code: (null). ```

Asked by alex 15 hours ago

Last reply by alex 15 hours ago

Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (read more)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Asked by Ileska 1 week ago

Last reply by Ileska 6 days ago

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 week ago

Last reply by eehines 2 days ago

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (read more)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Asked by b.kijak95 4 days ago

Last reply by b.kijak95 4 days ago

[Firefox for Developers] Fonts don't show up properly on certain sites.

Hello! I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the d… (read more)

Hello!

I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the default font (Times New Roman) in their places instead. I've tried many solutions to fix this such as adjusting the settings, downloading TrueType fonts, and even messing with the settings in about:config and still the text would not show up properly. For some strange reason, though, the font's themselves seem to be working on the regular version of Firefox but not the developers' edition. I will post examples of my problem below if that helps.

Thank you!

(1st two images: Taken from the regular version of Firefox) (2nd set of images: Ditto, but taken from Firefox for Developers (3rd image: Settings from my extension that allows custom fonts and CSS changes)

Asked by pony 5 days ago

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT get the same old useless answer, refresh. THAT DOES NOT WORK this platform is really past its use by da… (read more)

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT

get the same old useless answer, refresh. THAT DOES NOT WORK

this platform is really past its use by date, TOLD BY BANK TO AVOID AND GOV. SITES!!!

when it comes to buying a new pc I will switch out to another browser, shame a good 12 years with FF.

Asked by changeittillitbreaks 5 days ago

PCH.com won't let me play their games unless I remove ad blocker on Firefox for that site. On Firefox extension, it says that this is already blocked! I need help.

The PCH.com website says that I need to remove (whitelist) Adblock from their site in order to be able to play the games on that site. Firefox extension site says that t… (read more)

The PCH.com website says that I need to remove (whitelist) Adblock from their site in order to be able to play the games on that site. Firefox extension site says that they have removed Adblock....I need help!

Asked by beebalm13 6 days ago