Thunderbird 102.0.3 with Ionos.com and TLS 1.2

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks … (read more)

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks

Asked by j 1 week ago

Last reply by j 3 days ago

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (read more)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 1 month ago

Last reply by j 3 days ago

Thunderbird constantly crashes [@ OOM | large | NS_ABORT_OOM | nsTSubstring<T>::Append | GatherLine ] for imap account

Since the last update, Thunderbird has had major problems. It seemed to lose all my folders and accounts, eventually it found them (but completely lost several folders), … (read more)

Since the last update, Thunderbird has had major problems. It seemed to lose all my folders and accounts, eventually it found them (but completely lost several folders), and all the filters seemm to be screwed up. Now, it has taken to crashing within seconds of starting the program. Any ideas? This has only been since the recent update to 102.0b4 (32 bit). Most recent crash reports in attached image - I can't keep the program running long enough to do anything else.

Any help appreciated.

Asked by kiwijetpilot 1 month ago

Last reply by kiwijetpilot 5 days ago

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (read more)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 2 weeks ago

Last reply by bowtieperformance 1 hour ago

Thunderbird email not sending. .

No error message, acts like it has sent, shows in sent folder but not received. No settings have been changed. The email is used with two different service providers so t… (read more)

No error message, acts like it has sent, shows in sent folder but not received. No settings have been changed. The email is used with two different service providers so that is not the issue. I have turned off any firewall and anti-virus and the problem persist.

Thanks. Ryan

Asked by ryansingleton82 5 days ago

Last reply by ryansingleton82 3 days ago

Password not recognised in Hotmail

Every time I try and send a hotmail email it pops up and askes for password, I enter it (and it is correct) and just asks again and again but also says: Sending of the m… (read more)

Every time I try and send a hotmail email it pops up and askes for password, I enter it (and it is correct) and just asks again and again but also says: Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.office365.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

but that does not help

Asked by steve.g6yrk 1 week ago

Last reply by steve.g6yrk 5 days ago

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (read more)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

Asked by billybgame 1 month ago

Last reply by billybgame 4 days ago

Version 102 - Emails open without me clicking on them

Upgraded to v102 yesterday, and am really annoyed with the way so many things are behaving differently. Latest annoyance is that when I'm looking at a folder, and archive… (read more)

Upgraded to v102 yesterday, and am really annoyed with the way so many things are behaving differently.

Latest annoyance is that when I'm looking at a folder, and archive an email (by pressing A if that makes any difference), TB then highlights the next email down, which is fine. However, it seems to think I want it to open the email, and so pops up a window to show me the message.

Can I stop it doing this? It never did this before, and I really don't want it popping up email windows without asking me. I just discovered about fives windows, all showing the same email, all hiding behind my main TB window.

Thanks for any help. In case it makes any difference, attached is the only bit of the settings that looks like it might be relevant. Can't see anything there that would control this though.

Thanks

Asked by MrYossu 1 month ago

Last reply by MrYossu 3 days ago

"Sending of password for user XXXX failed..."

I'm running Ubuntu 18.04. Would update to latest Ubuntu LTS but our internet is really slow and it's capped. Thunderbird version 91.9.1. I use TB to retrieve/send email… (read more)

I'm running Ubuntu 18.04. Would update to latest Ubuntu LTS but our internet is really slow and it's capped. Thunderbird version 91.9.1. I use TB to retrieve/send emails from two Gmail accounts. Both are set up as POP. This morning TB failed to get email from the second email account. First error message is "Sending of password for user XXX did not succeed. Mail server pop.googlemail.com responded: Username and password not accepted." I clicked OK, got second message. "Login to server pop.googlemail.com with username XXX not accepted."

Fortunately our main email account is still working.

Looking at Password Mgr in TB, I have 5 entries. There are two "mailbox://pop.gmail" entries, one for each email account. There are two "smtp://smtp.googlemail.com" entries, again one for each email account. There's one "oauth://accounts.google.com entry. This one has an extremely long password. 40 or 50 characters?

I read some stuff about OAuth but it's confusing. Read some instructions for tweaking TB to use OAuth but I don't want to break one or both accounts!

Asked by Telkwa 2 months ago

Last reply by Telkwa 5 days ago

Application action settings resets to 'download' after an update

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (… (read more)

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (and what I have to keep changing back to) is 'Always ask'.

Is this a known issue or is it something about my environment that causes this?

My system is running Windows 11 on an HP laptop with an AMD 7-5800U CPU and 8Gb of memory. [I'm posting this on my desktop machine which doesn't seem to exhibit the same behaviour - Windows 10 on an Intel 8500 CPU and 16Gb of memory]

thanks for any advice.

Alan

Asked by alan.sharkey 3 weeks ago

Last reply by alan.sharkey 2 days ago

Auto Entry Of Email Address......

Greetings-- I had to reset my computer, and in the process, I lost Thunderbird. Upon re-installing Thunderbird, everything went really smoothly - however, I notice now t… (read more)

Greetings--

I had to reset my computer, and in the process, I lost Thunderbird. Upon re-installing Thunderbird, everything went really smoothly - however, I notice now that when I type, let's say, the first one or two letters of an email address in the "TO" line while composing, the name and email address no longer shows up so that I can click on the one I want. It's almost as if my address book and my "Write" area are not communicating.

How can I get it so that when I type in the first letter of a name, the list of addresses show up to pick from?

Thank you so much for your time and help.

Asked by Rjceasar 1 month ago

Last reply by Rjceasar 3 hours ago

Firefox 102.0.1.8221 launch causes Windows 7 64bit to reboot

Last few days any Firefox 102.0.1.8221 launch causes my Windows 7 64bit to reboot, usually when I try to mouse click anything in Firefox after it's fired up and restored … (read more)

Last few days any Firefox 102.0.1.8221 launch causes my Windows 7 64bit to reboot, usually when I try to mouse click anything in Firefox after it's fired up and restored open tabs, however even if I don't mouse click anything Firefox will force a reboot within a minute or so.

This Firefox Win 7 reboot behaviour only started after the last Firefox update, though I would point out that around update version 100.nn I started getting failed update notifications from within Firefox which necessitated a manual newer version Firefox download and install.

Running Windows 7 in safe mode with networking on allows Firefox to function without crashing, albeit slowly and with no MSE protection available etc.

Only one crash report dated 16/07/2022 with following content: Crash ID: bp-d8383165-9c77-45e4-9929-a3ce12160527

Please note I'm sending this report via Firefox on my iMac coz that still works...

Asked by JabbaLeChat 2 weeks ago

Last reply by JabbaLeChat 6 days ago

Installing certificates

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderb… (read more)

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderbird. On one account I have installed (some years back) my digital certificate which appears to be working eg. the s/mime certificate does get attached to my sent emails. The problem arises with one of my other accounts. I obtained a new certificate from the same authority and cannot seem to install it. When I go to e2ee in Thunderbird setup, I click on Manage S/MIME Certificates and the only one shown is the first account named cert. I try clicking Select instead and Thunderbird reports an error saying Cert Manager cannot find a valid cert with the correct email address. I have checked and the certificate is installed under mmc in Windows and also in Firefox. I’ve been trying to resolve this for days, even got a new cert from the authority (after revoking/deleting the old one). Any suggestions would be appreciated. Thanks

Asked by kinesp 3 days ago

Last reply by kinesp 2 hours ago

G Mail outgoing mail failure

Version 102.0.3 running under Win10 In the last week, I have started getting outgoing mail failures with Gmail that has worked perfectly up until then. Incoming mail is … (read more)

Version 102.0.3 running under Win10 In the last week, I have started getting outgoing mail failures with Gmail that has worked perfectly up until then. Incoming mail is unaffected. SMTP server set as follows: server name: smtp.gmail.com port: 465 Connection security: SSL/TLS Authentication method OAuth2 User name: 1..........c@gmail.com

Privacy Setting: accept cookies always javascript.allow.mailnews true

Have closed T Bird numerous times and restarted, never asked for G Mail password, which works on G Mail website.

Any suggestions, this is really frustrating. Having to go to the G Mail website to send outgoing email. Thanks in advance, Bob

Asked by 1robertaltic 2 weeks ago

Last reply by 1robertaltic 6 days ago

bell email only accessible on Firefox private browser

For sometime now I have been unable to access my Bell email on Firefox except if I use private browsing and then it allows me to get to my login and by default allows me… (read more)

For sometime now I have been unable to access my Bell email on Firefox except if I use private browsing and then it allows me to get to my login and by default allows me to enter my login and password. But if I don't use privacy browsing mode, I cannot get to my email. This is on my android Samsung phone btw. Bell tells me it's a browser issue and that I'm to contact Firefox or switch to Chrome or Edge, but I'd rather do it through Firefox. Can anyone assist as to how I can correct this issue?

Asked by bigalster 1 day ago

Last reply by bigalster 18 minutes ago

Autofill passwords

Latest version of Firefox with Windows11. After a day or 2, passwords are not filled in. About:config setting "signon.remember>Signons has flipped to false and "ask to… (read more)

Latest version of Firefox with Windows11. After a day or 2, passwords are not filled in. About:config setting "signon.remember>Signons has flipped to false and "ask to save logins" and "autofill logins" are grayed out. Have disabled all add-ons and extentions. Site is Amazon.com - i have deleted it and then added it back. Firefox is set to "remember history" Does not matter if Firefox is closed down or not. Any Ideas?

Asked by floorcrawler 1 week ago

Last reply by floorcrawler 5 days ago

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (read more)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 1 day ago

Last reply by BrianM 22 hours ago

New Text Size function on Firefox has messed up all my web pages

Windows 10 Re the new feature - "Windows' Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes… (read more)

Windows 10

Re the new feature - "Windows' Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes."

Now text sizes on all my web pages are messed up, mostly way too large. On at least one page with graphics, when I try scrolling to get a good size, the layout of the text is wrong. I can't get a good proportion with both the graphic and the text - that is, if the graphic (a board game site) is the right size, the text is too tiny.

And resizing one page affects other pages on which I need different sizes.

So how can I Undo this unwanted AND NOT needed feature?

Asked by kjsles444 1 week ago

Last reply by kjsles444 5 days ago