• Solved

Email deleted from gmail inbox

Hello Mozilal community, I installed and configured thunderbird for first time and didn't realize that when I was done , my all emails were deleted from gmail inbox. … (read more)

Hello Mozilal community, I installed and configured thunderbird for first time and didn't realize that when I was done , my all emails were deleted from gmail inbox.


Is there any way to get back all email back in Gmail inbox from thunderbird?

Thanks in advance Abdul Haanan

Asked by Abdul Hanan 5 days ago

Answered by david 2 days ago

  • Solved

DNS over HTTPS is undermining my family DNS filter. Can I password protect the DNS settings or other solution?

Hello all, I had been using firefox as the standard browser for years, but since the DNS-over-HTTPS feature I have had trouble with protecting my family on the web via D… (read more)

Hello all,

I had been using firefox as the standard browser for years, but since the DNS-over-HTTPS feature I have had trouble with protecting my family on the web via DNS filtering. Currently the only solution that has worked is to use a different browser (the Spin browser, for whoever is interested). I have Firefox blocked using the Android family link feature (and they can't install new apps without permission). Personally, I would love to move everyone back to Firefox, but I can't find a way to do it safely. Is there a way to effectively disable DNS-over-HTTPS such that it can't be changed (kids are pretty quick at figuring out that they can just go to the settings and figuring out that they can turn the feautre back on). A parental control feature would be ideal, so I can just set the DNS-over-HTTPS to use the family DNS filter in a way they can't turn it off. Does anyone have an helpful solution, or is Firefox dead for family protection?

Respectfully, Andrew

Asked by Andrew Davis 2 days ago

Answered by jscher2000 - Support Volunteer 2 days ago

  • Solved

Thunderbird E-Mail Account

Tried to establish Thunderbird on new Laptop Bell Latitude and all e-mail accounts but one could be installed again. Only mak@koepcke-homberg.de settled at www.ionos.de d… (read more)

Tried to establish Thunderbird on new Laptop Bell Latitude and all e-mail accounts but one could be installed again. Only mak@koepcke-homberg.de settled at www.ionos.de does not fit despite fully accurate details, quite the same as on PC at home (Thunderbird!), Android Mobile (K9), Tablet Galaxy (Samsung E-email). Please see attached Screenshot! Happy to receive your advise...:-) Arnd

Asked by Arnd Köpcke 5 days ago

Answered by Arnd Köpcke 2 days ago

  • Solved

Some add-ons not working after newest update

After the latest update (124.0.2), two of my add-ons (Tapermonkey and Youtube Redux) are not working, even though Firefox says they're enabled, and it is giving no indica… (read more)

After the latest update (124.0.2), two of my add-ons (Tapermonkey and Youtube Redux) are not working, even though Firefox says they're enabled, and it is giving no indication that the add-ons aren't working, no pop-ups to enable some permission for these extensions. Both of them reformat the layout of websites to make them more usable, and using sites without them is basically impossible for me. I have tried:

  • Restarting Firefox
  • Disabling the add-ons, refreshing, enabling the add-ons, and refreshing again
  • Checking for add-on updates (everything is updated)
  • Deleting and reinstalling the add-ons
  • Restarting my computer
  • Checking the permissions in the extension menu
  • Turning off all other extensions except for one of the ones with issues
  • Reading through the FAQs and help pages and following the instructions on some of them

Nothing has worked. Every time I reload one of the sites affected by this to check if it's finally worked, the site takes a very long time to load. Since these add-ons are for different websites and both aren't working, I know that the problem is not with the sites themselves. Thank you.

Asked by quality_penguins 2 days ago

Answered by zeroknight 2 days ago

  • Solved

Synced passwords and bookmarks not showing up in new install

I had to reinstall windows 10, and then Firefox on my computer, after logging into Firefox on this fresh install (had to reset password), my saved passwords and bookmarks… (read more)

I had to reinstall windows 10, and then Firefox on my computer, after logging into Firefox on this fresh install (had to reset password), my saved passwords and bookmarks are not there. They still exist on my phone, and my phone is now asking for the new password to start syncing again. If I log in on my phone, will it sync the passwords there to my computer? I am worried syncing will cause the ones on my phone to disappear. Is there any way to export my passwords/bookmarks on the phone(android) to file? As a backup just in case. I logged in on an old computer thinking it would sync, even if it was out of date, but now it also shows 0 passwords saved.

Asked by lilly1481 4 days ago

Answered by cor-el 4 days ago

  • Solved

memory-report.json contains hundreds of unwanted websites

I go to about:memory > Save memory reports - Measure and save and then view the output, a report called memory-report.json. In this report I see approximately 30 bloc… (read more)

I go to about:memory > Save memory reports - Measure and save and then view the output, a report called memory-report.json.

In this report I see approximately 30 blocks of text, each of which contains approximately 50 to 100 website URLs. Several blocks contain only porn URLs. I have viewed porn, but only in Google Images; I don't visit the websites.

Why is this information being stored by Firefox?

Note: my Firefox is set to Delete cookies and site data when Firefox is closed. However, even after closing and opening Firefox, all the information is still in the report.

A sample of two of these blocks of text is attached.

Asked by EM8 4 days ago

Answered by zeroknight 3 days ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 3 weeks ago

Answered by Lilynette 3 weeks ago

  • Solved

Thunderbird does not always send email first time

When I try to send an email from Thunderbird sometimes it succeeds and sometimes it does not. Trying again sometimes works and sometimes fails again. It may take many att… (read more)

When I try to send an email from Thunderbird sometimes it succeeds and sometimes it does not. Trying again sometimes works and sometimes fails again. It may take many attempts to get a message to send.

The "Sending Message" dialog box gets replaced by a "Send Message Error" dialog box saying, "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp-mail.outlook.com timed out. Try again. OK"

Thunderbird version: 115.9.0

SMTP Server: Description: Office365 (Microsoft) Server Name: smtp-mail.outlook.com Port: 587 Connection security: STARTTLS Authentication method: OAuth2

Operating system: Windows 10.0.19045 Build 19045 ISP: BT Broadband Antivirus software: AVG AntiVirus Free 24.1.8821.822

Please advise on how I can get all my messages to be sent successfully first time. Thank you.

Asked by sj.mcquay 4 days ago

Answered by sfhowes 4 days ago

  • Solved

On Firefox 124.0.2, when I click a download link, Firefox doesn't download the file.

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did no… (read more)

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did nothing. However, I found that when I deselect "Ask you where to save the files" in the browser's Settings and then click the link, it downloads the file to my Downloads folder. Can someone please point me in the right direction to find a solution for this?

Asked by neutronJK 3 days ago

Answered by zeroknight 3 days ago

  • Solved

Very slow getting emails and not saving passwords

I have used Thunderbid for many years. Lately it is extremely slow displaying and deleting emails; and is not saving passwords. It is fast enough to display images once t… (read more)

I have used Thunderbid for many years. Lately it is extremely slow displaying and deleting emails; and is not saving passwords. It is fast enough to display images once the email is on the screen. I have tried reindexing and have added T to Windows Firewall allowed. No other antivirus on the machine. The problem is the same for imap and pop accounts. My profile has been on a NAS for several years but the slowness is only recent. I don't have any add ons. A possible clue is that there are multiple email folders in the profile - see attached screenshot. Should I delete the -1 -2 -3 -4 folders - and the associated msf files? The profile as a whole is 869 MB - 2168 files in 142 folders. There is lots of space on the disc. There are a lot of -1 folders across the profile.

Asked by work37 1 week ago

Answered by christ1 3 days ago

  • Solved
  • Locked

re encryptioon

can i shut it off this way I do not gnat encryption and i am using Norton a d i also use ccleaner and glary do… (read more)

can i shut it off this way I do not gnat encryption and i am using Norton a d i also use ccleaner and glary does this have anything to do with it

Asked by Mary 3 days ago

Answered by david 3 days ago

  • Solved

Column Headers Missing in Message List In all 3 Layout Views

I've just completed a new install of Thunderbird on a computer (Windows 10 -release 115.8.0 32 bit) and find that the message list does not have the usual columns for Fro… (read more)

I've just completed a new install of Thunderbird on a computer (Windows 10 -release 115.8.0 32 bit) and find that the message list does not have the usual columns for From, Date, Subject etc and no column headings. Instead each message in the list has the above message characteristics spaced out over two rows. This format applies to all three Layout Views (Classic, Vertical, and Wide). I prefer the usual column format which allows for more messages to show since only one row is used per message.

How do I get the usual columnar format to show in the message list window? I'be been all over the View and Setup screens and just can't find any function for this.

Thanks, JS

Asked by James-A 1 month ago

Answered by James-A 1 month ago

  • Solved

Firefox 124.0.2 and YouTube Video Comments

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments. I only have 6 extensions and ha… (read more)

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments.

I only have 6 extensions and have disabled all of them and still have the problem. With Firefox in safe mode the problem goes away and I can see the comments. I've cleared the Firefox cache and hardware acceleration is off. I have the standard themes and using the default system theme-auto.

Any suggestions on how to resolve this problem? Thank you.

Asked by dpjasany 4 days ago

Answered by dpjasany 3 days ago

  • Solved

disable tab detaching (tear-off) when dragging down

When i click on a tab, if I am not perfectly steady at the time of the click, Firefox opens the tab in a new windows. It happens several times a day, it's quite annoying.… (read more)

When i click on a tab, if I am not perfectly steady at the time of the click, Firefox opens the tab in a new windows. It happens several times a day, it's quite annoying. Searching for solutions in the support page, I've found that there was an add-on to disable this function, but now it's not available anymore. Is there a solution in 2024?

Asked by odioidentisti 3 days ago

Answered by zeroknight 3 days ago

  • Solved

Cookies / settines = 793mb - nothing shows in manage data

Hi, Firstly I apologize because I'm not very tech savvy. My firefox browser has been taking ages to load. I've tried various 'fixes' over the last week or so and they do… (read more)

Hi, Firstly I apologize because I'm not very tech savvy. My firefox browser has been taking ages to load. I've tried various 'fixes' over the last week or so and they don't work for long. I'm going down the 'try this' list and am at the 'clear junk in manage data' suggestion. Someone else had success with getting rid of a load of youtube saved junk. I'm in the Cookie and Site Data area, it says it's using 793mb of disc space yet when I tap on 'manage data' to try and clear stuff that area shows up as empty. I've searched but can't locate how to fix this issue. Or I might be missing something completely obvious. :/

My memory, and health, is not great so if possible I really don't want to resort to clearing everything and having to re-add log ins etc.

Does anyone know how to fix this please?

Thank you!

Asked by blake.wolfe 4 days ago

Answered by b_georgestefan 4 days ago

  • Locked
  • Archived

Fonts are horrible on interface. How to change?

I was a happy camper until V115 stuck its ugly nose into my interface. Fonts on the interface are absolutely terrible and almost unreadable and cause rather severe eye s… (read more)

I was a happy camper until V115 stuck its ugly nose into my interface.

Fonts on the interface are absolutely terrible and almost unreadable and cause rather severe eye strain.

I have tried going to Settings->Language & Appearance->Fonts & Colors->Advance and they will not change.

What am I missing.

I noticed that New Times Roman wasn't available as a font. What gives?

Asked by 1st Armored Division (1971-1973) 6 months ago

Last reply by Wayne Mery 3 days ago

  • Solved
  • Archived

Can I "Unburden" Thunderbird?

I have a very small Tablet computer and Thunderbird is really bogged down on it. The tablet has a 32 bit processor, 1G RAM, 64G SD drive. (1) When I run TB I get many "no… (read more)

I have a very small Tablet computer and Thunderbird is really bogged down on it. The tablet has a 32 bit processor, 1G RAM, 64G SD drive. (1) When I run TB I get many "not responding" messages from Windows. (2) Maybe 1/2 the time, if I "delete" a message the screen will freeze on the message. The message is removed from the inbox list. I have to click "X" to get rid of that screen. (3) Get Messages no longer works. When I click it, nothing happens. The status bar at the bottom remains on the last information displayed. I found that if I use View, Folders, All, I can bump TB to get messages. (Normally I use Unified Folders) The status bar will display each of the accounts it is checking and any new messages will appear. These things have been happening through many many versions of TB. Although #3 seemed fixed a few weeks ago but has returned. Same for #2.

I looked at the disk space that TB is using and found that TB is using over 10GB. See attached. I don't know why it is so large. I don't need to store any messages on this computer. I have a desktop that is my "base station" where I want to save all (but deleted) messages.

I don't know if this large amount of TB space is contributing to the problem. Any help would be appreciated.

Asked by petejc 8 months ago

Answered by Toad-Hall 7 months ago

  • Solved

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (read more)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Asked by trumpy81 4 days ago

Answered by zeroknight 3 days ago