Showing questions tagged: Show all questions
  • Locked

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (read more)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Asked by Mark Lang 5 months ago

Last reply by Matt 3 months ago

  • Locked

Version 102.0 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that… (read more)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Asked by mike611 5 months ago

Last reply by Wayne Mery 3 months ago

  • Solved

Thunderbird 102.0 emails now displaying code in body of email

Immediately after upgrading to Thunderbird 102.0 several of my new and existing emails began showing code in the email body (and the usual button controls are missing - R… (read more)

Immediately after upgrading to Thunderbird 102.0 several of my new and existing emails began showing code in the email body (and the usual button controls are missing - Reply, Forward, Archive, etc). On one email this morning the body of the email has a few lines of code followed by the body/text from an email several months ago Running Windows 10 on a desktop PC. Also run Malwarebytes PrivacyVPN and AVG. I searched web and saw how you can "repair" a folder/email. However, when I selected/clicked on Repair it appears nothing initiated. I also saw a post to rebuild the folder by deleting the .msf files - but I could only find for send or draft and only for a couple of my (15) emails. Meanwhile on my SurfacePro 7 running Win11 and Thunderbird 91.10 emails appear correctly (that are corrupted on my desktop; including this morning's email that showed the body of another/previous email - displayed correctly on my SP7) I would appreciate any help/direction you can provide. Thank you, Mike

Asked by Mike 5 months ago

Answered by Mike 5 months ago

  • Solved
  • Archived

Thunderbird 102 beta 2

About a year ago, I was experiencing problems with the current-at-the-time version of Thunderbird which I have been using for ~15 years after transitioning from Eudora. … (read more)

About a year ago, I was experiencing problems with the current-at-the-time version of Thunderbird which I have been using for ~15 years after transitioning from Eudora. After much frustration, I decided to move to the beta releases & the problem (long forgotten) went away. I thought that the stable release would catch up with me & I could revert to the stable versions one day but I understand this is not possible or advisable.

Q1 : Can I revert from v. 102 betas to the current stable ?

Q2: With the latest 102 beta 2 release (4 June 2022), all my tabs disappeared & I can not get them back. I may be missing the obvious but I can not see how to get them back. I tried reverting to beta 1 but no change. The update was done via the usual "help, about" when it prompted to upgrade. Help messages on the subject seem to refer to older versions where things were obviously different.

Clearly something went wrong & I am not sure if I can fix it myself or must wait for a fix. Any tips welcome.

I am now using gmail to collect my (multiple accounts) pop mail for me until the problem rights itself. I traditionally use pop as I am often offline due to location. This is also my first ThunderBird support question ever.

Asked by wlfarmer 6 months ago

Answered by wlfarmer 5 months ago