• Solved

Problem migrating profile

I recently installed the latest Slackware on a new computer. In order to migrate my thunderbird account from the old computer to the new one, I copied my the files under … (read more)

I recently installed the latest Slackware on a new computer. In order to migrate my thunderbird account from the old computer to the new one, I copied my the files under .thunderbird: profile gfwo444i.default, installs.ini, and profiles.ini into the .thunderbird directory on my new computer. However, when I started thunderbird, it did not show any of my local emails nor my address book. I also tried starting the thunderbird profilemanager to pick my profile. This also had no effect. What am I doing wrong?

Asked by djsuson 2 days ago

Answered by djsuson 18 hours ago

  • Solved

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 1 day ago

Answered by jscher2000 21 hours ago

  • Solved

thunderbird crashes constantly

Today Thunderbird has crashed on numerous occasions. it restarts and stays live for a while then crashes again. My updates are automatic and up to date. What should I do?… (read more)

Today Thunderbird has crashed on numerous occasions. it restarts and stays live for a while then crashes again. My updates are automatic and up to date. What should I do?

Asked by ivanm52 1 month ago

Answered by Wayne Mery 19 hours ago

  • Solved

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (read more)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Asked by dianesolty 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Monoprice site will not load on Firefox mac

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inad… (read more)

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inadvertently block this site? Firefox is up to date.

Asked by sww7 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Can I Completely Block Updates

Is there any way to configure TB to COMPLETELY ignore update notifications? Twice now I have accidentally clicked the latest update notification and had to spend ages get… (read more)

Is there any way to configure TB to COMPLETELY ignore update notifications? Twice now I have accidentally clicked the latest update notification and had to spend ages getting back to a more presentable version. (68)

Thank you,

Ian

Asked by Ian 2 months ago

Answered by Toad-Hall 2 months ago

  • Solved

Firefox default action for PDF has spontaneousl changed

I have always had PDFs set to "Always ask" is described here: https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file This hasn't changed. The dialog… (read more)

I have always had PDFs set to "Always ask" is described here: https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file This hasn't changed. The dialog which asks what to do with the file used to have "Save File" selected by default. This was convenient, because this is usually what I want. However, the default selection has recently changed to "Open with Firefox", which I hardly ever want. This requires me to perform an extra step when accessing PDFs from the Web, which I do quite often. I am not aware of having done anything which would affect this, nor have I found a corresponding option to change it back. How can I restore the previous behaviour?

Asked by rsbrux 5 months ago

Answered by Wesley Branton 5 months ago

  • Solved

Thunderbird stopped sending/receiving emails today from 3 of 20+ outlook.com accounts

Hi, I have been using Thunderbird for about a year with 20 outlook.com accounts and a couple of others. Today it stopped being able to send and receive from 3 of the out… (read more)

Hi, I have been using Thunderbird for about a year with 20 outlook.com accounts and a couple of others. Today it stopped being able to send and receive from 3 of the outlook.com accounts with the message 'Mail server responded: Logon failure: unknown user name or password.'

The username and password work fine in webmail and on my phone so the message can't be literally true. The other 17 outlook.com accounts work fine in Thunderbird so it can't be a server setting change at the outlook.com end nor any general issue in Thunderbird. I've removed and recreated the passwords in Thunderbird so it can't be corruption of the password table. I have Thunderbird on 2 computers, exactly the same setup, no problems until today, same issue on both machines today with the same 3 accounts, so it can't be any other corruption at the Thunderbird client end.

So now I'm stuck - the above seem to eliminate everything :-(.

Does anyone have any kind suggestions please?

Thanks and kind regards.

Asked by conway.costigan6 4 days ago

Answered by conway.costigan6 22 hours ago

  • Solved

Failed sync setup between new Note 20 Ultra and desktop Firefox

I've been trying to setup sync between Firefox on my new Note 20 Ultra and my laptop and I keep failing at step #7. Sync Setup process as I understand it: 1. Login to Fi… (read more)

I've been trying to setup sync between Firefox on my new Note 20 Ultra and my laptop and I keep failing at step #7.

Sync Setup process as I understand it:

  1. 1. Login to Firefox on both smartphone and in desktop device
  2. 2. From Firefox in smartphone go to Settings -> Synced Tabs then click "Sign into sync"
  3. 3. On desktop device, go to firefox.com/pair
  4. 4. On the Firefox pairing site, click "Show Code"
  5. 5. On smartphone, click "Ready to scan" then scan the QR code on your desktop with your smartphone
  6. 6. On smartphone, confirm that the information listed for the device you're trying to sync with is correct and click "Confirm pairing"
  7. 7. On your desktop device a page opens that states, "Open your authentication app and enter the security code it provides".

And here is where I hit the snag. I don't understand what authentication app it wants me to use or where this 6-digit security code is supposed to come from. I have used Lockwise, I have it installed on my Note and am logged in, but I don't receive any sort of notification on my phone or on my laptop telling me what security code I'm supposed to use.

Additionally, I have tried using the email method instead of the QR code scanning method to sync and I still end up at a dead-end in the exact same spot in the process. Please help.

Asked by Rebecca 1 day ago

Answered by Seburo 1 day ago

  • Solved

Display fonts in emails received are too small

My husband & I both have Thunderbird on Windows 10. I have set the fonts to be large (24 pt) for both composition and display, but while both things work on my PC, o… (read more)

My husband & I both have Thunderbird on Windows 10. I have set the fonts to be large (24 pt) for both composition and display, but while both things work on my PC, only the composition part works on his. I am attaching a JPEG showing the problem. The text is large when typed, but much smaller when the message is received. I have also attached a JPEG showing the current advanced settings for fonts on both PCs.

 I thought this might be related not to fonts but to a setting in View--but I played around with those and nothing changed: the type in the messages received is still much smaller than in the messages he writes.  It is set to Classic view, message body Original HTML.
 His Windows 10 display is set to custom scaling of 110%, which doesn't seem to make any difference.
 Is there some other setting I should try to adjust?
 

Many thanks for any suggestions!

Asked by Janet1593 3 days ago

Answered by Toad-Hall 2 days ago

  • Solved

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (read more)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 2 months ago

Answered by cor-el 2 months ago

  • Solved

No Certificate Exception option

Good day to all, Can anyone tell me why I do not have the option to continue to a particular website? I get this message... "Warning: Potential Security Risk Ahead" I c… (read more)

Good day to all,

Can anyone tell me why I do not have the option to continue to a particular website?

I get this message... "Warning: Potential Security Risk Ahead"

I click Advance tab and only get the "Go Back (Recommended) option, not a continue button.

A co-worker can get to the site every time. He has two options to "Go Back" or to Add an Exception and continue to the site. There seems to be two differences between our browsers: 1) He has an older version and I have the newest version. 2) Under the "About:Config" I have an extra line that I cannot change "security.certerror.hideAddException" This option is set to "True" and is locked and grayed out. I do not have the option to change it.

Any ideas?

Asked by jnchele 4 days ago

Answered by jscher2000 1 day ago

  • Solved

Firefox fails to surpress sw update popup msg's

Newer Firefox ver's, 80.0.1 for example, don't seem to allow users to stop pestering sw update popups from being displayed throughout a single Firefox session. No means … (read more)

Newer Firefox ver's, 80.0.1 for example, don't seem to allow users to stop pestering sw update popups from being displayed throughout a single Firefox session. No means no, and not keep asking anyway. Has something been missed?

Asked by PD260 4 days ago

Answered by PD260 3 days ago

  • Solved

Embedded videos no longer play

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the s… (read more)

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the spinning circle as if the video is loading but that never goes away and the window stays black. YouTube videos still play and I can still play videos on Netflix. If I load the same page in the Edge browser, the video plays fine. When I search Firefox Support all the help for video playback problems are old and don't apply to my situation (again, this used to work without issue). I'm running the latest version of FIrefox with Autoplay set to "Allow Ausio and Video" on WIndows 10.0.18363. Any ideas?

Asked by tootill 1 day ago

Answered by FredMcD 1 day ago

  • Solved

"Paste Without Formatting" is grayed out and word wrap in emails is shortened.

Hello, Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emai… (read more)

Hello,

Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emails (new, reply, etc.). I think I have fixed the word wrap issue by changing the mailnews.wraplength (under Options/Advanced/General/Config.) value to zero from 72. I just updated to TB 78.4.0 (32-bit) from 68(?), however, the issue started before I updated. Any help or guidance is much appreciated.

Thanks! Jeff

Asked by sheproj 2 months ago

Answered by sfhowes 2 months ago

  • Solved

Importing google contacts via CardDAV with ThunderBird Beta version 85

Good Morning! I installed Thunderbird Beta version 85, which in its release says "Address book: Added support for OAuth2 CardDAV providers". As Google also reported that … (read more)

Good Morning! I installed Thunderbird Beta version 85, which in its release says "Address book: Added support for OAuth2 CardDAV providers".

As Google also reported that it implemented CardDav, and then I understood that when setting up my google account on Thunderbird Beta version 85, it would also import my contacts, in addition to email messages.

Did I get it wrong, or do I have to execute a specific command / procedure for importing contacts from my google account?

I used the gContactSync extension before, but it stopped working after version 73.

Please ask for help, to import my contacts. Thank you very much, Luciano

Asked by lboni2 2 days ago

Answered by sfhowes 2 days ago