• Solved

Bookmark Problem

Windows and/or Firefox updated recently and something odd is happening. If I open Firefox from my desktop I can access my bookmarks, no problem. If I read my emails in … (read more)

Windows and/or Firefox updated recently and something odd is happening. If I open Firefox from my desktop I can access my bookmarks, no problem. If I read my emails in Windows Live Mail and click on a link from an email to a website, the web page opens but I cannot access my bookmarks from this window. They just aren't there. I have to go and open Firefox from the desktop or from the icon in the menu bar.

Anyone have an idea what happened and how to fix?

Asked by dwhite300 22 hours ago

Answered by jscher2000 7 hours ago

  • Solved

Avast and Malwarebytes identifying FireFox.exe as adware trying to redirect to mobiclean.xyz

Both Avast and Malwarebytes alert when I open a new webpage or navigate through a website. Both state that they have aborted a connection to mobiclean.xyz identifying it … (read more)

Both Avast and Malwarebytes alert when I open a new webpage or navigate through a website. Both state that they have aborted a connection to mobiclean.xyz identifying it as adware. The identified file doing the redirecting is c:\Program Files (x86)\Mozilla Firefox\firefox.exe. This is only a recent issue within the last few updates. I have scanned using both programs and they indicate that there isn't a threat (Avast both smart scan and full scan). Malwarebytes classifies the event as "RTP detection" and Avast classifies it as "Other:Malware-gen [Trj]. I am not sure if this is a false positive, some kind of Trojan, or the code in firefox.exe is being misidentified. Has anybody else experienced this? If so, what did you do? As of this writing I am scanning with Spybot Search and Destroy. Any information is appreciated. Thanks.

Asked by Dan_H. 2 hours ago

Answered by Dan_H. 41 minutes ago

  • Solved

Thunderbird composition - Paragraph format/body text - solved

Thunderbird keeps changing my email composition from body text to Paragraph format. It doesn't matter how many times I go Tools>Options>Composition>General and … (read more)

Thunderbird keeps changing my email composition from body text to Paragraph format. It doesn't matter how many times I go Tools>Options>Composition>General and then uncheck "Use Paragraph format instead of Body Text by default" every time I relaunch Thunderbird that box has rechecked itself.

It's a minor annoyance, but I can't find a way to stop this setting from defaulting back to Paragraph format. All I want is to be able to compose an email in Body text without having to change this setting every time I launch Thunderbird.

Any advice??

Asked by Adam 1 hour ago

Answered by Adam 55 minutes ago

  • Solved

I lose all my settings whenever I close Firefox

I just bought a new Mac! However, whenever I close Firefox, I lose everything. I have to sign in again to Firefox, reset my preferences how I like them, open my tabs ag… (read more)

I just bought a new Mac! However, whenever I close Firefox, I lose everything. I have to sign in again to Firefox, reset my preferences how I like them, open my tabs again, login to my email and everything all over again. Its like I'm opening Firefox for the first time. I've set it to Remember History and Not Delete Cookies. What else am I missing?

Asked by lfraven 3 hours ago

Answered by jscher2000 1 hour ago

  • Solved

Old Data to new Computer

Hi,Please assist I have had Thunder Bird set up on My Desktop Computer for in excess of 15 Years,I purchased a new Laptop(both Computers are Windows 10) I Download how to… (read more)

Hi,Please assist I have had Thunder Bird set up on My Desktop Computer for in excess of 15 Years,I purchased a new Laptop(both Computers are Windows 10) I Download how to Transfer the Data from one Computer to the other & Followed the Instructions to the Letter BUT Before this,I Downloaded Thunderbird on my new Laptop ( I have 3 email addresses) & I went through the Settings & now each email address has its own INBOX & Trash On my Desktop,it does not show each Email Address &

Asked by smithassoc 5 months ago

Answered by sfhowes 5 months ago

  • Solved

Error message 554 5.7.1 (P4) Message Blocked due to Spam Content

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4… (read more)

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4) Message Blocked due to Spam Content in the Message.

Nothing has changed...no additions or changes to my Thunderbird e-mail. These are one on one e-mails I'm trying to send...no group mailings. My carrier is RCN and I can send e-mail from my RCN webmail address. I can receive mail with no trouble. RCN claims it's not their issue. BUT.....I also have a Samsung Galaxy 7 phone with an ANDROID OS. I get a similar error message on my RCN e-mail account on the phone. Two totally separate devices....different OS....but same problem. I have changed nothing on the phone...heck I can hardly figure out how to answer an incoming call let alone mess around with e-mail settings. I have two other e-mail accounts on the same desk top computer and phone that both work fine...one is a Yahoo account, and one is a Verizon account. I'm not a high level tech with these devices...please make suggested remedies as simple as possible. Thanks very much....Bob

Asked by ampico-kid 1 week ago

Answered by sfhowes 1 week ago

  • Solved

Thunderbird e mails

When I close Thunderbird with tabs open they get deleted when I re open Thunderbird. I just updated to 68.10.0 32 bit.

Thanks for helping, Jackmo

Asked by jackmo 16 hours ago

Answered by sfhowes 6 hours ago

  • Solved

Ver 78 has Tab Drop Down changed and not for better

Vers 78 has changed the tab drop down combining under an extension, named "Close Multiple Tabs", the functions "Close Tabs to the Right" and Close Other Tabs". How do I g… (read more)

Vers 78 has changed the tab drop down combining under an extension, named "Close Multiple Tabs", the functions "Close Tabs to the Right" and Close Other Tabs".

How do I get theses two sub-functions back under the main heading? These are the functions of the tab drop down I use the MOST.

Asked by dblevins1 6 hours ago

Answered by cor-el 2 hours ago

  • Solved

Cannot change text colour in 68.4.1

The normal route of clicking on write email >format>text colour used to go to a drop down menu where you simply clicked on the colour on a large ball. Now it has a … (read more)

The normal route of clicking on write email >format>text colour used to go to a drop down menu where you simply clicked on the colour on a large ball. Now it has a silly drop down which stays on black whatever you do. Why do developers mess up things that have functioned the same way for years successfully?

Asked by hughmoz 5 months ago

Answered by Sea Mac 5 months ago

  • Solved

Firefox Profile Compatibility

I am setting up a new desktop and want to copy my Firefox profile from one Linux desktop to another. In the past I have just used sync and then had to go thru the process… (read more)

I am setting up a new desktop and want to copy my Firefox profile from one Linux desktop to another. In the past I have just used sync and then had to go thru the process of making all the config adjustments and tweaking other settings that are not part of sync. I just copied over my Thunderbird profile and it was a perfect copy and paste. Unfortunately I have tried twice with FF and its not working. Keep getting the message that the profile being copied in is from an older version. That's not true however the one being copied in is from 77.0.1 and the new desktop being pasted into is 71.0. Any idea what I am doing wrong that's an easy fix? Thanks.

Asked by spur4 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

How to get a multirow bookmarks toolbar in Firefox 74?

Hi, Today I installed the new Firefox 74 but now my multirow bookmarks toolbar is not working correct anymore. They are not side by side, they are now among one another. … (read more)

Hi,

Today I installed the new Firefox 74 but now my multirow bookmarks toolbar is not working correct anymore. They are not side by side, they are now among one another. See attached screen, ca. 75% of the screen is used by the bookmarks.

The following code is contained in my userChrome.css file:

/* Multi-Row Bookmarks Toolbar Firefox 66+ */

#PersonalToolbar {
  min-height: unset !important;
  max-height: unset !important;
/* text-align: center !important; */
}

#PersonalToolbar #PlacesToolbarItems {
  overflow-x: visible !important;
  overflow-y: visible !important;
  display: inline-block !important;
}

#PlacesToolbarItems > .bookmark-item > .toolbarbutton-icon[label]:not([label=""]) {
  /* Reduce padding on individual bookmarks to fit rows closer together */
  margin-inline-end: 0px !important;
}

Does anybody have a solution for this?

PS: If you need more info, please ask...

Best regards heusmich

Asked by heusmich 4 months ago

Answered by cor-el 4 months ago

  • Solved

Firefox 78.x.x not finding printers

Since the update to Firefox 78 (Including the security updates) Firefox has been unable to see the printers installed on my computer. All other software I have tried sees… (read more)

Since the update to Firefox 78 (Including the security updates) Firefox has been unable to see the printers installed on my computer. All other software I have tried sees the printers fine but the only thing Firefox sees is "microsoft print to PDF".

I can not find any help article for any issues even close to this so unsure where to even start fro trouble shooting other than restarting firefox and restarting windows both of which I have done and neither fixed the problem.

Asked by Wolfie0827 6 hours ago

Answered by Wolfie0827 5 hours ago

  • Solved

Background in email view still in dark mode when theme is light

Hi, I'm in the bèta of Thunderbird. I love it! But the only issue is that the background color in email view is still dark. I changed the theme to light. I tried an add-o… (read more)

Hi,

I'm in the bèta of Thunderbird. I love it! But the only issue is that the background color in email view is still dark.

I changed the theme to light. I tried an add-on. The only background that is still dark is the one in emails. The settings are set to white...

Is there a way to change it?

Kind regards Caro

Asked by carovranken 1 day ago

Answered by sfhowes 6 hours ago

  • Solved

Firefox "Resets" on Launch

On launching Firefox, none of the extensions work. uBlock Origin does nothing, LastPass prompts me to acknowledge their privacy policy then login, Firefox logs out of my … (read more)

On launching Firefox, none of the extensions work. uBlock Origin does nothing, LastPass prompts me to acknowledge their privacy policy then login, Firefox logs out of my user account, the containers tab does nothing (although this might be related to not being logged in). These are the only services I use. Everything works if I take the time to set them back up (except uBlock Origin).

Strangely enough, reddit.com will not load, and this is the only website I have had problems with. When prompted, the address bar ignores it, not even trying to load the site, completely blank page without an error.

Everything works perfectly fine (including uBlock Origin) in private browsing mode.

This started happening a few days ago. Since then I have done a clean install of windows (which was needed anyways) but to no avail. It is probably something stupid I managed to mess up in Firefox, although I would have no idea what that would be as I haven't changed anything advanced since the clean install.

I am completely dumb-founded. Any help would be appreciated.

Asked by nicholasgwood 18 hours ago

Answered by jscher2000 18 hours ago

  • Solved

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (read more)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

Asked by nekosd43 2 months ago

Answered by cor-el 2 months ago

  • Solved

Struggling to migrate thunderbird emails from MacBook to new iMac

By mistake when setting up a Filter in thunderbird on my iMac, I lost all mails in one of my accounts inbox. Fortunately, they're all there in Thunderbird on my MacBook … (read more)

By mistake when setting up a Filter in thunderbird on my iMac, I lost all mails in one of my accounts inbox. Fortunately, they're all there in Thunderbird on my MacBook Pro and despite following Mozilla's instructions using the system via Help - Troubleshooting menu, I'm having no success in migrating the account from the MacBook to the iMac.

I'm assuming that if I do this migration successfully, that the current 'iMac' account will be overwritten by the account on the MacBook Pro.

Any help would be appreciated

Best wishes

Rod

Asked by r.corston 5 days ago

Answered by Toad-Hall 9 hours ago

  • Solved

MP4s unable to play (Windows Home Edition)

The whole system was only set up recently, so I'm not sure if the issue has been happening since Firefox was installed, but it is possible. I've narrowed it down to MP4s … (read more)

The whole system was only set up recently, so I'm not sure if the issue has been happening since Firefox was installed, but it is possible.

I've narrowed it down to MP4s being the issue, which as the relevant help articles state should be decoded by the OS. No problems watching the videos in Microsoft Edge for example.

Console gives:

   HTTP "Content-Type" of "video/mp4" is not supported [...]
   Cannot play media. No decoders for requested formats: video/mp4

or

   Specified "type" attribute of "video/mp4" is not supported

etc.

Same result when disabling all addons. Windows Media Player etc. installed and working.

Only the first (MPEG) video on the following test page doesn't work for example: https://tekeye.uk/html/html5-video-test-page

Any help would be greatly appreciated!

Asked by cosey 1 day ago

Answered by cosey 9 hours ago