Showing questions tagged: Show all questions
  • Locked
  • Archived

Adding to previous question, because I can't find it again: April Update troubles

Locking this thread.Please continue here: [/questions/1411854] Just a little while ago, I wrote about how Firefox updated and now my Gmail "stars' are gone, I cannot acce… (read more)

Locking this thread.
Please continue here: [/questions/1411854]
Just a little while ago, I wrote about how Firefox updated and now my Gmail "stars' are gone, I cannot access my work Webmail, and PBS Passport is a problem.

I forgot to mention that I play NYT Spelling Bee, and until this update, I could click on "Today's Hints" and see that page. Now a picture winks in for a second or less, and then the screen is blank.

Something is definitely haywire with Firefox if so many disparate sites are a problem, right?

Asked by Danniellerae 1 year ago

Last reply by cor-el 12 months ago

  • Solved
  • Archived

password recovery

My laptop crashed last night I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software… (read more)

My laptop crashed last night

I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software for college

Sincerely Ben Martens

Asked by MartensBen 12 months ago

Answered by jscher2000 - Support Volunteer 12 months ago

  • Solved
  • Archived

Issue accessing some sites starting about 04/20/23

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues tryin… (read more)

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues trying to access chat functionality with my web hosting company. This has forced me to have to start using Chrome is many cases.

Firefox is my favorite browser and I want to continue using it, but if I am unable to access the websites I need to, when I need to then I will have to eventually jump ship.

Is this happening because of recent browser updates? From search from past issues people have had I've seen firewall settings a possibility, so could it be my firewall? Or are websites just not trying to support Firefox anymore?

Any information would be greatly appreciated.

Asked by rebirdsall 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

How to set the home page to show 'my' pins only, not automatically adding recent visits

Newbie question: today I started out using Firefox, so bear with me. I am trying to set the Firefox Home page to display a limited number of 'pins'. Did manage to get th… (read more)

Newbie question: today I started out using Firefox, so bear with me.

I am trying to set the Firefox Home page to display a limited number of 'pins'. Did manage to get them there, but some other pins are automatically added (based on recent visits I suppose?) So I have 8 pins, 3 I don't want. When dismissing, I get other links instead.

Maybe this is by design and can not be changed.

Vainly search for a way to have only the few pins, that I want, show there, nothing else.

Thanks!

Asked by ffw62 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

Specific sites crash FF but not in Incognito mode

When I run the Divi Builder on the agencia221b.com site, it crashes firefox. The testes I've made so far: If i run divi builder from other sites in the same hosting, it … (read more)

When I run the Divi Builder on the agencia221b.com site, it crashes firefox.

The testes I've made so far: If i run divi builder from other sites in the same hosting, it crashes firefox. If i run divi builder from those sites in incognito mode, everything runs normally. If i run divi builder from those sites in firefox troubleshooting mode, it crashes firefox. If i run divi builder from those sites with all extensions disabled, it crashes firefox. If i run divi builder from other sites in other hosting, all runs normally. If i run divi builder from those sites in chrome, in or out of incognito mode, everything runs normally.

This problem started some weeks ago with one site, after instaling a wordpress plugin. Now, other sites in the same hosting begin to have the same problem.

It only happens with firefox, always. It doenst happens with other browsers, never.

Please, can someone help?

Asked by Raphael Golin 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

"NetworkError when attempting to fetch resource." on many websites

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either e… (read more)

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either end up loading forever or produce an error. if i look at the console i see "Source map error: Error: NetworkError when attempting to fetch resource." this happens on twitter.com and raidbots.com to name two off the top of my head.

i did a complete refresh and even completely uninstalled and reinstalled the browser - it started working for a bit and then broke again. i have no plugins or extensions enabled currently (i have dashlane but this happens with it enabled or disabled). it's making the browser unusable. ive scanned my computer for malware and cant find anything either. i don't have this problem in any other browsers so not sure what else to try.

Asked by fnnmyr 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Locked
  • Archived

cant follow thru with volunteer jscher2000

Hello Firefox, I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was… (read more)

Hello Firefox,

I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was noreply How do I continue a conversation if not thru email?

Tim Peterson [removed email from public]

Asked by timtheartist 12 months ago

Answered by timtheartist 12 months ago

  • Solved
  • Archived

My Thunderbird "Portable" opening panel contains no information

Today When I started my "C:\_PortableApps.com\Thunderbird Portable"\ThunderbirdPortable.exe" My Thunderbird "Portable" opening panel contains no information. The only thi… (read more)

Today When I started my "C:\_PortableApps.com\Thunderbird Portable"\ThunderbirdPortable.exe" My Thunderbird "Portable" opening panel contains no information. The only thing I could see was if I clicked on "Account Settings" Tab. The only way I could Fix it was Closing Thunderbird and renaming "C:\_PortableApps.com\Thunderbird "\ to C:\_PortableApps.com\Thunderbird Portable" to "C:\_PortableApps.com\Thunderbird Portable-Broke" and the Start "C:\_PortableApps.com\Thunderbird Portable-Broke\ThunderbirdPortable.exe"

I even Deleted My "C:\Users\Admin\AppData\Roaming\Mozilla\Firefox\Profile" Folder and reinstalled "ThunderbirdPortable_102.10.0_English.paf.exe".

I think somewhere on local computer something is "Referencing" The "C:\_PortableApps.com\Thunderbird Portable" Folder it won't let my Opening Page show anything.

If I copy "C:\_PortableApps.com\Thunderbird Portable-Broke" and Rename it "C:\_PortableApps.com\Thunderbird Portable" Folder it won't let my Opening Page show anything, But If I start "C:\_PortableApps.com\Thunderbird Portable\\ThunderbirdPortable.exe" I can see my Opening Page.

I can't remember if I added any files to "My Local Folders" In most of my Setups on other computers with different email addresses I usually do and I can't remember If I did on this computer for sure.

Asked by Dr. Dave 12 months ago

Answered by Dr. Dave 12 months ago

  • Solved
  • Archived

No container tab option when long pressing new tab button or in settings

How do I enable container tabs? The option to open a new link in a container tab has disappeared and the prompt doesn't show up when I long press the new tab button eithe… (read more)

How do I enable container tabs? The option to open a new link in a container tab has disappeared and the prompt doesn't show up when I long press the new tab button either

Asked by Darner 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

Firefox using FIDO2 Security Keys

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communi… (read more)

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communicate with the USB port, as it doesn't make any difference whether the USB Security Key is plugged in or not, the error returned is always the same and the Security Key does not light up.

I believe Firefox's WebAuth code must be fine, as it works on Windows, which is why I think it's some kind of permissions problem. Chrome works perfectly with the Security Keys on my computer.

I've used a number of sites (I've listed a couple below) where you can test your Security Key with Firefox on KDE Neon and the error is always "UnknownError: The operation failed for an unknown transient reason":

https://www.token2.com/tools/fido2-test/ https://demo.yubico.com/webauthn-technical/registration

I cannot log into Bugzilla with GitHub as my GitHub login uses a Security Key as the second factor.

Asked by dave353 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

Deleting All Bookmarks At Once

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To de… (read more)

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To delete a lot of bookmarks at once, use the Library dialog. Either: * Ctrl+Shift+b * Bookmarks > Show All Bookmarks In the left panel, click Bookmarks Menu. In the right panel, click the top item you want to remove, then press Shift+End to select all the way to the bottom, then right-click > Delete.

Asked by wdhughes2462 12 months ago

Answered by TechHorse 12 months ago

  • Solved
  • Archived

Large mouse cursor (scaled to 48px) when using >200% display scaling

The desktop mouse cursor becomes large when using Firefox with >200% display scaling. It doesn't matter if it's 250% or 300%, the result is the same. My system configu… (read more)

The desktop mouse cursor becomes large when using Firefox with >200% display scaling. It doesn't matter if it's 250% or 300%, the result is the same. My system configuration is as follows:

Opensuse Tumbleweed (up-to-date) Firefox 112.0.2 64bit KDE Plasma running Wayland

I've included 2 screenshots that show the difference in the mouse pointer size when outside of a Firefox window and inside it. Also, this issue is only present with Firefox; no other application produces this result. Any help or suggestions would be greatly appreciated!

Asked by Donnie 12 months ago

Answered by Donnie 12 months ago

  • Solved
  • Archived

block autoplay not working on 112.0.2

Block autoplay not working on 112.0.2. I've tried going into about:config and changing settings. Doesn't help. Also under "Settings \ Permissions \ Autoplay" shows def… (read more)

Block autoplay not working on 112.0.2. I've tried going into about:config and changing settings. Doesn't help. Also under "Settings \ Permissions \ Autoplay" shows default for all websites as "Block Audio and Video" and under Websites "About:Welcome" shows as "Allow audio and video." I've changed the About:Welcome to block audio and video. I've also tried clicking the Remove All Websites button to delete the exception. Neither works. I save changes, exit Firefox, and restart. Same settings as before, and autoplay still starts.

Asked by matt3916 12 months ago

Answered by matt3916 12 months ago

  • Locked
  • Archived

Business offers

Hi I want to make a commercial offer to Mozilla and I want to be a percentage of it if the team has accepted my offer. Where should I email the offer? And to whom? … (read more)

Hi I want to make a commercial offer to Mozilla and I want to be a percentage of it if the team has accepted my offer.

Where should I email the offer? And to whom?

Asked by +khashayar 12 months ago

Last reply by AliceWyman 11 months ago

  • Locked
  • Archived

how can I install 'java script'?

Where are my answers ? Could you email me the answer of my yesterday numerous questions. At first: HOW CAN INSTALL JAVA SCRIPT ??? I wish you get this problem w… (read more)

Where are my answers ? Could you email me the answer of my yesterday numerous questions. At first: HOW CAN INSTALL JAVA SCRIPT ??? I wish you get this problem with your system 100,000 times and maybe you will do something

Asked by kathedoris 12 months ago

Last reply by cor-el 12 months ago

  • Solved
  • Archived

I added extensions that don't appear on any toolbar or in the "Customize" option - how do I get them onto the screen?

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown b… (read more)

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown box of extensions. I would like to display it and a number of others now only on the dropdown on visible toolbars, but can't move them there. When I select "Customize," it shows some basic icons not being displayed, but only the basics and does not include extensions I've added recently. I used to keep icons in the All-in-One Sidebar on my left margin, the Vertical Toolbar on my right margin & the bottom Status bar in pre-version 57 FF and don't want the extra hassle of having to use the dropdown for commonly used extensions. How do I get these icons moved into an existing visual space on my browser? I have 3 36" HDMI screens & plenty of real estate to play with, but no way to use it in FF for new extensions. Do I have to continue to use alternatives like WaterFox Classic & Pale Moon?

Asked by Blue Sun 12 months ago

Answered by cor-el 12 months ago