Showing questions tagged: Show all questions
  • Archived

Tab bar suddenly moved to top, above location and other toolbars? How to fix?

I accidentally hid the menu bar and toolbars (with an accidental keyboard shortcut, I think), and when I re-enabled them, now the tab bar is above the location bar instea… (read more)

I accidentally hid the menu bar and toolbars (with an accidental keyboard shortcut, I think), and when I re-enabled them, now the tab bar is above the location bar instead of right above the content windows. How do I move it back? I can't find the "browser.tabs.onTop" setting in about:config, or any check box in the View menu, settings, etc.

I'm using Firefox 119.0.1 on Ubuntu Linux.

Thanks!

Asked by reedhedges 7 months ago

Last reply by cor-el 6 months ago

  • Solved
  • Archived

Fullscreening videos slides tabs to the right

Hi, so here's the issue I have: Lets say you have 20 tabs open where the "tab scroller" becomes active and tab#17 has a video, if you enter & exit fullscreen on that … (read more)

Hi, so here's the issue I have: Lets say you have 20 tabs open where the "tab scroller" becomes active and tab#17 has a video, if you enter & exit fullscreen on that tab then tabs #18-20 will slide to the right and go out of sight. This is quite annoying as I'd prefer all tabs on the right to be visible until I manually scroll to the left.

I tried googling for about:config or userChrome.css solutions but couldn't find anything, does anyone have any ideas on how to change this? Thanks.

Asked by Kolmar 7 months ago

Answered by Kolmar 6 months ago

  • Archived

Firefox not outputting any audio to Volume Mixer

Hi there, Last night I installed some new hardware into my PC, new motherboard and CPU for example. After that, I booted up the PC, everything worked completely fine and … (read more)

Hi there, Last night I installed some new hardware into my PC, new motherboard and CPU for example. After that, I booted up the PC, everything worked completely fine and I was able to listen to Youtube / Twitch / Spotify etc. through Firefox.

This morning I boot up the PC, everything still works perfectly and I have audio coming from all other sources EXCEPT for Firefox. I have browsed every forum already but can not find anything that relates to me. I can't set my output device, since Firefox doesn't show up in the volume mixer. The tabs aren't muted. I have restarted Audiosrv and Windows Explorer several times. I have re-installed Firefox twice. I have tried booting it in safemode. All of the above hasn't resulted in a single second of audio. I am at a loss.

Kind regards, Siem Hoefnagels

Asked by siem5512 7 months ago

Last reply by fiverrseller4400 7 months ago

  • Archived

Proxy reconnection issue

Hello All, On my Laptop I run Firefox and Ivanti VPN for Customer stuff. I configured Firefox to use the Windows Network (so proxy) configuration. When i start the Lap… (read more)

Hello All,

On my Laptop I run Firefox and Ivanti VPN for Customer stuff.

I configured Firefox to use the Windows Network (so proxy) configuration.

When i start the Laptop, so no VPN enabled, and open Firefox. all good and fine.

I enable VPN, Firefox does not load any page, other Browser do. My manual workaround is now, to open the Firefox cofniguration, goto the Proxy settings. Then disable Proxy config, close the Proxy config, go back in and select System defaults. I found online, that this is an old bug and my co worker do not encounter this.

My Firefox has version 119.0.1 (64-Bit)

Thank you in advance.

Asked by Jan 6 months ago

Last reply by Jan 6 months ago

  • Solved
  • Archived

Blocked URL

There is one domain that I get a "server not found" error for even after doing many things to fix it including everything here, https://support.mozilla.org/en-US/kb/firef… (read more)

There is one domain that I get a "server not found" error for even after doing many things to fix it including everything here, https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:win10:fx119, checking blocked URLs in the registry, running malware checks, safe mode, reinstalling FF after removing all FF folders from my system.

Before I did a completely clean reinstall, disabling the Open H264 codec (see attached screenshot) would allow me to access the site. But thinking it was needed, I did the clean reinstall. Now disabling it does not allow access to the site.

So far, I have not found any other websites with this problem. It's a .edu domain which happens to be the one I work for! What else can I do?

Asked by lifespan 7 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Archived

Unwanted google translate window

Help, I do not know how I got stuck with this but every time I go to twitter I get this tab pop up window and cannot get rid of it. I am not versed enough to get rid … (read more)

Help, I do not know how I got stuck with this but every time I go to twitter I get this tab pop up window and cannot get rid of it. I am not versed enough to get rid of it. Please, please help get rid of it. https://twitter-com.translate.goog/home?_x_tr_sl=en&_x_tr_tl=en&_x_tr_hl=en-US

Asked by laurelt2001 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Archived

windows 10 all tags have disappeared from "All history"

I don't know if this is a firefox or windows issue. A few weeks ago my tag line disappeared from the History>All History page. The column is available but every single… (read more)

I don't know if this is a firefox or windows issue. A few weeks ago my tag line disappeared from the History>All History page. The column is available but every single page I tagged no longer has anything written in the column. I used sort by tag to keep pages I use often instead of hunting through hundreds of booked mark sites. Don't know what happened, the sites are still there but in my history but I need to be able to sort by tag. Is there a way to get the tag line back?

Asked by colemyst 7 months ago

Last reply by colemyst 7 months ago

  • Solved
  • Archived

Live videos on Youtube, certain embedded videos on Reddit, and *all* videos on Nebula are failing to play

I tried to watch a youtube livestream today and it failed to play. Non-live videos on youtube are playing, even the same videos watched as VODs after the stream ends, bu… (read more)

I tried to watch a youtube livestream today and it failed to play. Non-live videos on youtube are playing, even the same videos watched as VODs after the stream ends, but the livestreams are providing "Your browser can't play this video" errors.

Simultaneously, I'm noticing that some videos on Reddit (such as embedded tiktok videos) are stuck with a circling ring and won't play. At least some of the same videos will play on Tiktok (when I can find them).

ALSO, when I try to watch videos on my Nebula subscription, I'm getting a "This video could not be loaded: 4" error code. ANY video on Nebula.

What the heck gives?!

Asked by hobbitguy1420 7 months ago

Answered by zeroknight 7 months ago

  • Archived

Screen Glitches only in Firefox browser Slows PC so much forces me to reboot

I've posted this before, but I can't seem to find it on here plus never got a response. This weirdness happens out of left field on multiple different sites but very infr… (read more)

I've posted this before, but I can't seem to find it on here plus never got a response. This weirdness happens out of left field on multiple different sites but very infrequently and only when I'm using the most-up-to-date Firefox browser. I'll be surfing the web sometimes for hours, and then all of a sudden, the screen will start glitching. It seems like Firefox is also opening either copies of that page or last night it opened some from 2 years ago which makes no sense as again, I haven't visited them in 2 years (they're dated news feeds so I know when). So I'll have at least 9 tiny screens (they're not browser pages as there's no header or close button) full of either copies of what I was just viewing or old pages. Also, this causes my computer to have slow responses so it will take 20-30 seconds to get a mouse click to register (like trying to close Firefox or opening task manager). This requires a restart which almost always fixes the problem.

I have no malware, and before last night and this morning, I hadn't had this issue for over a week. This had started about a month ago after over a decade of using Firefox with 0 issues. This has been on numerous different websites too so it isn't just a bad browser interaction with one site's code either. This is on a fully updated Windows 11 PC with an NVIDIA video card and an I7 Intel 8-core processor.

Asked by scott_smart2000 7 months ago

Last reply by scott_smart2000 6 months ago

  • Archived

Having Trouble Exporting Bookmarks

I've been trying to export my bookmarks to an external hard drive so that if something should happen to my computer I have a file of them. I'm using Windows 11. When I e… (read more)

I've been trying to export my bookmarks to an external hard drive so that if something should happen to my computer I have a file of them. I'm using Windows 11.

When I export the bookmarks as an HTML file, it saves OLD bookmarks from a few years ago, not the current ones. I know this because when I go to my external hard drive and click on the file and open it up it shows the old bookmarks.

I have no idea why this is happening. Can anyone help me? Thanks.

Asked by MJBalt 7 months ago

Last reply by cor-el 7 months ago

  • Archived

This network is blocked due to unaddressed abuse complaints about malicious behavior.

When I search something in the adress bar I get the following screen when opening google (see screenshot) About this page This network is blocked due to unaddressed abus… (read more)

When I search something in the adress bar I get the following screen when opening google (see screenshot) About this page

This network is blocked due to unaddressed abuse complaints about malicious behavior. This page checks to see if it's really a human sending the requests and not a robot coming from this network.

IP address: my ip adress Time: 2023-11-23T08:27:55Z URL: https://www.google.com/

and a CAPTHA, when I solve the CAPTHA I can use google like normal but when I restard my pc or open a new (private) window I have to do it again and its really anoying to do it every time, can someone help? thanks in advance

Asked by thdegroote18 6 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

  • Archived

Firefox suggest ignoring settings

I have search separated from the url bar, and I have Firefox Suggest configured to only use history for tab completion. I've noticed a couple problems. Search is bein… (read more)

I have search separated from the url bar, and I have Firefox Suggest configured to only use history for tab completion. I've noticed a couple problems.

  • Search is being prioritized over options in my history. I have the separate search box, if I wanted to search I would use it. If I type a single character I want the most common result from my history to be the result of hitting tab.
  • I've noticed recently that I'm getting sponsored results even though I have them disabled. It's somewhat inconsistent, and I've only noticed it in one of my profiles. Specifically I am used to "w <tab>" taking me to weather.gov but I'm getting sponsored results for AccuWeather. I clicked the "feedback -> not interested" button but this is concerning that Firefox is ignoring preferences and there's a pattern of sending data to Google and AccuWeather despite me configuring the browser not to.

Asked by Luke Schlather 6 months ago

Last reply by zeroknight 6 months ago

  • Solved
  • Archived

Reset Firefox dark mode source code?

I'm not very computer savvy but I followed a website a few months ago to edit Firefox so it'd default to dark mode. I think I went in and edited source code? I can't find… (read more)

I'm not very computer savvy but I followed a website a few months ago to edit Firefox so it'd default to dark mode. I think I went in and edited source code? I can't find the instructions anymore but I'd like to revert back to the original setting. How do I do that? I tried to refresh Firefox but it's still coming back with some websites in dark mode and some not. Please advise!

Asked by Helen Chao 7 months ago

Answered by zeroknight 7 months ago

  • Archived

Mac v119 Move Red, Yellow and Green Window Buttons

i had to reinstall my mac software and one thing got moved on me in my usechrome file i dont know how to use pastebin here is a link to the file https://www.mediafire.c… (read more)

i had to reinstall my mac software and one thing got moved on me in my usechrome file

i dont know how to use pastebin here is a link to the file

https://www.mediafire.com/file/1r15bzcbdk9n6zx/userChrome.css.zip/file

Asked by tunescool 7 months ago

Last reply by tunescool 7 months ago

  • Archived

Different color when uploading the photo

When I upload the photos using Mozilla they becomes less saturated. The browser changes the color of the photos itself because when you download the photo back to a compu… (read more)

When I upload the photos using Mozilla they becomes less saturated. The browser changes the color of the photos itself because when you download the photo back to a computer and compare it with original one in the photo viewer, the difference is noticeable. After some research, I found advice to use the gfx.color_management.mode set to 0, it helped, but the photos after upload looks over-saturated, but only in Mozilla. In other words, the photos after upload looks over-saturated in Mozilla (the way the browser displays them) but the browser does not change the color of the photo itself as it was before, because there are no any difference if compare with originals after download to a pc. I attached an example, but did changes in the third photo on purpose just for reference, because as I said earlier, the colors of this photo are displayed normally in all other programs except Mozzila, I just wanted to show how it looks in Mozzila.

Asked by Olejeek 6 months ago

Last reply by Olejeek 6 months ago

  • Solved
  • Archived

Firefox 116.0.1 for OSX, tabs keep crashing

Hi, After updating Firefox to 116.0.1 my tabs keep randomly crashing. I get some crash reports *occasionally* - meaning not all crashes produce a crash report - but I'm … (read more)

Hi,

After updating Firefox to 116.0.1 my tabs keep randomly crashing. I get some crash reports *occasionally* - meaning not all crashes produce a crash report - but I'm not sure what to do with them, they seem inconclusive. The last report (not for the last crash, though, which didn't produce any report) is bp-3334b934-58b5-4226-887a-235300231117

Asked by frakie 7 months ago

Answered by frakie 6 months ago

  • Archived

LOST ALL MY BOOKMARKS

Apprantly Firefox updated last night. I still show all the names of my bookmarks but NONE of them have any information in them. Probably lost my passwords too. Tried… (read more)

Apprantly Firefox updated last night. I still show all the names of my bookmarks but NONE of them have any information in them. Probably lost my passwords too.

Tried all the fixes shown in prior posts. This is unacceptable !

Asked by mjfissel 6 months ago

Last reply by martyjc247 6 months ago

  • Archived

Tab crashing when watching wowtv.de

Hello, For the past couple of months I have been experiences tab crashes every day when watching a specific streaming service called wowtv, all my other tabs are fine a… (read more)

Hello,

For the past couple of months I have been experiences tab crashes every day when watching a specific streaming service called wowtv, all my other tabs are fine and work flawlessly. Additionally, after restoring the tab or opening it anew it works again for the next few hours until the next crash occurs. Netflix, disney+ and others work fine as well. So far I have tried reinstalling firefox as well as try other browsers where said issue doesn't occur. I sadly don't have the error message or anything but the video freezes just before crashing, neither closing all tabs 'nor trying an older firefox version fixed it for me.

With regards,

Marcinathi

Asked by Marcinathi 7 months ago

Last reply by cor-el 7 months ago

  • Solved
  • Archived

Assistance Request - Firefox Browser Animation and Window Issues

Dear Firefox Support Team, I hope this message finds you well. I am writing to seek assistance with a persistent issue I have been experiencing in my Firefox browser. De… (read more)

Dear Firefox Support Team,

I hope this message finds you well. I am writing to seek assistance with a persistent issue I have been experiencing in my Firefox browser. Despite my efforts to troubleshoot, I have encountered problems with various animations within the browser.

The specific issues include:

  Text Selection Animation: The animation for text selection does not function.
   Element Overflow Scroll: The animation for scrolling within elements in overflow does not work.
   Developer Menu Resizing (F12): The animation for resizing the developer menu (F12) is not functioning.
   Button Hover Effects: When hovering over elements such as buttons, the expected CSS :hover modifications do not occur.
   The cursor remains the same regardless of where it is moved. This is particularly problematic as the cursor often retains the icon corresponding to editable text even when over buttons.

Additionally, there are complications when resizing the browser window. Upon resizing, the window seems to "half" itself, making it impossible to drag or further resize. This behavior also hides the three standard buttons present in all windows.

An additional symptom is that when I initially open the browser, it functions perfectly. However, during usage, the first indication of a problem is the disappearance of the mouse cursor, requiring movement for a couple of seconds. From that point onward, all mentioned issues begin to manifest.

I have taken several steps to address these issues, including:

   Complete Firefox Reinstallation: I uninstalled and reinstalled Firefox from scratch in an attempt to resolve the problem.
   ESR Version Testing: I experimented with the Extended Support Release (ESR) version of Firefox, but the issues persisted.
   Hardware Acceleration Disable: I disabled hardware acceleration to check if it was causing the problems, but the animations still did not work correctly.

Despite these efforts, the problems persist, and I am reaching out to seek your expert guidance in resolving these issues. Your assistance in this matter is highly appreciated.

Thank you for your time and consideration.

Best regards,

Ivan Beltrame

Asked by Ivan Beltrame 7 months ago

Answered by cor-el 7 months ago