Showing questions tagged: Show all questions

Homepage polluted by recently visited

Hi, this issue has been present for a long time for me, and with many versions of Firefox Nightly for Android. I'm always using the latest nightly for browsing Youtube o… (read more)

Hi, this issue has been present for a long time for me, and with many versions of Firefox Nightly for Android.

I'm always using the latest nightly for browsing Youtube only, with a set of specific settings and addons (since we can't use profiles on Android yet)

My problem is I've configured the Homepage to never show anything but a few URLs I chose to pin, you can see my settings and my homepage in the screenshots attached.

Despite the "Recently visited" setting being disabled, sometimes, but not everytime, the last pages I visited are added to the Homepage, after the pinned sites. I have no idea what triggers it or not, if I'm doing something wrong or if it's a bug.

Thanks for your help !

Asked by Nonoy7 2 months ago

Last reply by Paul 1 month ago

Can't close Firefox with multi pages opened through right clicking the taskbar.

Firefox Version: 124.0.2 (64 bit) Windows Version: Windows 10 LTSC 2019 (Version 1809) When I right click the taskbar and press close Firefox, here comes the interface j… (read more)

Firefox Version: 124.0.2 (64 bit) Windows Version: Windows 10 LTSC 2019 (Version 1809)

When I right click the taskbar and press close Firefox, here comes the interface just as the screenshot uploaded. The blue close button doesn't response no matter how I click it and the Firefox's taskbar is flashing yellow. This bug only occurs on the first window of Firefox and only when user right click the taskbar.

It has been a long time for me wishing that some updates would be released soon to fix this issue, while noting happens. Or this bug is only for me?

Asked by Feeling Unreal 2 months ago

Last reply by zeroknight 1 month ago

password

Thunderbird continues to lose my password for incoming and outgoing mail. Occasionally it works, but I keep getting messages that my password doesn't work / enter new pa… (read more)

Thunderbird continues to lose my password for incoming and outgoing mail. Occasionally it works, but I keep getting messages that my password doesn't work / enter new password. When I go to passwords, it does not show the incoming or outgoing servers so I can make sure my password is there. I use Xfinity for my email. It was suggested earlier that it is an Xfinity problem. My Thunderbird email is essentially unuseable. I need it to work!

Asked by Donna 2 months ago

TB Will not download emails for 1 account on PC, but works fine on Android

Symptom: 1. TB stopped downloading new emails for one account on PC. Solutions Tried without success: 1. Checked Email configuration and settings 2. Restart TB 3. Reb… (read more)

Symptom:

1. TB stopped downloading new emails for one account on PC.

Solutions Tried without success:

1. Checked Email configuration and settings 2. Restart TB 3. Rebuild Global Database by deleting global-messages-db.sqlite file. 4. Delete Saved passwords. 5. Delete all emails on webserver dating back to when problem began. 6. Change password on webserver.

Additional information.

Current version of TB: Version 115.9.0 Windows Version: Windows 10 Home 22H2 Email Webserver: Ionos Email Protocol: POP3

Issue Details: I use TB on my desktop to manage many different email accounts. Some from Gmail and some from Ionos. Last week, TB stopped downloading emails from one of my Ionos accounts. It still downloads from my other Ionos account and my gmail accounts. I use Aquamail on my Android device and it continues to be able to download emails for this same account. Additionally, I have a laptop with TB and it continues to download emails from this account without issue.

If you need additional information, please ask. Suggesting switching to IMAP is not useful and not a solution to my issue. I respectfully request that you Please do not go there (been down this road before). I want to fix the problem, not go around it.

Asked by Johnhoward28 2 months ago

Last reply by Johnhoward28 1 month ago

Firefox Mobile Webside Ad Frames causes Lags (Reboot sonetimes needed)

Hi Guys! Can high resources eatin' (maybe graphics, IDK) Ads, for Me in the Webside embedded and (sometimes) with 'movie' like movement decorated, automatically get bloc… (read more)

Hi Guys!

Can high resources eatin' (maybe graphics, IDK) Ads, for Me in the Webside embedded and (sometimes) with 'movie' like movement decorated, automatically get blocked?

My phone runs slow, 'even' with just 1 Tab open and only Firefox Mobile App on the phone active.

Sorry, I can't see the field I type in currently, maybe I writ a bad layout right now, but content matters XD.

Regards from Germany, Johannes

Asked by JohannesPaulHoffmann 2 months ago

Last reply by JohannesPaulHoffmann 1 month ago

Crashes and bugs after last update

My Firefox recently updated to version 124.0.2. Afterwards my taskbar shortcut broke, so I pinned a new one manually (right-clicked Firefox in start menu > open file l… (read more)

My Firefox recently updated to version 124.0.2. Afterwards my taskbar shortcut broke, so I pinned a new one manually (right-clicked Firefox in start menu > open file location.) When I opened Firefox it had reset the primary profile to be default, so I changed it back to my BetterFox profile. Since then I've run into several oddities, such as Firefox crashing when it's running in the background, getting an error saying "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window," when I try to open it, invisible shortcuts in my taskbar(see image) and my bookmark visibility resetting from always to only in new tab every time I start up Firefox. Please help me.

Asked by KeyLimePie 2 months ago

Last reply by KeyLimePie 2 months ago

cannot see 3-dot menu in landscape mode

When i use mozilla in android 13 tablet, and i click on the 3-dot menu while the address bar is set to appear in bottom of screen, i cannot see the full 3-dot menu neithe… (read more)

When i use mozilla in android 13 tablet, and i click on the 3-dot menu while the address bar is set to appear in bottom of screen, i cannot see the full 3-dot menu neither can i scroll to the end of it -only half od it appears. When the address bar is set at the top of the screen,the problem does not exist in landscape view. Please fix it

Asked by hihiwi9231 2 months ago

Full screen closes and returns to home screen

I'm having the same issue as previously posted below. I am on a Google pixel 7 pro. "On youtube mobile site or a reddit video, when I click the bottom right button to fu… (read more)

I'm having the same issue as previously posted below. I am on a Google pixel 7 pro.

"On youtube mobile site or a reddit video, when I click the bottom right button to fullscreen the video, a message pops up that says 'entering fullscreen mode' (with a firefox logo on the left of the message) and then firefox closes and I'm at my android home page

This seems to happen when I watch videos in a new instance. If I reopen firefox to the video and then try fullscreen again, it goes full screen no problem. So basically it's annoying and happens when I try to watch any video full screen for the first time.

Is this a known bug? Wasn't an issue on my old phone (I just got the galaxy s23). "

Asked by edanannand 2 months ago

Last reply by edanannand 1 month ago

FF 124.2.0 on Android 13 Oukitel RT5 tablet in landscape mode - split screen is impossible to exit

Triggered usually by any Website with a (google) map. Chrome on Android 13 on the Oukitel RT5 displays these Websites properly. 'Split Screen' functionality & … (read more)

Triggered usually by any Website with a (google) map.

   Chrome on Android 13 on the Oukitel RT5 displays these Websites properly.

'Split Screen' functionality & gestures useless. The appear they might work until finger contact with the touchscreen is discontinued, then every attempt rebounds to half the screen still black.

  The only 'way out' of 'split' screen is to exit FF.
There appears no way to 'disable' Android's split-screen functionality

Asked by BlipBertMon 2 months ago

Tasks Disappeared - flat out disappeared between sessions - GONE!

TB v115.8.0 (64-bit) Closed the app and went to dinner Came back and opened the app. All the tasks are GONE!!! I know TB keeps everything in text files, so I found the "… (read more)

TB v115.8.0 (64-bit) Closed the app and went to dinner Came back and opened the app. All the tasks are GONE!!!

I know TB keeps everything in text files, so I found the "calendar-data" folder and opened some files using NOTEPAD.EXE to find keywords I know represent my tasks. Sure enough, the data is there in the sqlite files.

What's the secret code that simply decides to not open those files and populate my task window?

Asked by Bob 2 months ago

Last reply by Bob 1 month ago

  • Solved

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 2 months ago

Answered by zeroknight 2 months ago

When I start Thunderbird in the Normal mode, I get the screen you see in Picture #1. Notice the top menu bar.

When I start T'bird in normal mode, I get what you see in picture #1. Notice the custom menu bar at the top. I can still receive emails into the Inbox (but can't see or … (read more)

When I start T'bird in normal mode, I get what you see in picture #1. Notice the custom menu bar at the top. I can still receive emails into the Inbox (but can't see or access them), and I can write an email, access the Address Book, Calendar, etc.

When I then start in Safe mode, with Shift key down, I get what you see in Picture #2. Notice that the custom menu bar at the top is gone. I have to recreate it every time I shut down and restart T'bird. That is unacceptable.

Please advise what I should do to correct this situation. If I can't, then I'm through with Thunderbird (after some 15+ years).

Many thanks, Robert Hawkins

Asked by rehawkpe 2 months ago

Last reply by Matt 1 month ago

  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 2 months ago

Answered by jonzn4SUSE 1 month ago

email account disapears after restart

Dear sirs, I believe that Thunderbird is one of the best email client programs available. This believe is the reason that i am trying to migrate to your email software… (read more)

Dear sirs,

I believe that Thunderbird is one of the best email client programs available. This believe is the reason that i am trying to migrate to your email software. Sadly i have been experiencing a some dificulties on my main machine. I’ve tried for several times configurating the email on thunderbird, with sucess. The problem resides on every time that i close the program or restart my computer my email account vanishes from thunderbird. I am using an exchange2019 mail box. Could you please help me out with this situation.

Besr regards, Joaquim Nunes

Asked by info11170 2 months ago

  • Solved

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 2 months ago

Answered by jonzn4SUSE 2 months ago

email not sending

Sending emails hit and miss. Sometime goes right out, other times I get this "The message could not be sent because the connection to Outgoing server (SMTP) smtp.office… (read more)

Sending emails hit and miss. Sometime goes right out, other times I get this "The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. How do I cure this.. keep in mind I am very close to computer illiterate..

Asked by russ17 2 months ago

Last reply by russ17 2 months ago