Showing questions tagged: Show all questions

having issues with weird codes showing up on certain web pages

when i go to my amazon vendor central account i cannot access purchase orders. i get to a blank page that has this code on it: '),t.close()}(); no idea what that is or… (read more)

when i go to my amazon vendor central account i cannot access purchase orders. i get to a blank page that has this code on it:

'),t.close()}();

no idea what that is or why it is happening. then when i go to geminisound.com i keep seeing this in the top part of the website:

"); } else { win._boomrl = function() { bootstrap(); }; if (win.addEventListener) { win.addEventListener("load", win._boomrl, false); } else if (win.attachEvent) { win.attachEvent("onload", win._boomrl); } } doc.close(); } var link = document.createElement("link"); if (link.relList && typeof link.relList.supports === "function" && link.relList.supports("preload") && ("as" in link)) { window.BOOMR.snippetMethod = "p"; link.href = window.BOOMR.url; link.rel = "preload"; link.as = "script"; link.addEventListener("load", promote); link.addEventListener("error", function() { iframeLoader(true); }); setTimeout(function() { if (!promoted) { iframeLoader(true); } }, LOADER_TIMEOUT); BOOMR_lstart = new Date().getTime(); parentNode.appendChild(link); } else { iframeLoader(false); } function boomerangSaveLoadTime(e) { window.BOOMR_onload = (e && e.timeStamp) || new Date().getTime(); } if (window.addEventListener) { window.addEventListener("load", boomerangSaveLoadTime, false); } else if (window.attachEvent) { window.attachEvent("onload", boomerangSaveLoadTime); } if (document.addEventListener) { document.addEventListener("onBoomerangLoaded", function(e) { e.detail.BOOMR.init({ ResourceTiming: { enabled: true, trackedResourceTypes: ["script", "img", "css"] }, }); e.detail.BOOMR.t_end = new Date().getTime(); }); } else if (document.attachEvent) { document.attachEvent("onpropertychange", function(e) { if (!e) e=event; if (e.propertyName === "onBoomerangLoaded") { e.detail.BOOMR.init({ ResourceTiming: { enabled: true, trackedResourceTypes: ["script", "img", "css"] }, }); e.detail.BOOMR.t_end = new Date().getTime(); } }); } })();

please help.

Asked by isaac.cabasso 3 hours ago

Reply-to email

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any rep… (read more)

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any reply is being sent back to me is not going into my primary account, but to the other account, my email is shown being sent from there, and not from my primary account. All the settings in my primary account are shown the correct settings for sending and receiving emails. The only thing I did notice that I have dual folders in the primary account of Drafts and Sent..... Please see the attached image.

Thank you and best regards, Karl Volger

Asked by Karl Volger 3 hours ago

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (read more)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 2 days ago

Last reply by sciencemagic 4 hours ago

Ring app

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log… (read more)

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log only works with Chrome or Samsung Browsers (I've never heard of Samsung Browser). Furthermore, they said I had to delete Firefox from my mobile device in order to get Ring App to work.

This seems ridiculous. What's the problem here please??

I prefer to use Firefox, why do I have so many compatibility issues?

Asked by getinaclue 5 hours ago

AVG Online Security Extension

AVG has ended Online Security Add on for Firefox and AVG has told me that I may not be secure when I use Firefox. How can I stay secure on Firefox. I do not want to hav… (read more)

AVG has ended Online Security Add on for Firefox and AVG has told me that I may not be secure when I use Firefox. How can I stay secure on Firefox. I do not want to have to use any other browser.

MArtin

Asked by oconnormj137 7 hours ago

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (read more)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Asked by b.kijak95 7 hours ago

Last reply by b.kijak95 7 hours ago

an extension to hide all exclamation marks

I basically hate exclamation marks. I want to hide them. They are mainly in ads, in pages contents, everywhere. Buy! Do! Now! It is most disturbing character and it shoul… (read more)

I basically hate exclamation marks. I want to hide them. They are mainly in ads, in pages contents, everywhere. Buy! Do! Now! It is most disturbing character and it should be forbidden in non-meaningful manners. Years ago I saw such extension but I lost it due to many Firefox updates, which disabled some of them.

Some stupid admakers go wild and put it in end of every button and line.

Please help

Asked by Thomas 8 hours ago

Question: Black screen-No Video, Only audio during online streaming movies.

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching Englis… (read more)

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching English/Foreign language movies having English CC/Subtitles, online streaming, generally on paid channels e.g. Netflix, prime video, Hotstar, you tube etc. I am not proficient in English language. To read the English CC/subtitles, I have to pause the streaming, read the subtitle and then start the streaming (pause-start, pause-start). After about 15 minutes watching the film, the screen becomes black (no video), with a no signal detected message. But audio/sound remains continue. Then I switch off the PC, restart it, and watch the movie for next 15 minutes., then again black screen.This cycle goes on. But When I watch the film continuously, without pause-start function, then there is no black screen problem. In my opinion this repeated pause-start function causes the black screen problem. Without pause-start function, I cannot watch these movies. I tried some online mentioned solutions without success. Please help me in solving this problem in a simple way as I am not perfect in computer science. Regards.

Asked by cheenamds13 9 hours ago

  • Solved

Borderline between text bar and tab bar.

So i wanted to remove borderline between text bar and tab bar. After some googling i manege to do so by console(contl+shift+alt+i), in string "--tabs-navbar-separator-col… (read more)

So i wanted to remove borderline between text bar and tab bar. After some googling i manege to do so by console(contl+shift+alt+i), in string "--tabs-navbar-separator-color: light-dark(rgba(0,0,0,.1), rgba(0,0,0,.3));" i change 3 to 0 and borderline gone. But every time i restart browser is all back. Is there any way to make it permanent ?

Asked by Beltion 2 days ago

Answered by Beltion 11 hours ago

Images Broken on Firefox but Fine on Other Browsers

I'm experiencing an issue, when I visit this website in Firefox, some images appear broken, but they display perfectly in other browsers. Has anyone else encountered this… (read more)

I'm experiencing an issue, when I visit this website in Firefox, some images appear broken, but they display perfectly in other browsers. Has anyone else encountered this problem or have any suggestions on how to fix it?

Asked by Atif 1 day ago

Last reply by jonzn4SUSE 11 hours ago

  • Solved

weird graphical bug when connected to tv through HDMI when on duplicate mode

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have … (read more)

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have found that is is only on firefox and not my desktop or any other programs. Firefox is up to date and the issue is fixed when the HDMI set to extend

I hope you find out why this is happening and fix it swiftly Thank you -Dominic

Asked by IcyCarbide 20 hours ago

Answered by cor-el 18 hours ago

PASSPORTS

WP10 / Firefox / Thunderbird : There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords. How can I h… (read more)

WP10 / Firefox / Thunderbird :

There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords.

How can I have Passwords also recognize and display information for the second account?

Appreciate your help.

Thank you.

Asked by Hikermann 20 hours ago

Firefox Launching Before Antivirus at PC startup

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee… (read more)

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee alright. I never use my computer without the antivirus/firewall etc. running even if I am not on the web.

I checked Firefox settings but could find nothing specific to my issue. I have not made any changes to Firefox or any other software since the last Firefox upgrade. My PC runs Windows 10.

Is there a switch or toggle I can use to ensure my PC waits before loading Firefox? This phenomenon is new today. Thanks!

Asked by Russ2014 20 hours ago