Showing questions tagged: Show all questions

Attn:Admin

Having tried to resolve so many issues and scrolling through all these multiple help topics, I'm wondering whether Thunderbird is just too problematic to continue with. A… (read more)

Having tried to resolve so many issues and scrolling through all these multiple help topics, I'm wondering whether Thunderbird is just too problematic to continue with. At the moment I can't send or receive emails and I've hunted down every fix I can find with no result. Right now I have the issues in the images attached.

Asked by whenangelscry 2 hours ago

Last reply by Wayne Mery 23 minutes ago

Right-Click Context Menu Pops Up in Wrong Location - Linux Mint (Cinnamon)

Looking for a fix on a right-click issue that I keep having... When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cu… (read more)

Looking for a fix on a right-click issue that I keep having...

When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cursor position. Attached image shows a right click on the text box in the right browser window triggering a popup in the left browser window.

This most frequently happens when:

  • Multiple windows are open AND
  • The window being right-clicked on is "snapped" into place (by dragging to the side of the screen)

Error seems to occur most frequently on windows snapped to the right-hand-side of the screen.

Context menu placement is offset by an arbitrary amount determined at time of window-snapping. E.g., moving the cursor down 1 inch in the example image below will move the menu down 1 inch as well. Un-snapping the window, and re-snapping can adjust menu-cursor-offset distance.

Asked by Matt 1 hour ago

Last reply by jonzn4SUSE 1 hour ago

Sudden Firefox error (code: 0xc000185). Please help!!

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unab… (read more)

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unable to open it for some reason. It did get fixed that same day somehow, though for a short while, as I was faced with the same error message again today and once again haven't been able to open my browser, much to my frustration.

I tried searching about it on the internet, but didn't find anything of help – most videos about it refer to a mistake on the Windows OS with the same code (0xc000185); asking around to people I knew didn't do much, either.

Today I tried a bunch of stuff to see if it resolved my problem in any way, such as: 1. Restarting my laptop (didn't work); 2. Installing both suggested and optional updates available to my Windows version (put me at ease a little, but still didn't work); 3. Searching for malware (antivirus didn't find anything, so I'm thankful this one didn't work); 4. Verifying system files with 'sfc /scannow' (all was good, so it didn't work);

I was also going to try doing a 'chkdsk /f /r', but I didn't have time to, as I had to leave for something. There are also other things such as creating another profile, which I'm considering; updating Firefox, which I can't do because I can't open the browser to check if there are any updates; and reinstalling Firefox, which I'm slightly afraid to do and will leave as a last resort because I don't want to risk accidentally doing it wrong and losing all my history, bookmarks, etc.

Any help would be incredibly welcomed. Thanks in advance.

P.S.: The text on the error message reads (translated from PT-BR): "The app couldn't be started correctly (0xc0000185). Press OK to close the app." Sorry if the photo isn't very good.

Asked by Danbert 1 hour ago

Last reply by Danbert 1 hour ago

Thunderbird not Retrieving Emails

Thunderbird frequently stops retrieving emails for one of my accounts. I can still send them, but I don't receive them. I have to restart my computer for it to do so agai… (read more)

Thunderbird frequently stops retrieving emails for one of my accounts. I can still send them, but I don't receive them. I have to restart my computer for it to do so again, which generally lasts for a couple of days.

I'm using Version 115.11.0.

Asked by eeyore19682001 3 hours ago

PDF viewer not displaying/displaying artifacts

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays… (read more)

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays moved text over what was previously displayed. Does not appear in screenshots. One of the images shows what the pdf looks like prior to scrolling, and one after.

Asked by alanyu08 21 hours ago

Last reply by jonzn4SUSE 3 hours ago

  • Solved

Ghost gmail account still asks for authentication on thunderbird startup

I had an email account from my university that used gmail in the past but just recently disabled the email and migrated away from it. However, when I removed that email … (read more)

I had an email account from my university that used gmail in the past but just recently disabled the email and migrated away from it.

However, when I removed that email account from thunderbird and restart the app, the oauth dialogue to authenticate the disabled account each time. It would also keep opening that dialogue every 30 minutes. Any help is appreciated.

Asked by Muhammad Ameer Rafiqi 8 hours ago

Answered by ggbsde 8 hours ago

WhyWhy isn't layers.acceleration.force-enabled by default set to True? Awful screen tearing on clean install Win 11 - fixed

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going… (read more)

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going to about:config in your address bar search for this and set it to true. My real question I ask myself is, why isn't this enabled by default when installing firefox? I swear I remember doing this last Win 11 install as well. My third time installing windows unfortunately, just had a nvme ssd drive fail on me. 😭😢 Ofc, it had to be my Gen 4, C: drive with my old User account on there as well. :// Lesson learned, always backup important data frequently as desired. :( Oh well, just lost all my saved games and few songs, no big deal I guess.

Asked by Alex Benshoff 8 hours ago

can we reduce disk usage?

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual del… (read more)

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual deletion of ancient stuff?

Asked by rayandrews 1 day ago

Last reply by rayandrews 13 hours ago

Firefox for Android crashes or freezes after sometime it is put in the background

Listening to audiobooks made me notice this problem, often whilst my phone is turned off and the audiobook is playing in the background on a tab on firefox the audio woul… (read more)

Listening to audiobooks made me notice this problem, often whilst my phone is turned off and the audiobook is playing in the background on a tab on firefox the audio would just stop and i would find either that firefox was still open but unloaded all the tabs, or that it simply crashed. I thought this was a thing that solely happened when playing audio in the background but then i noticed that it is actually a general problem when firefox is kept open in the background. It doesnt happen after a set amount of time, sometimes it happens immediately, sometimes after like 10 minutes that it is kept in the background. How can i fix this? its very annoying.

Asked by emixy06 16 hours ago

Last reply by Paul 14 hours ago

Search folders not updating

I use a Google Workspace account in Thunderbird. I have six main folders and each has sub-folders. I create search folders for each and favorite them so they’re across t… (read more)

I use a Google Workspace account in Thunderbird. I have six main folders and each has sub-folders. I create search folders for each and favorite them so they’re across the top in TB. The individual emails then show up in each and I can chose to only show the unread ones. As far as I know TB is the only email program to allow this and it’s great. Recently I’ll be working away, pleased that I’m not getting inundated with emails, only to find out that I’m missing bunches of emails because the folders aren’t updating. I can open the individual folders and they’ll download new emails, which will then populate the search folders, but not getting to emails in a timely fashion is a problem. Anyone know what’s going on? TIA.

Asked by Catnfidl 15 hours ago

transfer of an email from inbox

After making some alterations to google account to use phone for credit card use. I started my Thunderbird email client to deal with my mail. i received email as normal … (read more)

After making some alterations to google account to use phone for credit card use. I started my Thunderbird email client to deal with my mail. i received email as normal and was able to delete unrequired mail as required. However those I wanted to file and place copies in local boxes no longer worked. I instead go a notice saying sign in with Google failed 400 error.(cannot process request malformed)

Asked by Kiffkt 2 days ago

Last reply by christ1 18 hours ago

All mails in T-Online account deleted

Hi everyone, I have a problem with my T-Online account. Thunderbird ESR 115.11.0 Windows 11 IMAP As soon as I open Thunderbird, all 8400 mails in the account are del… (read more)

Hi everyone,

I have a problem with my T-Online account.

Thunderbird ESR 115.11.0

Windows 11

IMAP

As soon as I open Thunderbird, all 8400 mails in the account are deleted.

Only the mails from yesterday and today are still there. The account also works - sending and receiving.

Other accounts (Gmail and Strato ) are ok.

Have copied an offline backup of the account to TB - as soon as I go online the mails are deleted again.

Copying and moving the mails offline to a local folder does not work either.

TB first tries to establish a connection to the server - which of course doesn't work offline.

Would hate to reinstall as there are a lot of local folders.

I'm at a bit of a loss - thanks for your help

Asked by peter.wackerbauer 1 day ago

Last reply by christ1 19 hours ago

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (read more)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Asked by roribe 1 day ago

Last reply by roribe 19 hours ago

After update 126 "open previous windows and tabs" no longer works

After update 126 "open previous windows and tabs" no longer works. It is checked but open tabs are not reopened when firefox is restarted. Using macOS Ventura 13.6.7 … (read more)

After update 126 "open previous windows and tabs" no longer works. It is checked but open tabs are not reopened when firefox is restarted. Using macOS Ventura 13.6.7

Asked by jamesjohnsonjr 1 day ago

Last reply by cor-el 21 hours ago

Getting Extremely slow

Hi I have facing the problem with Android app, when I use the app very slow in 1 tab If I open another tab getting extremely slow then loaded the page not completed and s… (read more)

Hi I have facing the problem with Android app, when I use the app very slow in 1 tab If I open another tab getting extremely slow then loaded the page not completed and some time suddenly restart My device specs Samsung galaxy A2 core

Asked by T.palani 21 hours ago

  • Locked

FIREFOX CRASHES

firefox has fully stoped working for me, i cant open even one tab a message appears that says' guh your tab has crashed' i cant do absolutely anything, please i need help… (read more)

firefox has fully stoped working for me, i cant open even one tab a message appears that says' guh your tab has crashed' i cant do absolutely anything, please i need help

Asked by Komo Dino 5 months ago

Last reply by Catt1960 1 day ago

Firefox processes becoming zombies

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARN… (read more)

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50331 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50253 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:34 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52142 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:13:28 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 51884 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:07 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52087 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:13 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50755 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:19 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50806 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 lines 8174-8233/8233 (END)

Asked by marcoshalano 1 day ago

Video playback of high bitrate content from YouTube pauses and/or stutters.

I am having problems playing a particularly demanding video from YouTube (https://youtu.be/-W_nFlIAWFM) which runs at 4K/30 fps. It is a video taken from a drone flying … (read more)

I am having problems playing a particularly demanding video from YouTube (https://youtu.be/-W_nFlIAWFM) which runs at 4K/30 fps. It is a video taken from a drone flying over the Matterhorn in Europe. Here is my configuration: 1. I have a 200Mb connection to the internet and bandwidth testing confirms that it runs at a consistent 195 - 202 Mb. 2. I am using Firefox 126.0 on a dual boot machine running Ubuntu 22.04 LTS and Windows 10 (both OSes show similar stuttering and pausing). 3. My hardware is a Gigabyte Aorus Z690i motherboard with 32 GB of RAM and an Intel i5-12600K processor and an NVidia GeFroce RTX 2060 Super graphics card. I have tried disabling "Use hardware acceleration" in Firefox and also disabling all add-ons and rebooting. This hasn't resolved the problem. When I watch the same video in Google Chrome, it seems to display a much slower frame rate than 30fps but doesn't stutter. I have concluded that this video must be a super demanding one to render. There are many picture elements changing constantly. But is there a way to watch this at 4K/30fps with it playing smoothly and at the correct frame rate?

Asked by neutronJK 1 day ago

Last reply by cor-el 1 day ago

Can't permanently delete a folder

I permanently deleted all messages in a folder (call it "Unwanted"), then moved Unwanted to Trash, then deleted it permanently. It appeared to be gone. However the next… (read more)

I permanently deleted all messages in a folder (call it "Unwanted"), then moved Unwanted to Trash, then deleted it permanently. It appeared to be gone. However the next time I opened Thunderbird, Unwanted was back. I tried this several times with the same result. I tried renaming it to "DeleteMe" but then I got the message "The folder could not be renamed. Perhaps the folder is being reparsed, or the new name is not a valid folder name."

Once again, I "permanently" deleted Unwanted and closed Thunderbird. Using a file manager, I found and deleted all relevant folders and files matching "Trash.*" and "Unwanted*.*" and rebooted the computer. However when I opened Thunderbird, an empty "Trash" folder was regenerated as expected, but the "Unwanted" folder was back.

How can I get rid of Unwanted? Thanks!

Asked by coffent 2 days ago

Last reply by coffent 1 day ago