Using Domain Names as Alternate Identities

Hey guys (of all genders) :-) I really hope you can help. Emails to me are addressed mostly to a domain name, but my Thunderbird main identity is linked to a gmail accoun… (read more)

Hey guys (of all genders) :-) I really hope you can help. Emails to me are addressed mostly to a domain name, but my Thunderbird main identity is linked to a gmail account (because the domain name is portable so I can't see how I could make that my main identity). I keep a duplicate copy of emails organised in Thunderbird and prefer to reply from there from whichever email address I want. I created the other identities I wanted, and added them to Thunderbird OK.

For a while my outgoing emails were received as coming from my domain name, exactly as I wanted. But lately, they've stopped doing that and are all giving the outgoing email address as the main gmail address that Thunderbird was set up in. It doesn't matter whether I move the domain name or the gmail address to the default main identity. I admit, I was doing some tweaking to Thunderbird in the Config. Editor after watching a youtube tutorial. I might have done something I shouldn't have without realising.

So I'm curious, how do I get the domain name email address of my choice displayed on outgoing emails that are written in Thunderbird on my home laptop?

And if I can't, then I'm willing to start all over again with Thunderbird, and in fact have uninstalled it several times today. But whenever I try to start again and reinstall it later on, it comes back with all my data from the version that went wrong. So obviously I don't wnat that version imported again. I want a clean slate. Assuming there's nothing I can do to make the domain name display correctly again (I always select the outgoing email identity carefully), how do I uninstall and start again with a clean slate and none of my previous data attached?

Thank you ever so much in advance for any help you can give me. I'm at the hair tearing stage here and it's not a good look. My thanks.

Asked by Pusukala 4 hours ago

Last reply by Pusukala 4 minutes ago

cannot log in to my Bank of Montreal online banking

cannot log in to my Bank of Montreal online banking!!! I've used Firefox for years, and for years I daily do my online banking. Now all of a sudden, without any warning I… (read more)

cannot log in to my Bank of Montreal online banking!!!

I've used Firefox for years, and for years I daily do my online banking.

Now all of a sudden, without any warning I cannot log into my bank account. I've tried clearing history, etc. I've tried the about:config change...

I can log in fine with Microsoft Edge.

My wife uses Firefox and she can log into the bank. I suspect that is because Firefox has not updated on her computer.

This is maddening, to put it mildly.

Asked by jedasa 18 hours ago

Last reply by jedasa 5 minutes ago

Server timing out when trying to get messages

I have the most recent version of Thunderbird and Windows. Recently whenever I try to get messages I am getting an error message on some of my email addresses (all Earthl… (read more)

I have the most recent version of Thunderbird and Windows. Recently whenever I try to get messages I am getting an error message on some of my email addresses (all Earthlink accounts) stating that server has timed out. I am using POP settings for these addresses. I have had Earthlink third level support analyse this problem and we haven't been able to resolve it. Occasionally Thunderbird will ask me to put in the password even though it hasn't been changed. I have to ask Thunderbird over and over to download the messages and finally after numerous attempts, maybe as many as thirty attempts it will download the messages. I am wits end, please help. Also sometimes one of the emails works immediately and the next one doesn't and worse yet they each go through periods of not working. My internet speed is 250+ MBS download and I have no problem with non-Earthlink email addresses. I increased the time available to 1000 from 300 before it times out.

Asked by jorgeblanco 6 hours ago

Last reply by Matt 8 minutes ago

Firefox crashes regularly for different reasons

Hi, my firefox started to crash regularly for a few months. I have seen it crash while on idle, while changing tabs, while opening ne tabs... i.e. no repetable pattern. M… (read more)

Hi, my firefox started to crash regularly for a few months. I have seen it crash while on idle, while changing tabs, while opening ne tabs... i.e. no repetable pattern. Morever, I couldn't figure out the reason since all the crash reports turned different reasons for each crush. It has now become hourly crashes which really started to affect my workflow. Could you please help?

Latest crush reports: Report ID Date Submitted bp-4c03cc23-f6bf-4abd-a5b0-3a1ff0200708 08/07/2020, 13:27 bp-74dbd9b4-40b9-47b5-9387-f6d8e0200708 08/07/2020, 13:27 bp-d1cbf208-6c0d-44f1-95f2-a8aec0200708 08/07/2020, 13:27 bp-813c83c1-c29a-4103-84b5-5e68d0200708 08/07/2020, 13:27 bp-29f78130-e294-4fcd-8720-5b8010200708 08/07/2020, 13:27 bp-2e6980b2-b53e-473a-b9e3-9e1ee0200708 08/07/2020, 13:27 bp-363a7969-8b98-43ea-a26b-f32350200708 08/07/2020, 13:27 bp-df78d49e-6209-4a7e-96c9-533e90200708 08/07/2020, 13:27 bp-4d388808-7043-440e-b7a3-d29b60200708 08/07/2020, 13:26 bp-aa3c3296-6b5d-4300-a441-4a6890200708 08/07/2020, 13:26 bp-007af789-587d-45df-87f8-da78c0200708 08/07/2020, 13:26 bp-0f5a3710-3098-4d73-ace8-c1df10200708 08/07/2020, 13:26 bp-fc10b542-d37d-4ca9-8a54-0acf50200708 08/07/2020, 13:26 bp-2eb3fafe-370e-4145-bda4-acc120200702 02/07/2020, 10:30

Asked by u.yilmaz91 10 hours ago

Last reply by u.yilmaz91 11 minutes ago

Created rule to set message junk status to "junk" but status gets cleared

I have a rule set I wanted to create that would set a message status to "junk". I run it and I can see the flame icon get set but then it automatically gets unset. Not su… (read more)

I have a rule set I wanted to create that would set a message status to "junk". I run it and I can see the flame icon get set but then it automatically gets unset. Not sure why Thunderbird is overriding my rule and setting. I tried configuring the rule to run after junk status filtering but still occurs.

Asked by tasmar1 4 hours ago

Last reply by Matt 15 minutes ago

Every time I log on from a different network TB asks for my password and when I do so it is not accepted

Every time I log on from a different network TB asks for my password and when I do so it is not accepted. This gets quite frustrating as then I need to go into my Google … (read more)

Every time I log on from a different network TB asks for my password and when I do so it is not accepted. This gets quite frustrating as then I need to go into my Google account and confirm that the network was legit. Is there anyway to stop this from recurring?


This is the message I get in TB when checking my mail:

Sending of password for user *******@gmail.com did not succeed. Mail server pop.googlemail.com responded: Web login required: https://support.google.com/mail/answer

Asked by faminact 4 hours ago

Last reply by Matt 18 minutes ago

when i try to log in to my bank account i keep getting an error message

when i try to log in to my bank account i keep getting error message 1007# the username and password are correct, yet when i log in with google chrome there is no problem… (read more)

when i try to log in to my bank account i keep getting error message 1007# the username and password are correct, yet when i log in with google chrome there is no problem!!?

Asked by Em 4 hours ago

Last reply by FredMcD 23 minutes ago

Setting up Nextcloud (cardDAV) contacts with Thunderbird 78+ (78.0b4 in my case)

I'm using the beta version of Thunderbird version 78.0b4 (32-bit). I jumped to the beta version to try out the new openPGP options. Once upgrading, my previous add-ons we… (read more)

I'm using the beta version of Thunderbird version 78.0b4 (32-bit). I jumped to the beta version to try out the new openPGP options. Once upgrading, my previous add-ons were no longer working. Enigmail was one (obviously) and the other is called CardBook.

I use CardBook to connect to my address books hosting on Nextcloud instances via cardDAV. Now I'm not sure how I can continue to use my Nextcloud contacts via Thunderbird.

Any insight or help is greatly appreciated.

Asked by Jeslen Bucci 2 hours ago

Last reply by Matt 25 minutes ago

cursor

Hello, inside Mozilla email, when I roll my cursor over a hyperlink/picture in an email, the cursor turns into a (+)(-) symbol, and doesnt allow me to click on the link. … (read more)

Hello, inside Mozilla email, when I roll my cursor over a hyperlink/picture in an email, the cursor turns into a (+)(-) symbol, and doesnt allow me to click on the link. On every tap of the mouse, the cursor symbol alternates: + - + - + - + - etc, etc,

Asked by request32 8 hours ago

Last reply by sfhowes 26 minutes ago

making room

I believe I followed all the instructions listed here under "Thunderbird Help" regarding Moving Thunderbird Data to a New Computer. I plugged in a 1TB external HD and fol… (read more)

I believe I followed all the instructions listed here under "Thunderbird Help" regarding Moving Thunderbird Data to a New Computer.

I plugged in a 1TB external HD and followed all 14 bullet points moving Tbird data to the external hd.

I am no closer to making room on my laptop hard drive than I was before I bought the hd. Now I have moved a bunch of Thunderbird stuff onto it and I haven't a clue how to make more room on my laptop hard drive by moving Thunderbird local folders (which is what I need help doing) from it to my external HD.

I must make more room. If nobody from the Community can assist me, I shall have to delete my precious saved emails in order to continue using this almost full laptop. Again, I believe I followed instructions. They made no sense, but I followed them anyhow and here we are. I need more help than ever.

Thank you all. JL

Asked by jlynch541 1 hour ago

Last reply by Matt 28 minutes ago

YouTube videos won't play in Firefox, always shows error message

Running Firefox version 78.0.1 (64-bit) on Windows 10 version 1903. Whenever I try and play a YouTube video it always fails to load and shows the attached error message .… (read more)

Running Firefox version 78.0.1 (64-bit) on Windows 10 version 1903. Whenever I try and play a YouTube video it always fails to load and shows the attached error message

. I feel like I've tried everything under the sun to fix it so I'm wondering if it's actually Windows that broke it. It's been happening for about four days now but it could have started before that and I didn't notice. So far I've tried:

 * Clearing cookies/cache
 * Using private browsing
 * Disabling addons (the only ones I use are ublock origin and reddit enhancement suite)
 * Restarting in safe mode
 * Completely reinstalling Firefox
 * Disabling hardware acceleration
 * Reverting to version 77
 * Flushing my DNS
 * Using a different WiFi network

I've confirmed that YouTube videos work fine in Chrome and Edge so it's specific to the Firefox/YouTube combination. I have noticed the browser as a whole has been a little slower lately, especially when it comes to videos but I don't have any evidence that these issues are related.

Asked by jabraymc 44 minutes ago

Last reply by FredMcD 28 minutes ago

Automatic scrolling to the bottom of the page

After updating this morning (I'm not sure if firefox was upgraded at this point) and restarting my computer firefox now exhibits a strange behavior. Every page I open it … (read more)

After updating this morning (I'm not sure if firefox was upgraded at this point) and restarting my computer firefox now exhibits a strange behavior. Every page I open it automatically scrolls through every scroll bar on the page. Thankfully most pages have only the one, down. However, if I get on a page with lots of iframes it will automatically scroll through each one of them in turn as well as scroll to the bottom of the page. I can't seem to interrupt this process until it's completed. Once it's done I can scroll back to the top, or correct any horizontal/vertical iframes and continue on as normal.

I've followed the instructions at https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems to no avail. I've opened firefox in windows as well and it doesn't seem to have this behavior. I've started in safe mode and it still does it. I manually turned off each plugin as well one by one and still, this problem persists.

For reference: Kernel version: 5.7.7-arch1-1 application.architecture: x86-64 application.buildid: 20200701193652 application.version: 78.0.1

Asked by cptnwinky 10 hours ago

Last reply by FredMcD 32 minutes ago

How to save linked content?

When I copy or move an email to a local folder content that is referenced by a link does not download and save. I want to save the linked content so I can view it later w… (read more)

When I copy or move an email to a local folder content that is referenced by a link does not download and save. I want to save the linked content so I can view it later while offline. When the message is saved to a local folder I have to be connected to the Internet in order to see the linked content. This is the case even after I have previously viewed the content while online. How do I make Thunderbird download and save linked content so I can view offline?

Google searches and TB help brings up no answers that I can find.

Asked by idahouser 1 week ago

Last reply by idahouser 33 minutes ago

Problem Copying Gmail POP to IMAP Account During Migration

Hello All, I have used Thunderbird with several POP gmail accounts. Recently, I started migrating several accounts to use IMAP, but one account is stalling, then failing… (read more)

Hello All,

I have used Thunderbird with several POP gmail accounts. Recently, I started migrating several accounts to use IMAP, but one account is stalling, then failing in copying the POP Inbox to the IMAP inbox.

I had followed the recommended procedure and succeeded migration with two other gmail accounts. For this account, I deleted my IMAP gmails online. Then created the IMAP account by New > Existing Email Account. Then I try to copy the POP emails to the IMAP folder. All is fine at this point.

I have 900 emails in the POP inbox locally, and when copying, it hangs and stops after copying 88 emails each time. I have varied the technique a few times, and deleted the IMAP account, then reinstalled. But always, it hangs after copying the same 88 emails, then stops.

I'd appreciate if anyone has any ideas. Thanks. Carl

Asked by carlrb95 4 days ago

Last reply by AliceWyman 34 minutes ago

why in Thunderbird 68.10.0 has it put a -release in app data in user file in windows 10

Why in version Thunderbird 68.10.0 did it put a -release after .default (so like this for example 123456#.default-release wheareas for years it would just place a 123456.… (read more)

Why in version Thunderbird 68.10.0 did it put a -release after .default (so like this for example 123456#.default-release wheareas for years it would just place a 123456.default ) in the roaming appdata thunderbird profile folder on windows 10 ?

I had to uninstall Thunderbird 68.10.0 and download Thunderbird Setup 60.9.1 just so that it would put .default in the app folder without the -release so that I could get the .default from my old hard disk drive and put it into the appdata folder and rename it to the new .default filename for it to work as it should

Asked by Andy In Ireland 45 minutes ago

Last reply by Matt 35 minutes ago

Firefox 78.0.1 Tab Crashing

After updating from 77 to 78.0.1, I've experienced a large number of tab crashes ("Gah. Your tab just crashed.") across multiple sites. No crash logs are available in abo… (read more)

After updating from 77 to 78.0.1, I've experienced a large number of tab crashes ("Gah. Your tab just crashed.") across multiple sites. No crash logs are available in about:crashes. I've tried:

  • Starting in safe mode
  • Refreshing Firefox
  • disabling security software (Webroot SecureAnywhere)
  • Disabling hardware acceleration
  • Making sure latest drivers and Windows updates are installed
  • Run Windows system file checker tool (no errors found)

I use Firefox with screen reading software, so it is possible the issue may be accessibility related. I've tested with JAWS and Windows Narrator and experience the tab crashes under both.

OS is Windows 10 Version 1909 (OS Build 18363.900)

Asked by acawai 1 day ago

Last reply by FredMcD 37 minutes ago

Firefox keeps crashing when trying to print

Hi! I've switched to Firefox quite recently and I love pretty much everything about the browser. The only problem I've been experiencing is that whenever I try to print a… (read more)

Hi! I've switched to Firefox quite recently and I love pretty much everything about the browser. The only problem I've been experiencing is that whenever I try to print a page the whole browser crashes. I've tried removing all the settings for printing in prefs.js but that didn't seem to help in any way and the crashes don't turn up in the about:crashes tab. Has anyone else been experiencing this and perhaps knows how to fix it?

Asked by Lord Questionmark 1 day ago

Last reply by FredMcD 45 minutes ago

  • Solved

Lost all bookmarks after Firefox/Windows update!

Hello Community Do hope someone can help? Have tried all suggestions in Support area on topic: Lost/Recover Bookmarks. Also spoke to Windows Support and was told to call… (read more)

Hello Community

Do hope someone can help?

Have tried all suggestions in Support area on topic: Lost/Recover Bookmarks. Also spoke to Windows Support and was told to call Mozilla Firefox Technical Support. I've been unable to find a number.

I had a Windows update around the same time as a Firefox update, May/June, only realised all saved bookmarks prior to June 2020 have disappeared. This has never happened before.

Urgently need to find out if there's a method of retrievel or have it confirmed that all of these very important bookmarks are permanently lost.

Thank you in advance

Asked by Col 7 hours ago

Answered by Col 4 hours ago