Duplicate copies of emails arrive continuously

I use Mozilla Thunderbird as a local app on my desktop because it has better capabilities than the mail program provided by Xfinity(aka Comcast). As seen in the attached … (read more)

I use Mozilla Thunderbird as a local app on my desktop because it has better capabilities than the mail program provided by Xfinity(aka Comcast). As seen in the attached jpg snippet, duplicate emails arrive from the Xfinity mail server. I have six email accounts using a POP mail server and this happens on all of them. Server settings: Server type: POP Mail Server Server Name: mail.comcast.net Thunderbird version 102.7.2 (64bit) snippet DuplicateEmails.jpg attached Windows 10 Pro, Version 22H2. installed 1/27/2023, What information would be useful to solve this problem?

Asked by knotread 3 hours ago

Momentum Scrolling Not Working

Hello, I am currently using Firefox as my main browser on my Windows 10 laptop. I have had no issues with it except for a rather annoying bug I have had with scrolling. … (read more)

Hello,

I am currently using Firefox as my main browser on my Windows 10 laptop. I have had no issues with it except for a rather annoying bug I have had with scrolling. Whenever I open Firefox for the first time after powering on my laptop, scrolling with my touchpad will sometimes become choppy, no longer continuing to move after I lift my fingers like it normally does. I am pretty certain it is only Firefox that is doing this, as when I open the Windows start menu, inertial scrolling still works. Is this a bug that other users have had before?

Asked by hrusso014 4 hours ago

Mozilla Thunderbird reply issue

I am using Mozilla Thunderbird 102.7.2 (64-bit), running on a laptop running Windows 10 Home, Version - 22H2, OS Build - 19045.2486, Installed on - 26/‎07/‎2020. When I … (read more)

I am using Mozilla Thunderbird 102.7.2 (64-bit), running on a laptop running Windows 10 Home, Version - 22H2, OS Build - 19045.2486, Installed on - 26/‎07/‎2020.

When I try to reply to an incoming email that I have received, it fails and I get the message as per the attachment.

If I restart my laptop and restart Mozilla Thunderbird and try again to reply to the email, it is sent without error.

This problem has only been noticed in the last month or two.

My email address is [edited email from public] @ozemail.com.au. IINET is the service provider.

Many thanks,

Don

Asked by ceagle829 4 hours ago

I really just wanted to post a tip. How do i do that ?

Seriously I spent over 2 hours now just finding out how to fix the email grouping in Thunderbird and getting run everywhere for tips that did not work. Just geting told … (read more)

Seriously I spent over 2 hours now just finding out how to fix the email grouping in Thunderbird and getting run everywhere for tips that did not work.

Just geting told over and over on every tip site to go to each folder and click view then click unthreaded. Well guess what that did not work for me and I have over 100 mailboxes I am monitoring. The view thing did not work and I did that in more than 5 maiboxes which still remained threaded.

Well anyway and just so everyone knows. The view thing does not work for everyone and this may not either for everyone in all of time but it is much easier.

What you have to do if that is not working is click the very first button at the top of your mail list that when hovered over says "Display Message Threads". Actually try that first. One click and done (Or, 2 clicks and you are back in the same state. So do not double click. Just one click is good enough)

Then your messages will stop threading themselves.

Really just a tip that can save others hours I hope. Just click the first Icon above your mail list that when hovered over says "Display Message Treads"

Done, wish I had known this over 2 hours ago. Just click that icon at the top of the mail list. Then done no more grouping the emails.

Thunderbird is a great mail program. I hope it stays around for a long time. It beats Outlook 1000% lol yeah for realists there is no more than 100 so yeah 100. But if you listen to Sheldon Couper from the Big Bang Theory and Young Sheldon there is no such thing as Zero so wow mind blown there could be 1000% haha. Just a joke everybody knows that zero is just a frame of reference so there is no way it does not exist but does it haha joking again.

Peace out

Hope that tip does help

Asked by rsm1764 4 hours ago

Last reply by rsm1764 4 hours ago

Firefox Monitor Question

I recently received an alert about a couple of unresolved breaches listed at the Firefox Monitor site. So I signed in to take a look. One of the breaches was a site for w… (read more)

I recently received an alert about a couple of unresolved breaches listed at the Firefox Monitor site. So I signed in to take a look. One of the breaches was a site for which I never actually had an account. Evite But for which it is possible I may have received communications from, like an evite to something at a different email address. I am curious as to how there could have been a breach of my email password for which I received the alert ... since I never had an account for Evite, and never directly interacted with evite at the "breached" email address

sort of a mystery

Asked by jmhbpc 4 hours ago

Slow logins to some websites related to TLS Handshake

I've been using Firefox for awhile but just in recent days I've noticed that logging in to selected websites takes much longer or fails. For example, it takes me 3 minute… (read more)

I've been using Firefox for awhile but just in recent days I've noticed that logging in to selected websites takes much longer or fails. For example, it takes me 3 minutes to login to Fidelity. During the 3 minutes, I see the message "Performing TLS handshake..." being displayed in the lower left hand corner of my screen. I am running Windows 11 with the latest version of Firefox (109.0.1). This also happens when logging to United Health Care websites. The same problem does not occur with Microsoft Edge.

Any insight to this problem is appreciated. Thank you.

Asked by ldelmolino 20 hours ago

Last reply by cor-el 5 hours ago

The website is not loading

Hello, Thanks for taking the time to consider my request, Sir/Madam On visiting the website from mozila, you are presented with a blank screen. https://theparkingarea.com… (read more)

Hello, Thanks for taking the time to consider my request, Sir/Madam On visiting the website from mozila, you are presented with a blank screen. https://theparkingarea.com/my-community-vip/ The page remains blank despite my attempts to contact the site. Would you be able to tell me what the problem is with Brave loading the website?

Asked by nickrider290 1 day ago

Last reply by cor-el 5 hours ago

Google Apps UI Absent

Hi, I've been trying to transfer from Chrome to Firefox but have been experiencing a graphical error with primarily the toolbar in Google Docs. The places where icons sho… (read more)

Hi, I've been trying to transfer from Chrome to Firefox but have been experiencing a graphical error with primarily the toolbar in Google Docs. The places where icons should be denoting what each button does are empty - I do not have any extensions, plugins, or themes installed that would be causing this. I did install the Dark Reader extension to see if it would show icons when using it, which it did not. It actually is not exclusive to the toolbar, as drop-down menus that would normally have icons do not either. I tested in both Microsoft Edge and Chrome and this issue does not arise on either.

While Docs has been the primary issue, it persists across all Google Drive apps (Sheets, Slides, Drawings, and more). My version of Firefox is up to date and I am on an HP laptop running Windows 10. If anyone is able to help diagnose the issue at hand or direct me to another support thread where this issue has been resolved, it would be highly appreciated. Thank you so much!

Asked by anyaebee 10 hours ago

Last reply by cor-el 5 hours ago

thunderbird display

When I first loaded Thunderbird, its display was contact on top and the message underneath. I did something by accident and the display is now side by side. How do I get … (read more)

When I first loaded Thunderbird, its display was contact on top and the message underneath. I did something by accident and the display is now side by side. How do I get it back to the original display? Thank you.

Asked by Greg 7 hours ago

Last reply by sfhowes 5 hours ago

Receiving and Sending Emails

I recently got a new computer and I have had nothing but problems sending and receiving emails. I keep getting popups asking for my password on pop.mail.yahoo.com, and p… (read more)

I recently got a new computer and I have had nothing but problems sending and receiving emails. I keep getting popups asking for my password on pop.mail.yahoo.com, and password on smtp.broadband.rogers.com, and password on imap.mail.yahoo.com

I have no idea what these passwords are and I cannot figure out where to go to find these passwords to change them.

Does anyone have any ideas?

Appreciate any help I can get.

Asked by djoseph1 5 hours ago

Last reply by sfhowes 5 hours ago

Thuderbird ver 102.7.2

Here is the error I am getting only when trying to send - incoming works fine. Sending of the message failed.Unable to authenticate to Outgoing server (SMTP) smtp.office… (read more)

Here is the error I am getting only when trying to send - incoming works fine.

Sending of the message failed.Unable to authenticate to Outgoing server (SMTP) smtp.office365.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'. site:support.mozilla.org

I have numerous email accounts in my thunderbird and all work except a new one I added. Have been trying to get this to work for some time - (saw they were working on the problem) I just upgraded to ver. 102.7.2 and still have same problem.

server name = smtp.office365.com Port = 587 Connection security = STARTTLS Auto method = OAuth2

Any help is appreciated. Thank you in advance

Asked by sewing1244 14 hours ago

Last reply by sfhowes 5 hours ago

iOS browser on iPhone

When I am using the browser I can’t really see the time or like the wifi and I was just wondering how I can fix that problem or if it’s just like that, like I can see tha… (read more)

When I am using the browser I can’t really see the time or like the wifi and I was just wondering how I can fix that problem or if it’s just like that, like I can see that it’s there but it blends in with the screen

Asked by J 6 hours ago

Random Crashes

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129 Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a merge… (read more)

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129

Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a mergelist error and packages with missing names, Firefox randomly crashes. Sometimes when it crashes it does it immediately every time I try to open it back up (sometimes even in safe mode), and other times it gets better after a reboot. I just installed the Flatpack version after the original one I had started crashing, so it is strange if it is an issue that just needs reinstalling Firefox, but other apps seem ok so I don't know that it's my OS.

I've tried looking for residual damage on my laptop after the earlier issue, but I can't find much information. System Reports tells me nothing is wrong and I can't make sense of syslogs.

Thank you for reading, I wish I had more details. If the crash report has any clues, please let me know.

Asked by uraneaumbre 1 week ago

Last reply by uraneaumbre 7 hours ago

Web Pages Keep Re-opening

I keep closing webpages when I am done and when I restart my computer ALL the pages reopen in my browser. I closed 300 tabs, went to Firefox view and cleared the "recent… (read more)

I keep closing webpages when I am done and when I restart my computer ALL the pages reopen in my browser. I closed 300 tabs, went to Firefox view and cleared the "recently closed tabs" from there. I restarted my computer and 400 were opened again. These tabs keep reappearing again. How can I close these and not have them open again?

Asked by kimcalace 7 hours ago

  • Solved

My Firefox is broken.

When I open Firefox it's just a black page and anything I click on isn't responsive. I can't go into options or anything. Sometimes Firefox doesn't even load. It worked f… (read more)

When I open Firefox it's just a black page and anything I click on isn't responsive. I can't go into options or anything. Sometimes Firefox doesn't even load. It worked fine earlier than all of a sudden It stopped working today. Web pages don't load. Nothing works

I seen a post earlier that had a link to a supposed fix but I couldn't figure it out. So if anybody is able to help me it would be much appreciated. I am not an advanced user when it comes to Firefox

Asked by extraordinarycj 9 hours ago

Answered by extraordinarycj 9 hours ago

  • Solved

FireFox font is unreadable and thin

Certain fonts are displayed not as what I set them to in Firefox's settings. At first, I thought it was a windows OS font related issue- it's not. I've followed everyth… (read more)

Certain fonts are displayed not as what I set them to in Firefox's settings.

At first, I thought it was a windows OS font related issue- it's not.

I've followed everything here: https://support.mozilla.org/en-US/questions/1323130 (The answer support link is inaccessible. But following the answer did not fix my issue.)

Also looked to see if any of my add-ons are affecting it. I've disabled them on the sites (in the screenshot) but the fonts are still displayed as attached. Checked to see if the add-on uBLOCK is disabling remote fonts, that feature is not checked so that's not the issue.

Please help, thank you.

Asked by beasther 9 hours ago

Answered by beasther 7 hours ago