Showing questions tagged: Show all questions

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (read more)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

Asked by groundie 21 hours ago

Last reply by jonzn4SUSE 40 minutes ago

can not add an address

I just went to the write column and tried to add an email address and it will not let me and supposedly according to Norton there is a virus if I unins… (read more)

I just went to the write column and tried to add an email address and it will not let me and supposedly according to Norton there is a virus if I uninstall thunderbird and reinstall i will lose everything all my addresses see the screen shot this is what i get when i try to ad d an address in Thunderbird

Asked by Mary 11 hours ago

Last reply by Mary 43 minutes ago

Facebook messenger not working for voice or video messages

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it … (read more)

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it . Tried everything i can think of and it still doesn't work

Asked by bernie.colley 1 day ago

Last reply by willjoe24421 1 hour ago

On att.com email login webpage, I get "Don't Update" ... "Update" options, not "Don't Save" ... "Save" options

I have 3 separate sets of User IDs w. respective PWs email accounts. After I login to 1st ID, say User-1 & PW-1, --> Enter, the Firefox prompts: "Don't Update" ...… (read more)

I have 3 separate sets of User IDs w. respective PWs email accounts. After I login to 1st ID, say User-1 & PW-1, --> Enter, the Firefox prompts: "Don't Update" ... "Update" options. Let's say I click --> "Update" option and later log off.

Next I login to 2nd ID, say User-2 & PW-2 --> Enter, again I get same two prompts "Don't Update" ... "Update". Then on it gets interesting .... ....

  • Case 1:- If I click --> "Don't Update," ... later log off. Next when I try login on using either of IDs, User-1 or User-2, Firefox will auto fill in --> PW-1 ... ... (bcoz I had opted --> "Don't Update").
  • Case 2:- Alternatively if I click --> "Update" and later log off. Next when I try login on using either of IDs, User-1 or User-2, Firefox will auto fill --> PW-2 (bcoz now I had opted --> Update" and therefore both IDs got inherited w. PW-2).

The same scenario is enacted if I login to 3rd ID --> User-3. Again depending upon what I click on "Don't Update" / "Update."

Eventually all 3 IDs would inherit just one of the three PWs. This happens whether the Firefox browser is on Mobile or Desktop mode. Lastly on other websites other than att.com login page, I get Save option after entering the PW.

Asked by mimic1 6 days ago

Last reply by mimic1 5 hours ago

mising e-mails+

Suddenly today my e-mail shows 10 unread e-mails in my inbox; when I click on the inbox, nothing shows up!

Asked by djn 5 hours ago

contacts

tries to add new contact where it said write and file in upper tool or menu bar very time I get an error I uninstalled Thunderbird from control panel reinstalled … (read more)

tries to add new contact where it said write and file in upper tool or menu bar very time I get an error I uninstalled Thunderbird from control panel reinstalled change my password and tried add a contact still can not do it from contact list an the write and file . have a screen shot to show you please tell me what to do do i need to make a new profile and lose my address book if i make a new profile i will lose my addressbook

Asked by Mary 6 hours ago

https:// added to front of loaded url in search bar

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with o… (read more)

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

Asked by hdwg1340 12 hours ago

Last reply by cor-el 8 hours ago

Update from 91.12.0 to 102.1.2 won't complete

Tried to use update in TBird, from 91.12.0 to 102.1.2 won't complete. It keeps coming up requesting a restart to update. I'm stuck with all panels blank. Have tried clea… (read more)

Tried to use update in TBird, from 91.12.0 to 102.1.2 won't complete. It keeps coming up requesting a restart to update. I'm stuck with all panels blank. Have tried clearing cache, restarting TBird, rebooting computer. Antivirus and firewall are set to allow TB update to run, logs show connections are going through unhindered. OS: Win10

There seem no option to abort the update and down rev. to prior.

Any help is appreciated.

Asked by dbmunson 1 day ago

Last reply by googlethunderbird 8 hours ago

invalid request

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several a… (read more)

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several articles and links to those articles. A sample of the compendium may be accessed at the following link:

https://mail.yahoo.com/d/folders/1/messages/ADLT61oJh8E3YvqSbAIXKGeDHxg?.intl=us&.partner=sbc&.lang=en-US

The problem is that attempting to link to any of the articles results in a message : "invalid request". It is easy to see why the request is invalid, since part of the address is missing. For example when I try to open the first article, this is all that seems to get transmitted:

https://content.amac.us/?fopZ8SKvOHN.khHt8p1u4oaGdSIeSdDVf= I don't think an address can end in =. Also when I use other browsers, such as MS Edge, the complete address is accessed and the articles open properly.

So I'm wondering if this is a programing glitch or a censorship issue on the part of Mozilla. I have used Firefox for years with no problem, including accessing the AMAC articles. This is a recent problem. AMAC's newsletter is the only issue I have with Firefox.

Asked by DenvilleSr 15 hours ago

Last reply by cor-el 9 hours ago

Some pages are displaying partially in another language

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (inc… (read more)

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (including facebook.com, instagram.com, the default Mozilla homepage, and some Mozilla dialogue boxes) are not. Thank you so much for any help you can give!!

Asked by sbauerbach 10 hours ago

Last reply by cor-el 9 hours ago

Verizon Email in Thunderbird

Verizon once worked properly and let me send email, but it stopped being able to do that. Verizon could not explain why or remedy this. Therefore, I keep the Verizon a… (read more)

Verizon once worked properly and let me send email, but it stopped being able to do that. Verizon could not explain why or remedy this.

   Therefore, I keep the Verizon address for the sake of old contacts to reach me, but I do not and cannot use it to send out anything.

Because I use to work at Brandeis, they providing me with an email address. However they will discontinue it by the end of the month

     to make sure I'll continue to receive Verizon mail once the Brandeis address is gone. 

I wrote an explanation before but made it too complex. The above is the basic problem.

Asked by jshapiro1 9 hours ago

help me

when i go to write and file to try and add a new address bonk contact i get a little box that says loading with an x look in browse i am sending you a snip it… (read more)

when i go to write and file to try and add a new address bonk contact i get a little box that says loading with an x look in browse i am sending you a snip it photo. I uninstalled thunderbird and reinstalled and change password and nothing helps now i did run Glary utilities and CCleaner but did not have Thunderbird in there i do not think please help and if at all possible if someone can remote connect

Asked by Mary 9 hours ago

Video on certain sites stops working after about an hour of Firefox usage

Hello, Since the last update, I've been having an issue where after about an hour or two of using firefox (it varies), video players on some websites will stop working. I… (read more)

Hello,

Since the last update, I've been having an issue where after about an hour or two of using firefox (it varies), video players on some websites will stop working. I've noticed that Tumblr and TikTok's video players are affected by this. Restarting firefox fixes it, but it's very annoying to restart firefox every couple of hours, and seems like a problem.

The following things didn't fix it: clearing my cache, disabling my addons one by one, turning off hardware acceleration, trying to watch the video in a private window, or reinstalling firefox. I don't know what's left to try.

Please advise, thank you!

Asked by Magpie 10 hours ago

Last reply by LouiX 10 hours ago

Correct Version of TB, or why is TB stuck on using my ISP's email?

Hello and thank you for your article on installing Thunderbird. I read it and saw that it loaded and installed as said but did not cover this issue. I was also on the Th… (read more)

Hello and thank you for your article on installing Thunderbird. I read it and saw that it loaded and installed as said but did not cover this issue. I was also on the Thunderbird support chat room yesterday for over 2 hours. There was no one there who could answer this question. I want to use Thunderbird for my domain, its webserver host IVC Hosting. They recommend your program. I used to use Eudora for my domain. When I downloaded Thunderbird yesterday it immediately asked me for my password to my ISP's email account of AT&T.net. I do not want to use AT&T. I have a webhost. I have an address for it and pop and imap servers and their port numbers. I do not see anywhere on this inbox page it first takes you to after downloading the program where you can put in your servers address or port numbers etc. In order to do anything it just keeps asking for your AT&T mail password. First of all, I don't even have a password because I've never used ATT's mail. Plus I see no place where you can delete it OR enter another server. It has locked itself into believing it has to lock on to the ISP it sees, so there is nothing I can do to get started. Have I downloaded the wrong version of Thunderbird? This version seems like a simplified one that just adds to your ISP's email or Gmail, Yahoomail etc. I am hoping you can direct me to downloading and installing another version of Thunderbird that is made for domain webhosting services. Also upon downloading your program I was under my VPN (always), how does it know my AT&T user name??? I didn't even know it. I did use Thunderbird about 12 years ago for this same domain and I did not have this problem then. Thank you for your help, It will help many people who write in if I can get this problem sorted out.

Asked by 17am 10 hours ago

"Save As" Dialogue box

I am using Mac Catalina version 10.15.7 with the newest version of Firefox and my "Save Page As" dialog box got much bigger. I have tried to move my cursor to the edges o… (read more)

I am using Mac Catalina version 10.15.7 with the newest version of Firefox and my "Save Page As" dialog box got much bigger. I have tried to move my cursor to the edges of the dialog box so I can drag the box edges to make it smaller but the little arrow that appears can only make it bigger not smaller. How can I go back to the regular default "Save Page As" dialog box that I had before? I have included a screen capture of the big dialog box and a picture of the regular dialog box. Thank you.

Asked by er45aa 1 day ago