Showing questions tagged: Show all questions

geolocator not working

my geolocator stopped working on firefox only....still works on other browsers...i have tried all the basic stuff(download updates, refresh, install uninstall restart com… (read more)

my geolocator stopped working on firefox only....still works on other browsers...i have tried all the basic stuff(download updates, refresh, install uninstall restart computer about 25 times)i am not real computer savvy but any ideas?

Asked by natscats 43 minutes ago

url:cardstealer found from avast

Firefox accessing ocsp.digicert.com which Avast says is infected with url:cardstealer. Avast has secured the threat, connection aborted. This happened after a recent Fir… (read more)

Firefox accessing ocsp.digicert.com which Avast says is infected with url:cardstealer. Avast has secured the threat, connection aborted. This happened after a recent Firefox update.

Asked by mwseik 6 days ago

Last reply by jonzn4SUSE 2 hours ago

AVG Catches CardStealer embedded in Firefox Updater

I just restarted my computer with a Firefox update, and upon rebooting AVG caught the Firefox updater trying to connect to a Card Stealer URL. Please see attached screens… (read more)

I just restarted my computer with a Firefox update, and upon rebooting AVG caught the Firefox updater trying to connect to a Card Stealer URL. Please see attached screenshot.

Asked by jstark2007 6 days ago

Last reply by jonzn4SUSE 2 hours ago

Firefox not working with geocomply app, edge works fine

Draftkings uses Geocomply to verify location in Oregon. A few days ago all attempted logins began to fail due to firefox not recognizing this app when Draftkings website… (read more)

Draftkings uses Geocomply to verify location in Oregon. A few days ago all attempted logins began to fail due to firefox not recognizing this app when Draftkings website initiated location verification. It has not worked since in Firefox. Just tried Edge browser and it works fine there. I have checked all settings, been thru multiple tutorials and still, Draftkings website asks me to download and install this app, which is obviously installed and working already since Edge used it. I can see the app in my list but its become obvious firefox can't. Help

Asked by BradinEugene 2 hours ago

Adding a new address to a sublist

How can I add a new address to a sublist without apparently losing all the addresses already in it? They eventually came back of their own accord but not before I had al… (read more)

How can I add a new address to a sublist without apparently losing all the addresses already in it? They eventually came back of their own accord but not before I had almost had a heart attack... I'm not game to add any more in case the rest disappear and don't come back.

Asked by jthomas44 3 hours ago

error message when sending email

I get the following error message when trying to send an email with attachment Sending of the message failed. SSL peer reports incorrect Message Authentication Code. The … (read more)

I get the following error message when trying to send an email with attachment

Sending of the message failed. SSL peer reports incorrect Message Authentication Code. The configuration related to smtp.comcast.net must be corrected

How do I fix this?

Asked by SandyVC 4 hours ago

emails deleted

There are 2 people using this email address. 2 Computers and mobile iPhone. When one person deletes an email it is instantly removed from all 3 devices. I need email remo… (read more)

There are 2 people using this email address. 2 Computers and mobile iPhone. When one person deletes an email it is instantly removed from all 3 devices. I need email removed from only one inbox at a time. Any help gratefully received.

Asked by kanjara 4 hours ago

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (read more)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Asked by Cowgirl_in_the_Sand 13 hours ago

Last reply by Cowgirl_in_the_Sand 5 hours ago

Video Audio Delay

Hello, When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stut… (read more)

Hello,

When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stutter or anything, just no audio right after loading a video or playing it again after pausing.

Ive tried other video sites also and the same problem occurs there.

This computer is running a intel i3 12th gen with hdmi cable to a sony tv

Asked by DAAH 6 hours ago

GeoComply App for desktop computers recently stopped working with Firefox browser

Until just a couple of days ago, I had been able to connect successfully with the Pinnacle Sports website dedicated for the exclusive use of customers based in Ontario Ca… (read more)

Until just a couple of days ago, I had been able to connect successfully with the Pinnacle Sports website dedicated for the exclusive use of customers based in Ontario Canada with my desktop computer while using the Firefox browser. For such customers, the Pinnacle Sports website requires the use of a WiFi internet connection and a GeoComply App. However, since then, I am no longer able to connect successfully with the Pinnacle Sports website with the Firefox browser, although I am still able to connect successfully with Microsoft Edge and Chrome, etc. Thus far, neither, Pinnacle Sports nor GeoComply App Support has been able to tellme what might have changed over the last few days with the Firefox browser, in order to bring this problem about, so I thought I might be able to get some help with this situation from Mozilla Firefox Support. Might you be able to identify the source of this recent problem? And, perhaps, provide a solution that will allow the use of the Firefox browser with the Pinnacle Sports website for customers based in Ontario Canada, moving forward? Thank you.

Asked by gcarlse 14 hours ago

On the mail tab, the email list's "Subject" column is not left-justified.

On the mail tab, the email list's "Subject" column is not left-justified (or maybe it's left-padded). However, my other columns like "Correspondents" and "Date" are lef… (read more)

On the mail tab, the email list's "Subject" column is not left-justified (or maybe it's left-padded). However, my other columns like "Correspondents" and "Date" are left-justified. Because of the extra left-hand space in the "Subject" column, the subject line shown is reduced by about 5-7 letters.

I have my layout setup as vertical panes. For ease-of-reading/navigation I won't be switching over to a horizontal layout, even though I can have wider columns in that layout.

Please refer to the yellow-highlighted area on the attached picture.

Is there a solution for having "Subject" line up like the other columns?

Thanks in advance for any assistance.  :-)

Asked by bobnandi121609 11 hours ago

Last reply by sfhowes 7 hours ago

  • Solved

[Bug Report] Issue with twitch chat emotes

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there … (read more)

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there and it's all fine. The issue is when you have the better TTV addon you can see custom emotes on twitch and some emotes are animated, the animated emotes sometimes freeze for a split second and lags the chat for the same time. I've disabled all addons on firefox except better TTV to see if other things are causing it, still does it. Made sure to test this on chrome as well with just the one addon.

Asked by Skaithakk 8 hours ago

Answered by Terry 8 hours ago

Some one been signing in on Android 12 I need help

Just got a Email saying some signed in on a android 12? I have a another phone. The android 12 may be my old phone. I changed my password word. Is moz://a real? Email me … (read more)

Just got a Email saying some signed in on a android 12? I have a another phone. The android 12 may be my old phone. I changed my password word. Is moz://a real? Email me back.

Asked by littlekitty1013 15 hours ago

Last reply by cor-el 9 hours ago

New Issue - Unable to send email from one of two accounts - both Comcast

We have used Thunderbird for 20+ years, and have had no problems until the latest update yesterday. Now, we can only send e-mail from one of the 2 Comcast accounts for wh… (read more)

We have used Thunderbird for 20+ years, and have had no problems until the latest update yesterday. Now, we can only send e-mail from one of the 2 Comcast accounts for which we are using Thunderbird. If we try sending from the other account, the following error message shows up: "Sending of the message failed. An error occurred while sending mail. The mail server responded: Please ensure your email address and authenticating user match when sending messages. Please verify that your email address is correct in your account settings and try again." I have gone through all settings, and noticed that, for both "identities", the server is configured to use the same user name, when the other email account has a different email address. I have tried editing the server settings, adding a new identity, and no luck. Very frustrating. Again, this started yesterday after Thunderbird performed an update.

Asked by sammler317 6 days ago

Last reply by geoffsm 9 hours ago

Delivery to the following recipients failed permanently:

When I send an email to sjbeachman@comcast.net it seems to redirect to stephen.jacobs@freedomboatclub.us I then get this message: Delivery to the following recipients … (read more)

When I send an email to sjbeachman@comcast.net it seems to redirect to stephen.jacobs@freedomboatclub.us I then get this message: Delivery to the following recipients failed permanently: Reason: Permanent Error

The recipient, Steve Jacobs is receiving emails just fine on the comcast.net, and never had a forwarding to the freedomboatclub. How can I fix this? Thank you, Mary Jo this is happening on my mjcamagna@gmail.com address

Asked by 683delta 15 hours ago

Last reply by jonzn4SUSE 11 hours ago

Previously visited links are not showing up in "purple"

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered t… (read more)

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered this issue. I can click one item on a listing search page and it will be purple as long as I open a second tab when opening it. But when reloading the same list, the same item is not purple as they always used to be. Actually, a few still are, and those have the shorter URL. The links do show in the history record. This is very annoying, I can't imagine I am the only one who is finding this. It has persisted through the last two updates. This needs to be fixed.

Asked by lyleleverich 5 days ago

Last reply by lyleleverich 11 hours ago

Address book query syntax

Is the syntax for the address book query described anywhere? (as in mail.addr_book.autocompletequery.format) Specifically, I want to match fields "starting with" the inp… (read more)

Is the syntax for the address book query described anywhere? (as in mail.addr_book.autocompletequery.format) Specifically, I want to match fields "starting with" the input value, not "containing" it. I also want to prefer address from one specific address book (i.e. list those addresses first) without completely excluding addresses from the others.

Asked by geoffsm 11 hours ago

Thunderbird Not Sending Email

Our internet had an outage and afterwards we can not send email in either Thunderbird Accounts that we have. I get the following message. Sending of the message failed. A… (read more)

Our internet had an outage and afterwards we can not send email in either Thunderbird Accounts that we have. I get the following message. Sending of the message failed. An error occurred while sending mail. The mail server responded: < [edited] @charter.net> sender rejected. Please verify that your email address is correct in your account settings and try again.

Asked by DANNIELSEN 17 hours ago

Last reply by DANNIELSEN 12 hours ago