Showing questions tagged: Show all questions

Firefox very slow (vs Edge)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search … (read more)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search extension etc, and it's always been a great browser.

Recently though (not sure if it's just recently, or I've only just noticed), it's so slow. I tried a brand new profile, no extensions, no settings changes, and it's the same. Example loading times:

bbc.co.uk/news Firefox: 14s Edge: 2s chess.com Firefox: 19s Edge: 4s chess.com play vs computer Firefox 38s Edge 2s

https://youtu.be/er9jBysL0vEFirefox vs Edge (YouTube)

So it's not my profile settings or extensions.

BUT, I tried it on a different user profile on the same computer (Switch User from the Windows Start menu), and it's fast!

Why is this, and what do I need to do on my user account to speed Firefox up (keeping my same Firefox profile)?

Thanks in advance.

Asked by Rhys 2 months ago

Last reply by Rhys 6 days ago

Firefox freezes every few minutes for 10-15 seconds, even in Safe Mode. Task Manager shows one or two of firefox's sub-tasks as "Not responding" and CPU at 100%.

Pretty much title. Since about two weeks when I open firefox the browser freezes every few minutes for 10-15 seconds. Launching firefox in Safe Mode or disabling all ext… (read more)

Pretty much title.

Since about two weeks when I open firefox the browser freezes every few minutes for 10-15 seconds. Launching firefox in Safe Mode or disabling all extensions didn't help. When I open Task Manager during freezes it shows that Firefox is "Not responding" and when I open sub-tasks it's usually one or two causing the problem. When I close those either firefox closes completely or youtube or reddit crashes, leading me to believe it's something with those sites? Refreshing or reinstalling firefox hasn't helped. I'm on Windows 10 (all updates installed) and Firefox 84.0.1 (x64) as of the time writing this.

I hope someone can help and suggest something. I would hate to switch to another browser, but the problem has become unbearable.

Asked by Paul 2 months ago

Last reply by Paul 5 days ago

BarTender Software No Longer Shows Printer Status

I know this is a longshot. I used Firefox for the last couple of years with Seagull Scientific's BarTender software on my Windows 7 pc. Now my PC was wiped out and Wind… (read more)

I know this is a longshot. I used Firefox for the last couple of years with Seagull Scientific's BarTender software on my Windows 7 pc. Now my PC was wiped out and Windows 10 as part of my company's initiative to get everyone up to Windows 10. BarTender uses a driver to talk to your print drivers and provide a status back to the BarTender server and webpage that we use. After the move to Windows 10 Firefox will not work with BarTender. It works in MS Edge and Chrome.

 I've got a ticket into Seagull Scientific and I can foresee how this will go.  They will point me back to Firefox and then I'll get pointed back to the vendor.   I know it will be hard to find someone with a similar issue.  But maybe someone had some issue with another driver, etc that stopped talking to Firefox.   
I've tried to turn off all of Firefox's protection stuff that might be interfering and still not working. 
I have used Firefox and prefer it over any others.   But I also don't like the idea of having to change browsers depending on what I'm doing.   Besides, this software I have to regularly use.   So if I can't find a solution I may have to abandon use of Firefox.

Asked by Michael 2 weeks ago

Last reply by Michael 1 day ago

Proxy Settings

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - ever… (read more)

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - every time I start firefox new, it is set to "auto-detect proxy setting for this network" and I have no internet. Also with disabled vpn connection - i have to set the proxy setting to "no proxy" or "use system proxy settings" who sets the setting default to "auto-detect ..."? why is this not working in home-office

Asked by stefan.luik 2 weeks ago

Last reply by stefan.luik 3 days ago

Blocking automatic audio/video play stopped working, how do I fix??

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it … (read more)

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it but then I'm not expert tech-wise. Thank you!

Asked by jj 3 weeks ago

Last reply by jj 3 days ago

Default Container

Is it possible to have a default container? When I open a site in a container, if I then use the open window to go to a URL that I have not assigned a container to, i wou… (read more)

Is it possible to have a default container? When I open a site in a container, if I then use the open window to go to a URL that I have not assigned a container to, i would like this new site to open in a "default" container. I believe the Facebook container works like this, it only allows Facebook related sites to be opened in that container any other sites are open in a new window/tab. An example, if i open a bank URL in a "Banking" container, log off and click on another unrelated bookmark (say Mozilla help), It would be nice if it opened in a separate container I had assigned to be the default container.

Asked by bernie4 3 weeks ago

Last reply by bernie4 10 hours ago

Tabs randomly crashing

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-lon… (read more)

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-long 4 -pass Memtest86 without errors.

The crashes happen on all versions of stable Firefox and on Firefox Developer's Edition. They also occur if there are <10 tabs open as well as 100 tabs open. I have 5-6 very common extensions on FF stable (Bitwarden, Gesturefy, uBlock Origin, Facebook Container, Open Tabs Next to Current, Wikiwand, and the Stream Detector), but not a single extension installed on FF DE and still it crashes too.

Some of many crash logs: bp-87b13e5c-1bc5-4f68-864b-95d6b0210227 bp-1751032b-df93-404e-822f-c13020210227 bp-e7840772-f24e-439b-b56b-ca8c50210227 bp-629bbf6d-b007-4b4a-8b76-b2d5e0210227 bp-dd9c0c07-61bf-44a4-b5a6-9f4170210227 bp-07cf5b11-39c5-4802-a448-7e6920210227 bp-97139c27-1633-4bab-a876-1bc030210227

These are all just from today, and these are not even all of today's crashes.

System details: AMD Ryzen 3600 16GB DDR4-3200 RAM (XMP profile 2) MBO MSI B450 Tomahawk (latest Beta Bios v7C02v1H3 - happened also with stable BIOS, so I put the latest BIOS on if there are possible BIOS<-->RAM problems but still crashes remain) Nvidia GTX 1070Ti (driver v461.72) Windows 10 Pro 20H2 v19042.804

Any idea what's causing this?

Asked by chillstreem 6 days ago

Last reply by chillstreem 6 days ago

AMD Ryzen 7 3700x + AMD x570 chipset ...chopping/slowing down

Hi, So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while? My system is a: Ryzen 7 3700x AMD x570 chipset… (read more)

Hi,

So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while?

My system is a:

Ryzen 7 3700x AMD x570 chipset 16GB ram RTX 2060 Samsung 970 Pro

And it's going turtle like with shuttering and all the goodies after 1-2 hours of beeing on, to have 5-6 tabs of youtube videos shows immidiately symptoms of this behavior(I have a video if you want some proof), I tried to find the cause, checked CPU/GPU/RAM/mobo/PSU/SSD ...everything

And then I open the same stuff with opera/chrome ...everything is smooth as butter, tried safe mode with firefox ...it's the same

Unless I restart my pc it's the same, tried 2x Re-install windows 10, nothing ...I thought my Sound Blaster Z was the issue, nop ...with the onboard(realtek) I get the very same behavior

So what's wrong with firefox? ..tried disable hardware acceleration, nop ...same behavior

Am I the only one having this kind of firefox behavior?

Asked by evronetwork 6 days ago

Last reply by evronetwork 6 days ago

firefox web browser

Hi. I have installed Firefox Web Browser but when I try to bring it up and use it, in the search box, Google still appears. What can I do to get rid of it and actually us… (read more)

Hi. I have installed Firefox Web Browser but when I try to bring it up and use it, in the search box, Google still appears. What can I do to get rid of it and actually use Firefox?

Asked by julian-woods 6 days ago

Suggestion to speed up my Firefox browser emptied/deleted my Norton Password Vault

Firefox sent a suggestion to fix my slow browser. I did it and it deleted/emptied my Norton Password Vault. How can I restore all those lost usernames and passwords? I se… (read more)

Firefox sent a suggestion to fix my slow browser. I did it and it deleted/emptied my Norton Password Vault. How can I restore all those lost usernames and passwords? I see a new file on my desktop, "Old Firefox Files". Is something there I can restore?

Using Windows 10.

Thanks!

Asked by rcarterstewart 6 days ago

Restablecimiento de contraseña de cuenta de Firefox y perdida de mis marcadores

Hola, olvide la contraseña de mi cuenta de Firefox, por lo que la restablecí, sin poner atención a la advertencia de que perdería mis marcadores acumulados a lo largo de … (read more)

Hola, olvide la contraseña de mi cuenta de Firefox, por lo que la restablecí, sin poner atención a la advertencia de que perdería mis marcadores acumulados a lo largo de varios de años, mi historial y demás información, quisiera saber si existe alguna manera de recuperar todos mis marcadores, he buscado por todo internet pero no he encontrado solución que me ayude con mi problema.

Mil gracias de antemano

Asked by ramongsalvatierra2 6 days ago

OpenSearch search form URL feature no longer works, how to revert?

I have a number of OpenSearch search engines set up, all with custom names. So I could just type "g whatever" in address bar to search in google, "w whatever" for Wikiped… (read more)

I have a number of OpenSearch search engines set up, all with custom names. So I could just type "g whatever" in address bar to search in google, "w whatever" for Wikipedia, "y something" for Youtube, etc. Search still works.

However, I could just type the name of opensearch engine in the address bar to go to those sites' associated search pages. See moz:SearchForm parameter here. As of Firefox 86 this behaviour seems to be broken. Even if I switch to specific search engine by typing in its name and hitting space, I can't just press enter to go to the website.

How do I fix it?

Asked by Vindicar 6 days ago

page drag problem

how to prevent default behavior of dragging event. for example ,when i use a drag plugin to drag web compnent ,firefox will open a new tab to search something what i drag… (read more)

how to prevent default behavior of dragging event. for example ,when i use a drag plugin to drag web compnent ,firefox will open a new tab to search something what i dragged.

Asked by 1242366724 6 days ago

Facebook går långsamt pga en web-sida eller ett script

Hur gör jag för att förhindra att web-sidor eller script gör att facebook låser sig/går långsamt? Först märker jag att det börjar gå långsamt sen dyker en gul ruta upp so… (read more)

Hur gör jag för att förhindra att web-sidor eller script gör att facebook låser sig/går långsamt? Först märker jag att det börjar gå långsamt sen dyker en gul ruta upp som säger att det är en web-sida eller ett script som gör att det går långsamt och frågar om jag vill stoppa den. Jag trycker alltid på "stoppa den" men problemet kvarstår. Det enda jag kan göra är att stänga facebook och sen öppna på nytt, men det tar inte lång tid innan samma problem uppstår igen.

Asked by m_friman 6 days ago

lost folders in Finance Portfolio

My main page is My Yahoo, which contains the Yahoo Finance "My Portfolios". Until recently this contained three separate finance folders. However, suddenly two disappea… (read more)

My main page is My Yahoo, which contains the Yahoo Finance "My Portfolios". Until recently this contained three separate finance folders. However, suddenly two disappeared. However, I can pull these up via Google with no problem. So now, when I want to follow the daily markets I have to use Google.

How do I restore this in Firefox?

Asked by emrick41 6 days ago

Firefox 87.0b3 lost the Library Pocket Menu item

It appears that Firefox 87.0b3 version has removed the Library - Pocket List menu item. Yet, through the about:config options, has retained the ability to activate the 'S… (read more)

It appears that Firefox 87.0b3 version has removed the Library - Pocket List menu item. Yet, through the about:config options, has retained the ability to activate the 'Save to Pocket' address bar icon.

This makes no sense as there is now no option to have a 'Pocket List' item selection. At least I couldn't find an option for this. That is without adding another extension.

Having the 'Save' option without the 'List' option is counter intuitive.

The Library-->Pocket List Menu item should be restored.

Thanks.

Asked by Corsair2 6 days ago

Last reply by Corsair2 5 days ago

Saved Logins - Same Username Different URLs Same Domain

Saved a Login for Username X on Domain abc.com But there is also a login for same Username X on a sub/folder/url at domain abc/admin/login If I try to edit the sa… (read more)

Saved a Login for Username X on Domain abc.com

But there is also a login for same Username X on a sub/folder/url at domain abc/admin/login

If I try to edit the saved loging to manually add ww.abc.com/admin/ ( user / password ) it says the user name already exists.

I want the username/saved login to be tied to the login page not only the domain?

Asked by paulg1333 1 week ago

Last reply by paulg1333 5 days ago