Showing questions tagged: Show all questions

can't open websites or login

I've tried to follow all of the suggestions as to fixing why Firefox won't open websites or login - none fixed the issue. Thanks for any suggestions Dianne … (read more)

I've tried to follow all of the suggestions as to fixing why Firefox won't open websites or login - none fixed the issue.

Thanks for any suggestions Dianne

Asked by hartwickpmrltd 5 days ago

Last reply by hartwickpmrltd 5 days ago

Some Youtube elements don't load when i'm logged in YT account

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, vi… (read more)

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, video progress seems not to work too.

Things i've already done: -turned off all extensions -reinstalled firefox browser

I explored html, and it looks like something blocks browser from putting some elements into code or whatever. The time label is called "ytd-thumbnail-overlay-time-status-renderer" and it's contained in "overlays" div. So when i'm logged out from YT, everything works fine, but when i'm logged in, this "overlays" div is empty.

Asked by benqbenq 3 days ago

Last reply by benqbenq 2 days ago

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (read more)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

Asked by free3ist 3 days ago

Last reply by free3ist 10 hours ago

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (read more)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

Asked by matthew.scott.jenkins 5 days ago

Last reply by matthew.scott.jenkins 5 days ago

Firefox is extremely slow

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox sta… (read more)

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox starts ( a little slower than usual) but I cannot brows to any page. It takes very much time to go to a page (over 5-15 minutes), usually a time-out had happened beforehand. Firefox uses quite a lot of CPU today, when trying to open webpages (only Google home page had opened properly after a number of minutes, no other website has opened)..

To try and solve the problem we have deinstalled Firefox and we have installed it again, but that doesn't change the situation.

All other browsers (like Edge and Chrome) work properly but I prefer Firefox.

What may be the problem and what can I do to use firefox again?

Asked by MandyM51 15 hours ago

Last reply by MandyM51 12 hours ago

POST requests between containers

Is there some way to pass POST data when navigating between containers? As someone who uses searX as their search engine, which uses POST requests to perform searches, it… (read more)

Is there some way to pass POST data when navigating between containers? As someone who uses searX as their search engine, which uses POST requests to perform searches, it is very inconvenient that I cannot make searches when the site that I'm searching from is in one container and the search engine I'm using is set to open in a different container, as the data containing my search request does not actually get passed.

Asked by TheCultLeader666 4 days ago

Last reply by TheCultLeader666 3 days ago

Images not displaying in Firefox in new version of website

Hello. Sorry to disturb you. My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems w… (read more)

Hello. Sorry to disturb you.

My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems with Firefox. Specifically, I am upgrading the Photography section of my website, which currently looks like this: http://www.dominicsimpson.co.uk/photography.html

My upgrading includes employing Bootstrap frameworks to make the images scale gracefully, while within a responsive container that already exists. In addition, when the user mouses over an image, the image transforms nicely with descriptive text over a blue colour, rather than what is there at the moment, where the user has to click on the image to have a larger one come up in a separate window with a description watermarked in it.

I am finding that Firefox is not displaying the images in this new work-in-progress. This is despite the fact that: 1. I have upgraded to the latest version of Firefox, and have deleted extensions, cookies and cache, as well as checking settings in the Configuration page of Firefox 2. Other web browsers, such as Google Chrome, Microsoft Edge, and Opera, have had no problems displaying the images

You can see the new code here on GitHub, together with the CSS: https://github.com/DominicSimpson/photography

The photography section of the CSS is on line 1951 onwards (it’s a huge file).

Is there some kind of code that I can add to the CSS that would make the images appear in Firefox? Look forward to hearing from you, and thanks for reading.


Kind regards

Dominic

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by db_simpson 3 days ago

Last reply by db_simpson 2 days ago

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (read more)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Asked by Nguyễn Phúc Khang 1 day ago

Last reply by Nguyễn Phúc Khang 1 day ago

Gametop.com screensaver keeps popping up on my screen

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver… (read more)

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver and this is doing it on its own. Hope this makes sense.

Asked by tianne 1 day ago

Office popups (and others) open behind browser

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On a… (read more)

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On another computer I have (both have all firefox updates installed) popups open behind the browser - so I actually don't see that anything has happened.

I tried restartig FF without addons. I tried using another user container. I searched the net but only found tipps that were quite old.

Anyone have an idea what I can do to prevent windows from opening behind the browser?

85.0.2 (but happened before that version too).

Asked by daniel185 3 days ago

site LCL considéré comme page contrefaite pour FireFox

Bonjour, lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument pe… (read more)

Bonjour,

lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument persuadé que ce signalement est erroné

les banques sont des escrocs, nous sommes peut-être d'accord mais des escrocs légaux et autorisés, et je suis bien gêné par ce signalement.

je pense qu'il y a un loup sous bogue

bonnes et belles journées à vous

Claude F-B

Asked by fbzclaude 2 days ago

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (read more)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

Asked by pawel-p-81 19 hours ago

trouble signing into accounts

I either can't sign into accounts like email or eBay or have to try several times by refreshing and things like that. Some accounts I can't get into it all unless I use C… (read more)

I either can't sign into accounts like email or eBay or have to try several times by refreshing and things like that. Some accounts I can't get into it all unless I use Chrome. I don't have this trouble at all on Chrome but don't want to use it if I don't have to.

Asked by hellofabird 17 hours ago

Amazon.com site displaying "problem loading page"

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Fir… (read more)

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Firefox keeps displaying a "problem loading page" error. I am an Amazon customer. I also have NordVpn. How do I fix this, please? Thank you for any help that you can give.

Asked by Erica Adamick 4 days ago

Youtube previews are not loading

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad bloc… (read more)

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad blocker, but nothing helped. I also cleaned the cache and browser cookies. Can you please tell me how to solve this problem?

Asked by Антон 4 days ago

GMAIL if HUGE! I resize, go to antoher page, come back and it's HUGE again!

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't i… (read more)

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't it stick?

Asked by steventamburello 11 hours ago

Firefox is Installing components-Hulu and Netflix

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Fi… (read more)

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Firefox is currently installing components needed to play the audio or video on this page"

I have turned the DRM-controlled content on and off I have reset Firefox and reinstalled it This problem came after I used Avast Browser Cleanup to do an update of my Mozilla Firefox

Asked by chichotheman 10 hours ago

How do i access the HTML code for my old thimble project?

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch. How do i transfer/access this code? This link… (read more)

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch.

How do i transfer/access this code? This link (https://glitch.happyfox.com/kb/article/7-how-do-i-move-my-project-from-thimble-to-glitch/) says to contact the mozilla support team and i looked for an email but this place was the only support page i found.

Asked by kyalsimm 2 days ago

Screenshots - why is Firefox so different?

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other… (read more)

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other browsers.

Is this a programming issue, or a FF issue, please? Screenshots below.

1st - FF 2nd - Chrome 3rd - Safari

Asked by aisling.nightwind 1 day ago