Showing questions tagged: Show all questions

Access denied on bank sign in page

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have p… (read more)

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.a19ec817.1618171684.b32946d

I can access the page through Microsoft Edge but not Firefox. What has changed and what can I do to change it back?

Asked by uglyangel72 4 days ago

Last reply by uglyangel72 4 days ago

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (read more)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Asked by alexandraesser 2 days ago

Last reply by JustSecurity 1 day ago

downloading images from google images

If I try to do a long press on a picture in google images I just get three vibrations and nothing happens. I can download or share the image if I go to the host site but … (read more)

If I try to do a long press on a picture in google images I just get three vibrations and nothing happens. I can download or share the image if I go to the host site but google images specifically doesn't work.

Asked by zeke.hansen 15 hours ago

SSL Errors since update to v84

Hey All, I've seen a few instances of SSL_ERROR_UNSUPPORTED_HASH_ALGORITHM since the last update. https://www.loot.co.za/ is one notable example. The same site opens fine… (read more)

Hey All,

I've seen a few instances of SSL_ERROR_UNSUPPORTED_HASH_ALGORITHM since the last update.

https://www.loot.co.za/ is one notable example. The same site opens fine on Chromium 87.

I've been looking around but have not been able to find what's causing it, it's not even mentioned in the documentation.

So far I've tried switching right down to TLS 1.1 via flags to no avail.

OS: Fedora 33 Workstation Firefox: 84.0.1 (64-bit)

Any ideas?

Asked by SytheZN 3 months ago

Last reply by SytheZN 3 months ago

  • Solved

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (read more)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

Asked by MrBBPrinter 2 months ago

Answered by cor-el 2 months ago

No audio in Google Meets

I need to use Google Meets for school but whenever i join a meeting in Firefox I cant hear anyone in the meeting and they cant hear me either (even though i see that the … (read more)

I need to use Google Meets for school but whenever i join a meeting in Firefox I cant hear anyone in the meeting and they cant hear me either (even though i see that the meeting is picking up my microphone) and after some time I get disconnected and directed to the screen in the image I uploaded. I tried joining on Google Chrome on the same computer to see if it was a computer error or network error but it worked fine, its only an issue on Firefox.

Some other info that might be relevant: Browser version: 85.0 (64-bit) Installed plugins: Enhancer for YouTube Facebook Container Private Internet Access Temp Mail - disposable Temporary Email uBlock Origin

Asked by jolle1.karlsson 2 months ago

Tabs unpinning

I have several pinned tabs. For some reason, the Instagram tab keeps unpinning, I have no idea why and I have not found any solutions in forum threads. For clarity, all… (read more)

I have several pinned tabs.

For some reason, the Instagram tab keeps unpinning, I have no idea why and I have not found any solutions in forum threads.

For clarity, all of my pinned tabs re-open and the tabs are in the same pinned order on starting up Firefox as they were when I closed it, apart from the Instagram one. It has come out of the pinned area where it was amongst the other pinned tabs and is always there as an unpinned tab, on the right hand side of all the pinned tabs.

If i right click it, I get an option to pin, Once pinned, if i right click, I get the option to unpin, so it's definetly there as an unpinned tab. This only stated happening recently, prior to that there was no issue. It only happens with the Instagram tab, all others remain as they were

Has anyone else got this isue and is there a fix?

TIA

Derek

Asked by derek_mack 2 months ago

Last reply by derek_mack 1 month ago

Plopping sound in firefox

Hi all, I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it… (read more)

Hi all,

I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it was driver related so i updated my drivers but the popping didn't go away. I tested the edge browser in windows 10 and did swap through the same sites as i did in firefox and that browser does not create popping noices.

Is there a fix for it ?

Best regards, Michel

Asked by micheln1986 1 month ago

Last reply by jscher2000 4 days ago

  • Solved

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 3 weeks ago

Answered by bhartford 2 weeks ago

hard to find Firefox bug reporting procedure

I got a new little start-up error from Firefox (I only have one GPU - AMD/ATI RV620 FirePro 2450): $ firefox [GFX1-]: More than 1 GPU detected via PCI, cannot deduce ven… (read more)

I got a new little start-up error from Firefox (I only have one GPU - AMD/ATI RV620 FirePro 2450):

$ firefox [GFX1-]: More than 1 GPU detected via PCI, cannot deduce vendor [GFX1-]: PCI candidate 0x1002/0x95cd [GFX1-]: PCI candidate 0x1002/0x95cd

I want to report this new little Firefox bug. I used the Firefox menu "Help | Submit Feedback" but it tells me:

"Please check back soon: We've paused submissions to this form so that we can improve how we collect feedback. Looking for support for Firefox or another product from Mozilla? Just head to Support.Mozilla.org"

Many people would stop right there, but I kept trying.

As instructed, I went to https://support.mozilla.org/ and got the "Search Support" page.

I used ^F and searched for the word "bug" on that page. Nothing. I searched for "report" and only found "Report Trademark Abuse".

Many people would stop right there, but I kept trying.

Under "Get Help" I selected "Firefox" which led me here to "Firefox Support":

https://support.mozilla.org/en-US/products/firefox

I again ^F searched for the word "bug" on that page. Nothing. I again searched for "report" and only found "Report Trademark Abuse".

Many people would stop right there, but I kept trying.

In the search box I typed "how do I report a Firefox bug". The top item on the first page of 246 pages returned was "How do I submit a bug for Firefox Sync?" but nothing about reporting a bug for Firefox itself.

Many people would stop right there, and I did.

Nobody is going to go looking through the other 245 pages of search results to find out how.

Why do you make it so hard to report a Firefox bug? Why isn't the answer to that obvious question the top search result on the Firefox Support page? Why do I even need to search for it at all -- it should be right on the page: "How to report a bug in Firefox"

(NOTE: This is not a request asking how to report the bug. I know how. This is a request asking you to fix the web site so that *finding* how to report a bug is easier. Much easier. If you want a great product, make it easy for your users to give you feedback.) I should probably submit this via Bugzilla but you disabled my account due to "inactivity" so I can't.

Asked by Ian! D. Allen 2 weeks ago

Last reply by Ian! D. Allen 2 weeks ago

Browser Population

I have a new, store-bought Moto-e6 and just installed Firefox as Default browser 2 days ago.For 2days, I was able to access Mass lottery.com, but today it will begin to p… (read more)

I have a new, store-bought Moto-e6 and just installed Firefox as Default browser 2 days ago.For 2days, I was able to access Mass lottery.com, but today it will begin to populate on the screen, however only as far as the background color screen, but NO TEXT. I can bring it up on my laptop, No Problem. It's only this particular site. Any sugheations? I also "DL'd" a few of the recommended "add-on's", if that matters. Thank you.

Asked by eschelon88 1 week ago

Last reply by Seburo 6 days ago

PR_CONNECT_RESET_ERROR trying to connect to Citrix Workspace with Coupert active

There's a (Malian?) support article at https://support.mozilla.org/bm/questions/1280856 wherein the poster was trying to reach a website and was getting a PR_CONNECT_RESE… (read more)

There's a (Malian?) support article at https://support.mozilla.org/bm/questions/1280856 wherein the poster was trying to reach a website and was getting a PR_CONNECT_RESET_ERROR. I sometimes get this same error trying to connect to work and have to use another browser. A respondent on the thread suggested disabling Honey. I don't have Honey, but I have Coupert.

I disabled Coupert and was able to connect. The trouble was intermittent; I'll let you know if it recurs.

Asked by Ion Freeman 1 week ago

"Security Error: Your session has been invalidated" https website doesn't load

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows. There is another report but it is pretty old for now. https://support.mo… (read more)

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows.

There is another report but it is pretty old for now. https://support.mozilla.org/en-US/questions/1025002

So I just want to understand is there is anything new since this post or do I have to apply a more efficient solution that removing user.js I don't want to take the risk of spoiling up my setup.

Asked by Clément 1 week ago

Last reply by jscher2000 2 days ago

Can't leave a website?

The absolute weirdest problem. If I'm on the Brita website (brita.com) and type in another url to navigate away, I press enter, and it just refreshes the same page I was … (read more)

The absolute weirdest problem. If I'm on the Brita website (brita.com) and type in another url to navigate away, I press enter, and it just refreshes the same page I was on. This happens across the brita.com domain, regardless of what url I type in, even if I type the full url (including https://www.), and if I click a search or url suggestion in the dropdown, even in a private window, anything. This has never happened to me with any other website.

Obviously I can just close the tab and open another, but this is strange enough I figured I'd see if anyone could figure it out (or at least replicate my experience). I would appreciate any insights!

Asked by pandacantante 6 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 days ago

Firefox Blocking Video Playback

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error mess… (read more)

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error message. This does not happen in other browsers, but I want to keep using Firefox. Is there a privacy or cookie setting that could be causing this to happen?

Asked by marion.reader42 6 days ago

Last reply by cor-el 2 days ago

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (read more)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

Asked by vseavello 6 days ago

Last reply by FredMcD 6 days ago