Showing questions tagged: Show all questions
  • Archived

Low resolution and/or bad image quality on Facebook photos and icons

I noticed that image quality on Facebook for Android is quite low, compared with other browsers like Chrome, I've searched for a solution on tech support and I've found t… (read more)

I noticed that image quality on Facebook for Android is quite low, compared with other browsers like Chrome, I've searched for a solution on tech support and I've found the explanation on a 2019 thread (Facebook renders lower image quality on purpose). I think I've found a good solution and I'd like to share it: I've simply installed a user agent switcher extension on my Firefox for Android app and I've selected Windows/Chrome mode. Now the image quality is comparable to Chrome's.

Asked by newzletters 2 years ago

Last reply by iChat tnt 1 year ago

  • Archived

Can not watch video (Bug)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I r… (read more)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I reset, reinstall, cleared cache, removed extension to fix the problem.. but no result.

Asked by Sudipan 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Unable to post Facebook picture comments only. Can post to main page.

Noticed after a FireFox update I am unable to post picture comments to others posts on Facebook. GIFs and emojis are fine. Tried resetting Firefox and deleting extensions… (read more)

Noticed after a FireFox update I am unable to post picture comments to others posts on Facebook. GIFs and emojis are fine. Tried resetting Firefox and deleting extensions. No change. Restarted computer. No change. Can, however, post pics on other browsers like Chrome. Using updated Mac OS Catalina.

No ideas what else to try.

Asked by jws360 2 years ago

Last reply by mishmish 1 year ago

  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 2 years ago

Answered by Hawkeye 1 year ago

  • Solved
  • Archived

All http sites are redirecting to https and display "potential security risk ahead" error

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential … (read more)

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential Security Risk Ahead" error. I could not know how to fix this error. This is happening all of a sudden. I could not find a way to fix this error.

Asked by vpp.nagaraju1234 2 years ago

Answered by vpp.nagaraju1234 2 years ago

  • Solved
  • Archived

Firefox uses system High Contrast text color for websites

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system back… (read more)

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system background. However, many webpages on the internet have light backgrounds, so when Firefox uses this color, I can't read the text. I already have Options>Language and Appearance>Colors>Override the colors specified by the page set to "Never." This also occurs in a brand new profile with 0 extensions or addons in Safe Mode. I just want Firefox to display webpages "normally", i.e. with black text, without regard to the current system colors.

To reproduce: - Turn on High Contrast - Visit a site such as http://hyperphysics.phy-astr.gsu.edu/hbase/ppois.html - Change system High Contrast text color to any color you wish - Notice that the text on the page also changes to the same color, even with the setting on "Never"

Is there any way I can get Firefox to ignore the system's text color settings? Chrome renders the webpage just fine with black text.

Asked by pentaerythritol.pentanitrate.is 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

can't open my chase.com or constant contact accounts since new update. All other sites fine.

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Ch… (read more)

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Chrome. I read that this is a known issue with the update. I don't understand the fixes. I just need things to work!

I have a mac with a free Avaast app running. Not aware of any firewalls.

Error says: "The connection has timed out" in both cases.

Asked by jlevant 2 years ago

Answered by jlevant 2 years ago

  • Archived

Rendering on phone

Hi community, I really hope someone can help. I *want* to use Firefox as my mobile (Android) browser b/c I am deeply disturbed by Google/Blink beginning to dominate web a… (read more)

Hi community, I really hope someone can help. I *want* to use Firefox as my mobile (Android) browser b/c I am deeply disturbed by Google/Blink beginning to dominate web architecture. But, I cannot get F/F to render sites even approximately correctly---and definitely not acceptably. One of the sites I read most is CNET's news.com. I am attaching 4 images: the first is Firefox in normal mode; second is Firefox in "Request desktop site mode." ...Both are wrong. Terrible.

The third image is from Privacy Browser, a very basic and lightweight webkit-based browser. This is very good, it is only missing video and 3rd-party content that I have chosen to block. The fourth is from Kiwi Browser, an open-source blink-based browser. This is excellent, and is what I expect from Firefox Android, which is also a full-weight browser. Why is Firefox not rendering properly? Is there something I can do to get proper performance.

Note: I have tried multiple blink-based tools (e.g., Bromite, Brave), and all work ok, as do multiple webkit ones (e.g., FOSS browser, yuzu). But, all Firefox variants (Fennec for F-Droid, Tor, ...) fail.

Is this a known issue? I have tried searching and found nothing :(

Thanks in advance for advice/guidance!

Asked by kirkp 2 years ago

Last reply by Paul 2 years ago

  • Archived

Browser issue

I haven't been able to open a website (remnote.io ) on Firefox It is a blank white screen I cleared cache data and tried again, it didn't work The website worked on Chrom… (read more)

I haven't been able to open a website (remnote.io ) on Firefox It is a blank white screen I cleared cache data and tried again, it didn't work The website worked on Chromium, I was hoping to get it to work on Firefox, since all my add-ons etc. Are on it.

Asked by vibhunagrath 2 years ago

Last reply by vibhunagrath 2 years ago

  • Solved
  • Archived

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 2 years ago

Answered by Wesley Branton 2 years ago

  • Archived

Wire web app not working after update to firefox 80

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after … (read more)

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after a second and I am back at login screen. Worked fine in firefox 79 this morning.

Asked by Piterk 2 years ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

I can’t login to the Ebay site. Firefox 80.0.

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my t… (read more)

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Asked by Виктор 2 years ago

Answered by Виктор 2 years ago

  • Archived

firefox 79 how to see the page source?

Hello my tablet just upgraded to android 79, and most annoyingly it stopped beeing able to display the html source of a webpage..... is there any trick to get this back? … (read more)

Hello my tablet just upgraded to android 79, and most annoyingly it stopped beeing able to display the html source of a webpage..... is there any trick to get this back? How am i supposed to debug my websites if this feature is missing? is this some "modern" "feature" ??? very annoyed that i now have to switch to chrome....

Asked by bboett 2 years ago

Last reply by Alexandra Aldrich 1 year ago

  • Archived

Can't submit a comment on a website because of disabled Javascript in Firefox Browser

I get an error message saying that Javascript is disabled in my browser and I need to write the code below the form with my comment in order to submit my comment to the w… (read more)

I get an error message saying that Javascript is disabled in my browser and I need to write the code below the form with my comment in order to submit my comment to the website post. But I don't see the code to write down with my comment. This happens when I try to submit a comment at this website: https://authorbeckydvorak.com/prayer-requests/#.X0qkEPApCDY

I am using Firefox Browser 79.0.5 (Build #2015758619). I have included the screenshot of the form to fill out for submitting the comment, the screenshot of the error message below as well the screenshot of the Firefox Browser version.

How can I enable Javascript for Firefox Browser so I can submit my comment successfully without the Javascript error warning from coming up again at the above website which I have mentioned above?

Please reply back soon. Thank you very much for your time and support.

Asked by etvr 2 years ago

Last reply by etvr 1 year ago

  • Archived

Youtube menus not working/ Menus do youtube nao estao funcionando

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't wo… (read more)

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't working properly. Even if I like a video, and reload the page, the like disappear. Only on youtube, only on firefox (tested on other browsers and mobile it's ok). For example, on notifications I click and it keeps loading. On the "Save" button in order to add to a playlist, I click and nothing happens. So it's really hard to change accounts on youtube, for example. And this started after the last update (in the last two days). I already tried to start in safe mode, to turn off every extension, antivirus, clear the firefox cache, and it keeps hapening. Windows 10, 64 bits. Firefox 80

Asked by morenovalerio 2 years ago

Last reply by morenovalerio 1 year ago

  • Solved
  • Archived

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 2 years ago

Answered by 1900011604 1 year ago

  • Archived

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (read more)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Asked by sfakianaris 2 years ago

Last reply by cor-el 1 year ago