Showing questions tagged: Show all questions

Some Youtube elements don't load when i'm logged in YT account

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, vi… (read more)

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, video progress seems not to work too.

Things i've already done: -turned off all extensions -reinstalled firefox browser

I explored html, and it looks like something blocks browser from putting some elements into code or whatever. The time label is called "ytd-thumbnail-overlay-time-status-renderer" and it's contained in "overlays" div. So when i'm logged out from YT, everything works fine, but when i'm logged in, this "overlays" div is empty.

Asked by benqbenq 4 days ago

Last reply by benqbenq 3 days ago

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (read more)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

Asked by free3ist 4 days ago

Last reply by free3ist 1 day ago

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (read more)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

Asked by matthew.scott.jenkins 6 days ago

Last reply by matthew.scott.jenkins 6 days ago

can't open websites or login

I've tried to follow all of the suggestions as to fixing why Firefox won't open websites or login - none fixed the issue. Thanks for any suggestions Dianne … (read more)

I've tried to follow all of the suggestions as to fixing why Firefox won't open websites or login - none fixed the issue.

Thanks for any suggestions Dianne

Asked by hartwickpmrltd 6 days ago

Last reply by hartwickpmrltd 5 days ago

Gametop.com screensaver keeps popping up on my screen

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver… (read more)

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver and this is doing it on its own. Hope this makes sense.

Asked by tianne 2 days ago

Office popups (and others) open behind browser

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On a… (read more)

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On another computer I have (both have all firefox updates installed) popups open behind the browser - so I actually don't see that anything has happened.

I tried restartig FF without addons. I tried using another user container. I searched the net but only found tipps that were quite old.

Anyone have an idea what I can do to prevent windows from opening behind the browser?

85.0.2 (but happened before that version too).

Asked by daniel185 3 days ago

site LCL considéré comme page contrefaite pour FireFox

Bonjour, lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument pe… (read more)

Bonjour,

lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument persuadé que ce signalement est erroné

les banques sont des escrocs, nous sommes peut-être d'accord mais des escrocs légaux et autorisés, et je suis bien gêné par ce signalement.

je pense qu'il y a un loup sous bogue

bonnes et belles journées à vous

Claude F-B

Asked by fbzclaude 3 days ago

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (read more)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

Asked by pawel-p-81 1 day ago

Login on some websites causes errors and pictures are not displayed

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. … (read more)

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. In other browsers, Chrome and Opera, the images are visible in the articles. The error has been occurring for a few days, the time cannot be specified exactly. I have already turned off the ad blocker for heise.de without success. An update to FF86 was unsuccessful. A check of the FF settings did not bring any results either. Websites from other publishers e.g. www.techstage.de are not affected as far as I know.

In addition, the title bar always shows the context Login, although I am logged in. On some websites, e.g. http://www.ebay-kleinanzeigen.de, the login generates an error.


Operating system Linux openSuse Leap 15.2

Asked by Roland Reutlinger 1 day ago

Last reply by Roland Reutlinger 20 hours ago

trouble signing into accounts

I either can't sign into accounts like email or eBay or have to try several times by refreshing and things like that. Some accounts I can't get into it all unless I use C… (read more)

I either can't sign into accounts like email or eBay or have to try several times by refreshing and things like that. Some accounts I can't get into it all unless I use Chrome. I don't have this trouble at all on Chrome but don't want to use it if I don't have to.

Asked by hellofabird 1 day ago

Amazon.com site displaying "problem loading page"

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Fir… (read more)

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Firefox keeps displaying a "problem loading page" error. I am an Amazon customer. I also have NordVpn. How do I fix this, please? Thank you for any help that you can give.

Asked by Erica Adamick 5 days ago

Firefox is extremely slow

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox sta… (read more)

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox starts ( a little slower than usual) but I cannot brows to any page. It takes very much time to go to a page (over 5-15 minutes), usually a time-out had happened beforehand. Firefox uses quite a lot of CPU today, when trying to open webpages (only Google home page had opened properly after a number of minutes, no other website has opened)..

To try and solve the problem we have deinstalled Firefox and we have installed it again, but that doesn't change the situation.

All other browsers (like Edge and Chrome) work properly but I prefer Firefox.

What may be the problem and what can I do to use firefox again?

Asked by MandyM51 1 day ago

Last reply by MandyM51 1 day ago

Youtube previews are not loading

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad bloc… (read more)

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad blocker, but nothing helped. I also cleaned the cache and browser cookies. Can you please tell me how to solve this problem?

Asked by Антон 5 days ago

Change default language for specific websites in Firefox

Hello, Sorry if there is already a solution to my problem but I've searched for hours without success. I live in France and I purposely set my system language to English … (read more)

Hello,

Sorry if there is already a solution to my problem but I've searched for hours without success.

I live in France and I purposely set my system language to English to have everything in English but for some specifics french websites I want them to be displayed in french by default. (not all of thoses websites offers to remember the default language nor have a language switcher)

I tried all the extensions suggested on superuser.com but none of them work (anymore, I guess).

By memory I tried the following Mozilla Firefox extensions with no success :

   Language Switcher
   Language Switch
   Quick Accept-Language Switcher

Also, the point is to "remember" the websites and default language because currently I always have to edit the URL to replace "en" by "fr" and then reload the page.

   OS version : macOS Big Sur 11.2.1
   Firefox version : 86.0

The other workaround I have is to use another browser with the French language set as default but I'm really looking for a solution allowing me to use only one browser for personal web browsing.

Thanks and have a nice day

Asked by Amine 1 day ago

Last reply by Amine 13 hours ago

GMAIL if HUGE! I resize, go to antoher page, come back and it's HUGE again!

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't i… (read more)

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't it stick?

Asked by steventamburello 1 day ago

POST requests between containers

Is there some way to pass POST data when navigating between containers? As someone who uses searX as their search engine, which uses POST requests to perform searches, it… (read more)

Is there some way to pass POST data when navigating between containers? As someone who uses searX as their search engine, which uses POST requests to perform searches, it is very inconvenient that I cannot make searches when the site that I'm searching from is in one container and the search engine I'm using is set to open in a different container, as the data containing my search request does not actually get passed.

Asked by TheCultLeader666 5 days ago

Last reply by TheCultLeader666 4 days ago

Firefox is Installing components-Hulu and Netflix

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Fi… (read more)

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Firefox is currently installing components needed to play the audio or video on this page"

I have turned the DRM-controlled content on and off I have reset Firefox and reinstalled it This problem came after I used Avast Browser Cleanup to do an update of my Mozilla Firefox

Asked by chichotheman 1 day ago

Most Visited Websites

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6… (read more)

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6 times. How do I get rid of it?

Asked by DLD 1 day ago

Last reply by DLD 11 hours ago

How do i access the HTML code for my old thimble project?

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch. How do i transfer/access this code? This link… (read more)

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch.

How do i transfer/access this code? This link (https://glitch.happyfox.com/kb/article/7-how-do-i-move-my-project-from-thimble-to-glitch/) says to contact the mozilla support team and i looked for an email but this place was the only support page i found.

Asked by kyalsimm 3 days ago

Screenshots - why is Firefox so different?

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other… (read more)

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other browsers.

Is this a programming issue, or a FF issue, please? Screenshots below.

1st - FF 2nd - Chrome 3rd - Safari

Asked by aisling.nightwind 2 days ago