Showing questions tagged: Show all questions

Ctrl+Enter with "bofa" never redirects and times out, but redirects w/o problem in Edge & Chrome.

When using Firefox (on Windows 10) to open my bank's website, bankofamerica.com, I type 'bofa' and hit Ctrl + Enter which adds "www." and ".com" and then Firefox should l… (read more)

When using Firefox (on Windows 10) to open my bank's website, bankofamerica.com, I type 'bofa' and hit Ctrl + Enter which adds "www." and ".com" and then Firefox should load the site. This URL automatically redirects to "www.bankofamerica.com," which is expected. This works fine in Edge and Chrome as well as Safari & Firefox on iOS, but fails with a timeout error in Firefox. Firefox does add the "https://www." and ".com" and attempts to load the site, but it never gets anywhere. I have tested this in FF -safe-mode as well as on two other Windows PCs that had not previously had FF installed.

How do I tell if this problem is with FF or BofA's site?

Asked by TAP 11 hours ago

Last reply by jscher2000 - Support Volunteer 11 hours ago

Can no longer log in to Ally Invest account

I'm running version 102 of Firefox on Windows 11 Home version 21H2 OS build 22000.739 and can no longer log into my investment account at ally.com. Right after I key in m… (read more)

I'm running version 102 of Firefox on Windows 11 Home version 21H2 OS build 22000.739 and can no longer log into my investment account at ally.com. Right after I key in my username and password, I get the following error. I can use Microsoft Edge and Brave browsers to successfully log in to my account but I only use Firefox.

The last time I successfully signed into my Ally Invest account using Firefox was probably a few weeks ago but I'm not sure of the date. I have attached a picture of the error I receive from Ally.

Thanks,

Gary Siwicki

Asked by gsiwicki 14 hours ago

Last reply by jonzn4SUSE 11 hours ago

My business website not opening in mozilla. Need help?

Hey I am SEO expert. I have an client who is providing services of industrial epoxy flooring toronto . Most of his audience is on mozilla firefox but they are facing diff… (read more)

Hey I am SEO expert. I have an client who is providing services of industrial epoxy flooring toronto . Most of his audience is on mozilla firefox but they are facing difficulties in opening it on mozilla search engine while the audience on other platforms are easily using it. How we can fix this issue as we losing our potential clients?

Asked by jamesmary4950 16 hours ago

Last reply by Dropa 16 hours ago

Cannot go to onedrive.live.com

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but … (read more)

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but just shows a blank page in Firefox.

I've tried in various locations, so it's not my connection. I am running the latest version of Firefox (102.0 64 bit)

Asked by richardsimmonds250 3 days ago

Last reply by Mamoon 1 day ago

Back button no longer works in sites like gmail and azure devops

03-29-2022 06:12 PM i have only noticed this happening the past week or so. i can see the URL changing when pressing Back, but the content pane doesn't do anything. Examp… (read more)

03-29-2022 06:12 PM

i have only noticed this happening the past week or so.

i can see the URL changing when pressing Back, but the content pane doesn't do anything.

Example: Azure DevOps Pull Request

  1. open a pull request
  2. go to Updates tab
  3. click on an update
  4. click on a file to maximise it
  5. press back multiple times
  6. press forward multiple times
  7. url is changing
  8. window content does not change

=

i just updated to 99.0 64bit now, and it is still occurring.

For example:

  1. open gmail
  2. open an email
  3. navigate Back
  4. the URL bar changes, but the window content does NOT
  5. Navigate Forward
  6. URL is updated again to the individual message link, but content did not change at all
  7. click on Inbox menu option
  8. Navigation Backwards and Forwards now work properly between Inbox and message
  9. However, if we go Back to the message, we still cannot navigate all the way Back to the original starting point in the Inbox (before we opened the message). URL updates but content does NOT change.


=

V100.0 64bit Windows.

still happening...

=

V100.1 64bit Windows.

still happening.

very much breaks gmail search. cannot even click into a search result, then click back to the results list.

have to refresh the page every time. useless.

=

V101.0 64bit Windows.

still happening

Asked by jasonzuvela 3 weeks ago

Last reply by Alexander Batishchev 2 days ago

Recently (3-4 weeks) my home page is blank. Each new tab opens as blank, extensions are missing along with bookmark icon

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone. I use Norton securi… (read more)

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone.

I use Norton security. I use Duck Duck Go as my search engine Firefox as my ISP

I think I have a decent grasp of all the programs but the way they function together is nuanced and I didn't really need to understand until now.

My old home page had DuckDuckGo as the search engine, my favorite websites pinned to the upper page and pocket articles below. Not sure how most of it came to be but I like it much better than the Yahoo.com page I had set up as my homepage. If I were to hit the home icon it would take me to Yahoo.com. If I opened another tab it would take me to Shangri-la. Help!

Asked by kolleenhill 3 days ago

Last reply by jscher2000 - Support Volunteer 3 days ago

One website will not come up on any browser.

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link. … (read more)

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link.

Asked by Pattie Firestone 1 week ago

Last reply by cor-el 4 days ago

Apple website buttons not working in PC Firefox but Linux build is fine.

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" butto… (read more)

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" buttons work every time along with the "Helpful" one that also fails to do anything in the Windows version. Just thought someone should know.

Asked by 2 against Nature 5 days ago

Last reply by jonzn4SUSE 5 days ago

Firefox refuses to open anything in new tab

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this. … (read more)

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this.

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (read more)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 week ago

Last reply by cor-el 5 days ago

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 5 days ago

Last reply by Dropa 5 days ago

Cannot access certain websites

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com,… (read more)

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com, after you login, a blank screen is displayed. When I try to login to the firefox account I get the message "Cookies and local storage are required", a screenshot is attached.

I didn't touch any settings and I suspect this problem happened after the latest update, 101.0.1 (64-bit). I restarted Firefox in Safe Mode but the problem remains.

On Microsoft Edge everything works fine. Please help.

Asked by sciclunt 1 week ago

Last reply by Dropa 1 week ago

Can't login to disqus comments

Whenever I go to a website with a disqus comment section and I try to login, a popup appears for a second then disappears but it doesn't log me in to the comment section.… (read more)

Whenever I go to a website with a disqus comment section and I try to login, a popup appears for a second then disappears but it doesn't log me in to the comment section.

I have tried disabling enhanced tracking protection for the website and disqus, clearing cookies for disqus.com, and going into troubleshooting mode but it doesn't work. I can login perfectly fine on chrome though. Any help is appreciated.

Asked by Indignified 1 week ago

Last reply by Dropa 1 week ago

Inconsistent behavior with date field in application on browser version 101.0.1

I have my web application built using angular v8.0. In one of the page, we construct a date field in the corresponding component.ts file as following. data: new Date(mod… (read more)

I have my web application built using angular v8.0. In one of the page, we construct a date field in the corresponding component.ts file as following.

data: new Date(modifiedAt).toLocaleDateString('en-US',
                          { weekday: 'long',
                             year: 'numeric', 
                             month: 'long',
                             day: 'numeric',
                             hour: '2-digit',
                             minute: '2-digit' }),

Here modifiedAt is variable of type Date. The data attribute is then passed to an HTML template in another component.ts file and using date pipe from angular framework, we format this value as shown in below code snippet to display it in UI.

<span class="table_data-wrapper" title="{{ data | date : 'dd LLLL yyyyy h:mm a' }}">
      {{ data | date : 'd LLLL yyyy h:mm a' }}
    </span>

Now in Firefox 101.0.1 when this page loads and tries to display this value, we are getting the following error in the browser console.

ERROR Error: InvalidPipeArgument: 'Unable to convert "Wednesday, April 13, 2022 at 09:08 PM" into a date' for pipe 'ht'.

The same piece of code with no change in the 2 code snippets mentioned above in bold works just fine with older versions of Firefox. For e.g. with v 100.0 it works just fine and renders the date value appropriately. This issue is causing other things to break on our application in production. Can some one please provide help on what might be going wrong here ?

Thanks, Maneesh Sharma

Asked by maneessh 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

Log in issues

I cannot log in to QANTAS.com.au however when using Microsoft Edge it logs in without any problems, so it is NOT a QANTAS issue. I have updated Mozilla Firefox to latest … (read more)

I cannot log in to QANTAS.com.au however when using Microsoft Edge it logs in without any problems, so it is NOT a QANTAS issue. I have updated Mozilla Firefox to latest upgrade. Please help

Asked by murraymcwhirter 1 week ago

Last reply by RobertJ 1 week ago

When I log onto Firefox I get this message. " This site is blocked because it may contain unsafe content that can harm your device or compromise your personal info.

bold textWhen I log onto Firefox I get this message. "This site is blocked because it may contain unsafe content that can harm your device or compromise your personal in… (read more)

bold textWhen I log onto Firefox I get this message. "This site is blocked because it may contain unsafe content that can harm your device or compromise your personal info.

Asked by tiatapoota1 1 week ago

Last reply by cor-el 1 week ago

The page isn’t redirecting properly An error occurred during a connection to ...

I now continuously get the error message: 'The page isn’t redirecting properly An error occurred during a connection to amac.us. This problem can sometimes be caused … (read more)

I now continuously get the error message: 'The page isn’t redirecting properly

An error occurred during a connection to amac.us.

   This problem can sometimes be caused by disabling or refusing to accept cookies'

when trying to log in to amac.us or clicking on email embedded links from them. They are a long-trusted site which I sometimes access several times a day and now will not work. Cookies are enabled for them. I even disabled my virus protection and it still gives the error.

Help appreciated.

Asked by Brett Cornell 1 week ago

Last reply by Chris Ilias 1 week ago

Inability to connect to certain websites, Youtube, Gmail etc.

One part of the article I read says the connection issue is due to HTTP, another part of the Article says it is Googles fault due to their HSTS security policy. I have to… (read more)

One part of the article I read says the connection issue is due to HTTP, another part of the Article says it is Googles fault due to their HSTS security policy. I have to say Poppycock. I can successfully login to my Gmail on my tablet I just cannot connect to it with my laptop. Firefox itself is refusing to allow the connection. Unfortunately it happens more often than you'd expect. I am in no way or by any means capable of computer repair, but I seem to enjoy tormenting myself with constantly taking apart and rebuildingthis laptop, Took me almost 3 months to finally find out how to stop Firefox address URL bar from highjacking the search bar with that really annoying awesomebar in about:config. But something just seems wrong with the browser on the laptop not being able to connect, but there is no issue with the tablet.

Thank you for any advice or solution that could help me with this. Ive thought about the firefox refresh reset option instead of uninstall reinstall, but if there is a better solution

Asked by dougselland 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago