Showing questions tagged: Show all questions
  • Solved
  • Archived

78 hangs fetching Pop3 email

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two syste… (read more)

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two systems, but otherwise same setup. Same Account settings except for user names on the various accounts.

One system works perfectly. The other hangs when trying to collect mail, with the statusbar message "xxxx.gmail.com Connected to pop.gmail.com..." No error messages, no green status bar.

Clicking Get Messages refreshes same statusbar message instantly.

Similar message when trying to fetch from the private server.

Closed and re-opened T-bird with same result. Re-booted system and open T-bird with same result.

Any suggestions?

Asked by terry46 6 months ago

Answered by Wayne Mery 5 months ago

  • Solved

TB Version 78.5 preventing all emails. Using ESET

Since updating to V78.5 I can not receive nor send emails. I change the Security setting in the config editor as suggested but this did not help. My gmail settings have n… (read more)

Since updating to V78.5 I can not receive nor send emails. I change the Security setting in the config editor as suggested but this did not help. My gmail settings have not changed and I'm about to delete TB and just use the web site. I did not know I had automatic upgrade on and don't know where to look for it. I'm not a geek but I'm also not a novice and I feel pretty stupid that I cant figure this out. Anyone else have the same difficulties?

Asked by LadyJ1432 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Thunderbird does no more email collecting

Hello, I use Thunderbird (since years) version 78.5.0 under Windows 10. This morning all was ok, but this afternoon it refuses to collect my mail. I searched for the prob… (read more)

Hello, I use Thunderbird (since years) version 78.5.0 under Windows 10. This morning all was ok, but this afternoon it refuses to collect my mail. I searched for the problem in help for Thunderbird and found a solution : in the pop email server setup I changed the security of the connection to None (it was SSL/TLS). And it works. My question is : do I now have a security problem ? Thanks.

Asked by jvw64 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Thunderbird stopped receiving email. SOLVED caused by ESET/NOD32

The last email I received from any ISP through Thunderbird 78.5.0 was on 11/27/2020. If I fire up Outlook, I get all the mail I missed over the past 3 days. I've tried re… (read more)

The last email I received from any ISP through Thunderbird 78.5.0 was on 11/27/2020. If I fire up Outlook, I get all the mail I missed over the past 3 days. I've tried resetting the security.tls.version.min value to 1, per this article https://support.mozilla.org/en-US/kb/thunderbird-78-faq#w_how-to-enable-outdated-security-protocols-tls-1-0-and-1-1 and that hasn't helped.

So, I know that my 3 different ISPs are not all having trouble (since Outlook receives my test emails and old email that were sent during the Thunderbird "outage", and my phone received the missing emails).

It doesn't appear to have anything to do with the TLS version, as setting it to 1 has no effect.

I know the date this occurred was 11/27/2020.

I've rebooted the computer and restarted Thunderbird multiple times.

I've tried STARTTLS (which Thunderbird defaulted to) and SSL/TLS (which my ISPs all give as their correct server settings) and nothing makes any difference.

The status bar at the end shows "Checking mail server capabilities..." and never progresses any further.

What else can I try?

Asked by jyunte 5 months ago

Answered by Jorge 5 months ago

  • Solved

Thunderbird stopped receiving email. SOLVED caused by ESET/NOD32

I've been using Thunderbird for over 10 years and suddenly yesterday after an update to 78.5.0 it stopped receiving emails. It also started to raise an error when I sen… (read more)

I've been using Thunderbird for over 10 years and suddenly yesterday after an update to 78.5.0 it stopped receiving emails. It also started to raise an error when I send an email "Your message was sent but a copy was not placed in your sent folder (Sent Mail) due to a network or file access errors."

When I select "Get all new messages", there is no response, no status message at the bottom of the window and no errors or other response.

I have rebooted and reinstalled Thunderbird - still no joy.

I have ESET Nod32 Antivirus and email still fails if I turn email scanning off.

I have several gmail accounts. They have worked for years. What changed?

Thunderbird 68.12.1 is working fine with these email accounts on a second computer I have.

Thank you, Mike

Asked by dogsleap 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Suddenly can't download emails from my AT&T/Yahoo account.

I have been using TBird for more than 20 years and suddenly I can't download incoming email. I can send without problem, but when I click "Get Messages" nothing happens. … (read more)

I have been using TBird for more than 20 years and suddenly I can't download incoming email. I can send without problem, but when I click "Get Messages" nothing happens. The message box at the very bottom of my TBird screen says I'm connected to pop.mail.yahoo.com, but it's apparent it's not even trying to search for or download new mail. Usually a green line appears at the bottom of the screen as it searches, but that doesn't happen. Nor does it check for new email when I open TBird. It worked fine yesterday... What happened?

I can't set up a new account; this is the only email address I have.

I can read and reply to my email through the online inbox, but I need to be able to download those messages.

I tried going to AT&T/Bellsouth/Yahoo to get the latest email settings, but that part of their website seems to be down and I get "sorry about that" error messages.

I'm running the latest version of Windows 10, but as far as I know there haven't been any updates in the past week or so.

HELP!! I use TBird for my business and this is going to turn into a major problem very soon.

Thanks!

Asked by rontiara 5 months ago

Answered by rontiara 5 months ago

  • Solved

Thunderbird 78.5 suddenly stopped sychronizing folders SOLVED caused by ESET

Hello All, since yesterday evening Thunderbird 78.5 stopped synchronizing IMAP folders. I have 26 accounts setup in Thunderbird from 4 different providers so it is not a … (read more)

Hello All,

since yesterday evening Thunderbird 78.5 stopped synchronizing IMAP folders.

I have 26 accounts setup in Thunderbird from 4 different providers so it is not a settings issue.

Tried repairing a folder but with no luck. It remains empty with no error popping up at any time.

Tried starting Thunderbird with no add-ons but with no result.

Could you advise on further steps I can take?

Asked by moz10 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Thunderbird stopped fetching new emails SOLVED caused by oauth issue

Hi folks! I have been using Thunderbird for many many years, and never had this problem before. Today between 11am and 12pm it stopped receiving new emails. I didn't do … (read more)

Hi folks!

I have been using Thunderbird for many many years, and never had this problem before.

Today between 11am and 12pm it stopped receiving new emails. I didn't do any software installations or things like that. I only restarted my internet router, but I have done that many times before.

Now my Thunderbird only quickly pretends to check for new emails from all of my 17 email accounts, but it doesn't do that, doesn't fetch any emails either. And when I force it for a specific account I see "[my email address]: Connected to pop.gmail.com" on the status bar below. That message will stay there forever, without any emails being fetched. I checked my gmail accounts on the web and they do receive emails as usual.

No error messages or warnings of any kind.

And yes I am online, not in offline mode.

This is very frustrating because I can't go and manually check all of my 17 accounts all the time.

Thunderbird 78.5.0, Windows 10 Enterprise x64.

Asked by Stargate Max 5 months ago

Answered by Stargate Max 5 months ago

  • Solved

Thunderbird, unable to get emails

I can no longer receive email, it worked fine up until yesterday, now a little blue circle keeps turning in the upper right hand corner like it is looking for my email, b… (read more)

I can no longer receive email, it worked fine up until yesterday, now a little blue circle keeps turning in the upper right hand corner like it is looking for my email, but I don't get them. I have checked everything your help section says to look at. I even did the one said says check your password, I picked the one in question and did what you said I removed it, closed Thunderbird and reopened and nothing it did not ask for my password like you said it would.

HELP? Becky Meyer

Asked by bcmeyer212 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Thunderbird 78.5.0 stopped retrieving new mail. SOLVED caused by ESET security

Long time thunderbird user. 78.5.0 has been functioning on up to date windows 10 laptop up until this morning. It will not retrieve any new mail. No error messages. T… (read more)

Long time thunderbird user. 78.5.0 has been functioning on up to date windows 10 laptop up until this morning. It will not retrieve any new mail. No error messages.

Tried reboot. Tried uninstall/reinstall. No change.

Thunderbird 68.12.0 on a windows 7 desktop on the same home network is working fine. Not sure what else to try here. Any thoughts?

Asked by olgoat52 5 months ago

Answered by olgoat52 5 months ago

  • Solved

Thunderbird hangs on "connected to imap.ionos.co.uk". SOLVED caused by ESET/NOD32

Last night, everything was working OK. This morning Thunderbird would not connect to the email server. It now hangs on "connected to imap.ionos.co.uk". ISP says they hav… (read more)

Last night, everything was working OK. This morning Thunderbird would not connect to the email server. It now hangs on "connected to imap.ionos.co.uk". ISP says they have not changed anything. I am using their suggested settings STARTTLS and SSL/TLS and suggested ports. As Thunderbird says it is connected, it seems to be a problem the ISP end. They blame Thunderbird. I have tried turning down the security to use outdated security protocols TLS 1.0 and 1.1 using the config editor but, with the ISPs suggested settings, it still does not work. Changing the security in Thunderbird to NONE allows Thunderbird to download and send emails.

Any suggestions please?

Asked by papasmurf2 5 months ago

Answered by amp88 5 months ago

  • Solved

Suddenly, I cannot receive messages, and outgoing mail isn't being saved. Last night this wasn't a problem. SOLVED caused by ESET

When I logged in this morning, I didn't receive new messages. When I sent a message as a test, it said that while the message was sent, it would not be saved. Something h… (read more)

When I logged in this morning, I didn't receive new messages. When I sent a message as a test, it said that while the message was sent, it would not be saved. Something happened happened overnight, because it was fine when I logged off.

Asked by brkrasen 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

GMail suddenly disconnected - now getting 'Unable to log in to server' error but have tried all previous fixes!

Good morning everyone, I can see that this is a common issue but I have been through all the previous posts and have tried all the fixes to no avail. I have numerous gmai… (read more)

Good morning everyone,

I can see that this is a common issue but I have been through all the previous posts and have tried all the fixes to no avail.

I have numerous gmails successfully linked to MT but for no obvious reason, the most important one, stopped receiving emails yesterday afternoon. I removed the account and tried adding it again, but am now receiving the 'Unable to log in at server' error message. I have carried out the following:

1) I have double checked that 'Third-party access to GMail' is enabled in my Google Account 2) I have removed all record of passwords linked to the email in question in MT 'Saved Passwords' 3) Authentication is set as OAuth2 on both Incoming and Outgoing

I would be so grateful if someone can give me some advice. It's typical it's always the most important email address that has the problem!

Asked by natalie16 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Cant recieve emails, sending emails in background with no saving

Hi all., can you please help. - I cant receive emails ( no new emails in my mailbox ) - I "see" sent emails - but people reported that they receive email from me. As an e… (read more)

Hi all., can you please help.

- I cant receive emails ( no new emails in my mailbox ) - I "see" sent emails - but people reported that they receive email from me.

As an emergency I am using Roundcube Webmail 1.3.11 web email now, works fine. My hosting and provider of email address is reporting no problems at all.

Sending you screenshot of what is happening on my screen. I did reinstall Thunderbird, no result.

Can please somebody help ?


HDD space, computer power ok Windows 10 2019 x64 Thunderbird v. 78.5.0 (32-bit) Using ESET NOD32 v14.0.22 as antivirus system and security

Asked by peterhsvk 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Thunderbird stopped downloading email - Solution

The problem and solution: (For anyone who needs this info). Two days ago TB did and update. After the update TB stopped downloading email from all accounts IMAP & PO… (read more)

The problem and solution: (For anyone who needs this info). Two days ago TB did and update. After the update TB stopped downloading email from all accounts IMAP & POP on multiple email servers (Gmail, Cox, Mailfence, Proton and so on) but I could still send emails. You could see the bottom bar say connecting but nothing would happen. No error message or anything, just no download. I tried all the suggestions listed in the TB 78 FAQ page and only one worked.

I use ESET. It also did an update around the same time TB did it turned out. The last suggestion I found to fix this was to turn off SSL/TLS in ESET then restart it. I turned off the SSL/TLS saved it then turned it back on. As soon as I did that it fixed the problem. So the problem was ESET. The root certificate was not properly imported during the installation of the update.

I hope this might help others.

https://support.mozilla.org/en-US/kb/thunderbird-78-faq#w_after-upgrading-to-thunderbird-78-i-cannot-get-or-send-email-messages

https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products

Asked by Buckets 5 months ago

Answered by Matt 5 months ago

  • Solved

Thunderbird suddenly stopped retrieving emails when using ESET NOD32

Hi, Suddenly Thunderbird stopped retrieving emails. I tried all the solutions mentiond in the forum, still doesn't work. I do not understand what to do, who to ask. Could… (read more)

Hi, Suddenly Thunderbird stopped retrieving emails. I tried all the solutions mentiond in the forum, still doesn't work. I do not understand what to do, who to ask. Could someone let me know if someone is working on a sollution?

Thanx,

-- Camilo

Asked by Ca_Milo 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Thunderbird

Hello, From Nov. 29th, I am unable to download or to send my mails. I have to go onto my providers web sites (I have 2 of them, French). Could it be due to an update of … (read more)

Hello, From Nov. 29th, I am unable to download or to send my mails. I have to go onto my providers web sites (I have 2 of them, French). Could it be due to an update of Thunderbird (update is automated)? Thanks in advance for an easy answer.

Asked by jmhardouin 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Receiving e-mails

Thunderbird suddenly stopped receiving e-mails from my account at att.net - It received a morning group of e-mails and then stopped with no upgrades or anything in betwee… (read more)

Thunderbird suddenly stopped receiving e-mails from my account at att.net - It received a morning group of e-mails and then stopped with no upgrades or anything in between - I can access everything fine at the mail.yahoo server

Thunderbird at lower left corner says "connected to inbound.att.net" but it does nothing more; does not appear to get to the step of requesting password - I tried to change the TLS min setting from 3 to 1 and no effect; no problem sending e-mails from Thunderbird

Any assistance would be much appreciated

Many Thanks,

Al N - nchoppin@att.net

Asked by nchoppin 5 months ago

Answered by christ1 5 months ago

  • Solved

After update (78.5.0) no new mails

After Thunderbird update (78.5.0) i can not get any new emails. Bottom left has connected "server name"... and that's it. No timeout, no error, no insert password etc mes… (read more)

After Thunderbird update (78.5.0) i can not get any new emails. Bottom left has connected "server name"... and that's it. No timeout, no error, no insert password etc messages. I have 2 different email accounts in Thunderbird and both of them cant download emails. What settings i must change to get Thunderbird working again? (Tried to send email. It said that message was sent, but could not save email in sent catalog, can save only in local catalog). Found this post https://support.cdn.mozilla.net/en-US/questions/1304723. Not working for me.

Solution. https://forum.eset.com/topic/26517-problems-with-thunderbird-and-imaps/ ESET is problem, not Thunderbird.

Asked by risto.tihane 5 months ago

Answered by Wayne Mery 5 months ago