Showing questions tagged: Show all questions

Firefox disconnects me from YouTube livestreams for no reason

Hello I got strange problem with youtube livestreams on YouTube After join stream i had this errors shown on image, but my internet flow all the time. When write somethi… (read more)

Hello

I got strange problem with youtube livestreams on YouTube After join stream i had this errors shown on image, but my internet flow all the time. When write something in chat it works, but that disconnect causes i dont see other messges on chat by other people until i refresh tab.

This happens only on firefox, Microsoft Edge and Google Chrome works fine Im using Windows 10, firefox version 96.0.3 64 bits it says its actual version.

Asked by magicp 3 months ago

Last reply by FredMcD 3 months ago

Release 96.0.1 streaming problem.

Since install of release 96.0.1, all drm streaming on pc has failed. Running windows 10 pro. Have cleared cache, restarted pc and router, refreshed and then reinstalled f… (read more)

Since install of release 96.0.1, all drm streaming on pc has failed. Running windows 10 pro. Have cleared cache, restarted pc and router, refreshed and then reinstalled firefox. no luck. then i reverted to release 95.0.2 and everthing worked fine. but then, despite the fact that i disabled auto updates, release 96.0.1 was reapplied and streaming was broke again. cannot use amazon prime or comcast streaming services. youtube works intermitently. why was current release reapplied regardless of auto update setting and why is streaming not working? streaming works on chrome but not firefox. i have been using firefox for as long as it has been around. must i now be forced to use chrome instead?

Asked by david.l.kammeyer 3 months ago

Last reply by FredMcD 3 months ago

memory problems

I had a problem a while ago with crashing, which i was able to get fixed thanks to this but now i have a new problem. It seems that firefox is having memory problems of … (read more)

I had a problem a while ago with crashing, which i was able to get fixed thanks to this but now i have a new problem. It seems that firefox is having memory problems of some kind, for example, i can't even get stream raiders to load.

Asked by burlincais 4 months ago

Last reply by FredMcD 4 months ago

  • Archived

https://www.doki.live/

The Doki Doki Live site won't load any live stream. I've tried Chrome, the old Edge, the new Edge and Brave. They all load everything with no problem, but that particular… (read more)

The Doki Doki Live site won't load any live stream. I've tried Chrome, the old Edge, the new Edge and Brave. They all load everything with no problem, but that particular site on Firefox won't load up the live broadcasts, but will load a video there. I've refreshed the browser, uninstalled and reinstalled it and nothing works. I am using the latest version of 78.0.2

Asked by Bonobi 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

PC crashes when streaming video... but not on all sites

Hello, Firefox is causing my entire PC to crash when I watch videos on Twitch or Picarto. This does not happen on Netflix, Youtube, or Prime Video, and it does not happen… (read more)

Hello,

Firefox is causing my entire PC to crash when I watch videos on Twitch or Picarto. This does not happen on Netflix, Youtube, or Prime Video, and it does not happen on other browsers. It also doesn't happen when I watch someone stream on Discord.

This crash is completely unique to Firefox. No other program in my library causes this.

The way it goes is, I'll be watching someone stream, the PC will lock up for 2-3 seconds (the sound also locks up), and then it reboots. No blue screen, no crash dump, and no crash report in Firefox either.

The crash can happen 30 minutes into watching, or 2 hours into watching. There's no rhyme or reason to it.

It can happen with no other tabs open, or twelve other tabs open.

I'm on Windows10, I have 16GB of RAM, my GPU is a 2060 Super, and my GPU is a Ryzen 7 1700X. Nothing is over or under clocked.

I've disabled hardware acceleration to see if it helps today, but in the meantime I'd really like to know if this is a known issue or a common problem.

Asked by driumyrvak 1 year ago

Last reply by FredMcD 1 year ago