Showing questions tagged: Show all questions
  • Solved

POP3 OAuth2 Authentication

I have a problem with Thunderbird 115.11.1 with the POP3 server inbound.att.net. Someone on at at7t forum suggested changing from Userid/password to Secure Mail Key. I … (read more)

I have a problem with Thunderbird 115.11.1 with the POP3 server inbound.att.net. Someone on at at7t forum suggested changing from Userid/password to Secure Mail Key. I had previously set up two Keys with at&t, but AI have never activated them. I looked at one URL, and was able to change the settings for inbound.att.net. But I did not see anywhere to enter one of the Keys that I had generated earlier. When I tried to re-configure outbound.att.net, I did not see a OAuth2 option. I do not need to re-configure outbound at the present time, as I can send mail without a problem. But receiving mail does not work. Here is what I see in the error console log:


mailnews.pop3.246: Connecting to pop://inbound.att.net:995 Pop3Client.jsm:141:18 mailnews.pop3.246: Connected Pop3Client.jsm:295:18 mailnews.pop3.246: S: +OK Hello from jpop-0.1

Pop3Client.jsm:348:18 mailnews.pop3.246: C: CAPA Pop3Client.jsm:508:20 mailnews.pop3.246: S: +OK CAPA list follows

IMPLEMENTATION jpop-0.1

EXPIRE-NEVER

PIPELINING

RESP-CODES

TOP

UIDL

USER

SASL PLAIN XOAUTH2

.

Pop3Client.jsm:348:18 mailnews.pop3.246: Possible auth methods: XOAUTH2 Pop3Client.jsm:597:18 mailnews.pop3.246: Current auth method: XOAUTH2 Pop3Client.jsm:668:18 mailnews.pop3.246: C: AUTH XOAUTH2 Pop3Client.jsm:508:20 mailnews.pop3.246: S: +

Pop3Client.jsm:348:18 uncaught exception: initFromMail failed, hostname: inbound.att.net Prompter.sys.mjs:1231:17 mailnews.pop3.246: NetworkTimeoutError: a Network error occurred Pop3Client.jsm:369:18 mailnews.pop3.246: Connection closed. Pop3Client.jsm:395:18 mailnews.pop3.246: SecurityError info: Pop3Client.jsm:375:20 mailnews.pop3.246: Done with status=2152398862 Pop3Client.jsm:1486:18 mailnews.pop3.247: Connecting to pop://inbound.att.net:587 Pop3Client.jsm:141:18 mailnews.pop3.247: ConnectionRefusedError: a Network error occurred Pop3Client.jsm:369:18 mailnews.pop3.247: SecurityError info: Pop3Client.jsm:375:20 mailnews.pop3.247: Done with status=2152398861 Pop3Client.jsm:1486:18 mailnews.pop3.248: Connecting to pop://inbound.att.net:587 Pop3Client.jsm:141:18 mailnews.pop3.248: ConnectionRefusedError: a Network error occurred Pop3Client.jsm:369:18 mailnews.pop3.248: SecurityError info: Pop3Client.jsm:375:20 mailnews.pop3.248: Done with status=2152398861 Pop3Client.jsm:1486:18 mailnews.pop3.249: Connecting to pop://inbound.att.net:587 Pop3Client.jsm:141:18 mailnews.pop3.249: ConnectionRefusedError: a Network error occurred Pop3Client.jsm:369:18 mailnews.pop3.249: SecurityError info: Pop3Client.jsm:375:20 mailnews.pop3.249: Done with status=2152398861


Here is what I changed: Thunderbird: Account Settings --> Server Setings --> Security Settings --> Authentication Method Normal Pasword -> OAuth2

                                                   Inbound.att.net: Port 995 --> 587
                                                   Connection Security: SSL/TLS --> STARTTLS 
   

What do I have to do to get one of my two Keys into the inbound Thunderbird configuration? Thanks.

Asked by bsfinkel 1 month ago

Answered by bsfinkel 1 month ago

  • Solved

trr domains

Hi, I would like to know which version of Mozilla used this setting of network.trr.excluded-domains: 'sbl-xbl[.]spamhaus[.]org, localhost.that.never.exists'. The default … (read more)

Hi, I would like to know which version of Mozilla used this setting of network.trr.excluded-domains: 'sbl-xbl[.]spamhaus[.]org, localhost.that.never.exists'. The default is 'undefined' as I checked in 127.0.1 and the older 124. I also contacted support of extensions that I used, no evidence of both excluded domains. Can anyone help me? Thanks a lot \!o!/

Asked by \!o!/ 1 month ago

Answered by cor-el 1 month ago

  • Solved

Remote content abruptly enabled for just one email message

I've encountered one message in Thunderbird that has remote content enabled (which I don't recall explicitly enabling). In Settings, under "Allow remote content in messa… (read more)

I've encountered one message in Thunderbird that has remote content enabled (which I don't recall explicitly enabling). In Settings, under "Allow remote content in messages" (unchecked), the "Exceptions..." list is empty. I've also cleared the cache, switched to offline mode, and went back to that message, but it still shows remote content.

Asked by 7rh8tjqn9b 1 month ago

Answered by Matt 1 month ago

  • Solved

Wrong SSL certificate for new.thunderbird.net

I keep getting the prompt* about new.thunderbird.net expiration. Indeed, after opening https://new.thunderbird.net in Firefox, the subdomain uses the Let's Encrypt SSL c… (read more)

I keep getting the prompt* about new.thunderbird.net expiration.

Indeed, after opening https://new.thunderbird.net in Firefox, the subdomain uses the Let's Encrypt SSL certificate that expired on 22nd May 2024. This certificate list many subdomains by name.

For https://www.thunderbird.net (after opening it in Firefox), another SSL certificate file is used (issued by Google Trust Services LLC by on 13 May 2024) valid until 11 Aug 2024. It says it should apply to thunderbird.net and *.thunderbird.net, but the new.thunderbird.net still points to the old Let's Encrypt certificate perhaps?

  • I know I could just allow the expired one as an exception

Asked by Grass Prisoner 1 month ago

Answered by Matt 1 month ago

  • Solved

Privacy setting IPhone

Was the option to close privacy tabs removed recently? I would like to be able to save my tabs without losing them again. I only ask because I just like to organize my ta… (read more)

Was the option to close privacy tabs removed recently? I would like to be able to save my tabs without losing them again. I only ask because I just like to organize my tabs instead of having all the tabs in one section.

Asked by Razrok 1 month ago

Answered by cor-el 1 month ago

  • Solved

No Oauth2 option found in setttings

While using Thunderbird, it mysteriously stopped connecting to Yahoo Mail. This happens every few years and I think it's related to Oauth2 credentials. I generated a ne… (read more)

While using Thunderbird, it mysteriously stopped connecting to Yahoo Mail. This happens every few years and I think it's related to Oauth2 credentials.

I generated a new secure mail key and copied it into Thunderbird but that didn't work. So then I checked online, and one of the steps in the Thunderbird instructions is: "Select 'Server Settings' for mail account; Set incoming server 'Authentication Method' to 'Oauth2'; Click on 'OK' ". But Oauth2 isn't one of the options. The choices are normal password, encrypted password, Kerberos/GSSAPI, and NTLM.


I'm using POP. Tbird version 115.11.1.

Asked by jeddolnick 1 month ago

Answered by jeddolnick 1 month ago

  • Solved

Access to Website Being Denied: Brute Force Bot Was Blocked

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm… (read more)

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm a bot. When I use Firefox's privacy mode I don't get this error. I would prefer not to use privacy mode. I contacted the administrator of the website I'm attempting to access and he couldn't offer any help.

When I use Google Chrome browser I don't encounter the above problem. This leads me to believe it's not an issue with my Avast Anti-Tracking and Antivirus settings.

Any help would be appreciated.

Chrys

Asked by Chrys6600 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Why Firefox labels Paypal as an unsafe site.

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ign… (read more)

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ignored the warning and continued but it is annoying.

Asked by eckuemmel 4 months ago

Answered by eckuemmel 4 months ago

  • Solved

Google Anmeldungs Fenster

Guten Tag, ich benötige Hilfe das Googlefenster weg zu bekommen. Ich möchte mich nicht über Google anmelden, wenn ich es auch über Mozilla kann. Die Anmeldedaten von Mo… (read more)

Guten Tag,

ich benötige Hilfe das Googlefenster weg zu bekommen. Ich möchte mich nicht über Google anmelden, wenn ich es auch über Mozilla kann. Die Anmeldedaten von Mozilla funktionieren nicht.

Bitte sagen Sie mir, wie ich das Problem lösen kann.

In dem Fenster habe ich keine Möglichkeiten die Links an zu klicken, da dann das Fenster weiß wird. Ich kann es nur wegklicken, es kommt aber innerhalb von 5 Minuten wieder. Oder ich melde mich mit google an, was ich aber nicht möchte.

Danke für Ihre Hilfe.

Eva Langenberger

Asked by info11460 1 month ago

Answered by sfhowes 1 month ago

  • Solved
  • Locked

Cannot access Ralph's coupons

I cannot access grocery coupons from Ralphs Market. When I try, I receive the message: Secure Connection Failed An error occurred during a connection to www.ralphs.com… (read more)

I cannot access grocery coupons from Ralphs Market. When I try, I receive the message: Secure Connection Failed

An error occurred during a connection to www.ralphs.com. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Asked by stjjm23 1 month ago

Answered by cor-el 1 month ago

  • Solved

TB how to delete the 'default' setting on one account (yes, yet again!)

Not so newbee here. Very long career in S/W, but 20 years as a Luddite so now trying to catch up. 3 gmail accs - all good. 3 hotkey accs - receive ok, but cannot send -… (read more)

Not so newbee here. Very long career in S/W, but 20 years as a Luddite so now trying to catch up.

3 gmail accs - all good. 3 hotkey accs - receive ok, but cannot send - broken recently. These old legacy accs were taken over by iPrimus but are still visible/SameSameBroken at hotkey webmail.

1 of the 3 hotkey is set to Default. It is MORE broken than the other 2. How do I remove this Default? I will choose a gmail account to be the Default. But how exactly do i unDefault the hotkey acc.

No, I don't need nor want, to use iPrimus pop/smtp settings. Yes, the broken hotkey smtp issue is probably no biggy - just work in hand.

Thanks for any assistance... I see this thread is very busy. ps, I remain committed to the goals of Open (free) Software. If only the worldview was as committed, how good it would be for everyone!

Asked by Rod Bruce 1 month ago

Answered by david 1 month ago

  • Solved

Thunderbird won't allow access to "live.thunderbird.net" or "addons.thunderbird.net".

I have just completely reinstalled Thunderbird v115.11.1 after uninstalling the previous installation. There are two problems, possibly linked to a faulty or missing set… (read more)

I have just completely reinstalled Thunderbird v115.11.1 after uninstalling the previous installation. There are two problems, possibly linked to a faulty or missing setting.

Remote images will not display, even after specifically enabling remote images for each email, or after turning on "display remote content" as a default. Also it claims there is a potential security threat with Thunderbird's own web addresses: "live.thunderbird.net." and "addons.thunderbird.net.".

I have attached screen-shots of the error messages, and of a thunderbird email that fails to display its images.

Asked by Andrew Hunt 1 month ago

Answered by Matt 1 month ago

  • Solved

Security Exception Error on 1 PC, not on other

My wife & I have the same PCs running Windows 10 & Thunderbird 115.11.0 (32bit). We have a hosted web-site that also supports email, and we each have an email ac… (read more)

My wife & I have the same PCs running Windows 10 & Thunderbird 115.11.0 (32bit).

We have a hosted web-site that also supports email, and we each have an email account (eg neddy@goon.com.au & minnie@goon.com.au). I've checked that both our POP server configurations are identical but despite that about once a week minnie@goon.com.au receives a warning to add security exception but neddy doesn't. This started happening two weeks ago after a years error free running.

The host has checked that goon.com.au has a valid SSL certificate, so what could be causing the discrepancy and how do I set about fixing it please?

Asked by mike741 2 months ago

Answered by mike741 1 month ago

  • Solved

How to disable auto form fill but keep search history

Firefox provides the option to Remember search and form history under custom settings. I want the browser to remember search history but not remember form history. Is t… (read more)

Firefox provides the option to Remember search and form history under custom settings. I want the browser to remember search history but not remember form history. Is there a way to separate these two settings?

Asked by Mark Rutz 1 month ago

Answered by cor-el 1 month ago

  • Solved

Secure Connection Failed

I am getting "Secure Connection Failed", Ive seen literally hundereds of same error also exist here. Like most of default solution (which is below) did not work for me. M… (read more)

I am getting "Secure Connection Failed", Ive seen literally hundereds of same error also exist here. Like most of default solution (which is below) did not work for me. My laptops time is correct, And I highly doubt reddit and most of internet has issue with its security certificates. And other browser works just fine. So What is my solution other than immigrating to new browser?

https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?as=u&utm_source=inproduct

Asked by sinan50563 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved
  • Archived

Firefox says I am forbidden to enter a site

Firefox periodically says I am "forbidden" to enter my Kaiser website (KP.org). I know what Mozilla recommends as a fix, which is to clear data and cookies. But this crea… (read more)

Firefox periodically says I am "forbidden" to enter my Kaiser website (KP.org). I know what Mozilla recommends as a fix, which is to clear data and cookies. But this creates more problems because I have to re-enter passwords and other settings. This is a problem Mozilla's website reports has been occurring for YEARS! Why can't Mozilla/Firefox fix this? Please tell me there is a better way to fix this problem.

David Karp dkarpcal@gmail.com or cloverdavid@gmail.com

Asked by Cloverdavid 6 months ago

Answered by Cloverdavid 6 months ago

  • Solved

Disabling message deletion from the IMAP server and recovering mail

I installed Thunderbird and downloaded the mail (IMAP server) to the mailbox, but at the same time the program deleted all the mail from the server!!! I can't find anywhe… (read more)

I installed Thunderbird and downloaded the mail (IMAP server) to the mailbox, but at the same time the program deleted all the mail from the server!!! I can't find anywhere in Thunderbird how to turn it off so that the program doesn't delete messages from the server. Someone suggested that you should turn off "the selected folder will be available in offline mode" in the Synchronization tab. I did it, but it didn't help and I turned it on again. Now I don't have my messages anywhere, neither on my computer nor on the server. Rescue news from ten years - where are they????

Asked by Mon5 1 month ago

Answered by Matt 1 month ago

  • Solved

[TB] Configuring IMAP with comcast error 1014

First, I am supporting a family member, who has TB configured on two separate machines. Configuring for Comcast IMAP+SMTP, in the usual manner; nothing esoteric about tha… (read more)

First, I am supporting a family member, who has TB configured on two separate machines. Configuring for Comcast IMAP+SMTP, in the usual manner; nothing esoteric about that, all very routine.

Machine A seems to be working okay, no errors. TB up to date on this machine, connected over an ethernet wire, if that makes any difference.

Machine B, getting spam prompted over IMAP 1014 errors. No other information is provided than 1014.

I have tried dropping the account configuration hundred percent, restarting TB, re-adding the account configuration, to no avail. Still spam 1014 errors.

I did happen to notice TB needed an update, so I did that as well. Still 1014 errors.

I have also tried dropping that email saved password from the saved passwords, and responding to the subsequent re-enter password prompt. Also to no avail.

What if anything might have changed, and how can we contend with this? What is so corrupt, do we need to be mucking around in any AppData files, roaming files, etc?

We are not the only ones, apparently, to have bumped into this issue. Not sure if this is also Comcast specific, since a recent TB and/or IMAP specification change, i.e. maybe we try with a gmail account, for instance.

Wondering also, is it IMAP and/or Comcast somehow tieing Machine A to the IMAP and not releasing that association? Knowing a little bit about IMAP in this regard. And/or somehow now prohibiting Machine B+ from establishing a connection?

Asked by Michael Powell 2 months ago

Answered by Michael Powell 2 months ago