Showing questions tagged: Show all questions
  • Solved
  • Archived

Delete all cookies when Firefox closes except some specific ones

Using Firefox 68.12.0ESR. I know 78 is available, I just haven't had the time to test it yet. I delete cookies when I exit Firefox. I want to keep some for sites that I t… (read more)

Using Firefox 68.12.0ESR. I know 78 is available, I just haven't had the time to test it yet. I delete cookies when I exit Firefox. I want to keep some for sites that I trust, such as this site. I've added exceptions to Allow these trusted sites as documented on a thread somewhere else, but it doesn't work. All cookies are deleted.

Is it possible to keep cookies only for a select group of sites. eg. support.mozilla.com, tomshardware.com, mydigitallife.net, speedtest.net and so on.

Thank you.

Asked by TanyaC 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How to disable "Show password"

I am a manager of a company, and I need to let some of our employees access to our online accounts. However, they can see our username/passwords when they simply look at … (read more)

I am a manager of a company, and I need to let some of our employees access to our online accounts. However, they can see our username/passwords when they simply look at firefox settings. Master password is obviously not useful. I want to basically disable "show password" tab.

I looked up online all day, including other web browsers, and firefox extensions. I can't seem to find it out.

Can anyone help me with this?

Asked by shippingeasy2 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Storage of PGP passphrase

I have just upgraded from 68.12 to 78.2.2. I used Enigmail but I have migrated to the built-in openPGP. Everything runs as it should. But it seems that my passphrase has… (read more)

I have just upgraded from 68.12 to 78.2.2. I used Enigmail but I have migrated to the built-in openPGP. Everything runs as it should.

But it seems that my passphrase has been saved. In the old Enigmail, it used to ask for the passphrase regularly, which I found safer.

So in Thunderbird 78.2.2, is there a way to avoid the saving of the passphrase, or to define how long the passphrase should be saved (e.g. 15 min, session...)? If not, should I then use a master password to protect it? I cannot find the passphrase under saved passwords, so I am not sure where it is stored and therefore if the master password would protect the passphrase.

Thank you!

Asked by i 1 year ago

Answered by christ1 1 year ago

  • Solved
  • Archived

Why all of a sudden is Google asking: Sign in with your Google Account?

Hi, TBird stores my email addresses and passwords - So why should Google get involved? Today I can't get to my Gmail accounts because a window pops up - << One ac… (read more)

Hi, TBird stores my email addresses and passwords - So why should Google get involved? Today I can't get to my Gmail accounts because a window pops up - << One account. All of Google.

Sign in with your Google Account...  >>

Why should I trust Google with all my eggs? The way they ask is aggressive even - a big white window, not a lot of text, no Help, no explanation; with no Hide/maximise/close window controls.

Phil.

Asked by Phil 11 months ago

Answered by christ1 11 months ago

  • Solved

general.useragent.override resets to Firefox/61.0

I have minimal add-ons (adblock, multi-acc containers) and don't know why useragent always sets to Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firef… (read more)

I have minimal add-ons (adblock, multi-acc containers) and don't know why useragent always sets to Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0 after browser restart.

Asked by kglazyrin 4 months ago

Answered by cor-el 4 months ago

  • Solved
  • Archived

Credit card autofill does not fill form fields

I have Firefox 84.0.1 on Linux Mint, and I have filled in the information for one credit card. When I hover over credit card fields on retail site forms, I usually (but n… (read more)

I have Firefox 84.0.1 on Linux Mint, and I have filled in the information for one credit card. When I hover over credit card fields on retail site forms, I usually (but not always) get a pop-up "hint" showing the card number and/or expiration date ... but I cannot get the browser to actually fill in the form field. I've tried clicking, hitting Enter, hitting Tab, but nothing actually puts the information from the pop-up into the form field. Any hints as to what part of the incantation I am missing would be appreciated.

Asked by Paul 11 months ago

Answered by Paul 11 months ago

  • Solved
  • Archived

After I've set a security exception, how can I remove it?

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could… (read more)

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could install a certificate on the printer. To do that I have to click "Download." But I don't see that. First I have to remove the security exception I created. How do I do that in Firefox 83.0?

Asked by marty 12 months ago

Answered by jscher2000 12 months ago

  • Solved
  • Archived

ESNI Config missing

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now … (read more)

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now it's missing from about:config I have tried all three versions of 85.0 ( b1 b2 b3 ... so far ), and none of them have this setting. Manually adding the key has no effect.

I have also checked the [notes for 85.0beta] ,but couldn't find any note with regards to this change.

Is this a bug, or has this feature been removed, or moved to a different config page?

Asked by Gliesefire 11 months ago

Answered by TyDraniu 11 months ago

  • Solved
  • Archived

Thunderbird 78 on macOS OpenPGP Key Management. How? Where?

Since the Migration away from Enigmail to Thunderbird 78 (some Migration-Assistant did automatically start and failed after I did not remember one of my passwords for a g… (read more)

Since the Migration away from Enigmail to Thunderbird 78 (some Migration-Assistant did automatically start and failed after I did not remember one of my passwords for a gpg key)... I have no idea where to correct the issue.

I can nowhere see the available/imported keys also the public keys from friends seem to be missing and i cannot send them encrypted mails anymore.

The thing that drives me nearly insane is that I can not find ANY menu or menuentry that provides any access to the OpenPGP information Thunderbird 78 is expected to handle now.

What is going on here? Am I an idiot suddenly in operating my mailclient or is this menu or menuentry simply not existing? How can it be that such an essential thing is not easily accessible to me?

I am puzzled, angry and deeply disappointed, because I like my software to be open source, but this experience drives me away. And I even needed to create a new firefox account to even give feedback an ask this question.

Nevertheless I hope someone can help me with this. Right. now my mailclient is useless to me. And I am not the one who is responsible for this mess.

Asked by helge-on-fox 1 year ago

Answered by helge-on-fox 1 year ago

  • Solved
  • Archived

Unable to receive email from att.net

Recently I was required to change my password for my att.net account (sbcglobal.net email). After that I cannot receive emails from that account. Thunderbird is able to… (read more)

Recently I was required to change my password for my att.net account (sbcglobal.net email). After that I cannot receive emails from that account. Thunderbird is able to retrieve emails from my google email, but not the att.net account. I keep receiving the attached message.

I have tried resetting the password under "Saved Passwords" without success. I have verified using the same incoming and outgoing server as before. Also tried going back to att.net and changing the password back to the original without success. When I contacted ATT they seemed to indicate that the server settings were correct. I even tried to remove the account and entering it again in Thunderbird.

There is a lot of useful information available that users have submitted, however with my limited understanding the suggestions haven't solved the problem. It seems that the problem is with the account settings within Thunderbird, but can't seem to find it. Any help would be appreciated.

Asked by John 12 months ago

Answered by sfhowes 12 months ago

  • Solved
  • Archived

Remove Website from Popup-Block-List

Hello, recently I moved a website to the "Block Popups from this site" list. Now I only have the option to generally block all pop-ups or to allow them in general. Is the… (read more)

Hello,

recently I moved a website to the "Block Popups from this site" list.

Now I only have the option to generally block all pop-ups or to allow them in general.

Is there any way to get that yellow bar back, telling me, that something has blocked and allows me to select which Popup is to be allowed and which is declined?

Thank you!

Asked by devilsraccoon 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

In Windows 10 20h2 version the config setting for firefox is not working

In Windows 10 20h2 version the config setting for firefox is not working while in Windows 7 and lower versions of Windows 10 it is working fine. The settings in js file a… (read more)

In Windows 10 20h2 version the config setting for firefox is not working while in Windows 7 and lower versions of Windows 10 it is working fine. The settings in js file and cfg file is correct but still it is not working in Windows 10 20h2 version. It is observed that everytime the firefox is launched it is generating new ffm.js and ffm.cfg file. If we try to edit this ffm.js file still it is not taking the updated values. it again regenerated the file. Can you please help in resolving this issue?

Asked by rasshuniverse 8 months ago

Answered by Mike Kaply 8 months ago

  • Solved
  • Archived

Is Firefox Lockwise secure?

Hi. I just like to know whether Firefox Lockwise is secure if I am to store all my usernames & passwords in it? Waiting for your reply asap, thanks. Cool Regards, Pal… (read more)

Hi. I just like to know whether Firefox Lockwise is secure if I am to store all my usernames & passwords in it?

Waiting for your reply asap, thanks.

Cool Regards, Pallas

Asked by PALLAS 8 months ago

Answered by Balázs Meskó 8 months ago

  • Solved
  • Archived

FF 78.6.0 ESR SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED

hey all, I get the following error ONLY for internal websites (we have our own Windows CA): SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED Yes, I could "ignore" the error, h… (read more)

hey all,

I get the following error ONLY for internal websites (we have our own Windows CA): SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED Yes, I could "ignore" the error, however this is not desired. I compared already the algorithm with some external certs (like Let's Encrypt). Same algorithm, no error....

Have already tried with several internal websites, but without success. Some information about the certificate: Algorithm: RSA 2048 key length Sign. Algorithm: SHA-256 with RSA Encryption V3

What is wrong? I have already tried a lot of things without success. Unfortunately, I no longer know what to do.We deploy the certificates (root+intermediate) via GPO (this works so far). We have the above mentioned problems only after switching from 68ESR to 78ESR.

Thanks in advance.

Asked by mostRecentlyA 10 months ago

Answered by mostRecentlyA 10 months ago

  • Solved
  • Archived

Spam settings

Certain emails are landing in my spam mail box. These are not spam. They are not marked as junk. How to I allow the spam filter to let them through?

Asked by tsher 10 months ago

Answered by sfhowes 10 months ago

  • Solved
  • Archived

5.7.1 error sending email

This error just suddenly appeared preventing me from sending email to anyone including myself: Receiving emails OK. An error occurred while sending mail. The mail server … (read more)

This error just suddenly appeared preventing me from sending email to anyone including myself: Receiving emails OK.

An error occurred while sending mail. The mail server responded: 5.7.1 <ols1439@ca.inter.net>: Recipient address rejected: Access denied. Please ensure that you are using the correct identity to send and that the used authentication method is correct. Verify that you are allowed to send via this SMTP server with your current credentials from your current network.

My ISP provider sugested this fix which did not work :

1-From the menu at the top right, go to Options. 2-Scroll all the way to the bottom and click on Config Editor. 3-Skip past the warning. 4-Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1 (Note Current value is 3) 5-Mozilla disabled TLS 1.0 and 1.1 in the latest versions of Firefox and Thunderbird. Thunderbird 73b and above. 6-This causes issues with anyone connecting via SSL/TLS/StartTLS to services uses 1.1.

I have no problem sending emails from my Ipad. Would appreciate any help resolving this. Thanks

Asked by ols1439 9 months ago

Answered by ols1439 9 months ago