Showing questions tagged: Show all questions
  • Solved
  • Archived

acrobat reader works on IE but not Firefox

Click on document on web and it does not appera - nothing happens. In Internet Explorer, no problem. Tried " about:plugins" and found Adobe PDF Plugin for Firefox 15.8.… (read more)

Click on document on web and it does not appera - nothing happens. In Internet Explorer, no problem.

Tried " about:plugins" and found Adobe PDF Plugin for Firefox 15.8.20082. I believe this is VERY RECENT PROBLEM

Asked by hraxx 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Plug-In uupdate page has all plug ins listed as unknown and under ACTION it has "?research"; why has this changed?

When I checked today to see if any plug ins needed to be updated, all plug ins were listed as unknown and under the Action column it has "?research". This has never happ… (read more)

When I checked today to see if any plug ins needed to be updated, all plug ins were listed as unknown and under the Action column it has "?research". This has never happened before. Thanks for your help.

Asked by GrammyJoyce 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

firefox complains about outdated flash plugin, but I am on the adobe flash ESR channel and I have the latest ESR rev.

It seems to me that firefox is not aware of the ESR channel of adobe flash. I am on the latest flash ESR rev but firefox keeps complaining about an unsafe outdated flash … (read more)

It seems to me that firefox is not aware of the ESR channel of adobe flash. I am on the latest flash ESR rev but firefox keeps complaining about an unsafe outdated flash player.

Asked by latimeria 5 years ago

Answered by James 5 years ago

  • Solved
  • Archived

Vine.co won't load in Firefox

I'm using Windows 7 64-bit, latest version of Firefox. www.vine.co won't load, it just shows this loading circle you can see in the attached file, forever. The website lo… (read more)

I'm using Windows 7 64-bit, latest version of Firefox.

www.vine.co won't load, it just shows this loading circle you can see in the attached file, forever. The website loads just fine in other browsers.

I've tried to load the website with different profiles, safe mode and even in a different PC. The result is the same.

The strange thing is that I'm able to see embedded vines in sites like Twitter, but if I click the "View on the web" link, it won't load.

Please help me.

Asked by Muckduck 5 years ago

Answered by Muckduck 5 years ago

  • Solved
  • Archived

composite reflectivity loop (animated weather radar image) won't work in Firefox.

Just switched from XP to Win 7 Pro. Installed Firefox. When trying to view a composite reflectivity loop (animated weather radar image) on the National Weather Service si… (read more)

Just switched from XP to Win 7 Pro. Installed Firefox. When trying to view a composite reflectivity loop (animated weather radar image) on the National Weather Service site, I get an error message that a plug-in is missing, but no other details.

Thanks,

Ed

Asked by epare 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

access foxfire from a word doc by clicking the web site listed???

I have a list of sites on a word document that in the past I was able to ctrl/click and the site and it would open on Mozilla Foxfire. how can I restore this feature? … (read more)

I have a list of sites on a word document that in the past I was able to ctrl/click and the site and it would open on Mozilla Foxfire. how can I restore this feature?

Asked by wpdusablon 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

No Matter which add-ons or plug ins I use, I can not getvidoes on websites to stream continuously. They constantly are loading and then showing onlya few secon

OS. Windows 7 (X64), FF38.0.1. Windows Media Player. I downloaded media Player for You Tube videos; Video download helper; Simple You Tube HTML video player; You Tube Fla… (read more)

OS. Windows 7 (X64), FF38.0.1. Windows Media Player. I downloaded media Player for You Tube videos; Video download helper; Simple You Tube HTML video player; You Tube Flash video Player. Yet I am not able to play a video from any website that continuously streams. It constantly is loading, showing a few seconds of the video and then loading again. I realize that some where in my set up of these aids I miss something important. Being 70 years of age and not too familiar with all this technical stuff makes it sometimes quite frustrating. Please assist either by suggesting a course of action or a link where I can learn to do this properly. Thanks, Robert

Asked by mysticalpisces 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Firefox on MAC but some use of Yaoo Toolbar, YT. YT often gets wiped out.

Using Yahoo running on Firefox I have a secondary Yahoo Toolbar. Recently it has very often gotten wiped out. When the Firefox is refreshed for instance. More lately Y… (read more)

Using Yahoo running on Firefox I have a secondary Yahoo Toolbar. Recently it has very often gotten wiped out. When the Firefox is refreshed for instance. More lately Yahoo toolbar reverts to the default without my additions after some boot ups.

Asked by DonA32 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

plugins and new version 36.0.4

I just upgraded today to V36.0.4 and the plugin (LegaSuite Printer) that I need for 2 web applications that my office uses is no longer available with the new version. I … (read more)

I just upgraded today to V36.0.4 and the plugin (LegaSuite Printer) that I need for 2 web applications that my office uses is no longer available with the new version. I get the following message: a plugin is needed to display this content. I have tried searching for the LegaSuite printer plugin in the add ons area but it is not found. I tried to revert back to the older version of Firefox but the plugin is still not available. The employees who have not upgraded to the new version are still able to print from the web applications. Any suggestions on how to get LegaSuite back or another equivalent plugin?

Asked by holly5 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

A plugin check is showing Shockwave Flash as v16.0.0.287 but updating it to the current 16.0.0.305 and restarting Firefox (v36.0) does not change the situation.

A plugin check is showing Shockwave Flash as v16.0.0.287 but updating it to the current 16.0.0.305 and restarting Firefox (v36.0) does not change the version number or st… (read more)

A plugin check is showing Shockwave Flash as v16.0.0.287 but updating it to the current 16.0.0.305 and restarting Firefox (v36.0) does not change the version number or status when rechecking plugins. Adobe's check site and the Flash control panel confirms 16.0.0.305 is installed. Any solutions to this?

Asked by Spindrift 5 years ago

Answered by Spindrift 5 years ago

  • Solved
  • Locked
  • Archived

Unable to check Plugins since updating to 35.0

When I go to "Tools" then click on "Add-Ons" then click "Plug-Ins" and then click on "Check To see If Plug-Ins Are Up To Date" it goes to Mozilla Check Your Plug in Page … (read more)

When I go to "Tools" then click on "Add-Ons" then click "Plug-Ins" and then click on "Check To see If Plug-Ins Are Up To Date" it goes to Mozilla Check Your Plug in Page all it does is sit and spin at the "Checking with Mozilla on the status of your plugins." I am using Win7 Pro and just downloaded Firefox update to 35.0.

Asked by new_aged2perfection 5 years ago

Answered by new_aged2perfection 5 years ago

  • Solved
  • Archived

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (read more)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Asked by Lethos 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

One solution to Flash Plugin hanging or crashing issues.

hey guys, i wasnt sure where i could put this info, i have discovered some info regarding the "FLASH PLAYER PLUGIN." that doesnt seem to be documented on any kb article … (read more)

hey guys, i wasnt sure where i could put this info, i have discovered some info regarding the "FLASH PLAYER PLUGIN." that doesnt seem to be documented on any kb article or support thread, so hopefully one of you will be able to help getting this submitted. obviously this wont fix everyone's problem, but it should be included.

THE PROBLEM::

Flash Player Hanging or Crashing (unable to watch flash/video content) Script has become unresponsive error message when trying to view flash/video content

THE SOLUTION:

a possible cause to this problem is that you have lost permissions to the file directory where flash is actually stored. without these permissions you will be unable to properly utilize the flash plugin on firefox.

to fix the problem we will need to update the security settings on the flash directory.

for 32 bit machines: C:\Windows\system32\Macromed\Flash

for 64 bit machines: C:\Windows\SysWOW64\Macromed\Flash

navigate to the \Macromed\ folder and right click on the flash folder and select properties. click on the security tab at the top of this box then on the advanced button at the bottom of this box. after navigating to this screen, you will need to click change permissions. first make sure there is no deny statement which is denying access to this folder, if one exists, remove it. second make sure that the name "Everyone" has the abilty to read and execute, to do this: click on everyone, then edit. next, select: apply any changes to: "This folder, subfolders, and files." this is at the top of the edit box. after you click ok to the changes you made, you will need to enable the option: "Replace all child object permissions with inheritable permissions from this object." now click the apply button, then ok button. now check to see if firefox is working.


if you find that you are unable to change these permissions, then you lost access to the parent folders as well and they are replacing child object permissions. you will need to apply the solution above to the parent folder that is overriding the permissions. this will either be: \system32\ or \SysWOW64\ depending on your machine or possibly even the \Windows\ folder.

If you find that these parent folders indeed had their permissions lost, then you have likely acquired some malware. You should download Malwarebytes Anti-Malware and do an update and full scan.

Asked by Obscvred 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Asks to install jave continually

Click on a web that needs java ... get the popup - activate plugin ... I agree Then it says Plugin out of date and takes me to Oracle site and downloads installer Run &… (read more)

Click on a web that needs java ... get the popup - activate plugin ... I agree Then it says Plugin out of date and takes me to Oracle site and downloads installer Run & install .... Start browser again .... go to site Tells me plugin is needed - install plugin ... I select yes Then get popup to 'run java runtime environment' I accept Then I get popup 'plugin not available' do I want manual install I select yes and it takes back to Oracle web site and it starts all over again.

Keeps going around the loop.

This is on PC version W64 sp1 Firefox ver 34.0.5

Asked by sargan 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

why can't firefox open with the default profile. should it be renamed?

in the process of installing "malwarebytes" for additional protection, the Norton toolbar on firefox was reduced in size by the lose of my "vault " option. This prompted… (read more)

in the process of installing "malwarebytes" for additional protection, the Norton toolbar on firefox was reduced in size by the lose of my "vault " option. This prompted the reinstallation of Notion securities suite which then prevented the opening of firefox. Internet explorer works fine but I have used firefox for years so why change. Firefox now won't open (even after being uninstalled and downloaded and reinstalled. The message appears "Your firefox profile cannot be loaded , etc." Following your forum instructions, I did locate a profile file with the word "profile" imbedded. The word "profile" in the path stream is preceded by an odd name (like a foreign name). Path= "C:\Users\Owner\AppData\Roaming\Mozilla\Firefox\Profiles\bzjajhor.default-1419035389504". Can and should this file be renamed?

Please help me get back to firefox. Thanks

Asked by larry21438 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Adobe Flash Player missing, even though I updated multiple times.

Hi, While I was browsing through a website I commonly use, an error popped up telling me I had to update or get a flash player to play a song. This was not normal due to … (read more)

Hi, While I was browsing through a website I commonly use, an error popped up telling me I had to update or get a flash player to play a song. This was not normal due to the fact I updated Adobe Flash less than a week ago to the latest version from their official website, because of the same problem. I proceeded to the Adobe Flash website and, because I was unable to find any other solution, installed the player again, guessing there was a newer version.

Meanwhile, before installing the "newer" version, I tried the same link on the other browsers I had -- Google Chrome and Internet Explorer. Surprisingly, it worked. However, I prefer firefox so I am still trying to solve this problem.

The installer told me to close firefox, so I did. After what seemed like a successful installation, I opened Firefox again and re-tried the link, as well as a few others. The same message popped up, and it was NOT an ad - I am perfectly capable of recognizing a website message from an ad. I then went on another website, and the following message popped up: "Adobe Flash Player is out of date. Please update. Current version: 0.0.0"

Surprised from all of this, I proceeded to check my Flash Player. I did so on multiple websites, and they all gave the same answers - that my flash player is missing. That is quite strange, taking the fact I updated it a week ago, and 15 minutes before checking it. What I have also noticed, is that I am still capable of opening youtube videos and listening to some songs. That is about all I am currently capable of doing.

I don't want to change my browser, since I've used Firefox for a long time and prefer it in front of other browsers. Please help me leave it that way. I've never had this happen to me. Thanks in advance. ~ Trif

In case needed, the website I was listening songs from was SoundCloud. www.soundcloud.com

Asked by Trif 5 years ago

Answered by Wesley Branton 5 years ago

  • Solved
  • Archived

(mac) no font smoothing in bookmarks menu and other panels in FF 34

after the update to FF 34.0 the anti-aliasing (font smoothing) in e.g. the bookmark menu side panel is GONE. any chance to get it back with an about:config setting? websi… (read more)

after the update to FF 34.0 the anti-aliasing (font smoothing) in e.g. the bookmark menu side panel is GONE. any chance to get it back with an about:config setting? website content is fine, as well as text on tabs or in the browser bar

Asked by hexeric 5 years ago

Answered by hexeric 5 years ago

  • Locked
  • Archived

Solved: 'Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may have stopped responding.'

A lot of people have this problem, so did i. It only happened if i was logged on as an user (on multiple computers), thus the administrator user account didn't had any pr… (read more)

A lot of people have this problem, so did i.

It only happened if i was logged on as an user (on multiple computers), thus the administrator user account didn't had any problems.

After multiple months of frustration and browsing the internet for a solution i was at the point of try to change each setting in Firefox and see if it would work, if not set it back. Luckily my first educated guess was the correct one! :)

What worked for me was to set the 'dom.ipc.plugins.flash.subprocess.crashreporter.enabled' to false in about:config

1. Thus type in your browser the next url: about:config 2. Click the button: 'I'll be carefull, I promise!' 3. type in the new searchbar: 'dom.ipc.plugins.flash.subprocess.crashreporter.enabled' 4. double click on the preference to set it to false. 5. close the tab in Firefox 6. close (all instances of) Firefox 7. start Firefox 8. happy surfing :)

Enjoy

Asked by ITryToHelp 6 years ago

Last reply by AliceWyman 6 years ago