Showing questions tagged: Show all questions

Missing Folders (and the whole account?) after Thunderbird update (now 102.5.1 64-bit)

Starting Thunderbird after a few days, I see none of my folders and in fact my entire email account. Instead I see "Local Folders" and below it "Trash" and "Outbox." Ther… (read more)

Starting Thunderbird after a few days, I see none of my folders and in fact my entire email account. Instead I see "Local Folders" and below it "Trash" and "Outbox." There is no trace of any of my emails in any of my folders or in inbox. I would appreciate any help or insight about what has happened. I believe Thunderbird has updated (to 102.5.1 64-bit), but I am not sure.

Asked by iomidvar 5 days ago

Last reply by iomidvar 1 day ago

Video playback stutter

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Rad… (read more)

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Radeon driver 22.11.2. Most noticeable during slow pan like this https://youtube.com/clip/Ugkx7jP_XuVB7i-O6ljGHQ_NjPmEakzvD7yM

The video playback stuttering isn't new but I only stated looking into it now. No idea how long it's been like this. At first I thought it might be caused by running my monitors at true 120Hz and 60Hz instead of a fractional framerate but then the stuttering should be visible on other apps too. Switching to a fractional 60 didn't change anything in Firefox.

Asked by Je 1 day ago

Last reply by Je 10 hours ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 6 days ago

Last reply by youngjane 4 days ago

Search in 102.5.0

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar. Until very… (read more)

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar.

Until very recently I could go into any folder and just put a word and it would do a search of that folder, but has stopped doing that now. I can be in same folder and put a name and that works fine.

Does anyone know how I can get the normal response that I have had for many, many years please?

Asked by Hughmoz 2 weeks ago

Last reply by Hughmoz 5 days ago

Hello. Twich.tv not working

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just … (read more)

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just all options dissapear when stream starts playing ( when its loading i have those options). Can you please help ?

Asked by ludwik 2 days ago

Last reply by ludwik 2 days ago

All folders and Calendar are missing.

I just cloned my old drive to a new SSD drive. Everything seems to work except there are no folders in the folder pane and the calendar is missing. View,folders set to… (read more)

I just cloned my old drive to a new SSD drive. Everything seems to work except there are no folders in the folder pane and the calendar is missing. View,folders set to all. Layout has the folder pane enabled. Account Settings lists all my accounts. Get Messages does not show any action on the status bar.

Any ideas?

Collecting more info: The only "live" buttons are Get Messages and Write. Get messages does nothing. Write will open the familiar write window and I can enter a "To" and Subject but I can't type in the message field.

Asked by petejc 5 days ago

Last reply by petejc 3 days ago

Thunderbird keeps starting with reading pane open

I just updated to Thubderbird 102.4.0 and the program keeps starting up with the reading pane open. I close it and the next time I start it, the same reading pane pops up… (read more)

I just updated to Thubderbird 102.4.0 and the program keeps starting up with the reading pane open. I close it and the next time I start it, the same reading pane pops up. Is there a way to stop it? Closing it does not seem to "stick"

Asked by Ray Valdes 1 month ago

Last reply by Ray Valdes 2 days ago

Can receive but not send to Microsoft servers.

My wife and I have several microsoft accounts, with addresses using outlook.com, msn.com, hotmail.com, hotmail.co.uk. We have Thunderbird on three PCs, all build 102.xx… (read more)

My wife and I have several microsoft accounts, with addresses using outlook.com, msn.com, hotmail.com, hotmail.co.uk. We have Thunderbird on three PCs, all build 102.xx. The SMTP servers are smtp-mail.outlook.com and smtp.outlook365.com.

After years of working fine, about 2 weeks ago all these accounts on all 3 machines stopped being able to send, but we can still receive.  

Other, non-microsoft accounts have no problems. I can also send using these accounts if I use a browser, or other client software such as Outlook or Mailbird. Attempting to send an email eventually gets something like: "Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Timeut waiting for client input [LO2P265CA0304.GBRP265.PROD.OUTLOOK.COM]" I've tried pretty much everying I can find on the internet, including change the timeout, turning off the virus checker (AVG), and using a different IP address (by taking a PC to the local library). Changing the authentication to OAuth2 gets a mesage saying I can't use that with a personal email address. We much prefer Thunderbird and would like to keep using it.

Asked by davidhindle 2 days ago

Last reply by davidhindle 1 day ago

Email beyond last few days gone

For the past few days I've noticed emails opened on new tab have the heading but the content was blank. I've just tried searching for an important travel document that I … (read more)

For the past few days I've noticed emails opened on new tab have the heading but the content was blank.

I've just tried searching for an important travel document that I had received and the search result came up with blank content also.

It was then that I realised ALL emails beyone the last few days have now gone. I looked in the profile folder and it's a small size, ie less than 32mb. I do have a backup from 12 months ago, which I tried to import and the messages from the backup don't show up either. It's like I didn't import them at all.

We're having a few difficulties here, with family members health etc, and my head is already spinning, so this is something I don't need at this time, as you can imagine.

Asked by naumann2 1 week ago

Last reply by naumann2 1 week ago

Delete stops working

My ability to delete stops after a few successful deletes. Button does not work, nor does delete from a right click menu nor from the keyboard delete nor does dragging t… (read more)

My ability to delete stops after a few successful deletes. Button does not work, nor does delete from a right click menu nor from the keyboard delete nor does dragging the email to trash.

I must close the program and restart it to get the function to work again. And then it only works for a short while.

Can anyone tell me what to do?

Asked by mikarl 5 days ago

Last reply by mikarl 4 days ago

Emails Do Not Close

When I close emails in AOL, they close on that site, however, the closed emails still continue to show up on my desktop and have to be closed again. This is a Windows 10… (read more)

When I close emails in AOL, they close on that site, however, the closed emails still continue to show up on my desktop and have to be closed again. This is a Windows 10 unit and the issue has been happening for quite some time on several of my computers

Asked by xstarchguy 2 days ago

PR_CONNECT_RESET_ERROR

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this I was able to access my outlook email yesterday so this only happened i… (read more)

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this

I was able to access my outlook email yesterday so this only happened in the last 24 hours

Any assistance will be greatly appreciated

Asked by awhitford 5 days ago

Last reply by awhitford 4 days ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 5 days ago

Last reply by zoo_k 4 days ago

Emeegency, need new email account, any carrier

12.5.22 Need help in geting new email account, any decent software gmail/proton, etc. zohomail in India'blocked my only email account. Must have one for my medical cond… (read more)

12.5.22 Need help in geting new email account, any decent software gmail/proton, etc. zohomail in India'blocked my only email account. Must have one for my medical condition for heart failure. Live in rural area. Only phone is landline [phone# removed from public forum]. All new accounts procedures ask for mobile phone and/or text address..I do not have mobile phone...am age 90 and in hospice.

Can someone assist me please ? 

Blocked zohomail account accceptsincoming only for right now.

Asked by ross1113 2 days ago

Increasing incompatibility with web sites I encounter

More and more websites are alerting me that they are not fully compatible with Firefox and that I should instead use Chrome, Safari or Microsoft Edge. Recent examples are… (read more)

More and more websites are alerting me that they are not fully compatible with Firefox and that I should instead use Chrome, Safari or Microsoft Edge. Recent examples are Allstate Insurance and Hewlett-Packard, not exactly insignificant players in the business world.

Here's what Allstate had across their page when I was attempting to log in:

"You may not be able to use certain My Account features on your current browser. For the best experience, consider using the latest versions of Chrome, Safari or Microsoft Edge."

There have been other websites with similar messaging about Firefox. The issue seems to be growing. Is there a fix coming from Firefox or are we going to continue to lose compatibility?

Asked by blueline106 1 week ago

Last reply by blueline106 2 days ago

Search broken in newer versions of Thunderbird

In the recent versions of Thunderbird (102.2.x, 102,3,3, 106.0b5, and possibly earlier) searching messages no longer works on my home system. On the main message screen, … (read more)

In the recent versions of Thunderbird (102.2.x, 102,3,3, 106.0b5, and possibly earlier) searching messages no longer works on my home system.

On the main message screen, the Quick Search field used to let me quickly filter out messages with a subject or sender matching whatever I put in that field. It would in fact start filtering matches as I'm typing. This no longer happens, with multiple email addresses (such as GMail, or my ISP).

If I bring up the full search dialogue while on a folder from one of my email accounts (so that it should be able to guess which account I'm searching in) the "Search for messages in" field is greyed out. with the text "No available folders".

The thing is, my work computer with Thunderbird 102.2.0 still has functional search (both Ouick Find and the full search dialogue).

Asked by jelabarre59 1 month ago

Last reply by jelabarre59 2 days ago

Thunderbird Google OAuth2 Problem

Hi, I didn't used thunderbird quite a while and now I changed my google mail account to oauth2 for incoming and outgoing mails. I give access for Thunderbird to Google a… (read more)

Hi,

I didn't used thunderbird quite a while and now I changed my google mail account to oauth2 for incoming and outgoing mails. I give access for Thunderbird to Google and find this new allowed access and the new assigned thunderbird rights in my google security settings. But I always receive the error message that authentication for imap failed immediately after I successfully login via the browser window in thunderbird. I deleted all extensions and cache folders.

Please have a look at my settings. Do you have ideas ?

Thank you very much maxpd

Asked by maxpd 1 week ago

Last reply by maxpd 5 days ago

TB "not responding" [was *.msf]

I have 3042 *.msf files going back to 03/22/2010. I hope I never have to go back to 2013 to check on what I did or did not do in those files. Using Thunderbird 102.2.2… (read more)

I have 3042 *.msf files going back to 03/22/2010. I hope I never have to go back to 2013 to check on what I did or did not do in those files. Using Thunderbird 102.2.2, Windows 10 with mail server on Ionos.com using an 8800L Verizon jetpack I get pop ups when I want to quit TB saying TB not responding. Could it be *.msf files are taking up space? Also I think there should be a warning, unless I missed it, when deleting Thunderbird 102.2.2 other day thinking it might help doing a reload so Thunderbird will respond I see where I lost all my junk mails to block. All gone. Looks like I am going to have to start over blocking them. If there is something that will cause something else to occur with deleting *msf files please let me know. Thanks

Asked by j 2 months ago

Last reply by j 4 days ago

Firefox Color Theme (Dark) on Windows 7

Hello, The standard firefox's Dark color theme seems to work not fully properly because one selected bar is in dark while other remain coloured like standard windows' 7 w… (read more)

Hello,

The standard firefox's Dark color theme seems to work not fully properly because one selected bar is in dark while other remain coloured like standard windows' 7 windows (please look at the attached screenshot). While Elemental - Balanced color theme works properly(see the next screenshot). Hope you would report to someone who can check this.

OS version: Windows_NT x64 6.1.7601

Asked by ellan.62 1 day ago

Create New filter does not see any mail folders

I am no longer able to create new mail filters. If I have an email and use "Message | Create filter from message" I can set up the filter parameters, but the "Perform fi… (read more)

I am no longer able to create new mail filters. If I have an email and use "Message | Create filter from message" I can set up the filter parameters, but the "Perform filter options" section, if I select "Move message to" or "Copy message to" the destination is greyed out with "no available folders". I have the same situation if I select "Tools | Message Filters" and try to create a new filter.

I've already deleted all my .msf files and let TB recreate them, but that didn't fix it.

Asked by jelabarre59 1 month ago

Last reply by jelabarre59 1 day ago