Showing questions tagged: Show all questions

Unable to send mail

I receive emails fine but when I try to send I'm getting :- 1st a time out notification, then a box with 'unable to connect blah blah, and underneath 3 buttons Left one -… (read more)

I receive emails fine but when I try to send I'm getting :- 1st a time out notification, then a box with 'unable to connect blah blah, and underneath 3 buttons Left one - Retry middle - Enter new password Right - Cancel.

This started a couple of weeks ago and I clicked the cancel button and the mail sent. Now it won't send at all. I've checked the smtp settings and they appear to be ok.

Asked by bamf42 16 hours ago

Last reply by bamf42 2 hours ago

Am I the only one?

Hi, - Youtube doesn't play anymore on pages unless going to Youtube - Open link in other tab works sometime... Have to right click, copy link then new tab to open. - Abov… (read more)

Hi, - Youtube doesn't play anymore on pages unless going to Youtube - Open link in other tab works sometime... Have to right click, copy link then new tab to open. - Above when FF allow me to click on links - Websites come without images

Is that me or FF all security shit, makes browsing like hell at the point after more than 15 years want to go and see elsewhere. BTW...Same shit on windows, android and linux

Asked by xcsensei 3 hours ago

thunderbird 78.10

warum kann ich thanderbird , nicht mit meiner geheimnummer frei schalten? ich bin bei arcor regestriet. F.G. Jörg Behnke

Asked by jwbehnke 4 hours ago

retrieve mail from time machine

I had to reset the hard disk of my macbook. Obvioulsy before doing that I'd mirrord the disk on Time Machine. Now the assistande of Apple sed me that Mozilla had to expla… (read more)

I had to reset the hard disk of my macbook. Obvioulsy before doing that I'd mirrord the disk on Time Machine. Now the assistande of Apple sed me that Mozilla had to explain where and how the mail can be stored. Anyone can help me? Thanks a lot

Flavio@demozzi.it

Asked by flavio7 4 hours ago

bug with flowed text and length=0 (and plain text email)

It looks to me like Thunderbird has a bug when you want to send plain text email that on sending and receipt flows itself to the width of the window. To send flowed text … (read more)

It looks to me like Thunderbird has a bug when you want to send plain text email that on sending and receipt flows itself to the width of the window.

To send flowed text that flows on the sending site, you set (in the config editor):

mailnews.wrap_long_lines=true (don't mess with my outgoing emails; just let them go as long as they need) mailnews.wraplength=0 (don't have a specific line length; just wrap to the window length) plain_text_wrap_long_lines=true (wrapping is great, particularly in the client) mailnews.send_plaintext_flowed=true (regardless of what I send, the recipient should be able to rewrap it so it flows comfortably in their screen) mailnews.display.disable_format_flowed_support=false (don't disable flowed text; I like flowed text).

On sending this works great; it flows to the border of the window and wraps, reflowing as you change text without needing to hit ctrl-r or anything (since all the wrapping is virtual).

However, when you send this way, your email will be sent as one long line, and on receipt, thunderbird will display it as one long line, not reflowing it at all.

On the other hand, if you tweak this by changing one line:

mailnews.wraplength=78 (or whatever, pick a length)

Then while composing it will stick stubbornly to 78 lines (or whatever). However, on reciept, because of format=flowed, it will reflow your message to your window size and look great.

Obviously this is a bug. By documentation, mailnews.wraplength=-1 should disable flowing at all; length=0 should send whatever it sends but reflow on client side, which it doesn't -- at least in thunderbird.

Is there a workaround (also, is this a live bug?)

This is from thunderbird 78.9.1 (32 bit).

Asked by mneme 2 days ago

Last reply by mneme 7 hours ago

Problem with printing pdf files from Mozilla Firefox

Hi Team We have a problem with printouts, i.e. when we have a generated printout and it is opened by the built-in pdf viewer in ff, then after clicking print, the spooler… (read more)

Hi Team

We have a problem with printouts, i.e. when we have a generated printout and it is opened by the built-in pdf viewer in ff, then after clicking print, the spooler becomes clogged and the pdf file weighs almost 100 Mb. There are no such problems when opening the file with the installed Acrobar Reader DC application. A request for information on what may be the cause of this condition. I would like to add that this is the VDA VMware Horizon version 7.10. The Mozilla Firefox browser in the picture is 78.0.2 esr 64 bit.

Kind Regards, Mateusz Jędrzejewski E: mateusz.jedrzejewski@pkobp.pl

Asked by mateusz.jedrzejewski 1 day ago

Last reply by mateusz.jedrzejewski 7 hours ago

refresh firefox

in previous versions when you refreshed firefox it would send a file to my desktop where it gave the add on so you would not lose them it gave the data file now it do… (read more)

in previous versions when you refreshed firefox it would send a file to my desktop where it gave the add on so you would not lose them it gave the data file now it does not how do i get them back.? See example below the new version no longer has that option

so now  i will lose bookmarks and extentions

Asked by Mary 9 hours ago

thunderbird opens in trash folder in linux. i have check for email on start checked

Thunderbird opens in trash folder in Peppermint Linux. I have check for email on start checked. I want it to open in the inbox. Closing from the inbox does not help. … (read more)

Thunderbird opens in trash folder in Peppermint Linux. I have check for email on start checked. I want it to open in the inbox. Closing from the inbox does not help.

Asked by mark.s.pynduss 22 hours ago

Last reply by mark.s.pynduss 12 hours ago

Dark mode macOS issues

I am new to Thunderbird and have a M1 Mac mini, macOS is 11.3 Big Sur. I am using the Beta version 89.0b1. Although not a release version, it is stable, and only the Bet… (read more)

I am new to Thunderbird and have a M1 Mac mini, macOS is 11.3 Big Sur.

I am using the Beta version 89.0b1. Although not a release version, it is stable, and only the Beta works with Apple Silicon.

The issue is the text in From, Subject, and To fields are all dark, so I can't read them. This is the only issue holding me back from adopting Thunderbird on my M1 Mac Mini. I prefer dark mode.

Tried changing font colors, no success. I tried different themes without success. The button text for Reply, Forward, ... are also dark.

Any ideas on what to do next to make the text in the message header light colored so that I can read the text? see the attached image

Asked by toadyaway 16 hours ago

Thunderbird email sent to spam by receiving system

Starting a few weeks back, many recipients have found my email coming from Thunderbird was going to their spam folder. The got a report that their email system cannot ver… (read more)

Starting a few weeks back, many recipients have found my email coming from Thunderbird was going to their spam folder. The got a report that their email system cannot verify that my mail came from wisc.edu. My user name on the University's outlook.office365.com system is rwilson@wisc.edu. This happens with different recipients using different email clients. Some are individuals, some were corporations.

I found one clue online, that I should enable MFA, a good idea anyway, so I have done that. But a recipient (using the client at the State University of New York - Fredonia) has now reported my email going to spam again.

My email setup has the address wilson@math.wisc.edu, going through IMAP server outlook.office365.com, using connection security STARTTLS, with authentication method OAuth2. It all worked well for years, perhaps until the update to Thunderbird 78.9.1. Since people don't check their spam folder looking for incoming email, I cannot be exactly sure when it started. And since several of the people reporting the problem have (set by some authority, they can't change it) their spam folder emptied after a week or so, we can't look back to find the first instance.

Thanks for any help!

Asked by rlwilsonjr 16 hours ago

OAuth2 accounts and "normal passwords" accounts: incompatibility

Hi! It's quite a complicated problem so please bear with me. 1/ I set up my TB not to remember any password, so that I'd have to type them every time I open TB (nothing i… (read more)

Hi!

It's quite a complicated problem so please bear with me.

1/ I set up my TB not to remember any password, so that I'd have to type them every time I open TB (nothing in the Password manager) 2/ I have both Yahoo and Hotmail email accounts 3/ Recently, Yahoo changed protocols (or whatnot) and began requiring OAuth2 authentication. I tried the trick where you change the password setting on TB to require a "Normal password" instead of OAuth2, but that doesn't work anymore. So I had to implement OAuth2 on Yahoo accounts. 4/ Now, I have problems with my Hotmail mailboxes: they keep asking for my password all the time even if TB has been launched a while ago. After some time, it's like TB is "disconnected" from these accounts and doesn't retrieve new mail. In order to check my accounts, I have to click on them, and type in my password again, which, kind of defeats the purpose of having TB in the first place.

Weirdly enough, this problem only occurred after I had to switch to OAuth2 authentication for my Yahoo! accounts, never before (not even when I could still trick my Yahoo! accounts to accept a normal password).

I tried deleting all the accounts then setting them up again on TB, on the old profile and on a brand new one, the problem is still there.

I don't want my passwords to be ever remembered by TB (even if I lost that battle with OAuth2), is there something I have to change (about:config maybe) so that TB works as usual?

Thanks for your time!

Asked by Louarntan 2 days ago

Last reply by Louarntan 18 hours ago

Thin orange outline around address bar

So I randomly got this thing orange outline around my address bar out of no where today. I checked and its non of my addons and I can't seem to find anything in the setti… (read more)

So I randomly got this thing orange outline around my address bar out of no where today. I checked and its non of my addons and I can't seem to find anything in the settings that doing it. Any ideas on how to fix?

Asked by Jonathan 1 day ago

Last reply by Jonathan 21 hours ago

Bamanankan (Mali, Africa) vs. Portugal

Idiocy of Mozilla prevails in 2021: https://i.postimg.cc/TPWJ42XM/firefox-idiocy.jpg I already abandoned Firefox browser after they forced a "refresh" on me thus deleting… (read more)

Idiocy of Mozilla prevails in 2021:

https://i.postimg.cc/TPWJ42XM/firefox-idiocy.jpg

I already abandoned Firefox browser after they forced a "refresh" on me thus deleting all my bookmarks buttons, bookmarks etc. etc. Over the years of all this b/s I finally decided to never again. Had enough of Mozilla nonsense.

Asked by foxyourefired 21 hours ago