Showing questions tagged: Show all questions

How can I reduce the size of the Profiles folder

Topic - How to reduce the GB size of the Profiles folder? Using V 78.7.1 I have backed up my Profiles Then I deleted several files and folders with no activity for severa… (read more)

Topic - How to reduce the GB size of the Profiles folder? Using V 78.7.1 I have backed up my Profiles Then I deleted several files and folders with no activity for several years. Then I deleted older emails in several other files. The amount of time that I want to keep emails varies based upon which file folder I use to save the email. (I have 45,000 saved emails, and I don't plan to have more than 70,000 saved emails before I purge older emails.) Then, in the Profiles folder, 566jlfn3.default, Mail folder, inbound.xxx.xxx file, I deleted the folders that I had deleted in the program, and I deleted the MSF File and other File with the same name. (I did this both in the Roaming folder and the Local folder.) Thunderbird still works fine. However the size of the 566jlfn3.default in both the Roaming folder and the Local folder remained about the same size, 17 GB. (This file used to be less than 10 GB.) I was hoping to reduce the size of that file. I want a smaller 566jlfn3.default folder because I move that folder to different computers when I am in different locations. Can somebody please help me find the files that are using the GBs? [I posted this by mistake as a reply to another user's inquiry that appeared to address a similar issue. Sorry]

Asked by dorsilaw 3 weeks ago

Last reply by dorsilaw 3 hours ago

Emails sent don't arrive, everything frozen

>>None of my emails arrive at my clients or providers. I've lost so much work! It's an IMAP account that works fine for my colleagues and my SMTP settings are the … (read more)

>>None of my emails arrive at my clients or providers. I've lost so much work! It's an IMAP account that works fine for my colleagues and my SMTP settings are the same as theirs. My antivirus is off, my VPN is off. My host is OVH (server/port settings are standard OVH - port 465, SSL/TLS).

>> Also, TB takes hours going through "Downloading message 36 of 1779 (or similar) in Inbox", then once it's finished it starts all over again (despite not receiving more than 2 or 3 new messages!).

>>Also, "Loading message..." on any ONE message just takes forever and the message is blank (although the message was already "loaded" yesterday!). It has become completely useless! (How do I turn OFF "Downloading message..." & "Loading message..."?)

Asked by Newrone 1 month ago

Last reply by Newrone 5 days ago

My Older Account _ _ And ...

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not present… (read more)

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not presently seeing?

In addition, what happened to my older account on this site?

And where exactly are all the other posts, like I would expect to be seeing as if it were a regular forum platform?

Maybe I am more than confused. Maybe I am completely lost. Yes, my own stupidity might be a major factor for this confusion I am guilty of!

Asked by Confianza 1 week ago

Last reply by Confianza 3 days ago

Iphone Hotspot very slow .

So after the wonderful weather the east coast has got over the past few days. Internet is out with no eta when it will be fixed. So I have to use apple hotspot. Ive notic… (read more)

So after the wonderful weather the east coast has got over the past few days. Internet is out with no eta when it will be fixed. So I have to use apple hotspot. Ive noticed on firefox I only get up to 2.5 mbps download speeds. If I do a speed test it shows 36 to 44 mbps . Booted onto my old ssd drive with the same version of windows ten and as far as I know firefox. Firefox works fine on that drive. Ive also found out microsoft edge also works fine on my main m.2 ssd . I have no idea why firefox would be so slow, its like its limiting my speeds . But I checked and the throttling is turned off. I tried to uninstall firefox and reinstall didn't help.

I have no idea why speed test.net shows im getting 40+ mbps and youtube videos or just surfing the web is stuck at 2.5 mbps. any help or ideas would be great. Thanks.

Asked by sazabizc 1 week ago

Last reply by sazabizc 5 days ago

Web pages that do not support HTTP2 are initiated by HTTP2 requests, resulting in access failures

URL:https://www.meituan.com/flight/ https://awp-assets.meituan.net/hfe/rohr/1.0.2/rohr.min.js #第一次访问正常 使用HTTP1.1 刷新后会使用http2 导致访问失败。实际此域名不支持HTTP2, 404 是CDN的问题可以忽略,怀… (read more)

URL:https://www.meituan.com/flight/ https://awp-assets.meituan.net/hfe/rohr/1.0.2/rohr.min.js #第一次访问正常 使用HTTP1.1 刷新后会使用http2 导致访问失败。实际此域名不支持HTTP2, 404 是CDN的问题可以忽略,怀疑是浏览器BUG

Asked by 1440401218 6 days ago

Changing the main email Account

Change the email address of my primary account without losing any of the current configuration (profile) based on the secondary email address. Switch the two? Mac OSX 10… (read more)

Change the email address of my primary account without losing any of the current configuration (profile) based on the secondary email address. Switch the two? Mac OSX 10.11.6-Firefox 78.8.0esr (64 bits)+ different iOS on two devices Apple Hoping to join a French Volunteer or advisor because I have been looking in vain for an answer for more than two months. I am writing here from my secondary account (therefore from the secondary email address) I'm ready to give my phone number. +(33) 6… https://privacyportal.onetrust.com/ui/#/session Already contacted in vain. Thanks. Alain L

Asked by 2old2cry 6 days ago

Thunderbird update 68 to 78

Hi there, It is the second time that I update Thunderbird, this time from 68 to 78 and ... my profile, all my settings and all emails are gone. I still see the different … (read more)

Hi there, It is the second time that I update Thunderbird, this time from 68 to 78 and ... my profile, all my settings and all emails are gone. I still see the different profiles %APPDATA%\Thunderbird\Profiles\ but am unable to use them. I went to Help > Troubleshooting Information > Profiles and clicked "About profiles" and try to set the 5 different profiles "as default" but none of them contain my Thunderbird 68 profile.

    • What I worry the most is the e-mails that I saved locally** (the other e-mails can easily be recovered when setting the e-mail accounts).

Hoping that somebody can help me recover them. Thanks

Asked by Prince of Persepolis 6 days ago

Firefox fails to update automatically

I have noticed for the past 3 or 4 updates Firefox refuses to update via Help |About. It tells me there is an update I click on the button on the about page to restart th… (read more)

I have noticed for the past 3 or 4 updates Firefox refuses to update via Help |About. It tells me there is an update I click on the button on the about page to restart the browser yet the update never installs. The only way to update Firefox is to download the installer from Firefox website.

I have cleared cache and cookies and that has done nothing to solve this issue

Asked by pcguy 1 week ago

Last reply by pcguy 6 days ago

Firefox 86 can't log in to my NYTimes account

I[m using Firefox 86 64-bit on my Win 10 desktop. Beginning with Firefox 85, I have been unable to log in to my NYTimes account. When I do go through the log in procedur… (read more)

I[m using Firefox 86 64-bit on my Win 10 desktop.

Beginning with Firefox 85, I have been unable to log in to my NYTimes account.

When I do go through the log in procedure, it appears to work, but then, when I am taken aback to the NYT home page, it shows that I am not logged in.

Appreciate any help anyone can provide.

Asked by howard.karten 6 days ago

Stop button by kiheru (extension)

Not sure if this is the right place to ask, but I've got a problem. On both my towers I have the Stop Button (and the Reload Button too) installed because I hate that lit… (read more)

Not sure if this is the right place to ask, but I've got a problem. On both my towers I have the Stop Button (and the Reload Button too) installed because I hate that little dual purpose thing that looks like a worm in an apple (small a apple) and can't be moved out of the URL bar to the bar I want it in. The installation on the tower (Windows 10 and updated today Firefox whatever that is) is working perfectly. On the machine running XP, with Firefox ESR 52.9.0, both buttons have died. I have removed and reinstalled. Not a flicker of life. AVG has been intermittently badgering me and offering to remove them, but I always tell it where to go (even though it won't) and close the warning. The people at AVG don't seem to understand that a lot of people outside AVG don't accept their prog's fatwa on certain extensions. What I'm wondering is, is it AVG being sneaky, or is there a reason why two extensions working happily for several months should go legs up? AVG warns me on the 10 machine too, btw. But the buttons still work. Before I made the Final Upgrade to ESR 52.9.0, I had real Mozilla buttons, but these ones by kiheru are the only replacements I can find. PS for software reasons I need both XP and 10.

Asked by StPhil 6 days ago

browser

bought a new computer in china windows 10 installed in chinese had windows 10 english version installed someone installed firefox .cn i ubinstalled it put in the english … (read more)

bought a new computer in china windows 10 installed in chinese had windows 10 english version installed someone installed firefox .cn i ubinstalled it put in the english us version but now no matter what i have tried firefox website, help for new users and other 2 things at the top left corner underneath back and forward errors are in chinese not english. no matter what i do uninstall etc they always come up in chinese. is there any way to get them to show in english, thank you

Asked by jctrvlr 6 days ago

firefox homepage and gmail

Firefox homepage has suddenly started appearing as narrow vertical page. When going to fullscreen, menu bar disappears but reappears when cursor is on the next toolbar d… (read more)

Firefox homepage has suddenly started appearing as narrow vertical page. When going to fullscreen, menu bar disappears but reappears when cursor is on the next toolbar down. When it reappears there is no yellow minimize button. Also, can load gmail through Safari but not through firefox

Asked by alsaguma 6 days ago

Freezing up and not moving

I would like to know how to fix my problem. I chat with my son most nights & facebook just freezes up after a few minutes or so, I can usually get it unfrozen by rest… (read more)

I would like to know how to fix my problem. I chat with my son most nights & facebook just freezes up after a few minutes or so, I can usually get it unfrozen by restarting my pc, what else can I do? We chat sometimes for a couples of hours, but fb hardly ever works correctly, is is very frustrating. Email me with any suggestions, OK? - Thanks

Asked by Albrit2 6 days ago

The address bar may start empty

I'm using Firefox 86.0 (x64) on Windows 10. When I click on the URL in the email, the address bar may start empty. It may be displayed correctly. I changed the option "Ho… (read more)

I'm using Firefox 86.0 (x64) on Windows 10. When I click on the URL in the email, the address bar may start empty. It may be displayed correctly. I changed the option "Home page and new window" from Firefox home (default) to a blank page, and it improved. After that, even if I returned to the default, it did not reproduce. Please let me know. Is this the correct specification?

Asked by kiyoshi.ueno 6 days ago

reader view souns...

my reader view has stopped playing the audio on text on web pges , altho videos and other sounds are coming through separately from reader view option.... what is wrong… (read more)

my reader view has stopped playing the audio on text on web pges , altho videos and other sounds are coming through separately from reader view option.... what is wrong ?

Asked by calgar 5 days ago

Barcode fonts not working in Firefox

Our barcodes will not show up in firefox but are fine in every other browser. Specifically, it is the code39b font. Is there any way around this in firefox? Allowing webs… (read more)

Our barcodes will not show up in firefox but are fine in every other browser. Specifically, it is the code39b font. Is there any way around this in firefox? Allowing websites to choose their own fonts is enabled, and changing/disabling the sandbox also did not help. I have not found any helpful add-ons either. Please share if you have any ideas, thank you!

Asked by kbeatty613 5 days ago

Totally Stymied Please Help

Excuse my long winded explanation but I have a problem with an Acer Nitro Gaming Laptop that I bought 6 months ago when my HP laptop had a hard drive failure. I purchase… (read more)

Excuse my long winded explanation but I have a problem with an Acer Nitro Gaming Laptop that I bought 6 months ago when my HP laptop had a hard drive failure. I purchased the new Acer rather than have my HP repaired. After a month of frustration I sent my old HP for repair and have been waiting for a fix for the Acer that appears to have a software issue not a hardware problem. The issue that I'm having is that no matter which browser I'm using it frequently crashes while web browsing. Depending on which browser I'm using I will get the message Oh dear we encountered a problem, or Oh Snap your page crashed or status_access_violation.

The laptop has done this since fresh out of the box no matter what browser that I use and so far I've tried Edge, Chrome, Firefox, and Brave. They all crash which is downright frightening if you are in the midst of doing an online purchase or an online banking transaction. I prefer to use the Firefox browser and have used it for several years.

What I find most interesting is that if I use the old original Internet Explorer that comes in the Windows 10 accessories the laptop is stable and works flawlessly without issues. The main problem is that most web sites no longer support the old explorer and Windows in constantly wanting to update the browser to Edge. Since it works perfectly with the Internet Explorer it leads me to assume that I have a software, coding bug that is unique to the Acer laptop.

In the interim I have a $1,000 doorstop that is of no use to me until a solution is found to this problem. So far I have tried virtually every suggestion out there from updating to the latest versions of the software, trying different browsers and even tried renaming the executable files that initiate the browsers. I have also twice done a full factory reset and started over, none have worked. If anyone out there has a suggestion or solution to this my dilemma please contact me at fhmechanic@gmail.com Thanks!

Asked by fhpecenka 5 days ago

downloading from a specific website doesn't follow the lastdir

I have experienced with a specific website where downloading images always prompts the save to the Downloads folder instead of staying in the folder where i need to set t… (read more)

I have experienced with a specific website where downloading images always prompts the save to the Downloads folder instead of staying in the folder where i need to set the downloads for.

meaning: a set of images when clicking on save, then selecting the destination folder and saving, works ok. But upon saving the next image from the gallery returns to the downloads folder.

Trying this from any other website, the last folder where the last image was saved is the one where the new image will be saved.

If from the website where im having this issue, i right-click then click on the image and select "view image" and click save, the browser.download.lastdir does work and the previously used folder shows up as the destination for download.

Asked by shadsinx 5 days ago

Last reply by shadsinx 5 days ago

How to stop Microsoft Office pop-up window in Firefox 86.

I installed Firefox 86 and I'm getting Microsoft office pop-up window. I have block pop-ups selected in options. I've uninstalled everything pertaining to Microsoft offic… (read more)

I installed Firefox 86 and I'm getting Microsoft office pop-up window. I have block pop-ups selected in options. I've uninstalled everything pertaining to Microsoft office and it's still happening. Seems to happen when I hit the page back button on my mouse. I'm running AdBlock Plus. It's driving me crazy. Anybody have any ideas? Thanks much for any help.

Asked by Frank 5 days ago