Showing questions tagged: Show all questions

Wrong Date/Time in some emails

Since I updated my Thunderbird to version 102.3.0 some older emails (from same sender) are shown with value 02:36 in the date column. Same is the value in the received co… (read more)

Since I updated my Thunderbird to version 102.3.0 some older emails (from same sender) are shown with value 02:36 in the date column. Same is the value in the received column.

The emails were actually received in 2014. I don't know why its showing now (if I sort by date). The problem was not present in previous version of Thunderbird.

Please help me. Thank you

Asked by greatchap_99 8 minutes ago

how to restore the previous session

Hello, I know when I closed the firefox browser , I can reopen firefox browser and click "settings"-- " history" --" Restore previous session" to retrieve all the webpage… (read more)

Hello, I know when I closed the firefox browser , I can reopen firefox browser and click "settings"-- " history" --" Restore previous session" to retrieve all the webpages I was viewing last time. but this time it seems I made a mistake . I closed the firefox browser in the beginning with many valuable webpage still opened, after I restart the firefox browser, I close the browser by accident without firstly reloading all the restore previous session . Then I have to open firefox brower again, and try to click "settings"-- " history" --" Restore previous session" to try to retrieve all the webpages I was viewing in the first time. but this time no previous session can be loaded. since those webpages I was viewing are important webpage I need to check, May someone tell me how to get those valuable webpage link again? I know I can try to find those webpage link slowly by checking all the history day by day. but honestly speaking, I have 15 around webpages in the firefox brower and some of them are viewed around 20 days or 30 days before . I haven't closed my firefox browser for almost 40 days so it will be very hard for me to search the history webpage to find out them one by one. I am not sure whether there are some tips to try to load the "restore previous session " again for the first firefox browser I closed.

Asked by wenjuan1980 56 minutes ago

Last reply by cor-el 8 minutes ago

V102 has dropped my signature images.

Since 102.2.2 (32-bit), my local images no longer get included in emails. I notice a similar issuer raised in March - and archived in July. I have signature files referen… (read more)

Since 102.2.2 (32-bit), my local images no longer get included in emails. I notice a similar issuer raised in March - and archived in July. I have signature files referencing local images. All worked fine until I installed this version. I get a yellow box saying T-bird has blocked the image, and an option button to allow it. But it doesn't. Is there some way I have to authorize the image to load ? Or this is feature of the new T-bird ?

Asked by Andrew Snowball 1 hour ago

Creating a Thunderbird account for viewing local system emails

I am running Ubuntu 20.04 and Thunderbird 91.11.0 (64-bit). I have 2 gmail accounts set up which both work fine. On my computer I have local mail messages which I current… (read more)

I am running Ubuntu 20.04 and Thunderbird 91.11.0 (64-bit). I have 2 gmail accounts set up which both work fine. On my computer I have local mail messages which I currently access through the terminal using the "mail" command line utility. These mail messages are stored in my home directory in a file called mbox: (/home/jpm/mbox) . How can I connect to and display these messages in my version of Thunderbird?

Thanks in advance, Jim

Asked by jpm9511 2 hours ago

Gmail switch

Hello. All of a sudden i have been getting prompts just before completing gmail sign is asking if i want to switch to html or default.I chose default,tried to sign in aga… (read more)

Hello. All of a sudden i have been getting prompts just before completing gmail sign is asking if i want to switch to html or default.I chose default,tried to sign in again,and got this legacy version of gmail with messages being listed in html format which is brutal.What caused this ? how do i get it back to the way its always been? Whats going on with this,and why is this even happening? Its also saying i used a tablet or mobile device to sign in twice,and i dont ever do that. How can i get it back to the way its always been? Have tried googling all of this but it happens on its own,and sometimes it doesn,t after i sign out of the html ,and reboot,but its unpredictable,and its like stuff has been altered. Thankyou.

Asked by cs999 1 day ago

Last reply by cs999 3 hours ago

thunderbird search by date

thunderbird 102.3 my system date settings are yy-MM-dd and this reflects in the normal mail folders and in the headers. i.e. performing as expected however, when search… (read more)

thunderbird 102.3

my system date settings are yy-MM-dd and this reflects in the normal mail folders and in the headers. i.e. performing as expected

however, when searching by date, the default date in the search box is today's date, in the format: MM-yyyy-dd if i change the proposed search dates to be in the system format, yy-MM-dd, it returns the results as per the search box's format MM-yyyy-dd

i've tried setting the customised short, medium, long date formats in the config editor, but it makes no difference to the search by date format

are there any work arounds to this bizarre date format?

thanks

Asked by solidspace_tech 4 hours ago

Can't display a page from Chase to my Firefox Browser

I need help in solving a problem. Using FIREFOX: When I go onto the Chase web site, it displays my account but will not display the page with my last (or previous) state… (read more)

I need help in solving a problem. Using FIREFOX: When I go onto the Chase web site, it displays my account but will not display the page with my last (or previous) statements. It looks like it is working, but the page remains blank. I was finally told by the Chase help desk to try it with Google Chrome -- and, sure enough, it works. I have checked to see what version of Firefox I have and it is: 104.0.1 (64 bit). It says this is the latest. The Chase person told me that they have had calls from customers using Firefox who had the same problem as me. Is there a fix from Firefox for this problem? In the meantime, I will be forced to use Google Chrome when I want to deal with Chase. By the way, American Express is able to display their statements when I am using Firefox without a problem. Also, I was told to try the Chase APP on my iPhone -- and it works too. It seems there is a problem between Firefox and part of the Chase software.

Asked by jlincoln 3 weeks ago

Last reply by cor-el 4 hours ago

Address Book - no longer lists total recipients in List

After the Thunderbird 102 update, the total recipients in a mailing list no longer appear at the bottom. I use this feature to determine if I have over 100 recipients in … (read more)

After the Thunderbird 102 update, the total recipients in a mailing list no longer appear at the bottom. I use this feature to determine if I have over 100 recipients in a list, which is the gmail send limit. Please advise.

Asked by mike.weinberg1952 6 hours ago

Last reply by david 5 hours ago

firefox browser occasionally downloads unknown htm files

Firefox browser occasionally downloads unknown htm files with 0KB size. If I open the file, what I see is just an empty file opened in firefox browser. I have absolutely … (read more)

Firefox browser occasionally downloads unknown htm files with 0KB size. If I open the file, what I see is just an empty file opened in firefox browser. I have absolutely no idea why this is happening or in what situation this happens. Has anyone heard of or solved this kind of situation before?

Asked by allegro6335 1 week ago

Last reply by Sotorp 5 hours ago

Deleting invisible browser shortcut apps

Phone: Oneplus 8 Android version: 12 Build number: IN2015_11_C.21 Firefox version: 105.1.0 Steps to reproduce: - Open Firefox - Go to a website - Click the triple vertica… (read more)

Phone: Oneplus 8 Android version: 12 Build number: IN2015_11_C.21 Firefox version: 105.1.0

Steps to reproduce: - Open Firefox - Go to a website - Click the triple vertical dots - Add to home screen - Press add - Press add

The app isn't on the home screen, but attempts to add it again fail with the message "This shortcut already exists".

How do I remove these invisible shortcuts? Can I do this through the file explorer? If not, can this be fixed?

Asked by jlu6fz 18 hours ago

Last reply by jlu6fz 5 hours ago

Automatic delete emails from server after deleting from desktop

So before latest update when emails where downloaded from server to desktop they were then in both locations, which is what I want. Then after I would delete them on desk… (read more)

So before latest update when emails where downloaded from server to desktop they were then in both locations, which is what I want. Then after I would delete them on desktop and empty trash those messages would be deleted from server also, but that no longer happens. Is there a setting that can be changed or do I now need to change from pop3 to imap. I want to keep messages on server until I get them on desktop. Then after filtering thru them and deleting the ones I dont want on my desktop , empty trash and thus having them deleted from server.

Asked by eagle6 6 hours ago

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work … (read more)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Asked by Exare 2 months ago

Last reply by jscher2000 - Support Volunteer 6 hours ago

When printing a document from a website, font is zoomed in--too large and makes text run off the page

When printing a document from a website, font is zoomed in--too large and makes text run off the page. This does not occur with Word documents or in Microsoft Edge brow… (read more)

When printing a document from a website, font is zoomed in--too large and makes text run off the page. This does not occur with Word documents or in Microsoft Edge browser. It just started a couple of days ago. Not sure if related to some update? Running Windows 8. My browser zoom is set to 100% but when I print the font is huge. I tried reducing my browser zoom but then the websites were too small.

Asked by bj124 6 hours ago

  • Solved

How to Back up Thunderbird

I have just gone through what I guess was a crash with my thunderbird program losing all my emails, local folders, addressbooks (I had several). I have slowly been able t… (read more)

I have just gone through what I guess was a crash with my thunderbird program losing all my emails, local folders, addressbooks (I had several). I have slowly been able to get some of it back. I had thought I had this back upped automatically, but apparently that isn't the case.

I want to be be to back up what I have in Thunderbird, in case this happens again. I want to do it manually so I know that it is done. What are some of the best ways to back up Thunderbird. Before you answer, please understand I am not totally computer savvy so please give me the elementary version of your explanation. :) If I do an export, does it just make a copy of what I have?

Thank you in advance.

Asked by celiat 8 hours ago

Answered by david 6 hours ago