Showing questions tagged: Show all questions

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (read more)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Asked by erik45 3 days ago

Last reply by erik45 19 minutes ago

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 day ago

Last reply by jscher2000 20 minutes ago

mozilla.cfg cookies aren't locked for users

Hello, FF82.0.2 I want to change and lock the settings "network.cookie.cookieBehavior" and "network.cookie.lifetimePolicy" for user via the mozilla.cfg. Also I'm using th… (read more)

Hello, FF82.0.2 I want to change and lock the settings "network.cookie.cookieBehavior" and "network.cookie.lifetimePolicy" for user via the mozilla.cfg. Also I'm using the policies.json (which would be my preferred option for changing the network.cookie..., but it doesn't work neither)

But none of them locked or changed the settings for the user. Is this a known problem or are there any other settings, which affect the cookiesettings?

I am really new to this and there were already old configs from another colleague (which has left the company and there are no documentations).

Thank you :)

Asked by Soulphy 6 days ago

Last reply by Mike Kaply 1 hour ago

Youtube videos pausing when played in same window

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simulta… (read more)

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simultaneously inconvenient. This will not occur if the videos are in different windows. How can I disable this?

Asked by sorel.anri 2 hours ago

A bit more documentation of the "Refersh Firefox" would be nice.

I have a problem with FireFox and it has been suggested I "refresh" it. I have been down this road a long time ago and it was a world of hurt for me. Why? Well: a - it d… (read more)

I have a problem with FireFox and it has been suggested I "refresh" it.

I have been down this road a long time ago and it was a world of hurt for me.

Why?

Well: a - it didn't fix the problem and b - there seems to be little documentation on "how to put things back to the way they were if that doesn't fix the problem".

So I am reluctant to do this as I have a lot of open tabs. From memory it is 47 WINDOWS (sessions?) of FireFox and countless tabs in each of those. I'd say the range is from 1 to...... 40 (at a guess)

Anyway, back to the topic:

I go through the motions. It does/doesn't work.

How do I put things back to normal? (Though yes that means the problem will remain. But if it doesn't work, it would be nice to be at least back to having those tabs I use where they were.)

Asked by teeny_weeny 1 day ago

Last reply by teeny_weeny 3 hours ago

Firefox Browser Bookmarks bar arrows not working (>>)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit The bookmarks bar works fine for the standard visible part, but the arrows button (check… (read more)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit

The bookmarks bar works fine for the standard visible part, but the arrows button (check out the pic attached) to open the rest of the bookmarks contained in the list, is not working, doesn't open the rest of the list at all.

Thank you Marino

Asked by marinodolcettibernes 6 hours ago

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (read more)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Asked by jonzn4SUSE 3 weeks ago

Last reply by jonzn4SUSE 11 hours ago

Filter Places query URI having HTTP GET parameter

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com The full URL is something like: https://myd… (read more)

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com

The full URL is something like: https://mydomain.com?model=product&id=282

Now I want to further restrict the results by filtering out certain HTTP GET Parameter values. for example:

  • I want to leave out URLs having model as a parameter in the URL
  • I want to include URLs having 'product' as a value for parameter model

I looked at the documentation and could find anything related to GET parameters. Is this possible?

Asked by jtanis 11 hours ago

Empty dialog for extensions after gfx.webrender.all: true

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/2010… (read more)

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Système d’exploitation: Linux 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000

After enabling gfx.webrender.all (value true in about:config), there is no more tearing in web sites like google street view. But all my extensions, while working, offer an empty dialog pop-uo when I left click on their icon in Firefox main bar. UBlock origin, HTTPS Everywhere, Privacy Badger or Joplin all act with the same behavior. See screenshot. If I disable gfx.webrender.all all my extensions dialogs are back.

I had gfx.webrender.all set to true before version 83.0 of Firefox and my extensions were working fine.

Asked by rouelle 20 hours ago

  • Solved

Firefox Lockwise doesn't show "Import from file" or "Import from another browser" options

Hi! I'm trying to import my passwords from Chrome and I can't because there isn't the option, like it is described in this tutorial. https://support.mozilla.org/en-US/kb/… (read more)

Hi! I'm trying to import my passwords from Chrome and I can't because there isn't the option, like it is described in this tutorial. https://support.mozilla.org/en-US/kb/import-login-data-file

What can I do?

Asked by jjpv151088 1 day ago

Answered by cor-el 1 day ago

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (read more)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 3 days ago

Last reply by sideburns 1 day ago

  • Solved

Firefox Browser crashes

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there… (read more)

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there anywhere in the Fedora Linux system where I can get some info about why this keep happening?

Asked by scmarshall999 3 weeks ago

Answered by scmarshall999 1 day ago

  • Locked

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 day ago

Last reply by Seburo 1 day ago

Password manager: identifier of an account not belonging to me?

Hello, In my Firefox password manager (Lockwyse), I have the credentials of a valid twitter.com account of someone I don't know. It looks like a nice security hole. Am I … (read more)

Hello, In my Firefox password manager (Lockwyse), I have the credentials of a valid twitter.com account of someone I don't know. It looks like a nice security hole. Am I seriously worried about the security of my own password? How and who should I inform Mozilla about this serious problem? Thank you in advance for your assistance ? Cordially.

Asked by vincent.loupien 3 days ago

Last reply by FredMcD 1 day ago

  • Solved

I can't print "selections only" on my Linux Mint 20. what can I do?

I asked the same question on my Linux Mint Forum page, but still struggling with solution. I cannot print selected text only, there is no option for that. Kernel: 5.4.0-… (read more)

I asked the same question on my Linux Mint Forum page, but still struggling with solution.

I cannot print selected text only, there is no option for that.

Kernel: 5.4.0-53-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.7 wm: muffin dm: LightDM Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal

Asked by Sergei Aleinikov 1 week ago

Answered by Sergei Aleinikov 2 days ago

WebGL creation fails on Firefox.

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other … (read more)

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other browsers so I chalk it up as an issue with firefox rather than my driver.

I am using NVIDIA driver 455, which works best on my machine by all benchmarks.

Here is the snapshot of my about:support page relevant sections:

  • WebGL 1 Driver WSI Info -
  • WebGL 1 Driver Renderer WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system. * Exhausted GL driver options.
  • WebGL 1 Driver Version -
  • WebGL 1 Driver Extensions -
  • WebGL 1 Extensions -
  • WebGL 2 Driver WSI Info -
  • WebGL 2 Driver Renderer WebGL creation failed: * AllowWebgl2:false restricts context creation on this system.

GPU #1 Active Yes Description GeForce 940M/PCIe/SSE2 Vendor ID 0x10de Device ID GeForce 940M/PCIe/SSE2 Driver Vendor nvidia/unknown Driver Version 455.45.1.0 RAM 0


I am also unable to find " AllowWebgl2:false" and "WebglAllowWindowsNativeGl:false" in my about:preferences.

Below is the console output when this error happens on an HTML5 game (works perfectly on other browsers)

Loading failed for the <script> with source “https://secure.adnxs.com/px?id=776911&seg=6628011&t=1”. index:1:1 Loading failed for the <script> with source “https://connect.facebook.net/en_US/fbevents.js”. index:1:1 unreachable code after return statement alerts.js:1560:8 Use of mozImageSmoothingEnabled is deprecated. Please use the unprefixed imageSmoothingEnabled property instead. ForgeHX-eca4ceb0.js:1473:83 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27656:68 WebGL warning: <Create>: AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: WebGL creation failed:

  • AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options. ForgeHX-eca4ceb0.js:27655:493

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27656:68 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options.

Any help appreciated.

Asked by urfrndnik 3 days ago

Can menu on right-click be re-arranged/modified?

There used to be an extension that allowed the menu on right-click to be modified/re-arranged. Have yet to find similar extension and so, was wondering if i just didn't s… (read more)

There used to be an extension that allowed the menu on right-click to be modified/re-arranged. Have yet to find similar extension and so, was wondering if i just didn't see it yet and/or if something might be available in about:config that would allow this?

Thank you!

Asked by danielson 3 days ago

I can't get or receive sound on zoom

A window on zoom says I need to update my browser,but I thought firefox updates on it's own by default. So, how do I get to talk on zoom other than also using a telephone… (read more)

A window on zoom says I need to update my browser,but I thought firefox updates on it's own by default. So, how do I get to talk on zoom other than also using a telephone? I plugged in a mic that I have,but it didn't help. I use an old web cam for visual, as my monitor has no camera.

Asked by trumpkinland 3 days ago

Last reply by FredMcD 3 days ago

Unable to access many websites due to a "Secure Connection Failed: PR_END_OF_FILE_ERROR".

I'm unable to access many sites including YouTube, Google and many more, due to the mentioned error dialogue. I have tried clearing the cache, and my laptop is running th… (read more)

I'm unable to access many sites including YouTube, Google and many more, due to the mentioned error dialogue. I have tried clearing the cache, and my laptop is running the correct time and date. Please help me out.

Asked by Rohan 4 days ago

Last reply by FredMcD 4 days ago

Download files started failing on Linux

When I try to dowload a file, i fails and create a 0 byte file. I tried with repository firefox, and download the tar.gz from dev version. Both fail. I deleted ~/.mozilla… (read more)

When I try to dowload a file, i fails and create a 0 byte file. I tried with repository firefox, and download the tar.gz from dev version. Both fail. I deleted ~/.mozilla and ~/.cache/mozilla to start fresh and the error persist. I can browse, open a PDF in integrated viewer, but I am unable to save it. Other browsers can download files to ~/Downloads without problems.

Any hint of how to debug (and/or solve) the problem is welcome.

Thanks

Asked by enboig 4 days ago

Last reply by enboig 4 days ago