Showing questions tagged: Show all questions
  • Archived

Firefox displays blank pages

Hello all, Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching so… (read more)

Hello all,

Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching something, I get a blank page that does not load. Accessing other websites (bookmarked pages) might work sometimes though, but accessing the home page (google, google translate) just displays a blank page, no error message. I have started Mozilla in safe mode (troubleshooting mode) and the problem persists.

I have already deleted cookies, created a new profile, and reinstalled Mozilla and nothing seemed to work. The behavior is rather unpredictable and odd as I could not identify a pattern for the instances it happens. Exiting the browser and restarting it seems to solve the problem for the moment and then the behavior reoccurs. Also, sometimes after getting blank pages, taking a break or just using other browsers the problem is solved by itself temporarily. This does not happen when accessing Microsoft Edge.

Asked by anca.suciu 12 months ago

Last reply by anca.suciu 11 months ago

  • Archived

Infinite captcha on google tabs

On old tabs, where I have opened google.com, there is infinite captcha! Once I solve it, it will immediately return back. I tried delete cache and cookies and restart PC.… (read more)

On old tabs, where I have opened google.com, there is infinite captcha! Once I solve it, it will immediately return back. I tried delete cache and cookies and restart PC. Nothing helped! I read on reddit it is known issue with Firefox!

Asked by empleat 1 year ago

Last reply by empleat 1 year ago

  • Solved
  • Archived

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (read more)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

Asked by kantix 7 months ago

Answered by kantix 5 months ago

  • Solved
  • Archived

Google sign in page not working linux

I tried signing into google, but when I type in my gmail address and click next, nothing happens. I tried with chrome and it worked. I cleared my cookies and cache, upda… (read more)

I tried signing into google, but when I type in my gmail address and click next, nothing happens. I tried with chrome and it worked. I cleared my cookies and cache, updated and reinstalled firefox and the problem persists. This first happened around a week ago. I use arco linux with xfce. Thanks

Asked by tamastomi820 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Archived

Google services not working sometimes

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gm… (read more)

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

Asked by inaki6martinez 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ?

It's a simple question: Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ? What really these extensions do? Paradox#1: Firefox enforces to use t… (read more)

It's a simple question: Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ? What really these extensions do?

Paradox#1: Firefox enforces to use those totally insecurity and unreliable companies! Paradox #2: Firefox don't even show those extensions mentioned above! Paradox #3: Even when I remove them from "Options->Search Engines" these ones keep being enabled and hidden! Paradox #4: Third party program needed to manage those Firefox hidden extensions! I Disable all above extensions by "CCleaner" and: Paradox #5: they comes back by default in every Firefox damn update!

I wish I'm wrong I would pleased if someone explain in an article, or even in few words, why all those. I think Mozilla should detailed explain.

Thanks in advance and Sorry for my English.

Asked by AntonyMan 1 year ago

Last reply by rdurost 1 year ago

  • Archived

Google's pop-up over searches on Firefox 80.0.1

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on … (read more)

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on Firefox 80.0.1 does nothing on this issue ... What to do ? KR Thanks !

Asked by esa_jf88 1 year ago

Last reply by esa_jf88 1 year ago

  • Archived

"Unable to load file" Google Docs file, specifically when logged in.

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8 So I've been having this issue where this page refuses to load p… (read more)

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8

So I've been having this issue where this page refuses to load properly. I've tried incognito mode without any extensions enabled, and it seems to work there, but after some additional investigation today I've discovered that it's specifically when I'm logged into my google account that the error appears. To test this, I logged into my account in an incognito window, and the document started throwing the same error again. Logging out actually makes the document work as intended, no error.

Since this doesn't happen on Chrome (I can be logged into my account and load it just fine), I figured I'd post this here asking for potential answers. Again, this happens without any extensions loaded in incognito.

I've also deleted my google cookies without any extensions enabled, then logged back in. Same effect.

Asked by WolfHero 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Google News often stops loading

When I go to Google News in my Firefox browser, it often (usually) only loads part way, then I see a small spinning circle that just stays there. I've now switched to the… (read more)

When I go to Google News in my Firefox browser, it often (usually) only loads part way, then I see a small spinning circle that just stays there. I've now switched to the Edge browser for Google News and it works fine.

Asked by mwrr 1 year ago

Last reply by mwrr 1 year ago

  • Archived

Intermittent Fault - Google sites won't load

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue b… (read more)

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue begins none of the elements work. This issue is frustratingly intermittent. It will be fine for a few min and then break for a few min. I'd attach screenshots but there is no error - simply does nothing. I have done a bunch of troubleshooting and testing to get to the root of the issue.

  • Reload page
  • Restart Firefox
  • Cleared cache
  • Disabled Privacy/Security settings
  • Disabled Plugins
  • Updated Firefox
  • New Private Window
  • Tested another browser - Other browsers load google sites
  • Tested non google websites – Other websites are loading
  • Tested another network

I’ve noted that google.co.za seems to have a separate intermittency from google.com. However, I have tested and found both can be ‘broken’ at the same time. It also happens with Youtube.com. I am quite happy to continue troubleshooting, I just need some direction.

Asked by triton.rudman 11 months ago

Last reply by FredMcD 11 months ago

  • Archived

Since updating to Windows 11, GMAIL and other Google services (incl. search) run stuck after some minutes.

I have a new computer. I transfered my Firefox settings to the new one. Everything worked fine on Windows 10. After a few weeks, the new computer updated to Windows 11 an… (read more)

I have a new computer. I transfered my Firefox settings to the new one. Everything worked fine on Windows 10. After a few weeks, the new computer updated to Windows 11 and since then I have problems with Google products on Firefox.

Gmail starts working fine, but after a few minutes it cannot connect to the internet any longer. I get the "Oops..." error message - sometimes a #0001, sometimes a #2005. Google Search after a while simply stops reacting on input.

I have cleared cache, cookies, updated, reinstalled and even reset Firefox. I have looked into my proxy settings and tried different options, but nothing helps.

I am using Windows 11 and Firefox 95.0 (64-bit).

I have now transfered my passwords and bookmarks etc. to Chrome, and on Chrome I have no problems whatsoever.

My impression is that I cannot do much more (or when, then very complex things) and that this is rather a problem that Firefox as software is having with Windows 11 and Google products - and that should be sorted out on the Firefox side.

Are there more people with similar problems? What's the sollution? Or should I simply move to Chrome?

Asked by jan.haverkamp 7 months ago

Last reply by jan.haverkamp 7 months ago

  • Archived

Google Image, AMP + Facebook video playback issues

Hey there, Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS). I've done all the obvio… (read more)

Hey there,

Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS).

I've done all the obvious steps, cleaning the cache, delete and reinstall the app etc, but nothing seems to be working.

Screenshots attached – any solutions at all welcome. I love Firefox so don't want to have to switch to another browser!

Thanks Will

Asked by will.mumford92 1 year ago

Last reply by will.mumford92 11 months ago

  • Solved
  • Archived

I can't log into any Google accounts after Firefox update to 89.0

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser… (read more)

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser will quickly flicker once and nothing else happens. When I use other browsers, I am able to get into my Google accounts and other email systems that are not Firefox/gmail.

Asked by derekjmccoy8125 1 year ago

Answered by derekjmccoy8125 1 year ago

  • Archived

Following Google search links results in blank tab with nothing at all in Inspector

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search eng… (read more)

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search engine in Firefox (FF) for macOS (various versions, including the latest 90.0.2 at time of writing), at a certain point after FF has been running (ie not immediately, but say within the hour) clicking on Google search results link results in a blank tab with literally nothing at all in the Inspector > Network or > Console etc for that tab. Copying the Google URI from the address bar and pasting it into another fresh tab in FF also results in the same problem. Copying the same Google URI into Chrome or any other browser, on the same OS at the same time, does not result in any problem (page loads fine).

I have tried all of the following, and none have made any immediate or long term difference:

  • Disabling all addons at the time of the problem
  • Performing a FF reset
  • Uninstalling and re-installing FF
  • Logging into Google in FF
  • Logging our of Google in FF
  • Logging into FF with a FF account
  • Logging out of any FF account
  • Tweaking a couple of about:config settings relating to FF domain stove-piping, since the problem started roughly around the time that was released
  • Building an entirely new PC (previous was macOS 11.4.x and 11.5 on Intel; current is macOS 11.5 on Apple Silicon) and building an entire new user profile from scratch, with all apps incl FF freshly installed
  • Using a different search engine (DuckDuckGo works fine, consistently, but when I change it back to Google the same problem starts up again after a while - eg within the hour)

This just feels like a bug (like nothing at all displayed in any part of the Inspector after a new tab is loaded with a Google link) but if that's true then

  1. I can't be the only person in the world seeing this; and
  2. It's surprising that it has persisted across a number of FF versions over a couple of months

I'm really keen to see this resolved because I do need to be able to use Google for search, and I do *want* to be able to continue to use FF (although this is unfortunately a significant head-wind to actually being able to continue doing so).

Asked by paul375 1 year ago

Last reply by FredMcD 11 months ago

  • Archived

Google groups no longer works

This morning I upgraded to version 90.0 (64-bit). Since then I can no longer respond to posts in, for example, sci.math. I presume this is an incompatibility between Fire… (read more)

This morning I upgraded to version 90.0 (64-bit). Since then I can no longer respond to posts in, for example, sci.math. I presume this is an incompatibility between Firefox and google security options. Is there a solution or workaround?

Thank you

Asked by horand.gassmann 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Gmail "We've detected a problem with your cookie settings." error on every restart

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I… (read more)

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I can fix the problem and get into gmail by clearing all gmail related cookies, but the same problem occurs next time I restart, which means logging back into all my accounts. How can I stop this from recurring? I have cookies enabled and there's nothing in my settings I can find blocking gmail cookies.

Asked by Kat 10 months ago

Last reply by cor-el 10 months ago

  • Solved

How to add Google Tasks ?

Information on how to add the Google 'Tasks' into Thunderbird Calendar: I have a gmail imap account using OAuth2 as Authentication Method. File > New > Calendar, se… (read more)

Information on how to add the Google 'Tasks' into Thunderbird Calendar: I have a gmail imap account using OAuth2 as Authentication Method.

File > New > Calendar, select 'Google Calendar' >  click on 'Next' choose or enter: gmail email address   > click on 'Find Calendars' Select 'My Tasks' and click on 'Subscribe'

You may be asked to enter password as per Oauth2 Authentication.

See image. It shows the selection available when you follow instructions. It shows where 'My Tasks' is located in the Calendar list. I selected 'My Tasks' and then clicked on 'Task'. Create the Task and save. Task is shown in Thunderbird and on the right side you can see the Task is displayed via the webmail access using a browser.

Asked by Toad-Hall 5 months ago

Answered by Toad-Hall 5 months ago

  • Archived

Google drive download

I realized at some moment i cant download any files shared from google drive. When i click download now the page just refresh and nothing happens. Regardless of size, 100… (read more)

I realized at some moment i cant download any files shared from google drive. When i click download now the page just refresh and nothing happens. Regardless of size, 100MB or 10GB. I must use Chrome to download from there. It must have happened after some update, long time ago. I reinstalled firefox fully, cleared regkeys and all folders. Now i tried with fresh installed one without changing any settings. 64x like my system. Why firefox has a problem with that?

Asked by Medium 1 year ago

Last reply by Medium 1 year ago

  • Archived

Input tools opens slowly

Hello! I got this issue when i am clicking on input tools (on screen keyboard) on google search page,it opens up with a 3-5 second delay and this problem started after i … (read more)

Hello!

I got this issue when i am clicking on input tools (on screen keyboard) on google search page,it opens up with a 3-5 second delay and this problem started after i installed version Firefox 90.0.02 64 bit.

My OS is Win 10 64bit. All updates except KB5004237 are installed.

I do have a couple of add-ons like Default Bookmark Folder and uBlock Origin and i even disabled them but still the issue stands with input tools delay.

I also refreshed my Firefox but that didn't help either.

Any solutions to this issue?

Asked by pilotorder 1 year ago

Last reply by FredMcD 1 year ago