Showing questions tagged: Show all questions

Browser

When i enter a new address a message comes up that says "The page isn't redirecting properly, Firefox has detected that the server is redirecting the the request for this… (read more)

When i enter a new address a message comes up that says "The page isn't redirecting properly, Firefox has detected that the server is redirecting the the request for this address in a way that will never complete" How do I remedy this?

Thanks Phillip

Asked by phillipconnolly23 1 day ago

Last reply by FredMcD 1 day ago

lockwise. Hidden and not updatable passwords

I am experiencing a problem with lockwise since months. In just few words I cannot see which password are stored and therefore I cannot even edit them (see the pict). The… (read more)

I am experiencing a problem with lockwise since months. In just few words I cannot see which password are stored and therefore I cannot even edit them (see the pict). The funny part is that the login/passwords data are there because I can use them after landing on any page where I have an account. That's to say that the only way I have to edit a password that I changed on a different browser is to visit the page and then change it. Another few examples? 1) If I enter in the search box any of the sites that should be (and indeed are) there, it cannot retrieve anything. 2) If I click insert new credential it does nothing (no box where to insert the new data)

Note! Browser update 94.0.2 (Mac) Logged in my FF account and Sync activated.

Asked by spock1 5 days ago

Nothing loading

My firefox browser is completely unable to load any tabs. The search bar works but screen remains blank after pressing enter, I have tried uninstalling and reinstalling w… (read more)

My firefox browser is completely unable to load any tabs. The search bar works but screen remains blank after pressing enter, I have tried uninstalling and reinstalling with no change. Thank you any help

Asked by christopherthieleke 6 days ago

Last reply by jonzn4SUSE 6 days ago

Minimized Windows increase in memory usage over time

When I minimize a browser window, Firefox slowly starts to eat up my computer's memory. I don't know why this happens, but it has happened very frequently when I want to … (read more)

When I minimize a browser window, Firefox slowly starts to eat up my computer's memory. I don't know why this happens, but it has happened very frequently when I want to save something for later. It even used up all of my memory storage at the time of this question, and I had to wait at least a few minutes for it to catch up.

Asked by Aidin K 2 months ago

dark again

My last question dealt with walmart ,and other sites being displayed with a dark background. Just now after opening firefox with google as the homepage,its all dark backg… (read more)

My last question dealt with walmart ,and other sites being displayed with a dark background. Just now after opening firefox with google as the homepage,its all dark background. It has never been like that.I do have an addon that enables dark reader,but it is disabled.

Asked by cs999 25 minutes ago

Outgoing Server Issues-SMTP

Windows 10 64bit Thunderbird 91.4 (64-bit) IPage (hosting) GoDaddy (domains) Norton Antivirus/firewall Update for TB 91.3.02 was recently downloaded and installed. Seeme… (read more)

Windows 10 64bit Thunderbird 91.4 (64-bit) IPage (hosting) GoDaddy (domains) Norton Antivirus/firewall

Update for TB 91.3.02 was recently downloaded and installed. Seemed fine for a few days. Yesterday morning my most important email address started refusing to send email. Error message "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.ipage.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

I went through all IPage trouble shooting steps - verifying settings, etc.

Today I went through those again. When that did not work again, I uninstalled and reinstalled TB.

I noticed along the way that after the initial Update and again after the reinstall, TB had removed all of my specific Outgoing server entries (by account). I re-entered them all.

I removed several email accounts that no longer permit email client usage (att.com).

TB send function still not working consistently. Every so often the send function would work immediately after I changed the Outgoing server. It did not seem to matter which I selected. Sometimes it would work for a few minutes, sometimes just for one email.

I tried turning off Norton and turning back on. No visible effect. I tried removing and then re-adding TB to "trusted programs". No visible effect.

This problem then migrated to all of the other email accounts (except gmail accounts). Now NONE of them can send reliably other than gmail.

I can use the gmail server to send, but then TB changes the "From" field. I'd rather not do that as a work around. It will confuse too many people.

I checked for updates. Updated to TB 91.4. I noticed that ALL of

Currently, the "Send" function remains unreliable. For all accounts except gmail. If I go into Account Settings and change the settings, sometimes I can send an email right away, sometimes I cannot.

Anyone with any clue what has happened or how to correct the problem please contribute a suggestion.

Thank you in advance. JL

Asked by me266 5 hours ago

Can not send emails.

Unable to send emails with Thunderbird. Sending was okay. Haven't changed any settings. Receive emails okay. To send I need to switch to an other app that I don't like.… (read more)

Unable to send emails with Thunderbird. Sending was okay. Haven't changed any settings. Receive emails okay. To send I need to switch to an other app that I don't like. I tried reloading Thunderbird but still can not send. Mail server error message reads: Client host rejected: Access denied. Roy

Asked by rforcier 8 hours ago

"We’ve reduced CPU usage on macOS in Firefox" is false.

So obviously "We’ve reduced CPU usage on macOS in Firefox and WindowServer during event processing" is demonstrably false. I went to Headspace, streamed an audio in Safar… (read more)

So obviously "We’ve reduced CPU usage on macOS in Firefox and WindowServer during event processing" is demonstrably false.

I went to Headspace, streamed an audio in Safari, noted the %CPU in Activity barely budged more than 20%. Then streamed the same audio in Firefox 93, noted the %CPU rocketed up to 150% and the laptop got hot and the fan kicked into high gear. Then I updated Firefox, restarted computer fresh, streamed the same audio and.....surprise, surprise no fix, no change, %CPU rockets up like before.

Asked by MarkHHunt 9 hours ago

Last reply by MarkHHunt 3 hours ago

Consistent "Trouble find that site" Errors on Windows 11

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having tro… (read more)

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having trouble finding that site." error message.

For example, when visiting, say Verizon.com, the tab will display the aforementioned error to which I press Try Again and the website loads correctly every-time. No hiccups on the refresh.

I've tried the following:

  1. I've performed a completely clean uninstall of Firefox and then reinstall
  2. Cleared all browser history/cache
  3. Removed all extensions
  4. Disabled IPv6, HTTPS Over DNS, No Proxy
  5. Ran through Firefox's troubleshooting
  6. Used Firefox Troubleshooting Mode in the Browser
  7. Tested that the problem does not happen while using Edge

I've never had a single problem on Windows 10 with Firefox. Curious if others are experiencing the same issues and if there are any fixes. Nothing else on the PC has changed.

  • Windows 11 21H2 2200.348
  • Network driver is the latest Win11 edition
  • Firefox 95

Asked by Justin 10 hours ago

Last reply by Justin 8 hours ago

Can't stream from Zoom to Facebook

I can't stream a meeting to Facebook live anymore. I get until the "Connect with Facebook" step, but no further. With Mozilla the page simply refreshes after the step "Co… (read more)

I can't stream a meeting to Facebook live anymore. I get until the "Connect with Facebook" step, but no further. With Mozilla the page simply refreshes after the step "Connect to Facebook" and nothing happens.

Asked by amalija 11 hours ago

Thunderbird

Hi, My Thunderbird updated to the latest version and now will not send emails. Also the icon is blank and doesn't display correctly on the screen. I am using Windows 10. … (read more)

Hi, My Thunderbird updated to the latest version and now will not send emails. Also the icon is blank and doesn't display correctly on the screen. I am using Windows 10. Thanks

Asked by plneale 17 hours ago

Constant freezing on MacOS Monterey

I just switched to firefox today from Safari after years. But I am not having a good first impression at all. It constantly goes to Not responding, I've had to force clos… (read more)

I just switched to firefox today from Safari after years. But I am not having a good first impression at all. It constantly goes to Not responding, I've had to force close it like 20 times today already.

I only have two plugins installed and they are mainstream ones. (1password and ublock origin)

MacOS Monterey, m1 max macbook pro

Asked by roguesith+ac 1 day ago

support for OpenPGP decryption is not available

Hi, I'm using Thunderbird 91.3.0 (64-bit) on CentOS 8.5.2111. For some emails, I can not see the content but this message in a box: "This is an encrypted OpenPGP message,… (read more)

Hi, I'm using Thunderbird 91.3.0 (64-bit) on CentOS 8.5.2111. For some emails, I can not see the content but this message in a box: "This is an encrypted OpenPGP message, but support for OpenPGP decryption is not available."

What should I do to get the content of the message? Thanks.

Asked by dzhang38 1 day ago

  • Solved

"Not Responding" warnings on Thunderbird are incredible and I found the reason for them!!

I have been suffering with "Not Responding" messages when using Thunderbird 91.3.2 (64bit) on a Dell Optiplex 9010, 16gb ram, 2 gb sata hard drive, Win10 Pro, V 20H2, for… (read more)

I have been suffering with "Not Responding" messages when using Thunderbird 91.3.2 (64bit) on a Dell Optiplex 9010, 16gb ram, 2 gb sata hard drive, Win10 Pro, V 20H2, for many months. It has been so terrible I have started to search for different email programs. I use FireFox V 18.5. Searching many forums and many web assistance sites I have been advised to do many-many things -- probably 8 to 10 different things advised to try and I did ALL OF THE SUGGESTIONS -- NOTHING helped ever!! Last thing to be tried, recommended by Thunderbird forum, was to start killing different programs that operate in my system and restart each time and test Thunderbird then "on each one" separately. That would be a long process you can bet.

Today I was seeing some difficulty with FireFox -- very slow and doing some things not normally seen. I decided I would just COMPLETELY remove FireFox and Mozilla Maintenance Service from my system. Once done, I thought I would try the old Thunderbird Email again and see if it was still having its "Not Responding" headaches. Well, low and behold-- Thunderbird is working perfectly. Primarily the problem was it would not allow me to do "Any Actions" on the email program itself or any other action on my computer while the Thunderbird was downloading new email messages. But with FIREFOX UNINSTALLED (and now defaulting to MS Edge) Thunderbird is sailing along -- downloading messages excellent -- and I can do other things while waiting on my computer without it locking up.

So -- the bottom line seems like this. All my time trying to find out what rascal of a program in my system was attacking Thunderbird was a HUGE waste of time. All the time it was Mozilla's own FireFox causing some conflict with its own Mozilla Thunderbird. All users have to do is "Uninstall FireFox" and their Thunderbird "Not Responding" headaches will end totally. At no time in weeks and hours of research on the internet did I ever see anyone comment that FireFox itself might be causing the problem with HANGS.

I will try to reinstall FireFox again as I have always depended upon it as being the safest browser I could choose but if Thunderbird "Not Responding" ever pops up again I will have to switch to MS Edge or other. I know Thunderbird has been undergoing a lot of difficulty as it is held back by a lack of Donations being made. I have donated myself a half dozen times over years. I would highly recommend if the Thunderbird management team can get to read this email that they look very hard at why FireFox would be conflicting with Thunderbird as nobody is even speculating that this might be the source of the "Not Responding" problem and from what I see most everyone with the problem on various internet sites and forums "IS NOT" getting the issue resolved. Who would think that FireFox itself is the basis for the Thunderbird trouble and not have been explored by the Thunderbird management team!! I guess my Thunderbird problem is solved but FireFox has some issues to keep an eye upon I would say. GPTDesign47

OS Version: Microsoft Windows 10 Pro, 64 bit, Build 19042, Installed 20210204072927.000000-300 Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz, Intel64 Family 6 Model 58 Stepping 9, CPU Count: 8 Total Physical RAM: 16 GB Graphics Card: Intel(R) HD Graphics 4000 Hard Drives: C: 1861 GB (1680 GB Free); F: 149 GB (147 GB Free); H: 465 GB (224 GB Free); Motherboard: Dell Inc. 0M9KCM, ver A00, s/n /8S3HWV1/CN7220027F011Q/ System: Dell Inc., ver DELL - 1072009, s/n 8S3HWV1 Antivirus: Windows Defender, Disabled, Norton 360 Premium 1 installed, Malarebytes Pro installed

Asked by GPTDesign47 1 day ago

Answered by sfhowes 1 day ago

Thunderbird was working. Is not now. I get message "Thunderbird not responding."

I can't receive my emails on my computer. Wife, on same computer, can get hers. Comcast says it is a Thunderbird problem. I can get emils on my phone, so something is … (read more)

I can't receive my emails on my computer. Wife, on same computer, can get hers. Comcast says it is a Thunderbird problem. I can get emils on my phone, so something is working, somewhere, just not on the computer.

Asked by train3guy 1 day ago

Last reply by christ1 8 hours ago