Showing questions tagged: Show all questions
  • Archived

WidevineCdm crash

Hi I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play I have refreshed Firefox and restarted… (read more)

Hi

I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play

I have refreshed Firefox and restarted my Mac several times and disabled the Adobe Shockwave player.

Nothing works.

Can you please help me?

Asked by stefan.bagg 1 year ago

Last reply by cor-el 8 months ago

  • Archived

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (read more)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 1 year ago

Last reply by chantalrouyr 1 year ago

  • Archived

SEC_ERROR_REUSED_ISSUER_AND_SERIAL

On saturday our global sertificate expired and we renewed it a bit late. Now Firefox users cant visit our site, seeing this error message. Secure Connection Failed. … (read more)

On saturday our global sertificate expired and we renewed it a bit late. Now Firefox users cant visit our site, seeing this error message.

   Secure Connection Failed. 
   Please contact the server administrator or email correspondent and give them the following information: Your certificate contains the same serial number as another certificate issued by the certificate authority. Please get a new certificate containing a unique serial number.
   
   Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL 
   
   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. 
   Please contact the website owners to inform them of this problem.

Unfortunately the only way to fix it we found is deleting the whole profile, deleting the sertificates themselves does not work for us. It is very difficult for our users to do it. Can you please help us with this problem?

Asked by ryavina 1 year ago

Last reply by Pallavi kumari 1 year ago

  • Archived

IDM Extension Failure

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not wo… (read more)

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not work. It will work only if I open the webpage where I intend to download (e.g.--YouTube) BEFORE I reinstall the add-on and only for as long as that page remains open. Closing the page and then reopening it somehow deactivates IDM, as it will no longer link to the video I want to download. Have tried everything i can think of to solve this, including deactivating all other add-ons and by uninstalling and reinstalling the IDM program itself. I also unchecked the "block popup windows" management tool within Firefox itself. Anyone have any ideas what is happening? Initially, I also received the error message added below, but as far as i can tell, none of my other programs are set to block IDM. The error message no longer appears.

Asked by shadowfaxblue 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (read more)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 1 year ago

Last reply by cor-el 11 months ago

Webroot blocking Firefox 97.0 (64-bit) functionality

Firefox updated to 97.0 (64-bit) this morning for me and immediately ceased functioning. It could not even load about:addons or about:settings. Other browsers worked fine… (read more)

Firefox updated to 97.0 (64-bit) this morning for me and immediately ceased functioning. It could not even load about:addons or about:settings. Other browsers worked fine, and by processes of elimination I found it to be Webroot that was causing the dysfunction. I've already opened a support ticket with Webroot, but I wanted to make Mozilla aware of this conflict and to ask if there is anything that I can do to remedy this besides completely disabling my anti-virus/spyware to use Firefox?

Asked by sodonnell37401 3 months ago

Last reply by James 2 months ago

  • Archived

Application error: a client-side exception has occurred (see the browser console for more information).

A website I use frequently has recently been causing error; "Application error: a client-side exception has occurred (see the browser console for more information)." to s… (read more)

A website I use frequently has recently been causing error; "Application error: a client-side exception has occurred (see the browser console for more information)." to show up when I visit some of their pages but not all.

Example: https://www.guitarcenter.com/Used/Ibanez/RG5121-Prestige-Solid-Body-Electric-Guitar.gc

The page begins to load and then presents this error. Any help would be appreciated.

Asked by jtr11 6 months ago

Last reply by cor-el 6 months ago

  • Archived

Change Thunderbird Passwords

My mother changed her gmail passwords. She uses thunderbird for email. How do you change the passwords so that thunderbird will work and get her messages again. There doe… (read more)

My mother changed her gmail passwords. She uses thunderbird for email. How do you change the passwords so that thunderbird will work and get her messages again.

There doesn't even seem to be an entry blank in the accounts pages to enter a password.

WHY HAVE YOU MADE THIS SO DIFFICULT?

Asked by xjonx1 1 year ago

Last reply by Stans 1 year ago

  • Archived

SSL_ERROR_BAD_MAC_ALERT

Since the last update, I am receiving the error message SSL_ERROR_BAD_MAC_ALERT when I access one website that I need to use as part of my work. It is a trusted site that… (read more)

Since the last update, I am receiving the error message SSL_ERROR_BAD_MAC_ALERT when I access one website that I need to use as part of my work.

It is a trusted site that I have used for many years. The error message above displays and I get the option to retry which usually works, but I lose any content up to that point.

I have contacted the website owners as suggested and they say it is a Mozilla issue. I found a couple of suggestions to fix this on-line, but it did not work.

Can you help?

Asked by franlousimon 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

upstream connect error or disconnect/reset before headers. reset reason: connection termination

When accessing some www.walmart.com web pages using Firefox the resulting page is blank except for : "upstream connect error or disconnect/reset before headers. reset rea… (read more)

When accessing some www.walmart.com web pages using Firefox the resulting page is blank except for : "upstream connect error or disconnect/reset before headers. reset reason: connection termination." Example: https://www.walmart.com/ip/Febreze-Odor-Eliminating-Fabric-Spray-Refill-Extra-Strength-67-6-fl-oz/11045953

I do not get this when using Internet Explorer.

Asked by datadiner 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Asked by Antonios Ntib (und3rd06012) 9 months ago

Last reply by Fabián Rodríguez 7 months ago

  • Archived

Import Login info from .csv file

I am trying to import user names and passwords from a .csv file. I've enabled import and the "import from file" option appears, however, after I select the .csv file none… (read more)

I am trying to import user names and passwords from a .csv file. I've enabled import and the "import from file" option appears, however, after I select the .csv file none of the user names or passwords are imported. Is there a reason for this, an additional step to take, or specific format? The document has columns: url, username, password — in that order. There doesn't seem to be any reason the list is not importing. Any help?

Asked by dante35633 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (read more)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Asked by Michael 1 year ago

Last reply by Vper3495 1 year ago

  • Archived

YouTube TV Buffering Problem with Firefox

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV pro… (read more)

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV program or movie, the video/audio stops with a spinning arrow. If I previously had turned on "stats for nerds" to monitor this, I can see when network activity stops and the buffer then eventually gets exhausted.

This does NOT happen when running YouTube TV on my TVs or on my iPhone. Probably more significant, it does NOT happen with YouTube TV under either Microsoft Edge or Google Chrome on these PCs. If I run Firefox in Troubleshoot Mode, i.e., no add-ons, extensions, etc., the problem still exists, so it is not just some rogue add-on, but is related to Firefox itself. The problem appears to be only for "YouTube TV" on Firefox since, for example, videos played from YouTube (vs "YouTube TV") do not have the problem under Firefox.

I tried rebooting my router as well as the PCs. The problem still existed. The PCs are high speed and the internet connection is fiber optic. One of the PCs is connected by Ethernet; the other is wireless. Download/upload speeds are over 900 Mbps on the Ethernet PC. I have not seen slow network indications on anything except this "YouTube TV" with Firefox mixture. Hardware does not seem to be the issue.

Apparently the problem is software. I also tried temporarily disabling my antivirus/firewall software. No change. I'm running Windows 10 version 21H1 and Firefox 88.0.1. I'm new to YouTube TV; although most of my viewing with it has been done on TVs, I don't recall seeing this problem in my PC tests a month or so ago.

Asked by jeff154 11 months ago

Last reply by Grover 6 months ago

  • Archived

cannot reply or send messages to gmail accounts - error message 550-5.7.26 pops up

I cannot reply to or write a message to any Gmail accounts. Everything else is working fine. This may of happened shortly after I tried to create a junk and better filt… (read more)

I cannot reply to or write a message to any Gmail accounts. Everything else is working fine. This may of happened shortly after I tried to create a junk and better filter my spam folder. Following other advice posts, I've checked and smtp is set to "normal password". Any help would be greatly appreciated, Thank you.

This same error message keeps popping up; SMTP error from remote mail server after end of data:

   550-5.7.26 This message does not have authentication information or fails to
   550-5.7.26 pass authentication checks. To best protect our users from spam, the
   550-5.7.26 message has been blocked. Please visit
   550-5.7.26  https://support.google.com/mail/answer/81126#authentication for more
   550 5.7.26 information. h5si126304jaj.90 - gsmtp

Asked by rodriguez.realestate 1 year ago

Last reply by Matt 1 year ago

  • Archived

Printing e- mails

I just upgraded to 91.2.0 (32 bit). The print dialog has changed and I can't select any portion to print. It is all or nothing. Can i revert to pervious version that wor… (read more)

I just upgraded to 91.2.0 (32 bit). The print dialog has changed and I can't select any portion to print. It is all or nothing. Can i revert to pervious version that works?

Asked by BillYoder 7 months ago

Last reply by sfhowes 6 months ago