Showing questions tagged: Show all questions

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (read more)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Asked by David_H23 2 weeks ago

Last reply by David_H23 1 day ago

IMAP access to Gmail is very slow

When accessing my Gmail account with Thunderbird, using IMAP, the progress has become glacially slow. It sometimes takes minutes between steps (sending login information,… (read more)

When accessing my Gmail account with Thunderbird, using IMAP, the progress has become glacially slow. It sometimes takes minutes between steps (sending login information, opening folder, downloading messages) with the whirling blue circle going the whole time. Sending mail goes quickly but the program often times out trying to copy the sent mail to Gmail's sent mail folder. When I access Gmail with a browser I often find extra emails in both folders (and in the "all mail" folder) that I deleted in Thunderbird but the delete command apparently didn't make it to Gmail.

I've tried rebuilding the mailboxes by right-clicking on the mailbox, selecting "properties" and "repair folder." When I do this to all the Gmail folders, this sometimes speeds up the communication, but not always, and never for very long. The problem always returns within a few hours.

I've tried deleting the MSF files from my profile, to no avail.

I've tried restarting with add-ons disabled, to no avail.

I've compacted all my Gmail folders, to no avail.

I've disabled anti-virus checking of the Thunderbird profile folder, to no avail.

This is happening with two different instances of Thunderbird on two different platforms (one Mac, one Windows), and both copies of Thunderbird do IMAP just fine with a non-Gmail account, so I think it's unlikely that this is a problem on my end. Has Google changed something about their IMAP protocol recently? I've been having this problem for about two weeks now. At first it was restricted to the copying of sent emails into Gmail's "sent mail" folder, but in the last five or six days it has been slow with nearly every operation.

The mailboxes in question are nearly empty. I keep them trimmed to fewer than 100 emails in "all mail" and less than 30 in the inbox.

This is the same email account that I've been accessing with Thunderbird for years, and as far as I know I didn't change anything on my end. I didn't install any new software and made no changes to the settings. Things just gradually slowed down until now they're painfully slow.

Any suggestions will be much appreciated. Especially from someone who has already faced and solved this problem!

Asked by j.oltion 3 weeks ago

Last reply by j.oltion 5 days ago

Thunderbird freezes constantly on my iMac running Mojave 10.14.6

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It… (read more)

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It has actually gotten worse since the most recent update. I have used Thundirbird for over 10 years and never had a problem with it until now. It also will spontaneously close an email while I am trying to read it. This is very annoying and if this keeps up and I can't find a solution I will change my email program.

Asked by larrysphotos 1 week ago

Last reply by larrysphotos 1 day ago

I am unable to open a specific website in Firefox. It opens on other browsers and on other PCs.

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc It will open from the same PC in Chrome & … (read more)

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc

It will open from the same PC in Chrome & Edge. It will open on my phone (safari). It will open on my other PC in Firefox, Chrome & Edge.

I tried everything I could find in this old thread: https://support.mozilla.org/en-US/questions/1290042 -I restarted firefox -I restarted PC -I clicked on forget this site -I have cleared cache, cookies & site data. -I have run the latest update from Malwarebytes (nothing found) -I deleted the cookies.sqlite file (no other cookies files found) -Running in Firefox safe mode made no difference -I have no extensions or addons installed -Theme is the default light theme

Any other suggestions?

Asked by patricksnorton 6 days ago

Last reply by patricksnorton 4 days ago

Thunderbird 91.0.3 hangs when entering Preferences

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds. OS is Win 10 Pro x64 21H1.… (read more)

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds.

OS is Win 10 Pro x64 21H1.

Also I cannot find the way how to open Config Editor - there is no appropriate tab in Preferences (as far as I see before hang on).

Asked by Fixxxer 2 weeks ago

Last reply by Fixxxer 2 days ago

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (read more)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 2 days ago

Last reply by lkutchermusic 1 day ago

Google Products Failing on Firefox

For about a month, google products on firefox randomly stop working. - I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle unti… (read more)

For about a month, google products on firefox randomly stop working.

- I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle until eventually it goes to network protocol error.

- Google search randomly does not work at all in the url/search bar, and once it doesn't work the tab is useless. Putting in another URL and hitting enter it appears to have loaded but of course nothing has changed.

- I have no extensions installed.

Asked by katherine.ranieri 2 months ago

Last reply by katherine.ranieri 6 days ago

Cannot open / save PDF attachment from google imap account

I receive a 12 Mb PDF attachment. I am able to open it using my browser and going to gmail online. But when I try to open or save using TB then I cannot see it. Well I ca… (read more)

I receive a 12 Mb PDF attachment. I am able to open it using my browser and going to gmail online. But when I try to open or save using TB then I cannot see it. Well I can save it but the saved PDF is smaller and corrupted.

I am using TB Version 91.1.1 64 bit on Windows Version 10.0.19042.1237

Thanks.

Asked by Daniele 2 days ago

Last reply by Daniele 1 day ago

Thunderbird won't start in Windows 7 - tried many help steps already

My Thunderbird won't open in Windows 7 Pro after installing new RAM. I have tried many of the suggestions I found such as removing the parent.lock file and deleting the … (read more)

My Thunderbird won't open in Windows 7 Pro after installing new RAM. I have tried many of the suggestions I found such as removing the parent.lock file and deleting the Windows cached profile for Thunderbird. I also cannot get it to start in Safe Mode.

I have also cleared the cache and removed browser add-ons in Firefox, and checked my anti-virus (Norton) it does not appear to be blocking Thunderbird. I also used the LockHunter program and it says nothing is locking Thunderbird.

I don't know what else to look at. However I am not a techie, and am not sure I could follow many other steps myself.

Can someone help me?

Thank you!

Asked by pvbeachbum1 1 week ago

Last reply by pvbeachbum1 5 days ago

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Youtube stream freezing

When I watch any Youtube stream, video randomly freezes for few seconds. YT statistics show dropped frames spike during these pauses. This problem started approx. after F… (read more)

When I watch any Youtube stream, video randomly freezes for few seconds. YT statistics show dropped frames spike during these pauses. This problem started approx. after FF 91.0 Setting "gfx.webrender.all" to "true" did not have any effect.

Asked by dollarovich.st 3 days ago

"Open with" stopped working, only "download" is possible for downloadable files.

A few months ago, probably after FF update, the "open with" stopped working, only download is possible. Particularly, simple url links fail to "open with" including readi… (read more)

A few months ago, probably after FF update, the "open with" stopped working, only download is possible.

Particularly, simple url links fail to "open with" including reading with firefox itself. I can not open PDFs, outer program links. Only a few PDF links are opened at specially crafted websites. Probably those are sites with on-site defined MIME or allowing the PDF contents being pre-cashed.

In all the other cases where the file being opened should be pre-downloaded with FF downloader, it fails to download. The same file is downloaded easily when choosing "save as"

I guess, the problem may be in the "downloader" part only, since other online contents are displayed, i.e. streamed, or stored in cache without problems.

Asked by Hale_JP 2 months ago

Last reply by Hale_JP 6 days ago

Message download stalls on MacOS

I'm running Thunderbird 78.14.0 on MacOS 11.6 Frequently Thunderbird on my Macbook will 'stall' when trying to refresh the inbox for my Google mail account (google worksp… (read more)

I'm running Thunderbird 78.14.0 on MacOS 11.6

Frequently Thunderbird on my Macbook will 'stall' when trying to refresh the inbox for my Google mail account (google worksplace).

If I switch folders, the the newly selected folder will download.

If I switch to a few other folders, and back to the inbox, the inbox folder will refresh.

When I switch folders, I see the status bar showing sending login & refreshing contents. The folders that don't download do not show the status bar updates.

I'm almost certain it's a setting that I inadvertently tweaked, but can't figure out which one.

Any suggestions?

Thanks!

david

Asked by David 1 day ago

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (read more)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Asked by dtowson 3 days ago

Last reply by dtowson 2 days ago

Not Responding Error

Why does it seem like every time Thunderbird is updated, the program runs like crap? I get an Not Responding error each time I try to download mail, open mail or move bet… (read more)

Why does it seem like every time Thunderbird is updated, the program runs like crap? I get an Not Responding error each time I try to download mail, open mail or move between folders. It takes forever to do anything. Thank you.


Tim

Asked by tchaffee1 1 week ago

Last reply by tchaffee1 1 day ago

Tab crashing

Hi guys. I have Windows PC machine running for several years now. No new program updates or installs recently, no restarts. And then yesterday, suddenly Firefox started t… (read more)

Hi guys. I have Windows PC machine running for several years now. No new program updates or installs recently, no restarts. And then yesterday, suddenly Firefox started to crash all youtube tabs. Not even videos itself, but also www.youtube.com crashes. Any idea how could i find out, what the hell is going on? Microsoft edge is working fine with youtube. I have tried troubleshoot mode, same. Windows 10.

What can possibly cause this? Thank you.

Asked by zarsss 3 days ago

Last reply by zarsss 2 days ago

'New Folder' option under InBox

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to m… (read more)

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to make a filter, and moving a message to the newly created folder; the folder was not listed as an option. Checking under the InBox an sure enough the folder was not there. Terminated Thunderbird, then restated, checked under InBox and the folder was there. Was then able to successfully create the new filter.

Asked by xytsrm 1 week ago

Last reply by xytsrm 2 days ago

Emails

Hi There, I have had a problem for over a week now to no avail i can't seem to retrieve any of my emails and i don't know why as i have used Thunderbird for years without… (read more)

Hi There, I have had a problem for over a week now to no avail i can't seem to retrieve any of my emails and i don't know why as i have used Thunderbird for years without a problem until now, i hope you can find me a solution as i have tried everything and there ain't much help out there on how to solve this issue:

"The RETR command did not succeed. Error retrieving a message. Mail server mail.btinternet.com responded: no such message."

Thanks Mark

Asked by djmarco65242 5 days ago

Last reply by djmarco65242 4 days ago

error message when trying to send emails

I keep getting the following sending error message and it does not happen all the time. Sometimes, if I continue to click send multiple times it will eventually send and… (read more)

I keep getting the following sending error message and it does not happen all the time. Sometimes, if I continue to click send multiple times it will eventually send and other times I need to reboot by machine. I have 3 email accts. One is through Gmail and the other two are through Rackspace

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) secure.emailsrvr.com was lost in the middle of the transaction. Try again.

Help please:)

Asked by info6099 1 day ago

Last reply by info6099 1 day ago

Thunderbird Error Message - Sending of the Message Failed, Error writing Temporary File

I've been attempting to send Emails using Mozilla Thunderbird and lately get a Thunderbird Error Message: Sending of the Message Failed, Error Writing Temporary File. Any… (read more)

I've been attempting to send Emails using Mozilla Thunderbird and lately get a Thunderbird Error Message: Sending of the Message Failed, Error Writing Temporary File. Any chance this could be my Laptop Disk Space/Storage full or is this a Thunderbird issue? Thunderbird Storage says 83% full, I take it that's in relation to the Protonmail Email Storage I'm allocated on this user.

Asked by graham62 6 days ago